دليل المستخدم إلغاء

نقل الكائنات ومحاذاتها وتوزيعها

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. إنشاء المستندات
      3. الأدوات
      4. تخصيص اختصارات لوحة المفاتيح
      5. Artboards
      6. تخصيص مساحة العمل
      7. لوحة Properties
      8. تعيين التفضيلات
      9. مساحة العمل Touch
      10. دعم Microsoft Surface Dial في Illustrator
      11. الاسترداد والتراجع والتشغيل التلقائي
      12. تدوير العرض
      13. المساطر والشبكات والأدلة
      14. إمكانية الوصول في Illustrator
      15. الوضع الآمن
      16. عرض الأعمال الفنية
      17. استخدام Touch Bar مع Illustrator
      18. الملفات والقوالب
      19. مزامنة الإعدادات باستخدام Adobe Creative Cloud
    3. الأدوات في Illustrator
      1. التحديد
        1. Overview
        2. Selection
        3. Direct Selection
        4. Lasso
        5. Artboard
      2. التنقل
        1. Overview
        2. Zoom
        3. Rotate View
      3. الرسم
        1. Overview
        2. Gradient
        3. Shape Builder
      4. الكتابة
        1. Overview
        2. Type
        3. Type on Path
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      4. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. التأثيرات ثلاثية الأبعاد على مواد Adobe Substance
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. إنشاء الكائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. تكرار الكائنات
      8. تدوير الكائنات وعكسها
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. الكتابة
      1. إنشاء نص
      2. الخطوط والطباعة
      3. تنسيق الكتابة
      4. استيراد نص وتصديره
      5. تنسيق الفقرات
      6. الحروف الخاصة
      7. إنشاء كتابة على مسار
      8. أنماط الفقرات والحروف
      9. علامات التبويب
      10. النص والكتابة
      11. البحث عن الخطوط المفقودة (سير عمل Typekit)
      12. تحديث نص من Illustrator 10
      13. الكتابة بالعربية والعبرية
      14. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      15. إنشاء تأثير نص ثلاثي الأبعاد
      16. التصميمات الطباعية الإبداعية
      17. تغيير حجم الكتابة وتدويرها
      18. المسافات بين الأسطر والحروف
      19. الوصل وفواصل الأسطر
      20. تحسينات النصوص
      21. التدقيق الإملائي وقواميس اللغة
      22. تنسيق الحروف الآسيوية
      23. أدوات التأليف للبرامج النصية الآسيوية
      24. إنشاء التصميمات النصية باستخدام كائنات المزج
      25. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. استيراد ملفات عمل فني
      2. استيراد صور نقطية
      3. استيراد عمل فني من Photoshop
      4. وضع ملفات متعددة | Illustrator CC
      5. إلغاء تضمين الصور
      6. استيراد ملفات Adobe PDF
      7. إدراج ملفات EPS، وDCS، وAutoCAD
      8. معلومات الارتباطات
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير عمل فني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة رسم كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    5. مشكلات أجهزة Wacom
    6. مشكلات ملفات DLL
    7. مشكلات الذاكرة
    8. مشكلات ملفات التفضيلات
    9. مشكلات الخطوط
    10. مشكلات الطابعة
    11. مشاركة تقرير الأعطال مع Adobe

نقل الكائنات

يمكنك نقل الكائنات بسحبها باستخدام أدوات معينة أو مفاتيح الأسهم في لوحة المفاتيح، أو بإدخال قيم محددة في لوحة أو مربع حوار.

يمكنك استخدام المحاذاة للمساعدة في ضبط وضع الكائنات أثناء نقلها. على سبيل المثال، يمكنك محاذاة المؤشر مع الأدلة ونقاط الربط ومحاذاة حدود الكائن مع خطوط الشبكة. يمكنك كذلك استخدام اللوحة Align لوضع كائنات يرتبط بعضها ببعض.

يمكنك عندئذ استخدام المفتاح Shift للحد من حركة كائن واحد أو أكثر بحيث يتحرك باتجاه دقيق أفقيًا أو رأسيًا أو محوريًا بالنسبة للاتجاه الحالي للمحاور x و y. يمكنك أيضًا استخدام المفتاح Shift لتدوير كائنات بمضاعفات 45 درجة.

نقل الكائنات
اضغط باستمرار على المفتاح Shift مع السحب أو الرسم للحد من الانتقال إلى أقرب زاوية بمقدار 45 درجة.

نقل كائن أو مضاعفته باللصق

  1. حدد كائنًا أو أكثر.

  2. حدد Edit > Cut لنقل التحديد أو Edit > Copy لمضاعفة التحديد.

  3. للصق كائن في ملف آخر، افتح الملف. (للصق بين الطبقات، راجع لصق كائنات بين الطبقات.)

  4. اختر أحد الأوامر التالية:

    Edit > Paste

    يلصق الكائن في منتصف النافذة النشطة.

    Edit > Paste In Front

    يلصق الكائن أمام الكائن المحدد مباشرةً.

    Edit > Paste In Back

    يلصق الكائن خلف الكائن المحدد مباشرةً.

    Edit > Paste in Place

    يلصق العمل الفني على لوح الرسم النشط في موضع لوح الرسم نفس الذي تم نسخ العمل الفني منه.

    Edit > Paste on All Artboards

    يلصق العمل الفني على جميع ألواح الرسم الموجودة في المكان نفسه حيث يوجد العمل الفني على لوح الرسم الحالي.

نقل كائن بالسحب

  1. حدد كائنًا أو أكثر.

  2. اسحب الكائن إلى موضع جديد.

    في حالة تعبئة الكائن المحدد، يمكنك سحبه من أي مكان في الكائن. أما إذا كان الكائن المحدد غير معبأ، وإذا كنت تعرض العمل الفني كحدود خارجية، أو في حالة تحديد التفضيل Object Selection By Path Only، فيجب عليك السحب من مسار الكائن. (راجع مضاعفة التحديدات باستخدام السحب والإسقاط.)

    ملاحظة:

    يمكنك استخدام الأمر Snap To Point من القائمة View لمحاذاة المؤشر مع نقطة ربط أو دليل عند سحب كائن ضمن مسافة 2 بيكسل من نقطة الربط أو الدليل.

نقل كائن باستخدام مفاتيح الأسهم

  1. حدد كائنًا أو أكثر.

  2. اضغط مفتاح السهم للاتجاه الذي تريد نقل الكائن إليه. اضغط على المفتاح Shift+السهم لنقل الكائن بمقدار عشرة أضعاف القيمة المحددة في التفضيل Keyboard Increment.

    يتم تحديد المسافة التي يتحرك خلالها الكائن في كل مرة تضغط فيها على مفتاح السهم باستخدام التفضيل Keyboard Increment. المسافة الافتراضية هي نقطة واحدة (1/72 بوصة، أو 0.3528 ملليمتر). لتغيير التفضيل Keyboard Increment، حدد Edit > Preferences > General (في Windows) أو Illustrator > Preferences > General (في Mac OS).

نقل كائن بمسافة معينة

  1. حدد كائنًا أو أكثر.

  2. حدد Object > Transform > Move.

    ملاحظة:

    عندما يكون هناك كائن محدد، يمكنك كذلك النقر نقرًا مزدوجًا فوق الأداة Selection tool أو Direct Selection tool أو Group Selection tool لفتح مربع الحوار Move.

  3. قم بتنفيذ أيٍ من الإجراءات التالية:

    • لنقل الكائن إلى اليسار أو اليمين، أدخل إما قيمة سالبة (تنقل لليسار) أو قيمة موجبة (تنقل لليمين) في مربع النص Horizontal.

    • لنقل الكائن إلى أعلى أو أسفل، أدخل إما قيمة سالبة (تنقل لأعلى) أو قيمة موجبة (تنقل لأسفل) في مربع النص Vertical.

    • لنقل الكائن بزاوية نسبية مع محور x الخاص بالكائن، أدخل قيمة موجبة للزاوية (حركة في عكس اتجاه عقارب الساعة) أو قيمة سالبة للزاوية (حركة في اتجاه عقارب الساعة) في مربعال نص Distance أو Angle. يمكنك كذلك إدخال قيم تتراوح بين 180° و 360°، إذ يتم تحويل القيم إلى القيم السالبة المناظرة لها (على سبيل المثال، يتم تحويل الزاوية 270 درجة إلى -90 درجة).

  4. إذا احتوت الكائنات على تعبئة نقش؛ فحدد Patterns لنقل النقش. قم بإلغاء تحديد Objects إذا كنت تريد نقل النقش وليس الكائنات.

  5. انقر فوق OK، أو فوق Copy لنقل نسخة من الكائنات.

    الاتجاهات المتناسبة مع المحور x
    الاتجاهات المتناسبة مع المحور x

نقل كائن باستخدام إحداثيْ x وy

  1. حدد كائنًا أو أكثر.

  2. في اللوحة Transform أو اللوحة Control، أدخل قيمًا جديدة في أيٍّ من مربعي النص X أو Y، أو في كليهما.

    لتغيير النقطة المرجعية، انقر على المربع الأبيض الموجود في محدد النقطة المرجعية  قبل إدخال القيم.

نقل كائنات متعددة مرة واحدة

  1. حدد كائنًا أو أكثر.

  2. اختر Object > Transform > Transform Each.

  3. اضبط المسافة التي تريد أن تنقل الكائنات المحددة إليها في القسم Move من مربع الحوار.

  4. قم بتنفيذ أحد الإجراءات التالية:

    • انقل الكائنات بتعيين المقادير، انقر فوق OK.

    • لنقل الكائنات عشوائياً، بحيث لا تتجاوز المقادير المحددة، حدد الخيار Random. على سبيل المثال، إذا قمت برسم حائط حجري وتريد أن تظهر الحجارة بعيدة بعض الشيء عن بعضها البعض بدلاً من أن تظهر بمحاذاة دقيقة، يمكنك تحديد خيار Random. ثم انقر فوق OK.

لصق كائن مرتبط بكائنات أخرى

  1. حدد الكائن التي تريد لصقه.

  2. حدد Edit > Copy أو Edit > Cut.

  3. حدد الكائن الذي تريد اللصق أمامه أو خلفه.

  4. حدد Edit > Paste In Front أو Edit > Paste In Back.

    في حالة لصق أكثر من كائن واحد، تظهر كل الكائنات المُلصقة أمام العمل الفني المحدد أو خلفه. ومع ذلك، يظل ترتيب الطلاء ضمن الكائنات المُلصقة كما هو.

لصق كائنات بين الطبقات

يحدد الخيارPaste Remembers Layers موضع لصق العمل الفني في هيكل الطبقة الهرمي. يكون الخيار Paste Remembers Layers متوقفًا افتراضيًا، ويتم لصق العمل الفني في الطبقات النشطة في اللوحة Layers. عند تشغيل الخيار Paste Remembers Layers، يتم لصق العمل الفني في الطبقة التي تم نسخه منها، بصرف النظر عن الطبقات النشطة في اللوحة Layers.

اضبط هذا الخيار بتحديد الخيار Paste Remembers Layers من قائمة اللوحة Layers. تظهر علامة التحديد عند تشغيل هذا الخيار.

ملاحظة:

قم بتشغيل الخيار Paste Remembers Layers إذا كنت تلصق عملاً فنيًّا بين المستندات وأردت أن تضعه تلقائيًا في طبقة لها نفس اسم الطبقة التي تم إنشاؤه منها. إذا لم تكن هناك طبقة بنفس الاسم في المستند المستهدف، فيقوم Illustrator بإنشاء طبقة جديدة.

لصق في الموضع ولصق على كل ألواح الرسم

يقوم الأمر لصق في الموضع بلصق العمل الفني على لوح الرسم النشط. لاستخدام هذا الأمر، انقر على Edit > Paste in Place. اختصار لوحة المفاتيح هو Ctrl+Shift+V (في نظام Windows) أو مفتاح الأوامر Cmd ومفتاح Shift وV (في نظام Mac).

يلصق الأمر Paste on All Artboards العمل الفني المحدد على جميع لوحات الرسم. قبل استخدام الأمر Paste on All Artboards، تأكد من أن لوحة الرسم التي تنسخ العنصر هي لوحة الرسم النشطة.

لاستخدام الأمر Paste on All Artboards، انقر على Edit > Paste on All Artboards عند قص أو نسخ العمل الفني.

إذا كنت تنسخ عملاً فنيًّا، ثم حددتPaste on All Artboards، تتم إعادة لصق العمل الفني على لوحة الرسم التي تم النسخ منها. (مستحسن) قص العناصر وألصِقها إذا كنت لا ترغب في تعديل العناصر الأصلية قبل استخدام الأمر Paste on All Artboards.

ملاحظة:

ألصِق العنصر في الأمرين Paste in Place and Paste on All Artboards بنفس الموضع الذي تم نسخ العناصر المشار إليها من لوحة الرسم النشطة أثناء عملية النسخ.

محاذاة الكائنات وتوزيعها

استخدم اللوحة Align (Window > Align) وخيارات المحاذاة في اللوحة Control لمحاذاة كائنات محددة أو توزيعها على المحور الذي تحدده. يمكنك استخدام حواف الكائن أو نقاط الربط كنقطة مرجعية، كما يمكنك محاذاته بتحديد أو بلوح رسم أو بكائن أساسي. الكائن الأساسي هو كائن معين في تحديد لكائنات متعددة.

يظهر الخيار Align في اللوحة Control عند تحديد كائنًا. وإذا لم تظهر، حدد Align من قائمة اللوحة Control.

ملاحظة:

يحسب Illustrator تلقائيًا المحاذاة والتوزيع حسب مسارات الكائنات. ومع ذلك، عندما تتعامل مع كائنات لها سُمك حدود مختلفة، يمكنك استخدام حافة الحد لحساب المحاذاة والتوزيع بدلاً من ذلك. لعمل ذلك، حدد Use Preview Bounds من قائمة اللوحة Align.

محاذاة جميع الكائنات المحددة أو توزيعها بالتناسب مع المربع المحيط

  1. حدد الكائنات التي تريد محاذاتها أو توزيعها.

  2. في اللوحة Align أو اللوحة Control، حدد Align To Selection ، ثم انقر فوق الزر الموافق لنوع المحاذاة أو التوزيع الذي تريده.

محاذاة أو توزيع بالتناسب مع نقطة ربط واحدة

  1. انقر فوق الأداة Direct-Selection tool، ثم اضغط باستمرار على المفتاح Shift، وحدد نقاط الربط التي تريد محاذاتها أو توزيعها. د تصبح نقطة الربط المحددة أخيرًا نقطة الربط الأساسية.

    يكون الخيار Align To Key Anchor  محدداً تلقائيًا في اللوحة Align واللوحة Control.

  2. في اللوحة Align أو اللوحة Control، انقر فوق الزر الموافق لنوع المحاذاة أو التوزيع الذي تريد.

المحاذاة أو التوزيع بالتناسب مع الكائن الأساسي

  1. حدد الكائنات التي تريد محاذاتها أو توزيعها.

  2. انقر مرة أخرى فوق الكائن الذي تريد استخدامه ككائن أساسي (لن تضطر إلى الضغط باستمرار على المفتاح Shift مع النقر هذه المرة).

    يظهر حد خارجي أزرق حول الكائن الأساسي، ويُحدد الخيار Align To Key Object  تلقائيًا في اللوحة Align واللوحة Control.

  3. في اللوحة Align أو اللوحة Control، انقر فوق الزر الموافق لنوع المحاذاة أو التوزيع الذي تريد.

    ملاحظة:

    لإيقاف المحاذاة والتوزيع بالتناسب مع الكائن، انقر مرة أخرى فوق الكائن لإزالة الحد الأزرق، أو حدد Cancel Key Object من قائمة اللوحة Align.

محاذاة أو توزيع بالتناسب مع لوح الرسم

  1. حدد الكائنات التي تريد محاذاتها أو توزيعها.

  2. باستخدام الأداة Selection tool، انقر مع الضغط على المفتاح Shift فوق لوح الرسم الذي تريد استخدامه لتنشيطه. يكون للوح الرسم النشط حدًا خارجيًا أغمق من الألواح الأخرى.

  3. في اللوحة Align أو اللوحة Control، حدد Align To Artboard  ، ثم انقر فوق الزر الموافق لنوع المحاذاة أو التوزيع الذي تريد.

توزيع الكائنات بمقادير محددة

يمكنك توزيع الكائنات باستخدام مسافات دقيقة بين المسارات.

  1. حدد الكائنات المراد توزيعها.

  2. استخدم أداة التحديد  للنقر على مسار الكائن المراد توزيع الكائنات حوله. يظل الكائن الذي تنقره ثابتًا في موضعه.

  3. في اللوحة Align، أدخل قيمة المسافة التي تفصل بين الكائنات في مربع الحوار Distribute Spacing.

    في حالة عدم ظهور الخيارات Distribute Spacing، حدد Show Options من قائمة اللوحة.

  4. انقر فوق الزر Vertical Distribute Space أو الزر Horizontal Distribute Space.

شعار Adobe

تسجيل الدخول إلى حسابك