دليل المستخدم إلغاء

الرموز

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. قطارة اللون
        8. Blend
        9. Eraser
        10. Scissors
    4. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. القديم نص
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تنسيق الكتابة
      6. استيراد نص وتصديره
      7. تنسيق الفقرات
      8. الحروف الخاصة
      9. إنشاء كتابة على مسار
      10. أنماط الفقرات والحروف
      11. علامات التبويب
      12. النص والكتابة
      13. البحث عن الخطوط المفقودة (سير عمل Typekit)
      14. تحديث نص من Illustrator 10
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. تحسينات النصوص
      23. التدقيق الإملائي وقواميس اللغة
      24. تنسيق الحروف الآسيوية
      25. أدوات التأليف للبرامج النصية الآسيوية
      26. إنشاء التصميمات النصية باستخدام كائنات المزج
      27. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

حول الرموز

إن الرمز هو كائن يمكنك إعادة استخدامه في مستند ما. على سبيل المثال، إذا قمت بإنشاء رمز من زهرة، يمكنك عندئذ إضافة مثيلات من ذلك الرمز مرات متعددة إلى عملك الفني بدون إضافة العمل الفني المعقد عدة مرات بالفعل. يرتبط كل مثيل رمز بالرمز في لوحة Symbols أو مكتبة رموز. إن استخدام الرموز يحافظ على وقتك ويقلل حجم الملف بشدة.

باستخدام الرموز الديناميكية‬، يمكن أن تشترك الرموز في شكل رئيسي ولكن يمكن أن يكون للمثيلات المختلفة من الرمز مظاهر معدلة ديناميكيًا. إذا تم تعديل الشكل الرئيسي، فإن مثيلات الرمز‬ تتلقى التعديل الجديد، ولكن مع المحافظة على التعديلات الخاصة بها كذلك..

حول الرموز الديناميكية

هناك متطلبات تحتاج إلى ظهور الرمز بنفس الشكل وبطريقة متسقة عبر مشروع أو عمل فني. ولكن بعضها قد يحتاج إلى تمثيل سمات أو مظاهر مختلفة.

مثال: قد يقوم مصمم ملابس بتصميم قميص جديد يحتاج إلى العرض بعدد من تركيبات أو ترتيبات الألوان المختلفة. يمكن تحديد هذا القميص الآن كرمز ديناميكي، وتحتاج الألوان إلى تمثيل تركيبات الألوان المطبقة. إذا كان المصمم يحتاج إلى تحديث تصميم القميص، مثل شكل ياقة جديدة، يمكن تحرير رمز القميص وسيتم تحديث جميع مثيلات هذا القميص تلقائيًا، ولكن مع الحفاظ على أي تركيبات ألوان فريدة تم تطبيقها على حدة.

تجعل ميزة الرموز الديناميكية الرموز أكثر قوة من خلال السماح باستخدام تجاوزات المظهر في المثيلات الخاصة بها، مع الحفاظ على علاقتها بالرمز الأصلي دون تغيير. وتشمل تعديلات المظهر الألوان، والتدرجات اللونية، والأنماط.

مزايا الرموز الديناميكية

  • يمكن تعديل مثيلات الرموز الديناميكية باستخدام أداة Direct Selection.
  • عند تعديل مظهر مثيل، لا يؤثر التغيير على العلاقة مع الرمز الرئيسي.
  • تنعكس التغييرات التي تتم على مظهر الرمز الرئيسي على جميع المثيلات. ولكن يتم الاحتفاظ بالتعديلات الفردية على المثيلات أيضًا.
  • يمكن استبدال رمز متداخل ضمن رمز ديناميكي برمز آخر. وهذا يوفر مرونة أكبر لتخصيص الرموز.
  • يمكنك تحديد جميع الرموز الديناميكية المتوفرة في مستند باستخدام الأمر Select > Same.
ملاحظة:

إذا تم فتح رمز ديناميكي في إصدار قديم من Illustrator، يتم توسيع الرمز.

بعد أن تقوم بوضع رمز ما، يمكنك تحرير مثيلات الرمز على لوح الرسم، إذا كنت تريد ذلك، فأعد تعريف الرمز الأصلي بالتحريرات. تتيح لك أدوات الترميز إضافة ومعالجة مثيلات الرموز المتعددة فورًا.

عمل فني بمثيلات رمز
عمل فني بمثيلات رمز

وضع رمز أو إنشاؤه

وضع رمز

  1. حدد رمزًا ما في لوحة Symbols أو مكتبة الرموز.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • انقر فوق الزر Place Symbol Instance  في اللوحة Symbols لجلب المثال وسط المنطقة الحالية القابلة للعرض من إطار المستند.

    • اسحب الرمز إلى لوح الرسم حيث تريد أن يظهر.

    • اختر Place Symbol Instance من قائمة لوحة Symbols.

      ملاحظة: يُسمى الرمز الواحد الموضوع في أي مكان في عملك الفني (بعكس الموجود في اللوحة فقط) مثيلًا.

إنشاء رمز

  1. حدد العمل الفني الذي تريد استخدامه كرمز.

    ملاحظة:

    أثناء إنشاء الرموز الديناميكية، لا تقم بتضمين نص، أو صور موضوعة، أو كائنات شبكية.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • انقر فوق الزر New Symbol في اللوحة Symbols.

    • اسحب العمل الفني إلى لوحة Symbols.

    • اختر New Symbol من قائمة اللوحة.

    ملاحظة:

    وبشكل افتراضي، يصبح العمل الفني المحدد مثيلاً للرمز الجديد. إذا كنت لا تريد أن يصبح العمل الفني مثيلاً، فاضغط على مفتاح Shift وأنت تقوم بإنشاء الرمز الجديد. بالإضافة إلى ذلك، إذا كنت لا تريد أن يتم فتح مربع الحوار New Symbol عندما تقوم بإنشاء رمز جديد، فاضغط على مفتاح Alt (في نظام تشغيل Windows) أو مفتاح Option (في نظام تشغيل Mac OS) وأنت تقوم بإنشاء الرمز وسوف يستخدم Illustrator الاسم الافتراضي للرمز، مثل New Symbol 1.

  3. في مربع الحوار Symbol Options، اكتب اسمًا للرمز.

  4. حدد نوع الرمز على هيئة Movie Clip أو Graphic.

  5. حدد نوع الرمز الذي تريد إنشاءه - ديناميكي أو ثابت. الإعداد الافتراضي هو ديناميكي.

  6. حدد خيار Align to Pixel Grid لتطبيق خاصية محاذاة البكسل على الرمز. لمزيد من المعلومات، راجع محاذاة الرموز إلى شبكة البكسل.

ملاحظة:

في اللوحة Symbols، تظهر الرموز الديناميكية مع رمز علامة جمع صغيرة في الزاوية السفلى اليمنى من الرمز.

يمكنك إنشاء رموز من معظم كائنات Illustrator، بما في ذلك المسارات، والمسارات المتراكبة، وكائنات النص، والصور النقطية، والكائنات الشبكية، ومجموعات الكائنات. مع ذلك، لا يمكنك إنشاء رمز من الرسم المرتبط أو بعض المجموعات، مثل مجموعات من الرسومات البيانية.

إضافة طبقات فرعية للرموز

تتضمن الرموز الآن هيكلاً هرميًا مستقلاً للطبقات يتم الاحتفاظ به عند تمديد الرموز. ويمكنك إنشاء طبقات فرعية للرموز في صيغة تحرير الرمز.

إنشاء طبقات فرعية للرموز في وضع التحرير
القدرة على إنشاء طبقات فرعية للرموز في وضع التحرير

يتم الاحتفاظ بالخيارPaste Remember Layers عند لصق محتوى في صيغة التحرير.

استخدم قياس من 9-شرائح

يمكنك استخدام قياس من 9-شرائح (القياس-9) لتحديد مقياس نمط المكون لنمط الرسم ورموز مشاهد الأفلام. هذا النوع من القياس يتيح لك إنشاء رموز مشهد فيلم تتناسب قياسًا للاستخدام كمكونات واجهة مستخدم، مقارنة بنوع القياس المطبق على عناصر الرسومات والتصميم.

ينقسم الرمز بصفة تصورية إلى تسعة أقسام مع تغشية شبيهة بالشبكة، ويتم قياس كل من المساحات التسع بشكل مستقل. للحفاظ على التكامل البصري للرمز، فإنه لا يتم قياس الأركان، بينما يتم قياس بقية مساحات الصورة (مقارنةً بكونها ممتدة) إلى حجم أكبر أو أصغر، حسب الحاجة.

تكون شبكة قياس من 9-شرائح مرئية فقط في وضع العزل. وبشكل افتراضي، توضع أدلة الشبكة بنسبة 25% (أو 1/4) من عرض الرمز والطول من حافة الرمز، وتظهر على هيئة خطوط منقطة محفورة على الرمز.

في تطبيق Illustrator، يمكنك إنشاء شبكة 9-شرائح للرموز التي بها استدارة وقص وتحويلات معقدة. عند قياس رمز، يمكن قياس جميع المساحات التسع للرمز بصورة مستقلة.

إتاحة قياس من 9-شرائح

  1. حدد الرمز في لوحة الرسم أو في لوحة Symbols واختر Symbol Options من قائمة اللوحة.

  2. في مربع الحوار Symbol Options، حدد الخيار Movie Clip أو Graphic for Type، ثم حدد Enable Guides For 9-Slice Scaling.

ملاحظة:

يمكنك أيضًا إتاحة هذا الخيار في مربع الحوار Symbol Options عند إنشاء رمز جديد.

تحرير شبكة مقياس من 9-شرائح لرمز

  1. لتحرير شبكة القياس لرمز، افتح الرمز في وضع العزل من خلال تنفيذ أحد الإجراءات التالية:

    • قم بالنقر المزدوج فوق الرمز في لوحة Symbols.

    • حدد الرمز في لوحة Symbols، واختر Edit Symbol من قائمة اللوحة.

  2. لتحرير شبكة القياس لمثيل رمز، افتح المثيل في وضع العزل من خلال تنفيذ أحد الإجراءات التالية:

    • قم بالنقر المزدوج فوق مثيل الرمز على لوحة الرسم.

    • حدد مثيل الرمز على لوحة الرمز وانقر فوق Edit Symbol في لوحة Control.

  3. انقل المؤشر فوق أي من الأدلة الأربعة. عندما يتغير المؤشر إلى مؤشر نقل، اسحب الدليل.

    ملاحظة:

    يبقى القياس ظاهرًا إذا قمت بنقل دليل بعيدًا عن حدود الرمز (مما يقسم الرمز إلى أقل من 9 شرائح). يقيس الرمز طبقًا للشريحة الموجود بها.

  4. اخرج من وضع العزل بالنقر فوق الزر Exit Isolation Mode الموجود في الجانب الأيسر العلوي من لوح الرسم أو في لوحة Control .

العمل المزود بمثيلات رمز

يمكنك نقل مثيلات رمز أو قياسها أو تدويرها أو إمالتها أو عكسها بنفس الطريقة التي يمكنك بها عمل ذلك لكائنات أخرى. يمكنك أيضًا تنفيذ أي عملية من Transparency، وAppearance، ولوحات Graphic Styles، وتطبيق أي تأثير من قائمة Effect. ومع ذلك، إذا كنت تريد تعديل مكونات منفردة من مثيل رمز، يجب أن تقوم أولاً بتوسيعه. التوسيع يكسر الربط بين الرمز ومثيل الرمز ويحوّل المثيل إلى عمل فني عادي.

لمعرفة كيفية تحديد الكائنات ومحاذاتها، ويشمل ذلك الرموز، راجع هذا البرنامج التعليمي.

ملاحظة:

في اللوحة Symbols، تظهر الرموز الديناميكية مع رمز علامة جمع صغيرة في الزاوية السفلى اليمنى من الرمز.

ملاحظة:

لا تعمل الخيارات Replace a symbol instance with a different symbol وbreak link when you وExpand a symbol instance وReset transformations مع الرموز في المنظور.

تعديل مثيل رمز

بعد أن تقوم بتعديل مثيل رمز، يمكنك إعادة تعريف الرمز الأصلي في لوحة Symbols. عندما تقوم بإعادة تعريف رمز ما، فإن كل مثيلات الرمز تأخذ التعريف الجديد.

  1. حدد مثيلاً للرمز.

  2. انقر فوق الزر Break Link To Symbol في لوحة Symbols أو لوحة Control.

  3. قم بتحرير العمل الفني.

    ملاحظة:

    أثناء تحرير الرموز الديناميكية، لا تقم بتضمين نص، أو صور موضوعة، أو كائنات شبكية.

  4. (اختياري) قم بتنفيذ أحد الإجراءات التالية:

    • لاستبدال الرمز الأصلي بهذا الإصدار المعدل، اسحب مع الضغط على مفتاح Alt (في نظام التشغيل Windows) أو مفتاح Option (في نظام التشغيل Mac OS) على الرمز المعدل فوق الرمز القديم في لوحة Symbols. يتم استبدال الرمز في لوحة Symbols ويتم تحديثه في الملف الحالي.

    • لإنشاء رمز جديد باستخدام الإصدار المعدل، اسحب الرمز المعدل إلى لوحة Symbols أو انقر فوق New Symbol في لوحة Symbols.

توسيع مثيل رمز

  1. حدد مثيل رمز أو أكثر.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • انقر فوق الزرBreak Link To Symbol في لوحة Symbols أو لوحة Control، أو اختر Break Link To Symbol من قائمة اللوحة.

    • اختر Object > Expand، ثم انقر فوق OK في مربع الحوار Expand.

    يضع Illustrator مكونات مثيل الرمز في مجموعة ما. بمجرد أن يتم التوسيع، يمكنك تحرير العمل الفني.

ملاحظة:

إذا تم فتح رمز ديناميكي في إصدار قديم من Illustrator، يتم توسيع الرمز.

تكرار مثيل رمز في لوحة الرسم

إذا قمت بقياس، أو تدوير، أو إمالة، أو عكس مثيل رمز وتريد إضافة المزيد من المثيلات مع تلك التعديلات نفسها، فقم بتكرار المثيل المعدل.

  1. حدد مثيل الرمز.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • اسحب مع الضغط على مفتاح Alt (في نظام التشغيل Windows) أو مفتاح Option (في نظام التشغيل Mac OS) مثيل الرمز إلى مكان آخر من لوح الرسم.

    • انسخ مثيل الرمز والصقه.

ملاحظة:

إذا كنت تريد تكرار الرمز في لوحة Symbols، على سبيل المثال، لإنشاء رمز جديد بناءً على رمز موجود، فقم بتكرار الرمز، وليس المثيل. (راجع نظرة عامة على لوحة Symbols.)

استبدال مثيل رمز برمز مختلف

  1. حدد مثيل الرمز على لوحة الرسم.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • اختر رمزًا جديدًا من قائمة Replace في لوحة Control.

    • حدد رمزًا جديدًا في لوحة Symbols، واختر Replace Symbol من قائمة لوحة Symbols.

ملاحظة:

لا يعمل هذا الخيار مع الرموز في المنظور. راجع إضافة نص ورموز إلى المنظور.

تحديد كل مثيلات رمز في المستند

حدد رمزًا ما في لوحة Symbols، ثم اختر Select All Instances من قائمة اللوحة.

إعادة تعيين التحويلات

لإعادة تعيين أية تحويلات للرموز، حدد الرمز وانقر فوق الزر Reset في اللوحة Control. يمكنك أيضًا تحديد الخيار Reset Transformation من قائمة اللوحة Symbols (قائمة منبثقة).

 

تحرير أو إعادة تعريف رمز

يمكنك تحرير رمز ما بتغيير العمل الفني للرمز أو يمكنك إعادة تعريف الرمز باستبداله بعمل فني جديد. تحرير وإعادة تعريف الرمز يغير من مظهر الرمز في لوحة Symbols، مثل كل مثيلات الرمز في لوحة الرسم.

تحرير رمز

  1. قم بتنفيذ أحد الإجراءات التالية لفتح الرمز في وضع العزل:

    • حدد مثيلاً للرمز، وانقر فوق Edit Symbol في لوحة Control. عندما يفتح مربع Alert، انقر فوق OK.

    • قم بالنقر المزدوج فوق مثيل للرمز. عندما يفتح مربع Alert، انقر فوق OK.

    • قم بالنقر المزدوج فوق رمز في لوحة Symbols. تظهر نسخة مؤقتة من الرمز في مركز لوح الرسم.

  2. قم بتحرير العمل الفني.

  3. اخرج من وضع العزل بالنقر فوق الزر Exit Isolation Mode الموجود في الركن الأيسر العلوي من لوح الرسم أو في لوحة Control أو بالضغط على المفتاح Esc.

    يمكنك أيضًا تطبيق خاصية محاذاة البكسل على رمز. لمزيد من المعلومات، راجع محاذاة الرموز إلى شبكة البكسل.

إعادة تعريف رمز بعمل فني مختلف

  1. حدد العمل الفني الذي تريد استخدامه لإعادة تعريف رمز موجود. تأكد من تحديد العمل الفني الأصلي وليس مثيل رمز.

  2. في لوحة Symbols، انقر فوق الرمز الذي تريد إعادة تعريفه، واختر Redefine Symbol من قائمة اللوحة.

ملاحظة:

يصبح العمل الفني المحدد مثيلاً للرمز تلقائيًا. إذا لم ترغب أن يصبح العمل الفني مثيلاً لرمز ما، فاضغط على مفتاح Shift وأنت تختار Redefine Symbol من قائمة اللوحة.

ملاحظة:

إذا لم تتمكن من تحديد مكان قائمة اللوحة، فراجع استخدام قوائم اللوحات.

مكتبات الرموز

مكتبات الرموز هي مجموعات من الرموز ذات الإعداد المسبق. عندما تقوم بفتح مكتبة رموز، فإنها تظهر في لوحة جديدة (ليس في لوحة Symbols).

أنت تقوم بتحديد، وترتيب، وعرض العناصر في مكتبة الرموز مثلما تفعل في لوحة Symbols. ومع ذلك، لا يمكنك إضافة عناصر، أو حذف عناصر، أو تحرير العناصر في مكتبات الرموز.

فتح مكتبات رموز

  1. قم بتنفيذ أحد الإجراءات التالية:

    • اختر Window > Symbol Libraries > [الرمز].

    • اختر Open Symbol Library في قائمة لوحة Symbols، واختر مكتبة من القائمة التي تظهر.

    • انقر فوق الزر Symbols Library Menu في لوحة Symbols، واختر مكتبة من القائمة التي تظهر.

    ملاحظة:

    لفتح مكتبة تلقائيًا عند بدء تشغيل Illustrator، اختر Persistent من قائمة لوحة المكتبة.

نقل الرموز من مكتبة إلى لوحة Symbols

تتم تلقائيًا إضافة الرموز إلى لوحة Symbols عندما تستخدمه في مستند.

  1. انقر فوق رمز في مكتبة.

إنشاء مكتبات رموز

  1. لإضافة جميع الرموز من مكتبة، قم عبر الضغط على مفتاح Shift بتحديد جميع الرموز واختر Add to Symbols من قائمة الخيار Symbol Library. قم بإضافة الرموز التي تريدها في المكتبة إلى لوحة Symbols، واحذف أي رموز لا تريدها.

    ملاحظة:

    لتحديد جميع الرموز غير المستخدمة في مستند، اختر Select All Unused من قائمة لوحة Symbols.

  2. اختر Save Symbol Library من قائمة لوحة Symbols.

  3. احفظ المكتبة الجديدة في مجلد Symbols الافتراضي. سيظهر اسم المكتبة تلقائيًا في القائمة الفرعية User Defined من القائمة Symbol Libraries وOpen Symbol Library.

    إذا قمت بحفظ المكتبة في مجلد مختلف، يمكنك فتحها باختيار Open Symbol Library > Other Library من قائمة لوحة Symbols. بمجرد أن تقوم بفتحها باستخدام هذه العملية، فإنها تظهر في قائمة Symbol Libraries الفرعية مع مكتبات أخرى.

إدراج مكتبة رموز من مستند آخر

  1. اختر Window > Symbol Libraries > Other Library أو اختر Open Symbol Library > Other Library من قائمة لوحة Symbols.

  2. حدد الملف الذي تريد إدراج رموز منه، ثم انقر فوق Open.

    تظهر الرموز في لوحة مكتبة الرموز (وليس في لوحة Symbols).

نظرة عامة على اللوحة Symbols

يمكنك استخدام لوحة Symbols (Window > Symbols) أو لوحة Control لتدير الرموز لمستند ما. تحتوي لوحة Symbols على تنويعات من الإعدادات المسبقة للرموز. يمكنك إضافة رموز من مكتبات الرموز أو مكتبات قمت بإنشائها. راجع مكتبات الرموز لمزيد من المعلومات حول استخدام الرموز المُعدة مسبقًا.

تغيير عرض الرموز في اللوحة

  1. حدد خيار عرض من قائمة اللوحة: Thumbnail View لعرض مصغرات، Small List View لعرض قائمة من الرموز المسماة، أو قائمة كبيرة لعرض قائمة مسماة من الرموز على مصغرات كبيرة.

  2. اسحب الرمز إلى موضع مختلف. عند ظهور خط أسود في الموضع المطلوب، حرّر زر الماوس.

  3. حدد Sort By Name من قائمة اللوحة لسرد الرموز بترتيب أبجدي.

تكرار رمز في اللوحة

تعتبر تكرار رمز أو نسخه في لوحة Symbols طريقة سهلة لإنشاء رمز جديد باستخدام مثيل رمز حالي.

لإنشاء نسخة من رمز، حدد الرمز في لوحة Symbols، واختر Duplicate Symbol من قائمة اللوحة أو اسحب الرمز إلى الزر New Symbol.

ملاحظة:

إذا أردت تكرار مثيل رمز في لوح الرسم، على سبيل المثال، إذا قمت بقياس رمز وتدويره وتريد إضافة مثيل آخر بنفس المقياس والاستدارة، فقم بتكرار المثيل. (راجع العمل باستخدام مثيلات الرمز.)

إعادة تسمية رمز

  1. لإعادة تسمية الرمز، حدد الرمز في لوحة Symbols، اختر Symbol Options من قائمة اللوحة، ثم اكتب اسمًا جديدًا في مربع الحوار Symbol Options.

  2. لإعادة تسمية مثيل رمز، حدد مثيل رمز في العمل الفني، ثم اكتب اسمًا جديدًا في مربع نص Instance Name في لوحة Control.

نقطة تسجيل الرمز

عند إنشاء رمز، يمكنك اختيار نقطة التسجيل من بين النقاط الثماني الموجودة عبر الحدود أو مركز مربع إحاطة الرمز. تظهر نقطة التسجيل كرمز متصالب شعري في صيغة تحرير الرمز وفي الصيغة العادية عند تحديد تواجد الرمز. في صيغة العزل، يمكنك جذب العمل الفني باستخدام علامة نقطة التسجيل.

في قائمة اللوحة Transform (قائمة منبثقة)، يتم تحديد الخيار Use Registration Point for Symbol بشكل افتراضي. تظهر إحداثيات نقطة التسجيل في اللوحة Transform عند تحديد تواجد رمز. تتوافق جميع التحويلات الخاصة بتواجدات الرمز مع نقطة التسجيل الخاصة بالعمل الفني لتعريف الرمز.

يمكن إعادة تعيين التحويلات المطبقة على تواجد الرمز باستخدام الخيار Reset Transformation. للحصول على التفاصيل، راجع إعادة تعيين التحويلات

شعار Adobe

تسجيل الدخول إلى حسابك