دليل المستخدم إلغاء

تخصيص اختصارات لوحة المفاتيح

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين)
      1. إنشاء رسم متجه باستخدام موجه النص
      2. إعادة تلوين عملك الفني باستخدام موجه النص
    5. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. نص المدرسة القديمة
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على الويب (Beta)
    1. نظرة عامة على Illustrator على الويب (Beta)
    2. الأسئلة الشائعة عن Illustrator على الويب (Beta)
    3. الأسئلة المتداولة حول استكشاف الأخطاء وإصلاحها
    4. اختصارات لوحة المفاتيح‬ في Illustrator على الويب (Beta)
    5. إنشاء الأشكال ودمجها على الويب
    6. إضافة النص وتحريره على شبكة الإنترنت
    7. إضافة الألوان والمكونات على الويب
    8. رسم المسارات وتحريرها على الويب
    9. العمل باستخدام المستندات السحابية على الويب
    10. دعوة المتعاونين للتحرير على الويب
  4. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  5. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  6. إضافة المحتوى وتحريره
    1. الرسم وعمل الأبعاد
      1. أساسيات الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. رسم شبكات مستطيلة وقطبية
      7. رسم التوهجات وتحريرها
      8. تتبع الصور
      9. تبسيط المسار
      10. أدوات الترميز ومجموعات الرموز
      11. ضبط مقاطع المسار
      12. تصميم زهرة في 5 خطوات سهلة
      13. إنشاء شبكة المنظور وتحريرها
      14. رسم الكائنات وتعديلها على شبكة المنظور
      15. استخدم الكائنات كرموز للاستخدام المتكرر
      16. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
      17. قياس الأبعاد ورسمها
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
      5. إنشاء الكائنات ثلاثية الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الرسم
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
      10. إنشاء نماذج فنية واقعية
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تحويل النص داخل الصور إلى نص قابل للتحرير
      6. إضافة التنسيق الأساسي إلى النص
      7. إضافة التنسيق المتقدم إلى النص
      8. استيراد نص وتصديره
      9. تنسيق الفقرات
      10. الحروف الخاصة
      11. إنشاء كتابة على مسار
      12. أنماط الفقرات والحروف
      13. علامات التبويب
      14. البحث عن الخطوط المفقودة (سير عمل Typekit)
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. التدقيق الإملائي وقواميس اللغة
      23. تنسيق الحروف الآسيوية
      24. أدوات التأليف للبرامج النصية الآسيوية
      25. إنشاء التصميمات النصية باستخدام كائنات المزج
      26. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. سمات المظهر
      4. إنشاء مخططات رسم وفسيفساء
      5. الظلال الخلفية، والتوهجات، وتدرج الحواف
      6. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. الشرائح وخرائط الصور
  7. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. اللوحة Document Info
  8. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  9. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  10. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

تعرف على كيفية تخصيص أو تعريف أو مسح أو حذف الاختصارات في Illustrator.

تزيد اختصارات لوحة المفاتيح من معدل أدائك في Illustrator. يمكنك استخدام الاختصارات الافتراضية أو إضافة الاختصارات وتخصيصها لتناسب احتياجاتك.

يمكنك تعريف مجموعات من اختصارات لوحة المفاتيح خاصة بك وتغيير بعض من الاختصارات المدرجة في مجموعة معينة وكذلك التبديل بين مجموعات من اختصارات لوحة المفاتيح. يمكنك إنشاء مجموعات منفصلة لمساحات عمل مختلفة بالانتقال إلى Window > Workspace.

تعريف اختصارات جديدة للوحة المفاتيح

  1. انتقل إلى Edit > Keyboard Shortcuts.

  2. حدد مجموعة من الاختصارات من خيارات Set في مربع حوار Keyboard Shortcuts.

  3. حدد نوع اختصار لوحة مفاتيح من القائمة الواقعة أعلى اختصار لوحة مفاتيح المعروض.

    Menu Commands

    يمكنك تخصيص اختصارات لوحة المفاتيح لعناصر شريط القوائم وقوائم اللوحات.

    الأدوات

    يمكنك تخصيص اختصارات لوحة المفاتيح للأدوات في صندوق الأدوات.

  4. اتبع أي خيار من الخيارات التالية:

    • حدد العمود Shortcut في القائمة ذات شريط التمرير ثم اكتب اختصارًا جديدًا لتغيير اختصار ما. ستعرض تنبيهًا إذا أدخلت اختصارًا مخصصًا لأمر أو أداة أخرى. حدد Undo لكي تتراجع عن التغيير، أو حدد Go To Conflict للانتقال إلى أمر أو أداة أخرى وربطه مع الاختصار الجديد. في العمود Symbol اكتب الرمز الذي سوف يظهر في القائمة أو في تلميح الأداة للأمر أو للأداة ثم حدد OK. يمكنك استخدام أي من الحروف المسموح باستخدامها في العمود Shortcut.
    • حدد OK لحفظ مجموعة جديدة من اختصارات لوحة المفاتيح. قم بإدخال اسم لمجموعة الاختصارات الجديدة، ثم حدد OK. ستظهر مجموعة اختصارات لوحة المفاتيح الجديدة في القائمة المنبثقة بالاسم الجديد.
    • لتصدير مجموعة اختصارات لوحة المفاتيح المعروضة إلى ملف نصي، حدد Export Text.... في مربع الحوار Save Key Set File As أدخل اسم ملف لمجموعة اختصارات لوحة المفاتيح الحالية التي تقوم بحفظها، ثم حدد Save. يمكنك استخدام هذا الملف النصي لطباعة نسخة من اختصارات لوحة المفاتيح.
    ملاحظة:

    لا يسمح نظام التشغيل Mac OS بتعيين Command+Option+8 كاختصار قائمة.


على سبيل المثال: إنشاء اختصار لوحة مفاتيح مخصصة لـ Crop Image

فيما يلي مثال على إنشاء اختصار لـ Crop Image:

  1. انتقل إلى Edit > Keyboard Shortcuts.

  2. حدد Menu Commands.

  3. حدد Object > Crop Image.

  4. اكتب اختصارًا جديدًا.

    سيظهر تنبيه إذا كان اختصار لوحة المفاتيح معينًا بالفعل لأمر أو لأداة أخرى في المجموعة. قم بإعادة تعيين اختصار، حدد OK؛ وGo To Conflict لتعيين اختصار جديد للأمر أو الأداة الأخرى.

  5. أدخل اسمًا لمجموعة المفاتيح المحفوظة.

  6. حدد موافق.

يمكنك أيضًا مسح الاختصارات من أمر أو أداة وحذف مجموعة من الاختصارات.

مسح اختصار واحد

  1. حدد Edit > Keyboard Shortcuts.

  2. حدد اسم الأمر أو الأداة التي تريد حذف اختصارها في مربع حوار Keyboard Shortcuts.

  3. حدد Clear ثم حدد OK.

حذف مجموعة من الاختصارات

  1. انتقل إلى Edit > Keyboard Shortcuts.

  2. في قائمة Set المنسدلة، اختر مجموعة الاختصارات التي تريد حذفها.

  3. حدد أيقونة Delete   ثم حدد OK.

تخصيص اختصارات لوحة المفاتيح لتنسيق النص

  1. لتخصيص اختصارات لوحة المفاتيح، انتقل إلى Edit > Keyboard Shortcuts.

  2. حدد Menu Commands > Other Text، ثم انتقل إلى القسم Bold، أو Italics، أو Underline .

  3. قم بتعيين اختصار جديد، ثم حدد OK.

يجب أن يكون اختصار لوحة المفاتيح المخصص الذي تقوم بإنشائه فريدًا وأن يكون مصحوبًا بمفتاح تعديل (مثل Ctrl أو Command).

تحديد موقع الاختصارات المخصصة على جهازك

فيما يلي المواقع التي يتم حفظ اختصارات لوحة المفاتيح المخصصة إليها في Illustrator:

نظام التشغيل macOS:

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

نظام التشغيل Windows:

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
ملاحظة:

بالإضافة إلى استخدام اختصارات لوحة المفاتيح، يمكنك الوصول إلى العديد من الأوامر باستخدام القوائم المفعلة حسب السياق. تعرض القوائم الحساسة للسياق الأوامر المرتبطة بالأداة أو التحديد أو اللوحة النشطة. لعرض القائمة الحساسة للسياق، انقر بزر الماوس الأيمن (في Windows) أو انقر أثناء الضغط على Control (في macOS) في نافذة المستند أو اللوحة.

إذا قمت مسبقًا بحفظ مجموعة من اختصارات لوحة المفاتيح بخلاف الاختصارات الافتراضية، فإنه يتم تخزين اختصارات لوحة المفاتيح في ملف .kys في مجلد التفضيلات. يمكنك نسخ هذا الملف في نفس الموقع على الكمبيوتر الجديد. ويمكنك اختيار إعداد هذا الملف من مربع حوار Keyboard Shortcuts.

ويمكنك استخدام نفس ملف .kys على مختلف الأنظمة طالما كانت الاختصارات المعدلة صالحة.


الموارد ذات الصلة

تواصل معنا

نحن نحب أن نسمع منك. شارك أفكارك مع مجتمع Adobe Illustrator

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟