تحجيم الكائنات

يكبر القياس الكائن أو يصغره أفقيًا (على المحور X) ، أو رأسيًا (على المحور Y)، أو كليهما. يُقاس الكائن بالنسبة إلى النقطة المرجعية التي تتباين بناءً على طريقة القياس التي تختارها. يمكنك تغيير النقطة المرجعية الافتراضية لمعظم طرق القياس، ويمكنك أيضًا تأمين تناسب الكائن.

ملاحظة:

بعد قياس الكائن، لا يحتفظ Illustrator بالحجم الأصلي للكائن في الذاكرة؛ ولذلك لا يمكنك استرداد الحجم الأصلي للكائن. ومع ذلك، يمكنك مشاهدة دقة الكائن في لوحة Document Info وتحديد الحجم الذي تريد تغيير الكائن إليه، مع الحفاظ على دقة الكائن.

افتراضيًا، لا يتم قياس الحدود والتأثيرات مع الكائنات. لقياس الحدود والتأثيرات، اختر Edit > Preferences > General (في Windows) أو Illustrator > Preferences > General (في Mac OS)، وحدد قياس الحدود والتأثيرات. إذا كنت تريد أن تختار ما إذا كنت تقيس الحدود والتأثيرات على أساس كل حالة على حدة، فاستخدم لوحة Transform، أو أمر Scale لقياس الكائنات.

تحجيم الكائنات
يحجّم خيار Scale Strokes & Effects الكائن، وتأثير الظل المسقط، والحد (يسار)؛ يتم تحجيم الكائن فقط عندما يكون هذا الخيار في حالة إيقاف (يمين).

قياس كائنات باستخدام أداة Scale

  1. حدد كائنًا أو أكثر.
  2. قم بتحديد الأداة Scale .
  3. قم بتنفيذ أيٍ من الإجراءات التالية:
    • للقياس بالتناسب مع نقطة مركز الكائن، اسحب في أي مكان في نافذة المستند حتى يصبح الكائن بالحجم المطلوب.

    • للتحجيم بالتناسب مع نقطة مرجعية مختلفة ، انقر حيث تريد أن تكون النقطة المرجعية في نافذة المستند، وانقل المؤشر بعيدًا عن النقطة المرجعية، ثم اسحب حتى يصبح الكائن بالحجم المطلوب.

    • للحفاظ على نسب الكائن أثناء تحجيمه، اضغط مع الاستمرار على المفتاح Shift أثناء السحب قطريًا.

      تلميح: أثناء استخدام الأداة Scale مع المفتاح Shift، ابدأ في السحب بزاوية مقدارها 45 درجة أفقيًا أو رأسيًا ولكن في زاوية.

    • لقياس الكائن على محور واحد، اضغط مع الاستمرار على مفتاح Shift وأنت تسحب رأسيًا أو أفقيًا.

    ملاحظة:

    للحصول على تحكم أدق في القياس، ابدأ السحب بعيدًا عن النقطية المرجعية.

قياس الكائنات باستخدام المربع المحيط

  1. حدد كائنًا أو أكثر.
  2. حدد أداة التحديد المباشر أو أداة Free Transform .
  3. اسحب مقبض المربع المحيط حتى يصبح الكائن بالحجم المطلوب.

    تُقاس الكائنات بالنسبة إلى المقبض المقابل من المربع المحيط.

  4. قم بأي من الإجراءات التالية لتتحكم في سلوك القياس:
    • للحفاظ على تناسبات الكائن، اضغط مع الاستمرار على مفتاح Shift وأنت تسحب.

    • لقياس كائن بالتناسب مع نقطة مركز الكائن، اضغط مع الاستمرار على مفتاح Alt (في Windows) أو مفتاح Option (في Mac OS) وأنت تسحب.

قياس الكائنات إلى طول وعرض محددين

  1. حدد كائنًا أو أكثر.
  2. في لوحة Transform، قم بإدخال قيمة جديدة في مربع Width (W) أو Height (H)، أو كليهما.

    يمكنك تنفيذ أي من الإجراءات التالية قبل أن تقوم بإدخال قيمة لتتحكم في أسلوب القياس:

    • للحفاظ على نسب الكائنات، انقر فوق زر تأمين النسب .

    • لتغيير النقطة المرجعية للتحجيم، انقر فوق المربع الأبيض الموجود في محدد مكان النقطة المرجعية .

    • لقياس المسارات المحدودة وأي تأثير مرتبط بالحجم مع الكائن، حدد Scale Strokes & Effects من قائمة Panel.

ملاحظة:

يمكنك أيضًا الحفاظ على التناسبات بإدخال قيمة في مربع W أو H، ثم بالضغط على مفتاح Ctrl (في Windows) أو مفتاح Command (في Mac OS) وأنت تضغط على مفتاح Enter.

قياس الكائنات بنسبة معينة

  1. حدد كائنًا أو أكثر.
  2. قم بتنفيذ أحد الإجراءات التالية:
    • للتحجيم من المركز، اختر Object > Transform > Scale أو قم بالنقر المزدوج فوق الأداة Scale .

    • للقياس بالتناسب مع نقطة مرجعية مختلفة، حدد أداة Scale وانقر مع الضغط على مفتاح Alt (في Windows) أو مفتاح Option (في Mac OS) حيث تريد أن تكون النقطة المرجعية في نافذة المستند.

  3. في مربع الحوار Scale، قم بتنفيذ أحد الإجراءات التالية:
    • للحفاظ على تناسبات الكائن وهو يقاس، حدد Uniform، وقم بإدخال نسبة في مربع النص Scale.

    • لقياس الطول والعرض بشكل مستقل، حدد Non-Uniform، وقم بإدخال نسب في مربعات النص Horizontal وVertical.

      ترتبط معاملات القياس بالنقطة المرجعية ويمكن أن تكون سالبة أو موجبة.

  4. لقياس المسارات المحدودة وأي تأثير مرتبط بالحجم مع الكائن، حدد Scale Strokes & Effects.
  5. إذا احتوت الكائنات على نقش تعبئة، فحدد Patterns لقياس النقش. قم بإلغاء تحديد Objects إذا كنت تريد قياس النقش وليس الكائنات.
  6. انقر فوق OK، أو انقر فوق Copy لتغيير حجم نسخة من الكائنات.

قياس كائنات متعددة

  1. حدد الكائنات.
  2. اختر Object > Transform > Transform Each.

    ملاحظة:

    لا يمكنك إدخال عرض معين لقياس عدة كائنات. في Illustrator, يمكنك فقط تغيير حجم الكائنات بقياسات النسب المئوية.

  3. اضبط نسب القياس الأفقي والرأسي في قسم Scale من مربع الحوار.
  4. لتغيير النقطة المرجعية للقياس، انقر فوق المربع الأبيض في محدد مكان النقطة المرجعية .
  5. انقر فوق OK، أو انقر فوق Copy لقياس نسخة من كل كائن.

إمالة الكائنات

إمالة كائن تؤدي إلى ميل، أو انحراف الكائن على المحور الأفقي أو الرأسي، أو بزاوية معينة بالنسبة إلى محور معين. تميل الكائنات بالنسبة إلى النقطة المرجعية والتي يمكن أن تتباين طبقًا لطريقة الإمالة التي تختارها ويمكن أن تتغير لمعظم طرق الإمالة. يمكنك تأمين بُعدٍ واحد من الكائن وأنت تقوم بإمالته، ويمكنك إمالة كائن أو كائنات متعددة في وقت واحد.

ملاحظة:

تفيد الإمالة في إنشاء ظلال تغشية.

إمالة الكائنات
إمالة بالنسبة إلى المركز (يسار) بالمقارنة مع الإمالة بالنسبة إلى نقطة مرجعية معرفة من قبل المستخدم (يمين)

إمالة كائنات باستخدام أداة Shear tool

  1. حدد كائنًا أو أكثر.
  2. حدد الأداة Shear .
  3. قم بتنفيذ أحد الإجراءات التالية:
    • للإمالة بالنسبة إلى مركز الكائن، اسحب في أي مكان من نافذة المستند.

    • للإمالة بالنسبة إلى نقطة مرجعية مختلفة ، انقر حيث تريد أن تكون النقطة المرجعية في نافذة المستند، وحرك المؤشر بعيدًا عن النقطة المرجعية، ثم اسحب حتى يصبح الكائن بالميل المطلوب.

    • لإمالة الكائن على محوره الرأسي، اسحب في أي مكان في نافذة المستند في اتجاه لأعلى أو لأسفل. لكي يقتصر الكائن على طوله الأصلي، اضغط مع الاستمرار على مفتاح Shift.

    • لإمالة الكائن على محوره الأفقي، اسحب في أي مكان في نافذة المستند في اتجاه لأعلى أو لأسفل. لكي يقتصر الكائن على طوله الأصلي، اضغط مع الاستمرار على مفتاح Shift.

إمالة كائنات باستخدام أمر Shear

  1. حدد كائنًا أو أكثر.
  2. قم بتنفيذ أحد الإجراءات التالية:
    • للإمالة من المركز، اختر Object > Transform > Shear أو قم بالنقر المزدوج فوق الأداة Shear .

    • للإمالة بالتناسب مع نقطة مرجعية مختلفة، حدد الأداة Shear وانقر مع الضغط على مفتاح Alt (في Windows) أو مفتاح Option (في Mac OS) حيث تريد أن تكون النقطة المرجعية في نافذة المستند.

  3. في مربع الحوار Shear، قم بإدخال زاوية من -359 إلى 359. زاوية الإمالة تكون بالمقدار المطبق على الكائن باتجاه عقارب الساعة بالتناسب مع خط متعامد على محور الإمالة.
  4. حدد المحور الذي تريد أن تميل الكائن عليه.

    إذا اخترت محورًا بزاوية، فقم بإدخال قيمة بين -359 و359، بالنسبة إلى المحور الأفقي.

  5. إذا احتوت الكائنات على تعبئة نقش؛ فحدد Patterns لنقل النقش. قم بإلغاء تحديد Objects إذا كنت تريد نقل النقش وليس الكائنات.
  6. انقر فوق OK، أو انقر فوق Copy لإمالة نسخة من الكائنات.

إمالة كائنات باستخدام أداة Free Transform tool

  1. حدد كائنًا أو أكثر.
  2. حدد الأداة Free Transform .
  3. قم بتنفيذ أحد الإجراءات التالية:
    • لإمالة الكائن على المحور الرأسي، ابدأ سحب المقبض الأوسط الأيسر أو الأوسط الأيمن للمربع المحيط، ثم اضغط مع الاستمرار على مفاتيح Ctrl+Alt (في Windows) أو مفاتيح Option+Command (في Mac OS) وأنت تسحب لأعلى أو لأسفل. لقصر الكائن على عرضه الأصلي، اضغط مع الاستمرار على Shift.

    • لإمالة الكائن على المحور الأفقي، ابدأ سحب المقبض الأوسط الأسفل أو الأوسط الأعلى للمربع المحيط، ثم اضغط مع الاستمرار على مفاتيح Ctrl+Alt (في Windows) أو مفاتيح Option+Command (في Mac OS) وأنت تسحب لليمين أو لليسار. لقصر الكائن على طوله الأصلي، اضغط مع الاستمرار على مفتاح Shift.

إمالة الكائنات باستخدام لوحة Transform

  1. حدد كائنًا أو أكثر.
  2. في لوحة Transform، قم بإدخال قيمة في مربع النص Shear.

    لتغيير النقطة المرجعية، انقر فوق أحد المربعات البيضات على محدد النقطة المرجعية قبل إدخال القيمة.

    ملاحظة:

    كما يمكنك استدعاء اللوحة Transform بالنقر فوق X أو Y أو W أو H في اللوحة Control.

تشويه الكائنات

يمكنك تشويه الكائنات باستخدام أداة Free Transform أو أداة Liquify. استخدم أداة Free Transform tool عندما تريد التشويه الحر؛ استخدم أداة Liquify tool إذا كنت تريد أن تستفيد من تشويهات إعداد مسبق معينة، مثل الدوامات، أو الحفر، أو التجاعيد.

تشويه كائنات باستخدام أداة Free Transform tool

  1. حدد كائنًا أو أكثر.
  2. حدد الأداة Free Transform .
  3. ابدأ في سحب مقبض زاوية على المربع المحيط (وليس المقبض الجانبي)، ثم قم بأحد الإجراءات التالية:
    • اضغط مع الاستمرار على مفتاح Ctrl (في Windows) أو مفتاح Command (في Mac OS) حتى يصبح التحديد بالمستوى المطلوب للتشويه.

    • اضغط مع الاستمرار على مفاتيح Shift+Alt+Ctrl (في Windows) أو Shift+Option+Command (في Mac OS) للتشويه في المنظور.

       

    التشويه في المنظور
    التشويه في المنظور

تشويه الكائنات باستخدام أداة Liquify tool

لا يمكنك استخدام أدوات Liquify tools على الملفات المرتبطة أو الكائنات التي تحتوي على نص، أو رسومات، أو رموز.

للبحث عن أدوات Liquify في لوحة Tools، راجع نظرة عامة على لوحة Tools ومعرض أدوات إعادة التشكيل.

  1. حدد أداة Liquify tool، وانقر أو اسحب الكائنات التي تريد تشويهها.
  2. (اختياري) لعزل التشويه عن كائنات معينة، حدد الكائنات قبل أن تستخدم الأداة.
  3. (اختياري) لتغيير حجم مؤشر الأداة وضبط خيارات الأداة الأخرى، قم بالنقر المزدوج فوق أداة Liquify tool وقم بتحديد ما يلي:

    Width and Height

    يتحكم في حجم مؤشر الأداة.

    Angle

    يتحكم في اتجاه مؤشر الأداة.

    Intensity

    يحدد معدل تغيير التشويه. القيم الأعلى تساوي تغييرات أسرع.

    Use Pressure Pen

    يستخدم المدخل من لوحة أو قلم بدلاً من قيمة Intensity. إذا لم تكن لديك لوحة حساسة للضغط ملحقة، فإن هذا الخيار يكون غير نشط.

    (Complexity (Scallop, Crystallize, and Wrinkle tools

    يحدد مدى قرب نتائج فرشاة معينة تتوزع على الحد الخارجي للكائن. هذا مقسم بتجاور ضيق باستخدام قيمة Detail.

    Detail

    يحدد المسافة بين النقاط الناتجة على الحدود الخارجية للكائن (كلما ارتفعت قيم نقاط المسافة تقاربت لبعضها).

    (Simplify (Warp, Twirl, Pucker, and Bloat tools

    يحدد مدى الخفض الذي تريده للنقاط الزائدة التي لا تؤثر بقدر كبير على المظهر العام للشكل.

    (Twirl Rate (Twirl tool only

    يحدد المعدل المطبقة به الدوامة. قم بإدخال قيمة بين -180° و 180°. القيم السالبة تدور بالكائنات باتجاه عقارب الساعة والقيم الموجبة تدور بعكس اتجاه عقارب الساعة. يدور الكائن أسرع بالقيم القريبة إلى إما –180° أو 180°. للتدوير ببطء، قم بتحديد معدل قريب إلى 0°.

    (Horizontal and Vertical (Wrinkle tool only

    يحدد مدى بعد نقاط التحكم عن بعضها.

    (Brush Affects Anchor Points, Brush Affects In Tangent Handles, or Brush Affects Out Tangent Handles (Scallop, Crystallize, Wrinkle tools

    يتيح لفرشاة الأداة إجراء تغييرات على تلك الخصائص.

تشويه الكائنات باستخدام أداة Puppet Warp

تتيح لك Puppet Warp تدوير أجزاء من الشبكة وتشويهها باستخدام أداة Puppet Warp بحيث تظهر التغييرات عادية. ويمكنك إضافة الدبابيس ونقلها وتدويرها لتغيير عملك الفني بشكل سهل إلى تنوعات مختلفة باستخدام أداة Puppet Warp في Illustrator.

puppet_warp_02
اختر أداة Puppet Warp من لوحة Tools وأضف الدبابيس إلى عملك الفني.
puppet_warp_03
انقل الدبوس المحدد أو قم بتدويره لتغيير عملك الفني.

لمعرفة طريقة تشويه عملك الفني باستخدام أداة Puppet Warp، راجع Puppet Warp.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت