دليل المستخدم إلغاء

تحرير المسارات

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. قطارة اللون
        8. Blend
        9. Eraser
        10. Scissors
    4. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. القديم نص
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تنسيق الكتابة
      6. استيراد نص وتصديره
      7. تنسيق الفقرات
      8. الحروف الخاصة
      9. إنشاء كتابة على مسار
      10. أنماط الفقرات والحروف
      11. علامات التبويب
      12. النص والكتابة
      13. البحث عن الخطوط المفقودة (سير عمل Typekit)
      14. تحديث نص من Illustrator 10
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. تحسينات النصوص
      23. التدقيق الإملائي وقواميس اللغة
      24. تنسيق الحروف الآسيوية
      25. أدوات التأليف للبرامج النصية الآسيوية
      26. إنشاء التصميمات النصية باستخدام كائنات المزج
      27. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

تعرف على كيفية تحرير المسارات وتغيير شكلها وتبسيطها باستخدام الأدوات المختلفة المتاحة في Illustrator.

تحديد المسارات والمقاطع ونقاط الربط

قبل أن يمكنك تغيير شكل مسار أو تحريره، لا بد من تحديد نقاط ربط أو مقاطع له أو كليهما.

تحديد نقاط الربط

قم بتنفيذ أيٍ من الإجراءات التالية:

  • إذا كان بإمكانك رؤية النقاط، فانقر فوقها باستخدام أداة Direct Selection لتحديدها. انقر بزر الماوس الأيسر مع الضغط على مفتاح Shift لتحديد نقاط متعددة.
  • حدد أداة Direct Selection واسحب حدًا حول نقاط الربط. اسحب، مع الضغط على مفتاح Shift، نقاط الربط لتحديدها.
  • يمكنك تحديد نقاط ربط من مسارات محددة أو غير محددة. حرّك أداة Direct Selection فوق نقطة الربط إلى أن يعرض المؤشر مربعًا فارغًا للمسارات غير المحددة ومربعًا ممتلئًا للمسارات المحددة في حالة مكبرة، ثم انقر فوق نقطة الربط. انقر بزر الماوس الأيسر مع الضغط على مفتاح Shift على نقاط ربط إضافية لتحديدها.
  • حدد أداة Lasso واسحب حول نقاط الربط. اسحب، مع الضغط على مفتاح Shift، نقاط الربط لتحديدها.

تحديد مقاطع مسار

قم بتنفيذ أيٍ من الإجراءات التالية:

  • حدد أداة Direct Selection  وانقر ضمن وحدتي بكسل من المقطع أو اسحب مربع تحديد على جزء من المقطع. انقر بزر الماوس الأيسر مع الضغط على مفتاح Shift أو اسحب مع الضغط على مفتاح Shift حول مقاطع مسار إضافية لتحديدها.
  • حدد أداة Lasso  واسحب حول جزء من مقطع المسار. اسحب مع الضغط على مفتاح Shift حول مقاطع مسار إضافية لتحديدها.

تحديد كل نقاط الربط والمقاطع في مسار

  • حدد أداة Direct Selection أو أداة Lasso.
  • اسحب حول المسار بأكمله.

إذا كان المسار معبأ، فيمكنك أيضًا النقر داخل المسار باستخدام أداة Direct Selection لتحديد كل نقاط الربط.

نسخ مسار

حدد مسارًا أو مقطعًا باستخدام أداة التحديد أو أداة Direct Selection وقم بأحد الإجراءات التالية:

  • استخدم وظائف القائمة القياسية لنسخ المسارات ولصقها خلال التطبيقات أو بينها.
  • اضغط على مفتاح Alt ‏(Windows) أو Option ‏(macOS) واسحب المسار إلى الموضع المطلوب.

إضافة نقاط الربط وحذفها

يمكن أن تمنحك إضافة نقاط ربط التحكم في المسار، أو يمكن أن توسّع مسارًا مفتوحًا. ومع ذلك، يجب عدم إضافة المزيد من النقاط عند عدم الحاجة لأن ذلك يجعل المسار معقدًا. المسار ذو النقاط القليلة يكون أسهل في التحرير، والعرض، والطباعة. يمكنك خفض تعقيد مسار بحذف النقاط غير الضرورية. 

إضافة نقطة ربط أو حذفها

لإضافة نقطة ربط: 

  • حدد أداة Pen   أو أداة Add Anchor Point
    ملحوظة: تتغير أداة Pen إلى أداة Add Anchor Point أثناء وضعها فوق مسار محدد.
  • انقر فوق مقطع المسار.

لحذف نقطة ربط:

  • حدد أداة Pen أو أداة Delete Anchor Point ثم انقر فوق نقطة الربط. 
    ملحوظة: تتغير أداة Pen إلى أداة Delete Anchor Point أثناء وضعها فوق نقطة ربط.
  • حدد النقطة باستخدام أداة Direct Selection، وانقر فوق Remove Selected Anchor Points  في لوحة Control.
ملاحظة:

لا تستخدم مفتاحي Delete وBackspace keys أو أوامر Edit > Cut وEdit > Clear لحذف نقاط الربط. حيث تحذف تلك المفاتيح والأوامر أيضًا مقاطع الخط المتصل بتلك النقطة.

العثور على نقاط الربط الشاردة وحذفها

نقاط الربط الشاردة هي نقاط منفردة غير متصلة بنقاط ربط أخرى. من الممارسات الجيدة العثور على نقاط الربط الشاردة وحذفها.

  1. قم بإلغاء تحديد كل الكائنات.

  2. اختر Select > Object > Stray Points.

  3. اختر أوامر Edit > Cut أو Edit > Clear، أو اضغط على Delete أو Backspace على لوحة المفاتيح.

إيقاف أو تخطٍّ مؤقت للانتقال إلى أداة Pen تلقائيًا

يمكنك أن تتخطى مؤقتًا أو توقف إتاحة الانتقال تلقائيًا إلى أداة Add Anchor Point أو أداة Delete Anchor Point.

  • لإيقاف تخطي الانتقال مؤقتًا، اضغط مع الاستمرار على مفتاح Shift وأن تقوم بوضع أداة Pen على المسار المحدد أو على نقطة ربط. يكون ذلك مفيدًا عندما تريد أن تبدأ مسارًا جديدًا أعلى المسار الموجود. لمنع مفتاح Shift من حد أداة Pen، قم بتحرير مفتاح Shift قبل أن تحرر زر الماوس.

  • لإيقاف إتاحة الانتقال، اختر Edit > Preferences > General (في نظام التشغيل Windows) أو Illustrator > تفضيلات > عامة (في نظام التشغيل Mac OS)، وحدد Disable Auto Add/Delete.

إنشاء مسار بسيط وسلس

يوفر Illustrator لك ميزات لإضفاء التجانس على مظهر المسارات كما يمكنك تبسيط المسارات بإزالة نقاط الربط الزائدة. لمزيد من المعلومات، راجع تبسيط مسار.

لتوسيط موضع نقاط الربط

  1. حدد نقطتي ربط أو أكثر (على نفس المسار أو على مسارات مختلفة).

  2. اختر Object > Path > Average.

  3. اختر أن تقوم بالتوسيط على المحور الأفقي (س) فقط، أو المحور الرأسي (ص) فقط، أو كلا المحورين، وانقر فوق OK.

تحويل النقاط على مسار

يمكنك تحويل النقاط الموجودة على مسار بين نقاط الزوايا والنقاط المتجانسة. استخدم الخيارات الموجودة في لوحة Control لتحويل نقاط الربط‬ المتعددة بسرعة. استخدم الأداة Convert Anchor Point، لاختيار تحويل جانب واحد فقط من النقطة، وتعديل المنحنى بدقة أثناء تحويل النقطة.

تحويل نقطة ربط أو أكثر باستخدام لوحة Control

لاستخدام خيارات تحويل نقاط الربط في لوحة Control، حدد نقاط الربط ذات الصلة فقط، وليس الكائن بأكمله. إذا قمت بتحديد كائنات متعددة، فإنه يجب أن يكون أحد الكائنات محددًا جزئيًا فقط. عندما يكون الكائن محددًا كليًا، فإن خيارات لوحة Control تتغير إلى تلك التي تؤثر على الكائن بأكمله.

  1. لتحويل نقطة زاوية أو أكثر إلى نقاط ناعمة، قم بتحديد النقاط، ثم انقر فوق الزر Convert Selected Anchor Points To Smooth في لوحة Control.

  2. لتحويل نقطة ناعمة أو أكثر إلى نقاط ركن، قم بتحديد النقاط، ثم انقر فوق الزر Convert Selected Anchor Points To Corner في لوحة Control.

تحويل نقاط الربط بدقة باستخدام أداة Convert Anchor Point

  1. حدد المسار الذي تريد تعديله بأكمله بحيث يمكنك أن ترى نقاط ربطه.

  2. حدد أداة Convert Anchor Point .

  3. ضع أداة Convert Anchor Point أعلى نقطة الربط التي تريد تحويلها، ثم قم بتنفيذ أحد الخيارات التالية:

    • لتحويل نقطة ركن إلى نقطة ناعمة، اسحب نقطة الاتجاه إلى خارج نقطة الركن.

    الأداة Convert Anchor Point
    سحب نقطة اتجاه بعيدًا عن نقطة ركن لإنشاء نقطة متجانسة

    • لتحويل نقطة متجانسة إلى نقطة ركن بدون خطوط اتجاه، انقر فوق النقطة المصقولة.

    الأداة Convert Anchor Point
    النقر فوق نقطة متجانسة لإنشاء نقطة ركن

    • لتحويل نقطة متجانسة إلى نقطة ركن معتمدة على خطوط اتجاه، اسحب نقطة الاتجاه.

    الأداة Convert Anchor Point
    تحويل نقطة متجانسة إلى نقطة ركن

    • لتحويل نقطة ركن بدون خطوط اتجاه إلى نقطة ركن غير معتمدة على خطوط اتجاه، اسحب نقطة الاتجاه أولاً بعيدًا عن نقطة الركن (يجعلها نقطة متجانسة ذات خطوط اتجاه). حرّر زر الماوس فقط (لا تحرر أي مفاتيح قد تكون ضغطت عليها لتنشيط أداة Convert Anchor Point ‏)‏، ثم اسحب أيًّا من نقاط الاتجاه.

يدعم مؤشر Reshape Segment تغيير الشكل باستخدام مدخلات اللمس على الأجهزة المعتمدة على اللمس ومساحة عمل اللمس. ولاستخدامه مع أداة Convert Anchor Point، اتبع الخطوات التالية:

  1. حدد الأداة Convert Anchor Point، ثم حرّك المؤشر فوق مقطع مسار.

  2. عند عرض مؤشر تغيير شكل المقطع، اسحب مقطع المسار لتغيير شكله.

    تغيير شكل مقطع مستقيم باستخدام أداة Anchor Point
    عمل فني تم تعديله عن طريق تغيير شكل المقطع باستخدام أداة Anchor Point

    A. العمل الفني الأصلي B. تغيير شكل مقطع باستخدام أداة Anchor Point C. شكل معدل 

  3. لإنشاء نسخة من مقطع المسار، اضغط على Alt / Option مع تنفيذ الخطوة رقم 2.

  4. لإنشاء مقطع شبه دائري، اضغط مع الاستمرار على المفتاح Shift مع تغيير شكل المقطع. يؤدي الضغط مع الاستمرار على مفتاح التعديل Shift إلى تقييد المقابض على اتجاه عمودي ويضمن تساوي أطوال المقابض.

مسح عمل فني

يمكنك مسح أجزاء من عملك الفني باستخدام أداة Path Eraser، أداة Eraser، أو الممحاة الموجودة على قلم الرسم Wacom. أداة Path Eraser tool تتيح لك مسح أجزاء من مسار بالرسم على المسار. تكون هذه الأداة مفيدة عندما تريد تحديد ما تقوم بمسحه في مقطع مسار، مثل حافة مثلث. تتيح لك أداة Eraser tool وأداة الممحاة على قلم الرسم Wacom مسح أي من مساحات عملك الفني، بصرف النظر عن الهيكل. يمكنك استخدام أداة Eraser على المسارات، والمسارات المتراكبة، والمسارات الموجودة في مجموعات Live Paint، ومسارات القطع.

مسح عمل فني
استخدام الأداة Path Eraser لمسح أجزاء من مسار (يسار)؛ استخدام الأداة Eraser لمسح جزء من كائن مجمع (يمين)

مسح جزء من مسار باستخدام الأداة Path Eraser

  1. حدد الكائن.

  2. حدد الأداة Path Eraser .

  3. اسحب الأداة بطول مقطع المسار الذي تريد محوه. لأفضل النتائج، استخدم حركة سحب متجانسة، وواحدة.

مسح كائنات باستخدام الأداة Eraser

  1. قم بتنفيذ أحد الإجراءات التالية:

    • لمسح كائنات محددة، قم بتحديد الكائنات أو افتح الكائنات في وضع العزل.

    • لمسح أي كائن على لوح الرسم، اترك كل الكائنات غير محددة.

    عندما لا يكون هناك أي شيء محدد، فإن أداة Eraser تمسح خلال كل الطبقات.

  2. حدد أداة Eraser tool .

  3. (اختياري) قم بالنقر المزدوج فوق أداة Eraser tool، وقم بتحديد الخيارات.

  4. اسحب خلال المساحة التي تريد مسحها. يمكنك التحكم في الأداة بعمل أي مما يلي:

    • لحد أداة Eraser على خط أفقي، أو رأسي، أو قطري، اضغط على مفتاح Shift واسحب.

    • لإنشاء مستطيل تحديد حول مساحة ومسح كل شيء داخلها، اضغط على مفتاح Alt (في نظام التشغيل Windows) أو مفتاح Option (في نظام التشغيل Mac OS) مع السحب. لحد مستطيل التحديد على مساحة مربعة، قم بالضغط على مفتاحي Alt وShift (في نظام التشغيل Windows) أو مفتاحي Option وShift (في نظام التشغيل Mac OS) مع السحب.

مسح كائنات باستخدام ممحاة قلم الرسم Wacom

عندما تقوم بقلب قلم الرسم، تصبح أداة Eraser نشطة تلقائيًا. عندما تقوم بقلب قلم الرسم مرة أخرى، يتم تنشيط الأداة النشطة التي كانت تستخدم مرة أخرى.

  • اقلب قلم الرسم، واسحب عبر المساحة التي تريد مسحها. اضغط بقوة حتى تزيد من عرض المسار الممسوح. (قد تحتاج إلى تحديد خيار Pressure في مربع الحوار Eraser Tool Options أولاً.)

خيارات أداة Eraser

يمكنك تغيير خيارات أداة Eraser بالنقر المزدوج فوق لوحة Tools.

ملاحظة:

يمكنك تغيير القطر في أي وقت بالضغط على ] للتكبير أو [ للتصغير.

Angle

يحدد زاوية دوران الأداة. اسحب رأس السهم في المعاينة، أو قم بإدخال قيمة في مربع النص Angle.

Roundness

يحدد دائرية الأداة. اسحب نقطة سوداء في المعاينة بعيدًا عن أو باتجاه المركز، لتقوم بإدخال قيمة في مربع النص Roundness. كلما زادت القيمة، كانت الدائرية أكبر.

Diameter

يحدد قطر الأداة. استخدم منزلق Diameter، أو قم بإدخال قيمة في مربع نص Diameter.

تتيح لك القائمة المنبثقة على يمين كل خيار التحكم في تنويعات في شكل الأداة. قم بتحديد أحد الخيارات التالية:

Fixed

يستخدم زاوية، أو دائرية، أو قطرًا ثابتًا.

Random

يستخدم تنويعات عشوائية في الزاوية، أو الدائرية، أو القطر. قم بإدخال قيمة في مربع نص Variation لتحديد نطاق يمكن أن تتنوع خلاله خصائص الفرشاة. على سبيل المثال، عندما تكون قيمة Diameter هي 15 وقيمة Variation هي 5، فإن القطر يمكن أن يكون 10، أو 20، أو أي قيمة بينهما.

Pressure

يتغير في الزاوية، أو الدائرية، أو القطر بناءً على ضغط قلم الرسم. هذا الخيار يكون أكثر إفادة عندما يُستخدم مع Diameter. يتوفر فقط إذا كان لديك لوحة رسم. قم بإدخال قيمة في مربع نص Variation لتحدد مدى تنوع خصائص الفرشاة بزيادة أو نقصان القيمة الأصلية. على سبيل المثال، عندما تكون قيمة Roundness هي 75%، وقيمة Variation هي 25%، فإن أخف حد يكون 50% وأثقل حد يكون 100%. كلما انخفض الضغط، كانت جرة الفرشاة زاوية.

Stylus Wheel

ينوع القطر بناءً على التعامل مع عجلة القلم.

Tilt

يغير في الزاوية، الدائرية، أو القطر بناءً على إمالة قلم الرسم. هذا الخيار يكون أكثر إفادة عندما يُستخدم مع Roundness. يتوفر فقط إذا كان لديك لوح رسم يمكنه تبين اتجاه إمالة قلم الرسم.

Bearing

يتغير في الزاوية، أو الدائرية، أو القطر بناءً على ضغط قلم الرسم. يكون هذا الخيار أكثر إفادة عند استخدامه للتحكم في زاوية فرش الخطاط، خاصة عندما تستخدم الفرشاة مثل فرشاة الطلاء. يتوفر فقط إذا كان لديك لوح رسم يمكنه تبين مدى قرب قلم الرسم رأسيًا.

Rotation

يغير في الزاوية، أو الدائرية، أو القطر بناءً على كيفية تدوير رأس قلم الرسم. يكون هذا الخيار أكثر إفادة عند استخدامه للتحكم في زاوية فرش الخطاط، خاصة عندما تستخدم الفرشاة مثل قلم مسطح. يتوفر فقط إذا كان لديك لوحة رسم يمكنها تبين نوع التدوير.

فصل مسار

يمكنك فصل مسار عند أي نقطة ربط أو على أي مقطع. عندما تقوم بفصل مسار، تذكر ما يلي:

  • إذا كنت تريد فصل مسار مغلق إلى مسارين مفتوحين، يجب عليك الفصل في مكانين على المسار. إذا قمت بفصل مسار مغلق مرة واحدة فقط، فستحصل على مسار واحد به فجوة.

  • أي مسارات تنتج من فصل وراثة إعدادات المسار الأصلي، مثل سمك الحد ولون التعبئة. تتم إعادة ضبط محاذاة الحد تلقائيًا إلى الوسط.

  1. (اختياري) حدد المسار لترى نقاط ربطه الحالية.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • حدد أداة Scissors، وانقر فوق المسار حيث تريد فصله. عندما تقوم بفصل المسار في وسط المقطع، فإن نقطتي النهاية الجديدتين تظهران فوق بعضهما البعض، وتكون نقطة نهاية واحدة محددة.
    • حدد أداة Knife واسحب المؤشر فوق الكائن. تظهر عمليات القطع التي تم عملها باستخدام أداة Knife كحدود على الكائن.
    • حدد نقطة الربط التي تريد أن تفصل المسار، ثم انقر فوق الزر Cut Path At Selected Anchor Points في لوحة Control. عندما تقوم بفصل المسار عند نقطة ربط، تظهر نقطة ربط جديدة فوق نقطة الربط الأصلية، وتكون نقطة ربط واحدة محددة.

    للحصول على تفاصيل، راجع قطع الكائنات وتقسيمها واقتطاعها.

  3. استخدم الأداة Direct Selection لضبط نقطة ربط جديدة أو مقطع مسار.

انضمّ إلى المحادثة

اسأل المجتمع

لقد ساعدناك في بدء استخدام الطرق المختلفة لتحرير المسارات وتغيير شكلها وتبسيطها في Illustrator. 

إذا كان لديك سؤال أو لديك فكرة لمشاركتها، فأقبل وشارك في مجتمع Adobe Illustrator. نحن نحب أن نسمع منك.

شعار Adobe

تسجيل الدخول إلى حسابك