تنسيق الكتابة

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. إنشاء المستندات
      3. الأدواتاختصارات لوحة المفاتيح الافتراضية | Illustrator
      4. تخصيص اختصارات لوحة المفاتيح
      5. Artboards
      6. تخصيص مساحة العمل
      7. لوحة Properties
      8. تعيين التفضيلات
      9. مساحة العمل Touch
      10. دعم Microsoft Surface Dial في Illustrator
      11. الاسترداد والتراجع والتشغيل التلقائي
      12. تدوير العرض
      13. المساطر والشبكات والأدلة
      14. إمكانية الوصول في Illustrator
      15. الوضع الآمن
      16. عرض الأعمال الفنية
      17. استخدام Touch Bar مع Illustrator
      18. الملفات والقوالب
      19. مزامنة الإعدادات باستخدام Adobe Creative Cloud
    3. الأدوات في Illustrator
      1. التحديد
        1. نظرة عامة
        2. التحديد
        3. التحديد المباشر
        4. Lasso
      2. Navigation
        1. نظرة عامة
        2. Zoom
        3. تدوير العرض
      3. Paint
        1. نظرة عامة
        2. تدرج لوني
        3. الأداة Shape Builder
      4. الكتابة
        1. نظرة عامة
        2. الكتابة
        3. الأداة Type On Path
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. العمل باستخدام الصور
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      4. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. التأثيرات ثلاثية الأبعاد على مواد Adobe Substance
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. إنشاء الكائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. تكرار الكائنات
      8. تدوير الكائنات وعكسها
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. الكتابة
      1. إنشاء نص
      2. الخطوط والطباعة
      3. تنسيق الكتابة
      4. استيراد نص وتصديره
      5. تنسيق الفقرات
      6. الحروف الخاصة
      7. إنشاء كتابة على مسار
      8. أنماط الفقرات والحروف
      9. علامات التبويب
      10. النص والكتابة
      11. البحث عن الخطوط المفقودة (سير عمل Typekit)
      12. تحديث نص من Illustrator 10
      13. الكتابة بالعربية والعبرية
      14. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      15. إنشاء تأثير نص ثلاثي الأبعاد
      16. التصميمات الطباعية الإبداعية
      17. تغيير حجم الكتابة وتدويرها
      18. المسافات بين الأسطر والحروف
      19. الوصل وفواصل الأسطر
      20. تحسينات النصوص
      21. التدقيق الإملائي وقواميس اللغة
      22. تنسيق الحروف الآسيوية
      23. أدوات التأليف للبرامج النصية الآسيوية
      24. إنشاء التصميمات النصية باستخدام كائنات المزج
      25. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. استيراد ملفات عمل فني
      2. استيراد صور نقطية
      3. استيراد عمل فني من Photoshop
      4. وضع ملفات متعددة | Illustrator CC
      5. إلغاء تضمين الصور
      6. استيراد ملفات Adobe PDF
      7. إدراج ملفات EPS، وDCS، وAutoCAD
      8. معلومات الارتباطات
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. تصدير عمل فني
      2. تجميع الأصول والتصدير في مجموعات
      3. حزم الملفات
      4. إنشاء ملفات Adobe PDF
      5. استخراج CSS‏ | Illustrator CC
      6. خيارات Adobe PDF
      7. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة رسم كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات التعطل عند بدء التشغيل
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    5. مشكلات أجهزة Wacom
    6. مشكلات ملفات DLL
    7. مشكلات الذاكرة
    8. مشكلات ملفات التفضيلات
    9. مشكلات الخطوط
    10. مشكلات الطابعة
    11. مشاركة تقرير الأعطال مع Adobe

تحديد كتابة

يتيح لك تحديد الحروف تحريرها، وتنسيقها باستخدام لوحة Character، وتطبيق خصائص التعبئة والحد، وتغيير شفافيتها. يمكنك تطبيق تلك التغييرات على حرف واحد، أو مجموعة من الحروف، أو كل الحروف في كائن كتابة. عندما تكون الحروف محددة، فإنها تكون مبرزة في نافذة المستند وتظهر كلمة "Characters" في لوحة Appearance.

إن تحديد كائن كتابة يمكنك من تطبيق خيارات تنسيق عامة على كل الحروف في الكائن، بما في ذلك خيارات من لوحتي Character وParagraph، وخصائص الحد والتعبئة، وإعدادات الشفافية. بالإضافة إلى ذلك، يمكنك تطبيق تأثيرات، وحدود وتعبئات متعددة، وأقنعة عتامة على كائن الكتابة المحدد. (هذا ليس ممكن للحروف المنفردة المحددة.) عند تحديد كائن كتابة، يظهر مربع محيط حوله في نافذة المستند وكلمة "Type" تظهر في لوحة Appearance.

يتيح لك تحديد كتابة على مسار ضبط شكلها وتطبيق خصائص حد وتعبئة عليها. هذا المستوى من التحديد غير متوفر للكتابة النقطية. عندما يكون مسار كتابة محددًا، فإن كلمة "مسار" تظهر في لوحة Appearance.

تحديد الحروف

  1. باستخدام أي أداة من أدوات الكتابة، قم بتنفيذ أحد الخيارات التالية:
    • اسحب لتحديد حرف أو أكثر. اسحب مع الضغط على مفتاح Shift لتوسيع التحديد أو تقليصه.

    • ضع المؤشر في كلمة ما، وقم بالنقر فوق المزدوج لتحديد تلك الكلمة.

    • ضع المؤشر في فقرة ما، وقم بالنقر فوق المزدوج لتحديد تلك الفقرة بأكملها.

    • حدد حرفًا أو أكثر، واختر Select > All لتحديد كل الحروف في كائن الكتابة.

تحديد كائنات الكتابة

إن تحديد كائن كتابة يمكنك من تطبيق خيارات تنسيق عامة على كل الحروف في الكائن، بما في ذلك خيارات من لوحتي Character وParagraph، وخصائص الحد والتعبئة، وإعدادات الشفافية. بالإضافة إلى ذلك، يمكنك تطبيق تأثيرات، وحدود وتعبئات متعددة، وأقنعة عتامة على كائن الكتابة المحدد. (هذا ليس ممكن للحروف المنفردة المحددة.) عند تحديد كائن كتابة، يظهر مربع محيط حوله في نافذة المستند وكلمة "Type" تظهر في لوحة Appearance.

  1. قم بتنفيذ أيٍ من الإجراءات التالية:
    • في نافذة المستند، انقر فوق الكتابة باستخدام أداة Selection  أو أداة Direct Selection . انقر فوق مع الضغط على مفتاح Shift لتحديد كائنات كتابة إضافية.

    • في لوحة Layers، حدد مكان كائن كتابة تريد تحديده ثم انقر فوق الحافة اليمنى، بين زر الوجهة وشريط الانزلاق. انقر فوق مع الضغط على مفتاح Shift على الحافة اليمنى للعناصر في لوحة Layers لإضافة أو إزالة كائنات للتحديد الحالي.

    • لتحديد كل كائنات الكتابة في مستند ما، اختر Select > Object > Text Objects.

تحديد مسار كتابة

يتيح لك تحديد كتابة على مسار ضبط شكلها وتطبيق خصائص حد وتعبئة عليها. هذا المستوى من التحديد غير متوفر للكتابة النقطية. عندما يكون مسار كتابة محددًا، فإن كلمة "مسار" تظهر في لوحة Appearance.

ملاحظة:

يكون تحديد مسار كتابة ما أسهل عندما تكون في وضعية عرض الحدود الخارجية.

  1. حدد أداة Direct Selection أو أداة التحديد Group .
  2. إذا تم تحديد كائن كتابة، فانقر خارج المربع المحيط للكائن لإلغاء تحديده.
  3. انقر فوق مسار الكتابة، مع الحرص على عدم النقر فوق الحروف. (إذا قمت بالنقر فوق حرف، ستحدد كائن الكتابة بدلاً من مسار الكتابة.)
ملاحظة:

يحدد تفضيل تحديد كائن الكتابة بالمسار حساسية أدوات التحديد عند تحديد كائنات كتابة في نافذة المستند. عندما يكون هذا التفضيل محددًا، يجب عليك أن تقوم بالنقر فوق مسار كتابة مباشرةً حتى تحدد الكتابة. عندما لا يكون هذا التفضيل محددًا، يمكنك النقر فوق الكتابة أو المسار لتحدد الكتابة. يمكنك ضبط هذا التفضيل باختيار تحرير > تفضيلات > الكتابة (في Windows) أو Illustrator > تفضيلات > الكتابة (في Mac OS).

بحث عن نص واستبداله

  1. اختر Edit > Find and Replace.
  2. أدخل جملة النص التي تريد البحث عنها، وإذا كنت ترغب، أدخل الجملة النصية التي تريد استبدالها بها.

    يمكنك اختيار تنوعات من الحروف الخاصة من القوائم المنبثقة الموجودة على يمين خيارات Find وReplace With.

  3. لتخصيص كيف يقوم Illustrator بالبحث عن جملة نص معينة، حدد أي من الخيارات التالية:

    Match Case

    يبحث فقط عن الجمل النصية التي تطابق تمامًا حالة النص بحروف كبيرة أو حروف صغيرة المحددة في مربع البحث.

    Find Whole Word

    يبحث فقط عن كلمات كاملة تطابق النص الموجود في مربع البحث.

    Search Backwards

    يبحث في الملف من الأسفل إلى الأعلى في ترتيب التراص.

    Check Hidden Layers

    يبحث عن النص في الطبقات المخفية. عندما يكون هذا الخيار غير محدد، فإن Illustrator يتجاهل النص الموجود في الطبقات المخفية.

    Check Locked Layers

    يبحث عن النص في الطبقات المؤمنة. عندما يكون هذا الخيار غير محدد، فإن Illustrator يتجاهل النص الموجود في الطبقات المؤمنة.

  4. انقر فوق Find لبدء البحث.
  5. إذا وجد Illustrator نسخة من الجملة النصية، قم بتنفيذ أحد الخيارات التالية:
    • انقر فوق Replace لتستبدل الجملة النصية، ثم انقر فوق Find Next للبحث عن النسخة التالية.

    • انقر فوق Replace & Find لاستبدال الجملة النصية والبحث عن النسخة التالية.

    • انقر فوق Replace All لاستبدال كل نسخ الجملة النصية في المستند.

  6. انقر فوق Done لإغلاق مربع الحوار.
    ملاحظة:

    للبحث عن النسخة التالية من الجملة النصية عندما يكون مربع حوار Find And Replace مغلقًا، اختر Edit > Find Next.

لصق النص دون تنسيق المصدر

اتبع الخطوات التالية لنسخ النص من أي مستند ولصقه في مستندك بدون تنسيق المصدر:

  1. انسخ النص من الملف المصدر.

  2. انقر فوق أداة Type وانقر أو اسحب لإنشاء مربع نص في الملف الوجهة. 

  3. انقر حيث تريد أن يبدأ سطر النص واختر Edit > Paste without Formatting أو اضغط Alt+Ctrl+V للصق النص المنسوخ بدون تنسيق المصدر.

  4. لتمكين لصق النص بدون تنسيق المصدر افتراضيًا، اختر  Edit > Preference > Clipboard handling ثم حدد خانة الاختيار Paste text without Formatting.

تغيير لون وشكل الحروف

يمكنك تغيير لون وشكل كائنات الكتابة بتطبيق التعبئات، والحدود، وإعدادات الشفافية، والتأثيرات، وأنماط الرسوم. يبقى النص يمكن تحريره طالما لم تقم بتحويله إلى علامات نقطية.

  1. قم بتنفيذ أحد الإجراءات التالية:
    • لتغيير شكل حرف معين في كائن كتابة ما، حدد الحروف.

    • لتغيير شكل كل الحروف في كائن كتابة، أو تطبيق تعبئات وحدود متعددة، حدد كائن الكتابة.

    • لتعبئة أو حد مسار كتابة، حدد مسار الكتابة.

  2. طبق التعبئات، والحدود، وإعدادات الشفافية، و التأثيرات، وأنماط الرسوم حسب الرغبة.

    عندما تقوم بتغيير لون كائن كتابة، فإن Illustrator يستبدل خصائص الحروف المنفردة في كائن الكتابة.

    ملاحظة:

    استخدم لوحة Control لتغير لون الكتابة المحددة بسرعة.

نظرة عامة على لوحة Character

أنت تستخدم لوحة Character (Window > Type > Character) لتطبيق خيارات التنسيق على حروف منفردة في مستندك. عندما تكون الكتابة محددة أو عندما تكون أداة Type نشطة، يمكنك أيضًا استخدام خيارات في لوحة Control لتنسيق الحروف.

لوحة Character
لوحة Character

A. قائمة اللوحة B. الخط C. نمط الخط D. المسافة البادئة E. التعقب F. تغيير الحجم الأفقي G. تدوير الحروف H. أسلوب الصقل I. حجم الخط J. تقنين الأحرف K. تغيير الحجم الرأسي L. إزاحة الخط الأساسي 

A. الخط B. نمط الخط C. حجم الخط D. محاذاة إلى اليسار E. محاذاة إلى المنتصف F. محاذاة إلى اليمين 

بشكل افتراضي، فقط الخيارات الأكثر استخدامًا هي التي تكون مرئية في لوحة Character. لإظهار كل الخيارات، اختر Show Options من قائمة الخيارات. بدلاً من ذلك، انقر فوق المثلث المزدوج الموجود على صفحة اللوحة لتتجول في أحجام العرض.

ملاحظة:

في Illustrator CC 2017، يمكنك بسهولة العمل مع كائنات الأنواع التي لها مجموعة خطوط مشتركة ولكن لها أنماط مختلفة أو العكس. على سبيل المثال، إذا تم تحديد كائني نوع باستخدام مجموعة الخط Arial ولكن أحدهما عادي والآخر Bold، يأتي حقل style فارغًا بينما يُظهر حقل Font Family الخط Arial.

وضع خط تحت النص أو في وسطه

  1. حدد الكتابة التي تريد وضع خط تحتها أو في وسطها. إذا لم تحدد أي نص، فإن الإعداد يطبق على النص الجديد الذي قمت بإنشائه.
  2. قم بتنفيذ أحد الإجراءات التالية:
    • لوضع خط تحت كتابة أفقية، انقر فوق زر Underline في لوحة Character.

    • لوضع خط في منتصف كتابة، انقر فوق زر Strikethrough في لوحة Character.

يعتمد سمك الخط تحت النص وفي منتصفه على حجم الكتابة.

تطبيق كل الحروف الكبيرة أو الحروف الكبيرة المصغرة

عندما تقوم بتنسيق النص على هيئة حروف كبيرة صغيرة، يستخدم Illustrator تلقائيًا الحروف الكبيرة الصغيرة كجزء من الخط، إذا كان متوفرًا. وإلا، فإن Illustrator يزامن الحروف الكبيرة المصغرة باستخدام نسخ مصغرة من الحروف الكبيرة العادية.

أنواع الحروف الاستهلالية
حروف كبيرة عادية (أعلى) مقارنة بحروف كبيرة صغيرة (أسفل)

  1. حدد الحروف أو كائنات الكتابة التي تريد تغييرها. إذا لم تحدد أي نص، فإن الإعداد يطبق على النص الجديد الذي قمت بإنشائه.
  2. اختر All Caps أو Small Caps من قائمة لوحة Character.

لتحديد حجم الحروف الكبيرة المصغرة، اختر File > Document Setup. للحروف الكبيرة المصغرة، اكتب نسبة من حجم الخط الأصلي للنص ليتم تنسيقه على هيئة حروف كبيرة مصغرة. (القيمة الافتراضية هي 70%.)

ملاحظة:

لتغيير نمط تكبير الحروف لنص إلى حروف كبيرة، حروف صغيرة، حالة العنوان، أو حالة الجملة، استخدم أمر Type > Change Case.

تغيير أنماط تكبير الحروف

  1. حدد الحروف أو كائنات الكتابة التي تريد تغييرها.
  2. اختر واحدًا مما يلي في قائمة Type > Change Case الفرعية:

    UPPERCASE

    لتغيير كل الحروف إلى الحروف الكبيرة.

    ملاحظة: يتسبب أمر UPPERCASE في تحول الحروف المركبة التقديرية إلى نص عادي. يحدث ذلك مع أوامر حالة العنوان وحالة الجملة عندما تظهر الحروف المزدوجة في بداية الكلمة.

    lowercase

    لتغيير كل الحروف إلى حروف صغيرة.

    Title Case

    لتكبير الحرف الأول من كل كلمة.

    Sentence Case

    لتكبير الحرف الأول من كل جملة.

    ملاحظة: يفترض أمر Sentence Case أن النقطة (.)، وعلامة التعجب (!)، وعلامة الاستفهام (?) تشير إلى نهايات الجمل. قد يسبب تطبيق حالة الجملة تغيير الحالة بشكل غير متوقع عندما تكون تلك الحروف مستخدمة بطرق أخرى، مثل الاختصارات، أو أسماء الملفات، أو عناوين الربط URL. بالإضافة إلى ذلك، قد تصبح الأسماء الصحيحة حروفًا صغيرة.

    تلميح: إذا كنت تستخدم خط OpenType، فقد ترغب في الاستفادة من تنسيق All Caps لإنشاء كتابة أكثر تميزًا.

تطبيق المجموعات النمطية

المجموعة النمطية هي مجموعة من بدائل الحروف الرسومية التي يمكن تطبيقها على كتلة نصية محددة. وعند تطبيق مجموعة نمطية، فإن الحروف الرسومية المحددة في المجموعة تحل محل الحروف الرسومية الافتراضية للخط في النص المحدد. يتم عرض اسم المجموعة النمطية المتوفر بواسطة Font Developer في العديد من الأماكن في Illustrator. وبالنسبة لبعض الخطوط، يعرض Illustrator أسماء المجموعات النمطية في صورة المجموعة 1 والمجموعة 2 وهكذا. ويمكنك تطبيق العديد من المجموعات النمطية على نطاق نص. لمعرفة كيفية تطبيق المجموعات النمطية على تحديد نص، راجع الأحرف الخاصة.

قم بما يلي لتطبيق المجموعات النمطية على نمط حرف أو فقرة.

  1. اختر Window > Type > Character StylesParagraph Styles لفتح لوحة Character Styles أو لوحة Paragraph Styles.

  2. اختر خيار New CharacterParagraph Style من قائمة اللوحة.

  3. حدد علامة تبويب OpenType Features في جهة اليسار من مربع الحوار New Character/ Paragraph Style.

  4. انقر فوق  واختر المجموعات النمطية المرغوبة من القائمة.

    إضافة المجموعات النمطية إلى نمط حروف

  5. انقر فوق OK.

تحديد علامات اقتباس مستقيمة أو ملتفة

علامات اقتباس الخطاطين، تسمى عادةً علامات ملتفة، وتمتزج مع منحنيات الخط. تستخدم عادةً علامات اقتباس الخطاطين لعلامات الاقتباس المزدوجة والمنفردة. علامات الاقتباس المستقيمة تستخدم عادةً لاختصارات القدم والبوصات.

  1. اختر File > Document Setup، ثم قم بأحد الإجراءات التالية، ثم انقر فوق OK:
    • لاستخدام علامات اقتباس مستقيمة، قم بإلغاء تحديد علامات اقتباس الخطاطين.

    • لاستخدام علامات اقتباس الخطاطين، حدد Use Typographer’s Quotes، واختر اللغة التي تريد ضبط العلامات لها، واختر خيارات Double Quotes وSingle Quotes.

      ملاحظة: يمكنك تعيين خيارات علامات الاقتباس للغات متعددة. يتم تطبيق علامات الاقتباس تلك على نص مبنى على لغة تقوم بتحديدها باستخدام لوحة Character أو تفضيل اللغة الافتراضي.

      تلميح: يمكنك استخدام الأمر Smart Punctuation لاستبدال علامات الاقتباس المستقيمة بعلامات اقتباس الخطاطين.

ضبط خيارات منع التشويش للكتابة

عندما تقوم بحفظ تنسيق نقطي- مثل JPEG، GIF، أو PNG- فإن Illustrator يقوم بتحويل كل الكائنات إلى صور نقطية عند دقة 72 نقطة في البوصة ويطبق منع التشويش عليها. على أي حال، إذا كان عملك الفني يتضمن كتابة، فإن الإعدادات الافتراضية لمنع التشويش قد ينتج عنها النتيجة المرجوة. يوفر Illustrator عدة خيارات خاصة لتحويل الكتابة إلى علامات نقطية. حتى تتمكن من الاستفادة من تلك الخيارات، يجب أن تقوم بتحويل كائنات الكتابة إلى علامات نقطية قبل أن تقوم بحفظ العمل الفني.

  1. حدد كائن الكتابة، ثم قم بتنفيذ أحد الخيارات التالية:
    • لتحويل الكتابة إلى علامات نقطية بشكل نهائي، اختر Object > Rasterize.

    • لإنشاء شكل التحويل إلى علامات نقطية بدون تغيير البنية الأساسية للكائن، اختر Effect > Rasterize.

  2. اختر خيارًا لمنع التشويش:

    None

    لا يطبق أي منع للتشويش ويحافظ على الحواف الحادة للكتابة عند التحويل إلى علامات نقطية.

    (Art Optimized (Supersampling

    خيار افتراضي ينقط كل الكائنات، بما في ذلك الكائنات النصية بدقة وضوح محددة ويطبق منع التشويش عليهم. دقة الوضوح هي 300 بيكسل لكل بوصة

    (Type Optimized (Hinted

    يطبق منع التشويش الأكثر مناسبة للكتابة. يقلل منع التشويش شكل الحواف المتعرجة في الصورة المنقطة ويعطي الكتابة شكل أنعم على الشاشة. على أي حال، من الممكن أن تجعل النص الصغير صعب القراءة.

إنشاء كتابة مرتفعة أو منخفضة

النص المرتفع والمنخفض (يسمى أيضًا نص أعلى وأدنى) هو نص صغير الحجم مرتفع أو منخفض عن خط الأساس الخاص بالخط.

عندما تقوم بإنشاء كتابة مرتفعة ومنخفضة، فإن Illustrator يطبق قيمة إزاحة مسبقة التعريف للخط الأساسي وحجم كتابة. القيم المطبقة هي نسب من حجم الخط الحالي والمسافة بين السطور، وتبنى على إعدادات في قسم Type من مربع حوار Document Setup.

إنشاء كتابة مرتفعة أو منخفضة في الخطوط العادية

  1. حدد الكتابة التي تريد تغييرها. إذا لم تحدد أي كتابة، فإن أي نص جديد تقوم بإنشائه على هيئة نصوص مرتفعة أو منخفضة.
  2. اختر مرتفع أو منخفض من قائمة لوحة الحرف. يمكنك الوصول إلى اللوحة Character panel من اللوحة Control panel.

    خيارات Superscript وSubscript في قائمة لوحة Character
    خيارات Superscript وSubscript في قائمة لوحة Character

    A. CALLOUT_DEFINITION B. CALLOUT_DEFINITION C. CALLOUT_DEFINITION 

إنشاء كتابة مرتفعة أو منخفضة في خطوط OpenType

  1. حدد الحروف التي تريد تغييرها إلى مرتفع أو منخفض. إذا لم تحدد أي نص، فإن الإعداد يطبق على النص الجديد الذي قمت بإنشائه.
  2. تأكد من تحديد خط OpenType. أحد الطرق لتحديد ما إذا كان الخط OpenType هي أن تنظر في قائمة الكتابة > الخط؛ حيث تعرض خطوط OpenType تعرض الأيقونة .
  3. في لوحة OpenType، اختر خيارًا من قائمة Position المنبثقة:

    Default Position

    يستخدم الموضع الافتراضي للخط الحالي.

    Superscript/Superior

    يستخدم حروفًا مرتفعة (إذا كانت متوفرة في الخط الحالي).

    Subscript/Inferior

    يستخدم حروفًا منخفضة (إذا كانت متوفرة في الخط الحالي).

    Numerator

    يستخدم حروفًا مصممة على هيئة بسط للكسور (إذا كانت متوفرة في الخط الحالي).

    Denominator

    يستخدم حروفًا مصممة على هيئة مقام للكسور (إذا كانت متوفرة في الخط الحالي).

تغيير حجم النصوص المرتفعة وموضعها

  1. اختر File > Document Setup، ثم حدد القيم التالية لكلٍ منSuperscript وSubscript، ثم انقر فوق  OK:
    • للحجم، اكتب نسبة من حجم الخط للنص المرتفع والمنخفض.

    • للموضع، اكتب نسبة من المسافة العادية بين السطور لتعيين كم سيتحرك النص المرتفع والمنخفض.

تحويل كتابة إلى أشكال

يمكنك تحويل الكتابة إلى مسارات مركبة، أو حدود خارجية، يمكنك تحريرها والتعامل معها كما تقوم بذلك مع أي كائن رسومي. تفيد الكتابة على هيئة حدود خارجية لتبادل نوع العرض الكبير، لكنها نادرًا ما تفيد متن النص أو كتابة أخرى في الأحجام المخصصة.

تأتي معلومات حدود الخط الخارجية من ملفات الخط الحقيقية المثبتة على نظامك. عندما تقوم بإنشاء حدود خارجية من كتابة، فإن الحروف يتم تحويلها في مواضعها الحالية، مع الاحتفاظ بكل تنسيقات الرسوم مثل الحد والتعبئة.

تعديل شكل حرف
تعديل شكل حرف

A. كائن الكتابة الأصلي B. كتابة محولة إلى حدود خارجية، غير مجمع، ومعدل 

ملاحظة:

لا يمكنك تحويل الخطوط النقطية أو عمل حدود خارجية للخطوط المحمية.

عندما تقوم بتحويل الكتابة إلى حدود خارجية، فإن الكتابة تفقد النصائح الخاصة بها – التعليمات المدمجة في الخطوط لضبط أشكالها، بحيث يعرضه أويطبعها نظامك بشكل سليم بنطاق واسع من الأحجام. إذا كنت تخطط أن تقوم بقياس الكتابة، قم بضبط حجم النقطة قبل التحويل.

يجب أن تقوم بتحويل كل الكتابة الموجودة في التحديد؛ لا يمكنك تحويل حرف واحد ضمن جملة من الكتابة. لتحويل حرف واحد إلى حدود خارجية، قم بإنشاء كائن كتابة مستقل يحتوي على ذلك الحرف فقط.

  1. حدد كائن الكتابة.
  2. اختر Type > Create Outlines.

اختر نمط رقم في خطوط OpenType

  1. لتغير نمط الأرقام الموجودة، حدد الحروف أو كائنات الكتابة التي تريد تغييرها. إذا لم تحدد أي نص، فإن الإعداد يطبق على النص الجديد الذي قمت بإنشائه.
  2. تأكد من تحديد خط OpenType.
  3. في لوحة OpenType، اختر خيارًا من قائمة Figures المنبثقة:

    Default Figure

    يستخدم النمط الافتراضي للخط الحالي.

    Tabular Lining

    يستخدم أشكال كاملة الطول لنفس العرض (إذا توفر للخط الحالي). يناسب هذا الخيار في الحالات التي يجب أن تصطف فيها من سطر إلى التالي، كما في الجداول.

    Proportional Lining

    يستخدم أشكال كاملة الطول ذات عروض مختلفة (إذا توفر للخط الحالي). ينصح بهذا الخيار للنص الذي يستخدم كل الحروف كبيرة.

    Proportional Oldstyle

    يستخدم أشكالاً متغيرة الطول ذات عروض مختلفة (إذا توفر للخط الحالي). ينصح بهذا الخيار من أجل الشكل التقليدي المعقد في نص لا يستخدم كل الحروف كبيرة.

    Tabular Oldstyle

    يستخدم أشكالاً متغيرة الطول ذات عروض متساوية (إذا توفر للخط الحالي). ينصح بهذا الخيار عندما تريد شكل تقليدي لأشكال نص قديم، لكن تحتاجهم لمحاذاة في أعمدة، مثل حالة التقرير السنوي.

تنسيق الكسور والأرقام الترتيبية في خطوط OpenType

عند استخدام خط OpenType، يمكنك تلقائيًا تنسيق أرقام الترتيب الرقمي مع الحروف المرتفعة والمنخفضة (على سبيل المثال، ). الحروف مثل “a” المرتفع و “o” في الكلمات الأسبانية segunda () و segundo () تكتب بالشكل المناسب. يمكنك أيضًا تحويل أرقام منفصلة بشرطة مائلة (مثل 1/2) لكسر عشري (مثل ).

  1. حدد كائنات الحروف أو الكتابة التي تريد تطبيق الإعداد عليها. إذا لم تحدد أي نص، فإن الإعداد يطبق على النص الجديد الذي قمت بإنشائه.
  2. تأكد من تحديد خط OpenType.
  3. في لوحة OpenType، انقر فوق زر الترتيب الرقمي لتمكين أو تعطيل الترتيب الرقمي أو زر الكسور لتمكين أو تعطيل الكسور. هذه الأزرار لها تأثير فقط إذا كانت الترتيبات الرقيمة والكسور متوفرة في الخط.

استخدم علامات الترقيم الذكية

يبحث أمر الاقتباس الذكي عن حروف الاقتباس في لوحة المفاتيح ويستبدلهم بمرادفاتهم الطباعية. بالإضافة إلى أنك يمكن أن تستخدم أمر الاقتباس الذكي لتضع الحروف المزدوجة والكسور، إذا احتوى الخط على تلك الحروف.

ملاحظة:

إذا كنت تستخدم خط OpenType، استخدم لوحة OpenType بدلاً من مربع حوار علامات الترقيم الذكية لتضبط العلامات المزدوجة والكسور.

  1. إذا كنت تريد استبدال الحروف في نص معين، بدلاً من كل النص في المستند، حدد كائنات أو حروف النص المرغوب.
  2. اختر Type > Smart Punctuation
  3. حدد واحد أو أكثر من الخيارات التالية:

    ff، fi، ffi Ligatures

    يحول مجموعات الحروف ff، أو fi، أو ffi إلى حروف مركبة.

    ff، fl، ffl Ligatures

    يحول مجموعات الحروف ff، أو fi، أو ffi إلى حروف مركبة.

    Smart Quotes

    يغير علامات الاقتباس المستقيمة في لوحة المفاتيح إلى علامات اقتباس ملتفة.

    ملاحظة: يستبدل خيار Smart Quotes دائمًا علامات الاقتباس المستقيمة بعلامات اقتباس ملتفة، بغض النظر عن إعدادات Double Quotes وSingle Quotes في مربع الحوار Document Setup.

    Smart Spaces

    يقلل المسافات المتعددة بعد النقطة.

    شرطات En، Em

    يستبدل شرطة لوحة المفاتيح المزدوجة بشرطة قصيرة وشرطة لوحة المفاتيح الثلاثية بشرطة طويلة.

    Ellipses

    يستبدل نقاط لوحة المفاتيح الثلاث بنقاط الحذف.

    Expert Fractions

    يستبدل الحروف المنفصلة المستخدمة لتمثل الكسور بمرادفاتها من الحروف المنفردة.

  4. حدد المستند بأكمله لاستبدال رموز النص في الملف بأكمله أو النص فقط لاستبدال الرموز فقط في النص المحدد.
  5. (اختياري) حدد نتائج التقرير لترى قائمة من عدد الرموز المستبدلة.
  6. انقر فوق OK لبحث واستبدال الحروف المحددة.
شعار Adobe

تسجيل الدخول إلى حسابك