ملاحظة:

الأدوات ثلاثية الأبعاد مستقلة عن أدوات Perspective Grid tools وتتم معاملة الكائنات ثلاثية الأبعاد مثل أي كائن آخر في المنظور.

أنشئ كائنات ثلاثية الأبعاد

تتيح لك التأثيرات الثلاثية الأبعاد إنشاء كائنات ثلاثية الأبعاد من عمل فني ثنائي الأبعاد. يمكنك التحكم في مظهر كائنات ثلاثية الأبعاد باستخدام الإضاءة، والتظليل، والتدوير، والخصائص الأخرى. يمكنك أيضًا ترجمة العمل الفني على كل وجه من الكائن الثلاثي الأبعاد.

توجد طريقتان لإنشاء كائن ثلاثي الأبعاد: بالانبثاق أو الدوران. بالإضافة إلى أنه يمكنك تدوير كائن ثنائي الأبعاد أو ثلاثي الأبعاد في الأبعاد الثلاثية. لتطبيق أو تعديل تأثيرات ثلاثية الأبعاد لكائن ثلاثي الأبعاد، حدد الكائن، ثم قم بالنقر المزدوج فوق التأثير في لوحة Appearance.

ملاحظة:

الكائنات ثلاثية الأبعاد قد تعرض نتائج الصقل على الشاشة، لكن تلك النتائج لن تطبع أو تظهر في العمل الفني المحسن للويب.

للحصول على فيديو حول استخدام الكائنات ثلاثية الأبعاد في Illustrator، راجع الانتقال إلى عالم الكائنات ثلاثية الأبعاد.

إنشاء كائن ثلاثي الأبعاد عن طريق الانبثاق

يوسع الانبثاق كائنًا ثنائي الأبعاد على محور الكائن z ليضيف عمقًا للكائن. على سبيل المثال، إذا قمت بانبثاق شكل بيضاوي ثنائي الأبعاد، فإنه يصبح أسطوانيًا.

ملاحظة:

إن محور الكائن يكون دائمًا عموديًا على السطح الأمامي للكائن وينتقل بالنسبة إلى الكائن إذا كان الكائن تم تدويره في مربع الحوار 3D Options.

انبثاق كائن
انبثاق كائن

  1. حدد الكائن.
  2. اختر Effect > 3D > Extrude & Bevel.
  3. انقر فوق More Options لعرض القائمة الكاملة للخيارات، أو Fewer Options لإخفاء الخيارات الإضافية.
  4. حدد Preview لمعاينة التأثير في نافذة المستند.
  5. حدد خيارات:

    Position

    يضبط كيفية تدوير وعمل منظور للكائن من حيث تعرضه. (راجع ضبط خيارات موضع التدوير ثلاثي الأبعاد.)

    Extrude & Bevel

    يحدد عمق الكائن ومدى أي نتوء أو قطع منه. (راجع خيارات Extrude & Bevel.)

    Surface

    ينشئ تنوعات كبيرة من الأسطح، من أسطح عادية غير مهشرة إلى أسطح بارزة لامعة تبدو مثل البلاستيك. (راجع خيارات تظليل السطح.)

    Lighting

    يضيف ضوءًا أو أكثر، يغير كثافة الضوء، يغير لون تظليل الكائن، وينقل الأضواء حول الكائن، من أجل تأثيرات درامية. (راجع خيارات الإضاءة.)

    Map

    يترجم عملاً فنيًّا على أسطح كائن ثلاثي الأبعاد. (راجع ترجمة عمل فني على كائن ثلاثي الأبعاد.)

  6. انقر فوق OK.
    انبثاق كائن
    كائن منبثق بدون حافة ناتئة (يسار) بالمقارنة بكائن بـ Bevel Extent In (منتصف) وبـ Bevel Extent Out (يمين)

إنشاء كائن ثلاثي الأبعاد بالدوران

يمد الدوران مسارًا أو المقطع العرضي في اتجاه دائري حول المحور العام y (محور الدوران) لإنشاء كائن ثلاثي الأبعاد. لأن محور الدوران ثابت رأسيًا، فإن المسار المفتوح أو المغلق الذي تقوم بتدويره يحتاج لرسم نصف المقطع العرضي للكائن ثلاثي الأبعاد المطلوب في موضع مواجه رأسي؛ يمكنك عندئذ تدوير موضع الكائن ثلاثي الأبعاد في مربع الحوار التأثير.

دوران كائن
تدوير كائن

  1. حدد الكائن.

    ملاحظة:

    تطبيق تأثير 3D Revolve على كائن أو أكثر يصنع دورانًا لكل كائن حول محوره في نفس الوقت. كل كائن يبقى في فراغه ثلاثي الأبعاد ولا يمكن أن يتقاطع مع كائنات أخرى ثلاثية الأبعاد. تطبيق تأثير Revolve على مجموعة أو طبقة مستهدفة، يقوم في اتجاه آخر بتدوير الكائنات حول محور واحد.

    ملاحظة:

    دوران مسار معبأ بدون حد يكون أسرع جدًا من المسار المحدود.

  2. اختر Effect > 3D > Revolve.
  3. حدد Preview لمعاينة التأثير في نافذة المستند.
  4. انقر فوق More Options لعرض القائمة الكاملة للخيارات، أو Fewer Options لإخفاء الخيارات الإضافية.

    Position

    يضبط كيفية تدوير وعمل منظور للكائن من حيث تعرضه. (راجع ضبط خيارات موضع التدوير ثلاثي الأبعاد.)

    Revolve

    يحدد كيفية التفاف المسار حول الكائن لتحويله إلى ثلاثي الأبعاد. (راجع خيارات الدوران.)

    Surface

    ينشئ تنوعات كبيرة من الأسطح، من أسطح عادية غير مهشرة إلى أسطح بارزة لامعة تبدو مثل البلاستيك. (راجع خيارات تظليل السطح.)

    Lighting

    يضيف ضوءًا أو أكثر، يغير كثافة الضوء، يغير لون تظليل الكائن، وينقل الأضواء حول الكائن، من أجل تأثيرات درامية. (راجع خيارات الإضاءة.)

    Map

    يترجم عملاً فنيًّا على أسطح كائن ثلاثي الأبعاد. (راجع ترجمة عمل فني على كائن ثلاثي الأبعاد.)

  5. انقر فوق OK.

ضبط الخيارات

ضبط خيارات موضع التدوير ثلاثي الأبعاد

  1. قم بتنفيذ أيٍ من الإجراءات التالية:
    • اختر موضعًا سابق الإعداد من قائمة Position.

    • من أجل تدوير غير محدد، اسحب وجه مكعب. تمثل واجهة الكائن بوجه مكعب أزرق، أوجه الكائن العلوي والسفلي هي رمادية خفيفة، والجوانب تكون رمادية متوسطة، والوجه الخلفي يكون رماديًّا جافًّا.

    • لتقييد التدوير على محور عام، اضغط مع الاستمرار على مفتاح Shift أثناء السحب أفقيًا (محور y العام) أو رأسيًا (محور x العام). لتدوير الكائن حول المحور z العام، اسحب الشريط الأزرق المحيط بالمكعب.

    • لتقييد التدوير حول محور الكائن، اسحب حافة من المكعب. يتغير المؤشر إلى سهم مزدوج الرأس ، ويتغير لون حافة المكعب لتعريف المحور الذي سيدور حوله الكائن. تمثل الحواف الحمراء المحور x الخاص بالكائن، وتمثل الحواف الخضراء المحور y الخاص بالكائن، وتمثل الحواف الزرقاء المحور z الخاص بالكائن.

    • قم بإدخال قيم بين -180 و180 في مربعات نص المحور الأفقي (x) ، والمحور الرأسي (y) ، ومحور العمق (z)

    • لضبط المنظور، قم بإدخال قيمة بين 0 و160 في مربع نص Perspective. تماثل زاوية العدسة الصغرى لعدسة كاميرا الهاتف؛ زاوية العدسة الكبرى تماثل عدسة الكاميرا واسعة الزاوية.

ملاحظة:

قد ينتج عن زاوية العدسة - الأكبر من 150 - كائنات تمتد إلى خارج نقطة رؤيتك وتظهر مشوهة. أيضًا، تذكر أن هناك محاور كائن x، وy، وz ومحاور عامة x، وy، وz. تبقى محاور الكائن متناسبة مع موضع الكائن في فراغه ثلاثي الأبعاد. يبقى المحور الثابت ثابتًا بالنسبة إلى شاشة الحاسب؛ يكون المحور x أفقيًا، المحور y رأسيًا، والمحور z متعامدًا على شاشة الحاسب.

محاور الكائن
محاور الكائن (بالأسود) تتحرك مع الكائن؛ المحاور العامة (بالرمادي) تكون ثابتة.

خيارات Extrude & Bevel

Extrude Depth

يضبط عمق الكائن، باستخدام قيمة بين 0 و2000.

Cap

يحدد ما إذا كان الكائن سيظهر ممتلئًا (Revolve Cap On ) أم مفرغًا (Revolve Cap Off ).

Bevel

يطبق نوع الحافة المشطوبة الذي تختاره على العمق (محور z) الخاص بالكائن.

Height

يضبط الطول بين 1 و100. أطوال البروز التي تكون كبيرة جدًا لكائن ما قد تسبب أن يصبح الكائن ذاتي التقاطع وتنتج نتائج غير متوقعة.

Bevel Extent Out 

يضيف الشطبة على شكل الكائن الأصلي.

Bevel Extent In 

ينحت الشطبة من شكل الكائن الأصلي.

كائن منبثق بطرف
الكائن المنبثق بطرف (أعلى اليسار) بالمقارنة بدون طرف (أعلى اليمين)؛ كائن بدون حافة بارزة (أسفل اليسار) بالمقارنة بكائن بحافة بارزة (أسفل اليمين)

خيارات Revolve

Angle

يضبط عدد درجات دوران المسار، بين 0 و360.

Cap

يحدد ما إذا كان الكائن سيظهر ممتلئًا (Revolve Cap On ) أم مفرغًا (Revolve Cap Off ).

Offset

يضيف مسافة بين محور الدوران والمسار، لإنشاء كائن حلقي الشكل، على سبيل المثال. يمكنك إدخال قيمة بين 0 و1000.

From

يضبط المحور الذي يدور حوله الكائن، إما Left Edge أو Right Edge.

خيارات تظليل السطح

Surface

يتيح لك اختيار خيارات لأسطح التظليل:

Wireframe

يحدد محيط الكائن ويجعل كل سطح شفافًا.

No Shading

يضيف خصائص سطح جديدة إلى الكائن. الكائن ثلاثي الأبعاد له نفس لون الكائن ثنائي الأبعاد الأصلي.

Diffuse Shading

يجعل الكائن يعكس الضوء بطريقة ناعمة، وانتشارية.

Plastic Shading

يجعل الكائن يعكس الضوء كما لو كان مصنوعًا من مادة لامعة شديدة الصقل.

ملاحظةبناءً على الخيار الذي تحدده، تتاح خيارات إضاءة مختلفة. إذا كان الكائن يستخدم تأثير 3D Rotate فقط، فإن خيارات السطح المتاحة هي Diffuse Shading أو No Shading.

Light Intensity

يتحكم في كثافة الضوء بين 0% و100%.

Ambient Light

يتحكم في الإضاءة العامة، والذي يغير إضاءة كل أسطح الكائن بالتساوي. قم بإدخال قيمة بين 0% و100%.

Highlight Intensity

يتحكم في مقدار ما يعكس الكائن من ضوء، بقيم تتراوح من 0% إلى 100%. تنتج القيم المنخفضة سطحًا غير لامع، والقيم الأعلى تنشئ سطحًا أكثر لمعانًا.

Highlight Size

يتحكم في حجم التمييز من كبير (100%) إلى صغير (0%).

Blend Steps

يتحكم في مدى نعومة مظهر تظليل أسطح الكائن. قم بإدخال قيمة بين 1 و256. تنتج الأعداد الأكبر ظلالاً أنعم ومسارات أكثر من الأرقام المنخفضة.

Draw Hidden Faces

يعرض أوجه الكائن الخلفية المخفية. تظهر الأسطح الخلفية للكائن إذا كان شفافاً، أو إذا كان الكائن موسعًا ومسحوب الأجزاء.

ملاحظة: إذا كان للكائن الخاص بك شفافية وكنت تريد أن تظهر الأوجه الخلفية المخفية من خلال الأوجه الأمامية الشفافة، فطبق الأمر Object > Group على الكائن قبل تطبيق التأثير ثلاثي الأبعاد.

(Preserve Spot Color (Extrude & Bevel effect, Revolve effect, and Rotate effect

يتيح لك الاحتفاظ بألوان التركيز في الكائن. لا يمكن الاحتفاظ بألوان التركيز إذا اخترت Custom لخيار Shading Color.

أمثلة من اختيارات تظليل السطح المختلفة
أمثلة من اختيارات تظليل السطح المختلفة

A. Wireframe B. No shading C. Diffuse shading D. Plastic shading 

خيارات الإضاءة

Light 

يعرف مكان الضوء. اسحب الضوء إلى حيث تريد على الكرة.

الزر Move Light Back 

ينقل الضوء المحدد إلى خلف الكائن.

الزر Move Light Front 

ينقل الضوء المحدد إلى أمام الكائن.

الزر New Light 

يضيف ضوءًا. بشكل افتراضي، يظهر الضوء الجديد أمام مركز الكرة.

الزر Delete Light

يحذف الضوء المحدد.

ملاحظة: افتراضيًا، يعين تأثير 3D Effects ضوءًا واحدًا إلى كل كائن. يمكنك إضافة الأضواء وحذفها، ولكن الكائن يجب أن يكون له دائمًا ضوء واحد على الأقل.

Light Intensity

يغير كثافة الضوء المحدد بين 0% و100%.

Shading Color

يتحكم في لون تظليل الكائن، وفقًا للأمر الذي تختاره:

None

لا يضيف أي لون إلى التظليل.

Custom

يتيح لك اختيار لون مخصص. إذا اخترت هذا الخيار، فانقر فوق مربع Shade Color لتحدد لونًا في Color Picker. يتم تغيير ألوان التركيز إلى ألوان المعالجة.

Black Overprint

يتجنب ألوان المعالجة إذا كنت تستخدم سير عمل لون التركيز. الكائن مظلل بظلال طباعة فوقية للأسود على لون تعبئة الكائن. لعرض التظليل، اختر View >Overprint Preview.

Preserve Spot Color

يتيح لك الاحتفاظ بألوان التركيز في الكائن. لا يمكن الاحتفاظ بألوان التركيز إذا اخترت Custom لخيار Shading Color.

Lighting Sphere
Lighting Sphere

A. الضوء المحدد في المقدمة B. زر نقل الضوء المحدد إلى الخلفية أو إلى المقدمة C. الزر New light D. الزر Delete Light 

إضافة مسار مبرز مخصص

  1. افتح ملف Brvels.ai، الموجود في Adobe Illustrator المجلد [version]\Support Files\Required\Resources\ar_AE\ في (Windows) أو Adobe Illustrator المجلد [version]\Required\Resources\ar_AE في (Mac OS).

  2. قم بإنشاء مسار واحد مفتوح في ملف Bevels.ai.
  3. اختر Window > Symbols، وقم بأحد الإجراءات التالية لتجعل المسار رمزًا:
    • اسحب المسار إلى لوحة Symbols.

    • مع تحديد المسار، انقر فوق الزر New Symbol في لوحة Symbols أو اختر New Symbol من قائمة اللوحة.

  4. لإعادة تسمية الرمز، قم بالنقر المزدوج فوق الرمز في لوحة Symbols، قم بإدخال اسم في مربع الحوار Symbol Options، وانقر فوق OK.
  5. اختر File > Save.
  6. قم بإنهاء Illustrator، ثم قم بإعادة تشغيل Illustrator.

    تعرض قائمة Bevel في مربع الحوار 3D Extrude & Bevel Options البروز.

  7. لتطبيق المستوى المخصص، قم بتنفيذ أحد الإجراءات التالية:
    • لتطبيق النتوء إلى كائن منبثق ثلاثي الأبعاد، حدد الكائن الثلاثي الأبعاد، ثم قم بالنقر المزدوج فوق تأثير 3D Extrude & Bevel في لوحة Appearance. في مربع الحوار 3D Extrude & Bevel Options، اختر النتوء من قائمة Bevel.

    • لتطبيق مستوى النتوء المخصص على عمل فني ثنائي الأبعاد، حدد الكائن ثنائي الأبعاد، ثم اختر Effect > 3D > Extrude & Bevel. في مربع الحوار 3D Extrude & Bevel Options، اختر النتوء المخصص من قائمة Bevel.

تدوير كائن في أبعاد ثلاثية

  1. حدد الكائن.
  2. اختر Effect > 3D > Rotate.
  3. حدد Preview لمعاينة التأثير في نافذة المستند.
  4. انقر فوق More Options لعرض القائمة الكاملة للخيارات، أو Fewer Options لإخفاء الخيارات الإضافية.
  5. حدد خيارات:

    Position

    يضبط كيفية تدوير وعمل منظور للكائن من حيث تعرضه. (راجع ضبط خيارات موضع التدوير ثلاثي الأبعاد.)

    Surface

    ينشئ تنوعات كبيرة من الأسطح، من أسطح عادية غير مهشرة إلى أسطح بارزة لامعة تبدو مثل البلاستيك. (راجع خيارات تظليل السطح.)

  6. انقر فوق OK.

ترجمة عمل فني على كائن ثلاثي الأبعاد

كل كائن ثلاثي الأبعاد يتكون من أسطح متعددة. على سبيل المثال، يصبح المربع المنبثق مكعبًا مصنوعًا من ستة أوجه: الأوجه الأمامية والخلفية، والأوجه الأربعة الجانبية. يمكنك أيضًا ترجمة عمل فني ثنائي الأبعاد على كل وجه من الكائن الثلاثي الأبعاد. على سبيل المثال، قد ترغب في ترجمة علامة أو نص على كائن بشكل زجاجة أو ببساطة إضافة نسيج مختلف على كل جانب من كائن ما.

كائن ثلاثي الأبعاد مزود بعمل فني مترجم على كل جانب
كائن ثلاثي الأبعاد مزود بعمل فني معيّن إلى كل جانب

A. عمل فني لرمز B. عمل فني لرمز C. "أ" و"ب" مترجمين على كائن ثلاثي الأبعاد 

يمكنك فقط ترجمة عمل فني ثنائي الأبعاد في لوحة Symbols على كائن ثلاثي الأبعاد. الرموز يمكن أن تكون أي كائن رسم في Illustrator، بما في ذلك المسارات، والمسارات المتراكبة، والنص، والصور النقطية، والكائنات الشبكية، ومجموعات الكائنات.

عند ترجمة كائنات ثلاثية الأبعاد، تذكر ما يلي:

  • نظرًا لأن ميزة Map Art تستخدم الرموز للترجمة، يمكنك تحرير تواجد رمز ثم تحديث كل الأوجه التي تمت ترجمتها بها تلقائيًا.

  • يمكنك التفاعل مع الرمز في مربع الحوار Map Art بعناصر التحكم للمربع المحيط العادية لنقل، أو قياس، أو تدوير الكائن.

  • يتذكر تأثير ثلاثي الأبعاد كل سطح مترجم على كائن على هيئة عدد. إذا قمت بتحرير كائن ثلاثي الأبعاد أو تطبيق نفس التأثير على كائن جديد، فقد تكون هناك أوجه أكثر أو أقل من الأصل. إذا كانت هناك أوجه أقل من عدد الأوجه المعرفة للترجمة الأصلية، فإن العمل الفني الإضافي سيتم تجاهله.

  • لأن موضع الرمز نسبي لمركز سطح الكائن، فإذا كانت هندسة السطح تتغير، فحينئذٍ ستتم إعادة ترجمة الرمز بالنسبة إلى مركز الكائن الجديد.

  • يمكنك ترجمة عمل فني إلى كائنات تستخدم تأثير Extrude & Bevel أو تأثير Revolve، لكن لا يمكنك ترجمة عمل فني إلى كائنات تستخدم تأثير Rotate فقط.

  1. حدد كائنًا ثلاثي الأبعاد.
  2. في لوحة Appearance، قم بالنقر المزدوج فوق تأثير 3D Extrude & Bevel أو 3D Revolve.
  3. انقر فوق Map Art.
  4. اختر العمل الفني الذي تريد ترجمته على السطح المحدد من قائمة Symbol المنبثقة.
  5. لتحديد سطح الكائن الذي تريد تعيينه، انقر فوق أزرار أسهم الأسطح الأول ، ثم السابق ، ثم التالي ، ثم الأخير أو قم بإدخال رقم السطح في مربع النص.

    تظهر علامة بلون رمادي فاتح على الأسطح المخفية حاليًا. تظهر علامة بلون رمادي غامق على الأسطح المخفية بموضع الكائن الحالي. عندما يتم تحديد سطح في مربع الحوار، فإن السطح المحدد يتم تحديده بالأحمر في نافذة المستند.

  6. قم بتنفيذ أيٍ من الإجراءات التالية:
    • لنقل الرمز، ضع المؤشر داخل المربع المحيط واسحب؛ للقياس، اسحب مقبضًا جانبيًّا أو زاوية؛ للتدوير، اسحب للخارج وبالقرب من مقبض المربع المحيط.

    • لتجعل العمل الفني المترجم يلائم حدود السطح المحدد، انقر فوق Scale To Fit.

    • لإزالة العمل الفني من سطح منفرد، حدد السطح باستخدام خيارات Surface، ثم اختر None من قائمة Symbol وانقر فوق Clear.

    • لإزالة جميع الخرائط من كل أسطح الكائنات ثلاثية الأبعاد، انقر فوق Clear All.

    • لتظليل وتطبيق إضاءة الكائن على العمل الفني المترجم، حدد Shade Artwork.

    • لإظهار ترجمة العمل الفني فقط، وليس هندسة كائن ثلاثي الأبعاد، حدد Invisible Geometry. يفيد ذلك عندما تريد أن تستخدم ميزة ترجمة ثلاثية الأبعاد على هيئة أداة التفاف ثلاثية الأبعاد. على سبيل المثال، يمكنك استخدام هذا الخيار لترجمة نص على جانب الخط المتموج المنبثق، بحيث يظهر النص ملتفًا كما لو كان على علم.

    • لمعاينة التأثير، حدد Preview.

  7. انقر فوق OK في مربع الحوار Map Artwork.

    ملاحظة:

    الأدوات ثلاثية الأبعاد مستقلة عن أدوات Perspective Grid في Illustrator. وتتم معاملة الكائنات ثلاثية الأبعاد مثل أي عمل فني آخر موجود في Perspective Grid.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت