دليل المستخدم إلغاء

الكتابة بالعربية والعبرية

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين)
      1. إنشاء رسم متجه باستخدام موجه النص
      2. إعادة تلوين عملك الفني باستخدام موجه النص
    5. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. نص المدرسة القديمة
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على الويب (Beta)
    1. نظرة عامة على Illustrator على الويب (Beta)
    2. الأسئلة الشائعة عن Illustrator على الويب (Beta)
    3. الأسئلة المتداولة حول استكشاف الأخطاء وإصلاحها
    4. اختصارات لوحة المفاتيح‬ في Illustrator على الويب (Beta)
    5. إنشاء الأشكال ودمجها على الويب
    6. إضافة النص وتحريره على شبكة الإنترنت
    7. إضافة الألوان والمكونات على الويب
    8. رسم المسارات وتحريرها على الويب
    9. العمل باستخدام المستندات السحابية على الويب
    10. دعوة المتعاونين للتحرير على الويب
  4. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  5. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  6. إضافة المحتوى وتحريره
    1. الرسم وعمل الأبعاد
      1. أساسيات الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. رسم شبكات مستطيلة وقطبية
      7. رسم التوهجات وتحريرها
      8. تتبع الصور
      9. تبسيط المسار
      10. أدوات الترميز ومجموعات الرموز
      11. ضبط مقاطع المسار
      12. تصميم زهرة في 5 خطوات سهلة
      13. إنشاء شبكة المنظور وتحريرها
      14. رسم الكائنات وتعديلها على شبكة المنظور
      15. استخدم الكائنات كرموز للاستخدام المتكرر
      16. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
      17. قياس الأبعاد ورسمها
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
      5. إنشاء الكائنات ثلاثية الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الرسم
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
      10. إنشاء نماذج فنية واقعية
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تحويل النص داخل الصور إلى نص قابل للتحرير
      6. إضافة التنسيق الأساسي إلى النص
      7. إضافة التنسيق المتقدم إلى النص
      8. استيراد نص وتصديره
      9. تنسيق الفقرات
      10. الحروف الخاصة
      11. إنشاء كتابة على مسار
      12. أنماط الفقرات والحروف
      13. علامات التبويب
      14. البحث عن الخطوط المفقودة (سير عمل Typekit)
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. التدقيق الإملائي وقواميس اللغة
      23. تنسيق الحروف الآسيوية
      24. أدوات التأليف للبرامج النصية الآسيوية
      25. إنشاء التصميمات النصية باستخدام كائنات المزج
      26. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. سمات المظهر
      4. إنشاء مخططات رسم وفسيفساء
      5. الظلال الخلفية، والتوهجات، وتدرج الحواف
      6. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. الشرائح وخرائط الصور
  7. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. اللوحة Document Info
  8. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  9. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  10. استكشاف الأخطاء وإصلاحها 
    1. المشكلات المعروفة
    2. مشكلات الأعطال
    3. استعادة الملفات بعد التعطل
    4. مشكلات الملفات
    5. تنسيقات الملفات المعتمدة
    6. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    7. مشكلات أجهزة Wacom
    8. مشكلات ملفات DLL
    9. مشكلات الذاكرة
    10. مشكلات ملفات التفضيلات
    11. مشكلات الخطوط
    12. مشكلات الطابعة
    13. مشاركة تقرير الأعطال مع Adobe
    14. تحسين أداء Illustrator

تعرف على كيفية إنشاء محتوى باستخدام الكتابة العربية والعبرية.

Adobe Asian Composers

تتيح لك Adobe Asian composers إنشاء المحتوى بلغات الشرق الأوسط وجنوب آسيا. يمكنك الكتابة باللغات العربية والعبرية والإنجليزية واللغات الأخرى والجمع بين تلك اللغات.

يمكنك الاختيار بين المؤلفين المتوفرين من قائمة لوحة Paragraph (Windows > Paragraph > panel menu). على سبيل المثال ، يمكنك استخدام Middle Eastern & South Asian Single-Line Composer أو Middle Eastern & the South Asian Every-Line Composer.

لمزيد من المعلومات حول اللغات الآسيوية الأخرى التي يتم دعمها في Illustrator، راجع أداة التأليف للبرامج النصية الآسيوية‬‏‫.

ملاحظة:

للكشف عن خيارات كتابة Middle Eastern في واجهة Illustrator، اختر Preferences > Type > Show Indic Options.

Adobe Middle Eastern وSouth Asian Composers
Adobe Middle Eastern وSouth Asian Composers

يمكنك أيضًا حفظ ملفاتك بأسماء عربية وعبرية.

اتجاه النص

لإنشاء محتوى باللغة العربية والعبرية، يمكنك جعل الاتجاه من اليمين إلى اليسار الاتجاه الافتراضي للنصوص. ولكن بالنسبة للمستندات التي تحتوي على نصوص من اليسار إلى اليمين، يمكنك الآن التبديل بين هذين الاتجاهين بشكل سلس.

حدد اتجاه الفقرة من لوحة Paragraph.

تحديد اتجاه الفقرة
تحديد اتجاه الفقرة

إذا كانت لديك مجموعة من اللغات في نفس الفقرة، فيمكنك تحديد اتجاه نص بمستوى حرف. كما يمكنك أيضًا إدراج تواريخ وأرقام، وتحديد اتجاه نص بمستوى الحرف.

من قائمة لوحة Character  ، اختر اتجاه الحرف المطلوب.

اتجاه الحرف
اتجاه الحرف

أنواع الأرقام

عندما تعمل باستخدام اللغة العربية أو العبرية، يمكنك تحديد أنواع الأرقام التي تريد استخدامها. يمكنك الاختيار من بين الأرقام العربية والهندية والفارسية.

بشكل افتراضي، يتم تلقائيًا تحديد الإصدار الهندي في اللغة العربية، وفي اللغة العبرية، يتم تحديد نوع الأرقام العربية. ومع ذلك، يمكنك التبديل إلى الأرقام العربية، إذا لزم الأمر:

  1. حدد الأرقام في النص المكتوب.

  2. في لوحة Character (Ctrl + T)، استخدم القائمة Digits لتحديد الخط الذي يجب ظهور الأرقام به.

تحديد نوع الأرقام
تحديد نوع الأرقام

دعم الخطوط القديمة

يمكن استمرار استخدام الخطوط المستخدمة قديمًا (على سبيل المثال، خطوط AXT) في هذا الإصدار من البرنامج. ومع ذلك، يوصى باستخدام خطوط Open Type الجديدة للعناصر النصية.

يتم تمكين حماية الصور الرمزية المفقودة افتراضيًا في Illustrator. عندما لا تتوفر الصور الرمزية في الخط الذي تقوم باستخدامه، سيتم التعامل مع النص تلقائيًا. لتعطيل هذه الوظيفة ، اختر Preferences > Type ثم ألغ تحديد خيار Enable Missing Glyph Protection.

الخطوط الافتراضية

عند تثبيت إصدار الشرق الأوسط أو شمال أفريقيا، يتم تعيين خط الكتابة الافتراضي إلى لغة التثبيت افتراضيًا. على سبيل المثال، إذا قمت بتثبيت إصدار ممكّن للغة الإنجليزية/العربية، يتم تعيين خط الكتابة الافتراضي إلى Adobe Arabic. وبالمثل إذا قمت بتثبيت إصدار ممكّن للغة الإنجليزية/العبرية، يتم تعيين خط الكتابة الافتراضي إلى Adobe Hebrew.

إدراج كشيدة تلقائيًا

في اللغة العربية، يتم ضبط النص بواسطة إضافة كشائد. تتم إضافة الكشائد إلى أحرف اللغة العربية لإطالتها. لا يتم تعديل المسافة البيضاء. استخدم الإدراج التلقائي للكشيدة لضبط فقرات النص العربي.

حدد الفقرة، ومن لوحة Paragraph (Window > Type > Paragraph)، اختر إعدادًا من القائمة المنسدلة Insert Kashida. الخيارات المتوفرة هي: None، أو Short، أو Medium، أو Long، أو Stylistic. يتم إدراج الكشيدة إذا كانت الفقرة مضبوطة. لا ينطبق هذا الإعداد على الفقرات التي تم تعيين إعدادات محاذاة لها.

لتطبيق الكشائد على مجموعة من الأحرف، حدد الأحرف واختر Kashidas من قائمة لوحة Character   .

الكشائد التلقائية

وصلات الأحرف

يمكنك تلقائيًا تطبيق وصلات الأحرف إلى أزواج من الأحرف باللغة العربية. وصلات الأحرف هي أحرف استبدال طباعية لأزواج أحرف معينة إذا كانت متوفرة في خط Open Type المحدد.

عند اختيارك لـ Ligatures من قائمة لوحة Character   يتم تقديم وصلة الأحرف القياسية المحددة في الخط.

  1. حدد نصًا.

  2. اختر Window > OpenType ثم حدد Standard Ligatures من قائمة اللوحة   .

تمكين وصلات الأحرف التلقائية
تمكين وصلات الأحرف التلقائية

على أي حال، تتضمن بعض خطوط Open Type على زخارف ووصلات أحرف اختيارية، والتي يمكن تقديمها عند اختيار Discretionary Ligatures. لتطبيق وصلات الأحرف هذه، اختر Discretionary Ligatures من قائمة لوحة OpenType   .

النسخ/اللصق من Microsoft Word

يمكنك نسخ نص من Microsoft Word، ولصق نص مباشرة إلى مستند. يتم تعيين محاذاة النص الملصق واتجاهه وفق محاذاة واتجاه النص العربي أو العبري بشكل تلقائي.

الوصل

بالنسبة إلى الجمل التي تتضمن الكثير من الكلمات بحيث لا يمكن ظهورها في سطر واحد، يتم التفافها تلقائيًا إلى السطر التالي. عند حدوث الالتفاف، تتسبّب أحيانًا كتابة النص المضبوط في ظهور مسافات غير ضرورية على السطر غير صحيحة لغويًا أو يكون مظهرها غير ملائم. كما تمكّنك الواصلة من تقسيم الكلمة في نهاية سطر ما، باستخدام واصلة. ويؤدي التقسيم إلى التفاف الجملة إلى السطر التالي بطريقة أفضل.

 

نص مختلط

يؤثر إدراج الكشيدة على كيفية حدوث الواصلة في النص المختلط. عند تمكين ميزة الكشيدة، سيتم إدراجها حيث تقتضي الحاجة، ولا يتم إدراج الواصلة في النص غير العربي. عندما يتم تعطيل ميزة الكشيدة، مراعاة النص غير العربي فقط للواصلة.

يتم تعطيل هذه الوظيفة عندما تختار Arabic كلغة في لوحة Character.

النص العبري

الواصلة غير مسموحة.

لتمكين الواصلة وتخصيص الإعدادات، اختر Window > Type > Paragraph > قائمة اللوحة    > Hyphenation.

خيارات الوصل
خيارات الوصل

البحث والاستبدال

يمكن للمستخدمين باللغة العربية والعبرية تنفيذ بحث النص الكامل والاستبدال. بالإضافة إلى البحث والاستبدال في النصوص البسيطة، يمكنك أيضًا البحث والاستبدال بنصوص ذات سمات خاصة. يمكن أن تتضمن هذا السمات علامات تشكيل، وكشائد، وأحرف خاصة (كحرف الألف على سبيل المثال)، وأرقام بلغات مختلفة (على سبيل المثال، الأرقام باللغة الهندية)، وغيرها الكثير.

لإجراء البحث عن النص واستبداله ، اختر Edit > Find And Replace.

علامات التشكيل

في النص العربي، علامة التشكيل عبارة عن حروف رسومية تُستخدم للإشارة إلى طول حرف ساكن أو أحرف العلة القصيرة. توضع علامة التشكيل فوق البرنامج النصي أو أسفله. لتحسين مظهر النص أو لتحسين قراءة بعض الخطوط، يمكنك التحكم في الموضع الأفقي أو العمودي لعلامات التشكيل.

  1. حدد النص الذي يحتوي على علامات التشكيل.

  2. في اللوحة Character، قم بتعديل وضع علامات التشكيل بالنسبة للنص. القيم التي يمكنك تغييرها هي، Adjust Horizontal Diacritic Position وAdjust Vertical Diacritic Position.

تغيير وضع علامات التشكيل
تغيير وضع علامات التشكيل

الصور الرمزية

يمكن لمستخدمي اللغة العربية والعبرية تطبيق حروف رسومية من مجموعة الأحرف الافتراضية. ومع ذلك، لاستعراض صورة رمزية من مجموعة الأحرف الافتراضية أو مجموعة لغة مختلفة وتحديثها وتطبيقها، استخدم لوحة Glyphs (Type > Glyphs)

استعراض صور رمزية وتحديدها وتطبيقها
استعراض صور رمزية وتحديدها وتطبيقها


الموارد ذات الصلة

تواصل معنا

اسأل المجتمع

إذا كانت لديك أي أسئلة ترغب في طرحها أو أي أفكار ترغب في مشاركتها، فانضم إلينا وشاركنا في منتدى Adobe Illustrator. نحن نحب أن نسمع منك.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت