يمكنك إنشاء مستنداتك وملفاتك ومعالجتها باستخدام عناصر متعددة مثل اللوحات والأشرطة والنوافذ. يطلق على أي مجموعة من هذه العناصر اسم مساحة عمل. (تشترك مساحات العمل للتطبيقات المختلفة في Creative Cloud في الشكل نفسه وبالتالي يمكنك التنقل بين التطبيقات بسهولة.) يمكنك تهيئة Illustrator وفقًا للطريقة التي تعمل بها من خلال تحديد مساحة عمل من بين العديد من مساحات العمل المعدة مسبقًا أو من خلال إنشاء مساحة عمل خاصة بك.

الشاشة الرئيسية

عند تشغيل Illustrator، تظهر الشاشة الرئيسية، والتي تتضمن خيارات:

  • فتح التدريبات التي تساعدك في معرفة المفهوم وسير العمل والتلميحات والنصائح وفهمها بسرعة
  • إنشاء مستند جديد أو فتح مستند موجود

تم تصميم محتويات الشاشة الرئيسية بحيث تناسب معرفتك باستخدام Illustrator وخطة عضوية Creative Cloud.

واجهة الشاشة الرئيسية

تعرض الشاشة الرئيسية علامات التبويب والأزرار التالية على اليسار:

  • Home: انقر فوق علامة التبويب هذه لفتح الشاشة الرئيسية
  • Learn: انقر فوق علامة التبويب هذه لفتح قائمة بالتدريبات الأساسية والمتقدمة على Illustrator لبدء استخدام التطبيق. 
  • Create New: انقر فوق هذا الزر لإنشاء مستند جديد. يمكنك إنشاء مستند عن طريق تحديد أحد القوالب والإعدادات المسبقة العديدة المتوفرة في Illustrator. لمزيد من المعلومات، راجع إنشاء المستندات.
  • Open: انقر فوق هذا الزر لفتح مستند موجود في Illustrator. 

بالإضافة إلى ذلك، يمكنك استخدام الأيقونات التالية للتنقل بين المستند والشاشة الرئيسية:

  • Home (في الزاوية العلوية اليسرى): انقر فوق هذه الأيقونة لفتح الشاشة الرئيسية أثناء العمل على المستند. يتم عرض أيقونة الصفحة الرئيسية فقط بعد بدء إنشاء مستند.
  • Back (سهم موجود في الزاوية العلوية اليسرى): انقر فوق هذه الأيقونة للعودة إلى المستند السابق. لا يتم عرض أيقونة الخلف على الشاشة الرئيسية إلا بعد النقر فوق أيقونة الصفحة الرئيسية.

تعطيل الشاشة الرئيسية عندما لا يوجد مستند مفتوح

  1. حدد ‏ > Preferences‏ > General.

  2. قم بإلغاء تحديد Show The Home Screen When No Documents Are Open.

ملاحظة:

يمكنك استخدام اختصارات لوحة المفاتيح لفتح الملفات (Ctrl/Cmd + O) أو بدء مستندات جديدة (Ctrl/Cmd + N).

نظرة عامة على مساحة العمل

  • يقوم إطار Application بتجميع كل عناصر مساحة العمل في نافذة واحدة متكاملة تتيح لك معاملة التطبيق كوحدة واحدة. عندما تقوم بنقل أو تغيير حجم إطار Application أو أي من عناصره، فإن كل العناصر الموجودة داخله تستجيب لبعضها البعض بحيث لا تتداخل فيما بينها. لا تختفي اللوحات عندما تقوم بتبديل التطبيقات أو عندما تنقر على سبيل الخطأ خارج التطبيق. إذا كنت تعمل مع تطبيقين أو أكثر، يمكنك وضع أي تطبيق بجانب الآخر على الشاشة أو على شاشات متعددة. إذا كنت تستخدم نظام Mac وتفضل واجهة المستخدم التقليدية حرة الشكل، فيمكنك إيقاف تشغيل إطار Application. حدد Window > Application Frame لتشغيله أو إيقاف تشغيله.
  • يحتوي شريط Application الموجود أعلى الشاشة على مبدل مساحة العمل وقوائم (Windows فقط) وعناصر تحكم أخرى في التطبيق. على Mac، يتاح شريط التطبيق فقط عند إيقاف تشغيل إطار Application. يمكنك تشغيله أو إيقاف تشغيله باستخدام القائمة Window.
  • تحتوي لوحة Tools على أدوات لإنشاء وتحرير الصور والعمل الفني وعناصر الصفحة وهكذا. يتم تجميع الأدوات ذات الصلة مع بعضها البعض.
  • تعرض Control panel خيارات للكائن المحدد حاليًا.
  • تعرض نافذة Document الملف الذي تعمل عليه حاليًا. يمكن أن تكون نوافذ Document مبوبة، وفي بعض الحالات، قد تكون في شكل مجموعات ومثبتة.
  • تساعدك اللوحات في متابعة عملك وتعديله. يمكن أن يتم تجميع اللوحات أو تكديسها أو تثبيتها.

لوحة Properties

تم تقديمها في إصدار أكتوبر 2017 من برنامج Illustrator CC

تتيح لك لوحة Properties في Illustrator عرض الإعدادات وعناصر التحكم في سياق المهمة الحالية أو سير العمل. تم تصميم هذه اللوحة الجديدة مع وضع سهولة الاستخدام في الاعتبار، مما يضمن وصولك إلى عناصر التحكم المناسبة مباشرة عند الحاجة إليها.

تتوفر لوحة Properties بشكل افتراضي في مساحات عمل Essentials. يمكنك أيضًا تحديد Window > Properties لعرضها.

للحصول على تفاصيل، راجع Properties panel.

إدارة النوافذ واللوحات

إخفاء كل اللوحات أو إظهارها

  • لإخفاء جميع اللوحات أو إظهارها، بما في ذلك اللوحة Tools واللوحة Control، اضغط على Tab.

  • لإخفاء جميع اللوحات أو إظهارها ما عدا اللوحة Tools واللوحة Control، اضغط على Shift+Tab.

    تلميح: يمكنك عرض اللوحات المخفية مؤقتًا إذا كان الخيار Auto-Show Hidden Panels محددًا في تفضيلات Interface. يكون هذا الخيار محددًا دائمًا في Illustrator. حرك المؤشر إلى حافة نافذة التطبيق (في ®Windows) أو إلى حافة الشاشة (في ®Mac OS) ومرره فوق الشريط الذي يظهر.

عرض خيارات اللوحة

  1. انقر فوق أيقونة قائمة اللوحة في الزاوية العلوية اليمنى من اللوحة.

    تلميح: يمكنك فتح قائمة لوحة حتى عندما تكون اللوحة مصغرة.

ضبط سطوع اللوحة

  1. في تفضيلات User Interface، يمكنك تخصيص الواجهة لتجربة أحد الخيارات الأربعة المتوفرة للألوان المصممة لتحقيق التجربة المثلى للمستخدم: Dark، و Medium Dark، وMedium Light، وLight.

    ملاحظة:

    يتم مطابقة ألوان حقل العمل في Illustrator بسطوع واجهة المستخدم بشكل افتراضي. اختر Preferences > User Interface > Canvas Color > White لتغيير لون حقل العمل إلى اللون الأبيض. 

إدخال قيم في اللوحات ومربعات الحوار

أدخل القيم باستخدام نفس الطرق في كل اللوحات ومربعات الحوار. يمكنك كذلك تنفيذ عملية حسابية بسيطة في أي مربع يقبل قيمًا عددية. على سبيل المثال، إذا أردت نقل كائن محدد بمقدار 3 وحدات إلى اليمين باستخدام وحدات القياس الحالية، لا يتوجب عليك الانتقال إلى الموضع الأفقي الجديد- ببساطة اكتب +3 بعد القيمة الحالية في اللوحة Transform.

إدخال قيمة في لوحة أو مربع حوار

  1. قم بتنفيذ أيٍ من الإجراءات التالية:
    • A انقر فوق أزرار السهم في اللوحة لزيادة القيمة أو تقليلها.
    • اكتب قيمة في المربع، واضغط على المفتاح Enter أو Return.
    • C حدد قيمة من القائمة المرتبطة بالمربع.
    • اسحب الشريط تمرير.
    • اسحب شكل الساعة.

    ملاحظة:

    اضغط على مفتاح Cmd/Ctrl أثناء النقر فوق أزرار السهم لزيادة أو تقليل القيم الرقمية بمقادير الكسور. على سبيل المثال، عندما تضغط على مفتاح Cmd/Ctrl أثناء النقر فوق "السهم لأعلى" لزيادة سمك الحد، تزيد القيمة من 1 نقطة 1 إلى 1.1 نقطة.

حساب قيم في لوحة أو مربع حوار

  1. في مربع النص الذي يقبل القيم العددية، قم بتنفيذ أحد الإجراءات التالية:
    • لاستبدال القيمة الحالية بالكامل بتعبير حسابي، حدد القيمة الحالية بأكملها.

    • ولاستخدام القيمة الحالية كجزء من التعبير الحسابي، انقر قبل أو بعد القيمة الحالية.

  2. اكتب تعبيرًا حسابيًا بسيطًا باستخدام معامل حسابي واحد، مثل + (زائد)، - (ناقص)، x (ضرب)، / (قسمة)، أو % (نسبة مئوية).

    على سبيل المثال، 0p0 + 3 أو 5mm + 4. وبالمثل، فإن 3cm * 50% تساوي 3 سنتيمترات مضروبة في 50%، أو 1.50سم، و 50pt + 25% يساوي 50 نقطة زائد 25% من 50 نقطة، أو 62.5 نقطة.

  3. اضغط على المفتاح Enter أو Return لتطبيق الحساب.

نظرة عامة على اللوحة Control

توفر اللوحة Control وصولاً سريعًا للخيارات المرتبطة بالكائن الذي تحدده. تكون اللوحة Control مرساة في أعلى مساحة العمل.

تتنوع الخيارات المعروضة في اللوحة Controlوفقًا لنوع الكائن أو الأداة التي قمت بتحديدها. على سبيل المثال، عند تحديد كائن نصي، تعرض اللوحة Control خيارات تنسيق النص بالإضافة إلى خياراتٍ لتغيير اللون والوضع وأبعاد الكائن. عندما تكون إحدى أدوات التحديد نشطة، يمكنك الوصول إلى Document Setup وPreferences من اللوحة Control.

اللوحة Control
اللوحة Control

A. الخيارات المخفية B. ربط بلوحة أخرى C. قائمة اللوحة 

عندما يكون النص في اللوحة Control أزرق وتحته خط، يمكنك نقر النص لعرض اللوحة أو مربع الحوار المتعلقة. على سبيل المثال، انقر فوق كلمة Stroke لعرض اللوحة Stroke.

تغيير أنواع عناصر التحكم التي تظهر في اللوحة Control.

  1. حدد الخيارات أو ألغِ تحديدها في قائمة اللوحة Control.

فتح لوحة أو مربع حوار وإغلاقه من اللوحة Control

  1. انقر فوق أية كلمة زرقاء تحتها خط لفتح اللوحة أو مربع الحوار المرتبط.
  2. انقر في أي مكان خارج اللوحة أو مربع الحوار لإغلاقه.

إرساء لوحة Control في أسفل مساحة العمل

  1. حدد Dock To Bottom من قائمة اللوحة Control.

تحويل اللوحة Control إلى لوحة طافية

  1. اسحب شريط الممسك (الموجود على الحافة اليسرى من اللوحة) بعيدًا عن موضعها الحالي.

    لإعادة إرساء اللوحة Control، اسحب شريط الممسك إلى أعلى أو أسفل نافذة التطبيق (في Windows) أو الشاشة (في Mac OS) التطبيق.

تغيير أوضاع الشاشة

يمكنك تغيير رؤية نافذة التصميم وشريط القوائم باستخدام خيارات الحالة في أسفل اللوحة Tools. للوصول إلى اللوحات في وضع Full Screen Mode، ضع المؤشر عند الحافة اليسرى أو اليمنى من الشاشة وستظهر اللوحات. إذا كنت قد نقلتها من أماكنها الافتراضية، يمكنك الوصول إليهم من القائمة Window.

يمكنك اختيار أحد الأوضاع التالية:

  • يعرض وضع العرض التقديمي العمل الفني كعرض تقديمي، مع إخفاء قائمة التطبيق واللوحات والأدلة وحواف الإطارات.
  • وضع Normal Screen Mode  يعرض العمل الفني في نافذة قياسية، مع شريط قوائم في الأعلى وشرائط تمرير على الجانبين.

  • الوضع Full Screen Mode With Menu Bar  يعرض العمل الفني في نافذة الشاشة الكاملة، مع شريط قوائم في أعلى شريطي التمرير.

  • الوضع Full Screen Mode  يعرض العمل الفني في نافذة الشاشة الكاملة، بدون شريط عنوان أو شريط قوائم.

استخدم مفتاح F للتبديل بين أوضاع الشاشة.

استخدام شريط الحالة

يظهر شريط الحالة في أسفل الحافة اليسرى من نافذة التصميم. ويعرض أيًّا مما يلي:

  • مستوى التكبير/التصغير الحالي

  • الأداة المستخدمة حاليًا

  • لوحة الرسم المستخدمة حاليًا

  • عناصر تحكم التصفح للوحات الرسم المتعددة

يمكنك البحث عن موضوعات التعليمات والأصول من Adobe Help وAdobe Stock مباشرة من داخل مساحة العمل Illustrator. حدد أحد الخيارين التاليين من القائمة المنسدلة في مربع البحث على الجانب الأيمن من شريط التطبيق:

  • Adobe Stock
  • تعليمات Adobe

البحث عن أصول Adobe Stock

يمكنك البحث عن الأشكال التوضيحية والرسومات المتجهة عالية الجودة الخاضعة للإشراف المجانية لجميع مشاريعك الإبداعية مباشرة من داخل Illustrator.

  1. في مربع البحث في الزاوية العلوية اليمنى من مساحة العمل، أدخل اسم العنصر الذي تريد البحث عنه.

  2. اضغط على Enter.

ملاحظة:

يمكنك أيضًا البحث عن أصل مخزّن عن طريق تحديد File > Search Adobe Stock.

تظهر جميع الأصول المتاحة من Adobe Stock لاستعلام بحث معين في نافذة مستعرض منفصلة.

البحث عن تعليمات Adobe

استخدم مربع Search For Help للبحث عن موضوعات التعليمات والمحتوى عبر الإنترنت. إذا كان لديك اتصال بالإنترنت، يمكنك الوصول إلى المحتوى الموجود في موقع Community Help بأكمله. إذا كنت تبحث عن Help بدون اتصال بالإنترنت، فقد تكون نتائج البحث محدودة بمحتوى Help المتضمنة في Illustrator.

  1. في مربع البحث، اكتب اسم العنصر الذي تريد البحث عنه (مثل ميزة أو تطبيق أو أداة).

  2. اضغط على Enter.

تظهر كل المواضيع المتاحة من مركز Community Help في نافذة مستعرض مستقلة.

استخدام Illustrator مع ميزة Touch Bar على MacBook Pro

تم تقديمها في إصدار أكتوبر 2017 من برنامج Illustrator CC

يدعم Illustrator ميزة Touch Bar، وهي شاشة عرض متعددة اللمس توجد أعلى لوحة مفاتيح MacBook Pro الجديدة. باستخدام ميزة Touch Bar، يمكنك الوصول إلى ميزات Illustrator وعناصر التحكم مباشرة في سياق المهمة الحالة على الشاشة الرئيسية. يدعم Touch Bar الإيماءات المعروفة مثل الضغط والسحب والتمرير. للحصول على تفاصيل، راجع استخدام Touch Bar مع Illustrator.

استخدام Illustrator مع Microsoft Dial

تم تقديمها في إصدار أكتوبر 2017 من برنامج Illustrator CC

يدعم Illustrator ميزة Microsoft Dial الجديدة في إصدار Windows 10 Anniversary والإصدارات اللاحقة أو مباشرة في Surface Studio. يمكنك استخدام Dial لضبط الإعدادات والمعلمات لمستندات Illustrator لديك.

أثناء استخدام Illustrator، اضغط بشكل مطول على Dial للوصول إلى الخيارات التالية:

  • Undo/ Redo
  • Arrange
  • Zoom
  • Artboard Navigation
  • الأدوات، شاملة Rotate وScale وBrush وBlob Brush وEraser.

للحصول على تفاصيل، راجع دعم Microsoft Dial في Illustrator.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت