دليل المستخدم إلغاء

تعقب الصور

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. إنشاء المستندات
      3. الأدوات
      4. تخصيص اختصارات لوحة المفاتيح
      5. Artboards
      6. تخصيص مساحة العمل
      7. لوحة Properties
      8. تعيين التفضيلات
      9. مساحة العمل Touch
      10. دعم Microsoft Surface Dial في Illustrator
      11. الاسترداد والتراجع والتشغيل التلقائي
      12. تدوير العرض
      13. المساطر والشبكات والأدلة
      14. إمكانية الوصول في Illustrator
      15. الوضع الآمن
      16. عرض الأعمال الفنية
      17. استخدام Touch Bar مع Illustrator
      18. الملفات والقوالب
      19. مزامنة الإعدادات باستخدام Adobe Creative Cloud
    3. الأدوات في Illustrator
      1. التحديد
        1. Overview
        2. Selection
        3. Direct Selection
        4. Lasso
        5. Artboard
      2. التنقل
        1. Overview
        2. Zoom
        3. Rotate View
      3. الرسم
        1. Overview
        2. Gradient
        3. Shape Builder
      4. الكتابة
        1. Overview
        2. Type
        3. Type on Path
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      4. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. التأثيرات ثلاثية الأبعاد على مواد Adobe Substance
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. إنشاء الكائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. تكرار الكائنات
      8. تدوير الكائنات وعكسها
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. الكتابة
      1. إنشاء نص
      2. الخطوط والطباعة
      3. تنسيق الكتابة
      4. استيراد نص وتصديره
      5. تنسيق الفقرات
      6. الحروف الخاصة
      7. إنشاء كتابة على مسار
      8. أنماط الفقرات والحروف
      9. علامات التبويب
      10. النص والكتابة
      11. البحث عن الخطوط المفقودة (سير عمل Typekit)
      12. تحديث نص من Illustrator 10
      13. الكتابة بالعربية والعبرية
      14. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      15. إنشاء تأثير نص ثلاثي الأبعاد
      16. التصميمات الطباعية الإبداعية
      17. تغيير حجم الكتابة وتدويرها
      18. المسافات بين الأسطر والحروف
      19. الوصل وفواصل الأسطر
      20. تحسينات النصوص
      21. التدقيق الإملائي وقواميس اللغة
      22. تنسيق الحروف الآسيوية
      23. أدوات التأليف للبرامج النصية الآسيوية
      24. إنشاء التصميمات النصية باستخدام كائنات المزج
      25. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. استيراد ملفات عمل فني
      2. استيراد صور نقطية
      3. استيراد عمل فني من Photoshop
      4. وضع ملفات متعددة | Illustrator CC
      5. إلغاء تضمين الصور
      6. استيراد ملفات Adobe PDF
      7. إدراج ملفات EPS، وDCS، وAutoCAD
      8. معلومات الارتباطات
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير عمل فني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة رسم كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    5. مشكلات أجهزة Wacom
    6. مشكلات ملفات DLL
    7. مشكلات الذاكرة
    8. مشكلات ملفات التفضيلات
    9. مشكلات الخطوط
    10. مشكلات الطابعة
    11. مشاركة تقرير الأعطال مع Adobe

يتيح لك Image Trace تحويل الصور النقطية ‏(JPEG، وPNG، وPSD وغيرها) لتحويل العمل الفني المتجه. باستخدام هذه الميزة، يمكنك بسهولة اشتقاق رسم جديد من عمل فني موجود، من خلال تعقبه. على سبيل المثال، يمكنك تحويل صورة رسم قلم رصاص قمت برسمة على الورق إلى عمل فني متجه باستخدام Image Trace. يمكنك الاختيار من بين مجموعة من الإعدادات المسبقة للتعقب للحصول على النتيجة المرجوة بسرعة.

قبل تعقب صورة نقطية وبعد تعقبها باستخدام الإعدادات المسبقة للتعقب

A. الصورة الأصلية B. تعقب النتائج باستخدام مختلف الإعدادات المسبقة 

تعقب صورة

  1. افتح صورة نقطية أو ضعها في مستند Illustrator.

  2. ومع تحديد الصورة الموضوعة، قم بتنفيذ أحد الخيارات التالية:

    • اختر Object > Image Trace > Make للتعقب باستخدام المعلمات الافتراضية. يقوم Illustrator بتحويل الصورة إلى نتيجة تعقب بالأبيض والأسود بشكل افتراضي.
    • كما يمكنك أيضًا النقر فوق زر Image Trace في لوحة Control أو لوحة Properties، أو تحديد إعداد مسبق من زر Tracing Presets ().
    • اختر Window > Image Trace أو قم بالتبديل إلى مساحة عمل Tracing لفتح لوحة Image Trace ثم قم بأحد الأمور التالية:
    ملاحظة:
    • في لوحة Image Trace، قم بتمكين Preview لمشاهدة نتائج تعديلاتك. 
    • يحدد دقة الصورة الموضوعة سرعة التعقب.
  3. (اختياري) قم بضبط نتائج التعقب في لوحة (Window > Image Trace).

  4. لتحويل كائن تعقب إلى مسارات وتحرير العمل الفني المتجه يدويًا، اختر Object > Image Trace > Expand.

للحصول على فيديو عن التعقب، شاهد هذا الفيديو الإرشادي حول تعقب الصور.

تحديد خيارات التعقب

عند تحديد الصورة، يمكنك أن ترى أن الخيارات في لوحة Image Trace تصبح متاحة. في الجزء العلوي من اللوحة توجد الخيارات الأساسية؛ يمكنك الكشف عن خيارات إضافية من خلال تحويل المثلث بجانبها إلى التسمية Advanced.

عناصر التحكم الأساسية

حدد الخيارات الأساسية في لوحة Image Trace للحصول على نتيجة التعقب المطلوبة.

Preset

لتحديد إعداد مسبق للتعقب. الأيقونات الموجودة في الجزء العلوي من اللوحة هي اختصارات تمت تسميتها وفقًا لمهام سير العمل الشائعة. اختر إعدادًا من هذه الإعدادات المسبقة يقوم بتعيين كل المتغيرات اللازمة للحصول على نتيجة التعقب تلك ذات الصلة.

تتوفر أمثلة على الإعدادات المسبقة للتعقب في لوحة Image Trace

الأيقونة

اسم الإعداد المسبق

التعريف

Auto-Color

ينشئ صورة تتالي من الصورة أو العمل الفني

High Color

لإنشاء عمل فني تفصيلي للغاية وعالي الوضوح

Low Color

لإنشاء عمل فني مبسط وتفصيلي للغاية

Grayscale

لتعقب العمل الفني حتى الظلال الرمادية

Black And White

لتبسيط الصورة لتكون في صورة عمل فني بالأبيض والأسود

Outline

لتبسيط الصورة إلى تخطيطات باللون الأسود

يمكن الوصول إلى الإعدادات المسبقة الإضافية في القائمة المنسدلة العلوية.

تتوفر أمثلة على الإعدادات المسبقة للتعقب في قائمة Preset المنسدلة.

A. 3 ألوان B. 6 ألوان C. High Fidelity Photo 

انقر فوق أيقونة القائمة () لحفظ الإعدادات الحالية كإعدادات مسبقة جديدة، أو لحذف الإعدادات المسبقة الحالية، أو لإعادة تسميتها. لمزيد من التفاصيل، راجع حفظ إعداد مسبق للتعقب.

View

حدد عرض الكائن المتعقب. يتكون كائن التعقب من مكونين اثنين: الصورة المصدر الأصلية ونتيجة التعقب (والذي هو العمل الفني الذي يستخدم المتجهات). يمكنك اختيار عرض نتيجة التعقب، والصورة المصدر، والمخططات التفصيلية، والخيارات الأخرى. يمكنك النقر فوق أيقونة العين لتراكب العرض المحدد فوق الصورة المصدر.

اختيار عرض الكائن المتعقب
اختيار عرض الكائن المتعقب

A. نتيجة التعقب B. نتيجة التعقب مع المخططات C. Outlines D. التخطيطات مع الصورة المصدر E. Source Image 

Mode

يحدد وضع لون لنتيجة التعقب. تحدد الخيارات المتاحة اللون الأساسي مقابل أوضاع التدرج اللوني الرمادي لأعمالك الفنية التي تم تعقبها.

تظهر إعدادات الألوان التالية استنادًا إلى الإعدادات الموجودة في خيار Mode:

لتحديد عدد الألوان للاستخدام في نتيجة تعقب الألوان. إذا حددت Document Library كلوح ألوان، يمكنك اختيار عينة. (يتوفر هذا الخيار فقط عندما يتم ضبط Mode إلى Color.)

اضبط عدد الألوان في نتيجة التعقب عند تعيين Mode إلى Color.

لتحديد عدد التدرجات اللونية الرمادية للاستخدام في نتيجة تعقب التدرجات اللونية الرمادية. (يتوفر هذا الخيار فقط عندما يتم ضبط Mode إلى Grayscale.)

اضبط عدد الألوان الرمادية في نتيجة التعقب عند تعيين Mode إلى Grayscale.

يحدد قيمة لإنشاء نتيجة بالأبيض والأسود للتعقب من الصورة الأصلية. يتم تحويل كل وحدات البكسل الأفتح من قيمة Threshold إلى الأبيض؛ ويتم تحويل كل وحدات البكسل الأغمق من قيمة Threshold إلى الأسود. (يتوفر هذا الخيار فقط عندما يتم ضبط Mode إلى Black And White.)

اضبط قيمة الحد لتحويل وحدات البكسل إلى الأسود أو الأبيض في نتيجة التعقب عند ضبط Mode إلى Black And White.

Palette

يحدد لوحة لتوليد تعقب ملون أو درجات رمادية من الصورة الأصلية. (يتوفر هذا الخيار فقط عندما يتم ضبط Mode إلى Color أو Grayscale.)

يمكنك اختيار أحد الخيارات التالية:

للتبديل تلقائيًا بين لوحة محدودة ونغمة كاملة لعملية التعقب، بناءً على صورة المدخلات. عند تحديد Automatic للوحتك، يمكنك ضبط شريط تمرير Colors لتغيير سهولة المتجه والدقة في التعقب. تعني القيمة 0 البساطة في مقابل الدقة، وتعني القيمة 100 الدقة والتفصيل الكبير على حساب البساطة.

مثال: نتيجة التعقب عندما تختار Automatic

يستخدم مجموعة صغيرة من الألوان للوحة التعقب. يمكنك استخدام شريط تمرير الألوان لتقليل الألوان المحددة.

مثال: نتيجة التعقب عندما تختار Limited

يستخدم مجموعة كاملة من الألوان للوحة التعقب. هذا الخيار هو الأفضل لتعقب الصور وإنشاء أعمال فنية شديدة التفصيل. عند تحديد هذا الخيار، يحدد شريط تمرير الألوان تباين وحدات البكسل التي تشكل كلاً من مناطق التعبئة. عندما يكون شريط تمرير الألوان على اليمين، يكون التنوع أصغر، مما يؤدي إلى تحديد المزيد من المسارات بواسطة مناطق أصغر من اللون. وعلى الجانب الآخر، عندما يكون شريط التمرير إلى اليسار، تكون مناطق التعبئة أقل وأكبر.

مثال: نتيجة التعقب عندما تختار Full Tone

تستخدم مجموعة ألوان موجودة للوحة التعقب. يتيح لك هذا الخيار تحديد الألوان الدقيقة التي تريدها في عملك الفني الذي تقوم بتعقبه. يمكنك اختيار أي مكتبة ألوان قمت بتحميلها عبر لوحة Swatches للوحة التعقب الخاصة بك.

مثال: نتيجة التعقب عندما تختار Document Library

إضافة مكتبات الألوان إلى لوحة Swatches من قائمة Swatch Libraries

  1. لفتح لوحة Swatches، اختر Window > Swatches.
  2. انقر فوق أيقونة Swatch Libraries Menu () في الجزء السفلي الأيسر من لوحة Swatches. أو اختر Open Swatch Library من قائمة اللوحة.
  3. اختر مكتبة من القائمة.
  4. لحفظ مجموعة اللون الحالية في لوحة Swatches، انقر فوق الزر Save Color Group To Swatches Panel (). لمزيد من التفاصيل، راجع استخدام مكتبات العينات.
إضافة مكتبات الألوان إلى لوحة Swatches من قائمة Swatch Libraries.

اختر أي مكتبة ألوان قمت بتحميلها عبر لوحة Swatches للوحة التعقب الخاصة بك.

أضف مكتبات الألوان إلى لوحة Swatches باستخدام لوحة Adobe Color Themes

  1. لفتح لوحة Adobe Color Themes، اختر Window > Color Themes.
  2. استكشف العديد من سمات الألوان العامة المتاحة في علامة التبويب Explore أو أنشئ سمات الألوان الخاصة بك. ثم قم بإضافة نسق اللون إلى لوحة Swatches. لمزيد من التفاصيل، راجع استخدام لوحة Adobe Color Themes.
أضف مكتبات الألوان إلى لوحة Swatches من لوحة Adobe Color Themes.

اختر أي مكتبة ألوان قمت بتحميلها عبر لوحة Adobe Color Themes للوحة التعقب الخاصة بك.

عناصر التحكم المتقدمة

اضبط نتائج التعقب الخاصة بك باستخدام الخيارات المتقدمة في خيارات Image Trace.

Paths

يتحكم في المسافة بين الشكل المتعقب والشكل النقطي الأصلي. تنشئ القيم الأقل ملائمة أكثر وسعًا؛ القيم الأكبر تنشئ ملائمة أكثر ضيقًا للمسار.

Corners

يحدد التركيز على الزوايا والشكل الذي يعطيه الثني الحاد عند نقطة زاوية. تؤدي زيادة القيمة إلى زيادة الزوايا.

Noise

لتحديد منطقة بالبكسل يتم تجاهلها أثناء التعقب. تؤدي زيادة القيمة إلى تقليل الضوضاء.

تلميح: للحصول على صورة عالية الجودة، قم بنقل مزلق Noise إلى قيمة أعلى (على سبيل المثال في نطاق 20–50) للحصول على نفس التأثير. للحصول على صورة منخفضة الدقة، اضبطها لأقل من (1-10).

Method

لتحديد أسلوب التعقب. يمكنك اختيار أحد الخيارات التالية:

الأيقونة

اسم الإعداد المسبق

التعريف

Abutting

لإنشاء مسارات متقاطعة. تكون حافة أحد المسارات هي نفس حافة المسار المجاور له تمامًا.

Overlapping

لإنشاء مسارات متراصة. يتداخل كل مسار مع المجاور له قليلاً.

Fills

ينشئ مناطق معبئة في نتيجة التعقب.

Strokes

ينشئ مسارات محددة من نتيجة التعقب.

Stroke

يحدد الحد الأقصى لعرض الأشكال في الصورة الأصلية التي يمكن حدها. الأشكال الأكبر من الحد الأقصى للعرض تصبح مساحات ذات حدود خارجية في نتيجة التعقب.

Snap Curves To Lines

يحدد إذا ما تم استبدال الخطوط المنحنية قليلاً بخطوط مستقيمة وإذا تم قطع خطوط قريبة من 0 أو 90 درجة إلى 0 أو 90 درجة مطلقة.

تلميح: يمكنك اختيار هذا الخيار للعمل الفني الهندسي أو إذا تم تدوير الأشكال في صورتك المصدر قليلاً.

Ignore White

يحدد ما إذا سيتم استبدال المناطق المعبأة باللون الأبيض بمنطقة بدون تعبئة.

للحصول على فيديو عن التعقب، شاهد هذا الفيديو الإرشادي حول تعقب الصور.

حفظ إعداد مسبق للتعقب

  1. افتح لوحة Image Trace من خلال اختيار Window > Image Trace.

  2. قم بتعيين خيارات التعقب للإعداد المسبق باستخدام لوحة Image Trace.

    ملاحظة:

    لا يمكنك تحرير أو حذف الإعدادات المسبقة الافتراضية (تظهر الإعدادات المسبقة الافتراضية بين أقواس []). ومع ذلك، يمكنك عمل نسخة يمكن تحريرها من الإعداد المسبق الافتراضي بتحديد الإعداد المسبق واختبار Save As New Preset من قائمة اللوحة.

  3. انقر فوق أيقونة القائمة () واختر Save As New Preset.

  4. أدخل اسمًا للإعداد المسبق، ثم انقر فوق OK.

  5. (اختياري) لتغيير اسم إعدادك المسبق، انقر فوق أيقونة القائمة () ثم اختر Rename. أدخل اسمًا للإعداد المسبق، ثم انقر فوق OK.

  6. (اختياري) لتغيير اسم إعدادك المسبق، انقر فوق أيقونة القائمة () ثم اختر Delete.

تحرير نتيجة التعقب

عندما ترضى عن نتيجة التعقب، يمكنك تحويل التعقب إلى مسارات. تتيح لك هذه الخطوة النهائية العمل بنتيجة التعقب كما تفعل مع العمل الفني المتجه. بمجرد أن تقوم بتحويل كائن تعقب، فلا يعد بإمكانك ضبط خيارات التعقب.

  1. حدد نتيجة التعقب.

  2. لتحويل نتيجة التعقب إلى مسارات، قم بأحد الإجراءات التالية:

    • انقر فوق Expand في لوحة Control أو لوحة Properties.
    • اختر Object > Image Trace > Expand

    المسارات الناتجة يتم تجميعها مع بعضها البعض.

  3. لإلغاء تجميع المسارات المجمعة، انقر فوق Ungroup في لوحة Properties. أو اختر Object > Ungroup.

  4. (لتبسيط المسارات عن طريق إزالة نقاط الإرساء الزائدة، اختر Object > Path > Simplify. لمزيد من التفاصيل، راجع تبسيط مسار.

    يمكنك أيضًا تغيير شكل المسارات أو تعديلها. لمزيد من التفاصيل، راجع ضبط أجزاء مسار.

  5. لتلوين نتائج التعقب الخاصة بك، قم بتحويلها إلى مجموعات Live Paint من خلال تحديد المسارات المطلوبة واختيار Object > Live Paint > Make. لمزيد من التفاصيل، راجع مجموعات Live Paint.

     

تحرير كائن تعقب

إذا كنت ترغب في تجاهل تعقب مع الحفاظ على الصورة الموضوعة الأصلية، فقم بتحرير كائن التعقب.

  1. حدد كائن التعقب.

  2. اختر Object > Image Trace > Release.

شعار Adobe

تسجيل الدخول إلى حسابك