Guida utente Annulla

Visualizzare la grafica

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Tipo di formato
      6. Importare ed esportare il testo
      7. Formattare i paragrafi
      8. Caratteri speciali
      9. Creare testo su un tracciato
      10. Stili di carattere e di paragrafo
      11. Tabulazioni
      12. Testo e composizione tipografica
      13. Trovare i font mancanti (flusso di lavoro Typekit)
      14. Aggiornare testo da Illustrator 10
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Miglioramenti del testo
      23. Dizionari per il controllo ortografico e la sillabazione
      24. Formattare i caratteri asiatici
      25. Modulo di composizione per scritture asiatiche
      26. Creare progettazioni di testo con oggetti di fusione
      27. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Specificare le opzioni di impostazione del documento

In qualsiasi momento puoi modificare le opzioni di impostazione predefinite del documento: unità di misura, visualizzazione della griglia di trasparenza, colore dello sfondo e opzioni di testo quali lingua, stile delle virgolette, dimensioni di apice e pedice, pagine al vivo ed esportabilità. Il pulsante Modifica tavole disegno chiude la finestra di dialogo e attiva lo strumento Tavola disegno.

  1. Scegli File > Imposta documento oppure fai clic sul pulsante Imposta documento nel pannello Controllo. Questo pulsante è disponibile solo se non è selezionato alcun oggetto.
  2. Specificate le opzioni desiderate.
  3. Per modificare le tavole da disegno (ad esempio, per cambiare l’orientamento da verticale a orizzontale), fai clic su Modifica tavole disegno.

    Nota:

    L’opzione Simula carta colorata è utile se prevedete di stampare il documento su carta colorata. Ad esempio, se disegnate un oggetto blu su uno sfondo giallo, l’oggetto apparirà verde. La simulazione viene eseguita solo quando la griglia di trasparenza non è visualizzata.

La stampa in porzioni

Per impostazione predefinita, Illustrator stampa ogni tavola da disegno su un unico foglio di carta. Tuttavia, se il disegno è più grande dei formati di pagina disponibili sulla stampante, puoi stamparlo su più fogli.

L’operazione di divisione di una tavola da disegno in base ai formati di pagina disponibili per la stampante è definita suddivisione in porzioni. Potete selezionare un’opzione di suddivisione in porzioni nella sezione Generale della finestra di dialogo Stampa. Per visualizzare i bordi della stampa in porzioni sulla tavola da disegno, scegli Visualizza > Mostra stampa in porzioni.

Tavola da disegno divisa in più porzioni di pagina
Tavola da disegno divisa in più porzioni di pagina

Quando dividete la tavola da disegno in più porzioni, le pagine vengono numerate da sinistra a destra e dall’alto al basso, iniziando da pagina 1. Questi numeri di pagina appaiono sullo schermo solo per vostro riferimento, ma non vengono stampati. I numeri vi consentono di scegliere se stampare tutte le pagine del file o solo alcune.

Ingrandire o ridurre il disegno

Esistono diversi modi per ingrandire o ridurre un disegno.

  • Seleziona lo strumento zoom . Il puntatore diventa una lente di ingrandimento con un segno più al centro. Fai clic al centro dell’area da ingrandire o tieni premuto Alt (Windows) o Opzione (macOS) e fai clic al centro dell’area da ridurre. A ogni clic, la visualizzazione viene ingrandita o ridotta alla precedente percentuale preimpostata.
Nota:

Quando eseguite lo zoom avanti o indietro mentre lavorate sulla tavola da disegno, Illustrator consente di spostare il disegno selezionato al centro della schermata utilizzando lo strumento Zoom o le scelte rapide da tastiera. Con le operazioni di zoom vengono centrati nella schermata anche eventuali segmenti o punti di ancoraggio presenti nella selezione. Per disattivare lo zoom sulla selezione, selezionate Preferenze > Visualizzazione selezioni e punti di ancoraggio, quindi deselezionate l’opzione Zoom sulla selezione.

  • Seleziona lo strumento zoom e trascina il rettangolo punteggiato di selezione fino a racchiudere l’area da ingrandire. Per spostare la selezione all’interno dell’immagine, premi la barra spaziatrice e continuate a trascinare per spostare il riquadro di selezione.
  • Scegli Visualizza > Zoom in o Visualizza > Zoom out. A ogni clic, la visualizzazione viene ingrandita alla successiva percentuale preimpostata.
  • Impostate il livello di zoom nell’angolo in basso a sinistra della finestra principale o nel pannello Navigatore.
  • Per visualizzare un file al 100%, scegli Visualizza > Dimensioni reali, oppure fate doppio clic sullo strumento zoom.
  • Per adattare la tavola da disegno selezionata alla finestra, scegli Visualizza > Adatta tavola disegno a finestra oppure fate doppio clic sullo strumento mano.
  • Per visualizzare tutto nella finestra, scegli Visualizza > Adatta tutto a finestra.

Anteprima a dimensioni reali

In qualità di designer di stampa, potreste avere bisogno di visualizzare l’anteprima del disegno prima della stampa e controllare l'aspetto delle dimensioni di stampa reali. A tale scopo, puoi generare un’anteprima di stampa del documento nelle dimensioni di stampa reali con lo zoom al 100%.

Scegli Visualizza > Dimensioni reali per vedere gli elementi visualizzati nelle dimensioni di stampa reali indipendentemente dalla risoluzione e dalla grandezza del monitor. A questo punto, quando si esegue uno zoom del 100% su un documento, le dimensioni di ogni oggetto in esso contenuto rappresentano l’effettiva grandezza fisica dell’oggetto. Ad esempio, se aprite una nuova tavola da disegno con formato A4 e fai clic su Dimensioni reali, le dimensioni della tavola da disegno diventano quelle di un vero foglio A4.

Le dimensioni reali sono adatte a tutte le risoluzioni, tutti i fattori di scala e tutte le modalità di visualizzazione, ad eccezione dell’anteprima pixel.

Nota:

Se si utilizzano più monitor, la funzione per le dimensioni reali funzionerà solo per il monitor principale.

Nota:

L’opzione Dimensioni reali è attivata per impostazione predefinita, pertanto il documento viene sempre mostrato con le dimensioni reali quando si esegue uno zoom del 100%. Tuttavia, se desiderate che lo zoom del 100% non venga applicato al vostro documento, puoi disattivare l’opzione Dimensioni reali. A tal fine, effettuate le seguenti operazioni:

  1. Scegli Modifica Preferenze Generale (Windows) oppure Illustrator  > Preferenza Generale (macOS).
  2. Deselezionate Visualizza dimensioni reali con zoom al 100%.

Per ulteriori informazioni sull’impostazione dei documenti di stampa, consulta Impostare i documenti per la stampa.

Cambiare l’area della visualizzazione

Per visualizzare un’area diversa della tavola da disegno, effettua una delle seguenti operazioni:

  • Scegli Visualizza > Adatta tutto a finestra per ridurre lo zoom in modo che tutte le tavole da disegno siano visibili sullo schermo.
  • Scegli Visualizza Adatta tavola disegno a finestra per aumentare lo zoom sulla tavola da disegno attiva.
  • Nel pannello Navigatore, fai clic sull’area della miniatura che desiderate visualizzare nella finestra del disegno. Oppure, trascina la zona di anteprima di riferimento (il riquadro colorato) per inquadrare un’altra area della miniatura.
  • Con lo strumento mano , trascina nella direzione in cui intendete spostare il disegno.

Il pannello Navigatore vi permette di modificare rapidamente la visualizzazione del disegno mediante una miniatura. La casella colorata nel Navigatore (o zona anteprima di riferimento) corrisponde all’area visualizzabile al momento nella finestra del disegno.

Pannello navigatore
Pannello navigatore

A. Miniatura del disegno B. Pulsante del menu del pannello C. Casella di zoom D. Pulsante Zoom out E. Zona dell’anteprima di riferimento F. Cursore di zoom G. Pulsante Zoom in 

Potete personalizzare il pannello Navigatore nei seguenti modi:

  • Per visualizzare nel pannello Navigatore i disegni che non rientrano nella tavola da disegno, deselezionate Visualizza solo contenuto tavola disegno nel menu del pannello.
  • Per cambiare i colori della zona di anteprima di riferimento, scegli Opzioni pannello nel menu del pannello. Seleziona un colore predefinito nel menu a comparsa Colore o fate doppio clic sul riquadro del colore per scegliere un colore personalizzato.
  • Per visualizzare le linee tratteggiate nel documento come linee continue nel pannello Navigatore, scegli Opzioni pannello dal menu del pannello e Disegna linee tratteggiate come continue.

Visualizzare l’anteprima del disegno come contorni

Per impostazione predefinita, Adobe Illustrator imposta la vista in modo che l’anteprima del disegno sia a colori. Tuttavia, puoi scegliere di visualizzare il disegno in modo che siano visibili solo i contorni (o tracciati). La visualizzazione del disegno senza attributi di colore accelera il tempo necessario per ridisegnare lo schermo quando lavorate con disegni complessi.

In modalità di visualizzazione Contorno, i file collegati vengono visualizzati, per impostazione predefinita, come riquadri con contorno e una X all’interno. Per visualizzare il contenuto dei file collegati, scegli File Imposta documento e selezionate Mostra immagini con metodo contorno.

È possibile visualizzare il proprio disegno come contorni nella modalità Anteprima GPU di Illustrator su schermi con risoluzione superiore a 2000 pixel in larghezza o altezza. Visualizzare il disegno in modalità Contorno GPU mostra tracciati più fluidi e uniformi e diminuisce il tempo necessario a ridisegnare la grafica complessa su schermi ad alta densità.

  • Per visualizzare tutti i disegni come contorni, scegli Visualizza > Contorno o premi Ctrl+E (Windows) o Command+E (macOS). Scegli Visualizza > Anteprima per tornare alla visualizzazione del disegno a colori.
  • Per visualizzare tutta la grafica di un livello come contorni, tieni premuti Ctrl (Windows) o Comando (macOS) mentre fai clic sull’icona occhio del livello nel pannello Livelli. Fai di nuovo clic tenendo premuto Ctrl (Windows) o Comando (macOS) per tornare alla visualizzazione del disegno a colori. In vista Contorno, l’icona occhio ha il centro vuoto ; in vista Anteprima ha il centro pieno .
  • Per visualizzare tutti gli elementi non selezionati nel pannello Livelli come contorni, premi Alt+Ctrl (Windows) o Opzione+Comando (macOS) e fai clic sull’icona occhio del livello selezionato. Oppure seleziona Contorno negli altri livelli dal menu del pannello Livelli.

    Suggerimento: puoi riportare tutti gli elementi nel pannello Livelli alla modalità Anteprima scegliendo Anteprima tutti i livelli dal menu del pannello Livelli.

Visualizzare più finestre e viste

Potete aprire contemporaneamente più finestre di uno stesso documento. Ogni finestra può avere impostazioni di visualizzazione diverse. Ad esempio, puoi generare una finestra con forte ingrandimento in cui eseguire modifiche di precisione su alcuni oggetti e creare un’altra finestra con ingrandimento minore per disporre gli oggetti sulla pagina.

Nota:

(Windows) Per disporre più finestre aperte in base alle vostre esigenze, usate le opzioni del menu Finestra. Sovrapponi visualizza le finestre sovrapposte, sfalsandole dall’angolo superiore sinistro verso l’angolo inferiore destro dello schermo; Affianca visualizza le finestre una accanto all’altra; Disponi icone organizza le finestre ridotte a icona nella finestra del programma.

Un’alternativa alla creazione di più finestre è la creazione di più viste. Potete creare e memorizzare fino a 25 viste per ciascun documento.

Le viste e le finestre si differenziano per le seguenti caratteristiche:

  • A differenza delle finestre, puoi salvare le viste con il documento.

  • Potete visualizzare contemporaneamente più finestre.

  • Potete visualizzare più viste contemporaneamente soltanto se aprite più finestre. Modificando la vista modificate le finestre correnti senza aprirne una nuova.

Creare una nuova finestra

  1. Scegli Finestra > Nuova finestra.

Creare una nuova vista

  1. Impostate la vista desiderata, quindi scegli Visualizza > Nuova vista, immettete un nome per la vista e fai clic su OK.

Rinominare o eliminare una vista

  1. Scegli Visualizza > Modifica viste.

Passare da una vista all’altra

  1. Seleziona il nome di una vista in fondo al menu Visualizza.

Visualizzare in anteprima un disegno nel supporto di output finale

Illustrator offre i modi seguenti per verificare come appare il disegno quando viene stampato o visualizzato sul Web o su un dispositivo mobile:

Modalità Anteprima sovrastampa (Visualizza > Anteprima sovrastampa)

Offre una “anteprima a inchiostri” che simula il risultato di fusioni, trasparenze e sovrastampa nella stampa in selezione colori.

Modalità Anteprima pixel (Visualizza > Anteprima pixel)

Offre un’anteprima del disegno così come appare rasterizzato e visualizzato in un browser Web.

Modalità Ritaglia vista (Visualizza > Ritaglia vista)

Adatta la visualizzazione ai bordi del disegno. In questa modalità, i disegni con tutti gli oggetti non stampabili sull’area di lavoro sono nascosti, come ad esempio griglie, guide ed elementi che si estendono oltre i bordi della tavola da disegno. Qualsiasi disegno che non rientra nella tavola da disegno viene tagliato. Potete continuare a creare e modificare il vostro disegno in questa modalità schermo.

Nota:

Questa modalità è utile per mostrare in anteprima i disegni, inclusi i poster.

La vista originale e la vista ritagliata

Pannello Anteprima conversione trasparenza (Finestra > Anteprima conversione trasparenza)

Evidenzia le aree del disegno in base ai criteri con cui verrà effettuata la conversione delle trasparenze al momento del salvataggio o della stampa.

Prove colore a monitor

Simula il modo in cui i colori del documento vengono riprodotti su un particolare tipo di monitor o di dispositivo di output.

Anti-alias

La funzione Anti-alias produce oggetti vettoriali con un effetto più uniforme e simula l’aspetto che avrà un disegno vettoriale una volta stampato con una stampante PostScript®. Questo perché la risoluzione dello schermo è relativamente limitata, mentre il disegno è solitamente stampato con un’alta risoluzione. Per attivare la funzione Anti-alias, scegli Modifica > Preferenze > Generali (Windows) o Illustrator > Preferenze > Generali (Mac OS), quindi selezionate Grafica anti-alias e fai clic su OK.

Device Central (File > Device Central)

Consente di vedere in anteprima come si presenta il documento su un cellulare o dispositivo specifico.

Visualizzare il disegno in modalità presentazione

In modalità presentazione, la tavola da disegno attiva del documento Illustrator corrente riempie l’intero schermo. In questa modalità il menu dell’applicazione, i pannelli, le guide, le griglie e tutte le selezioni sono nascosti. Si tratta di una modalità non modificabile in cui viene visualizzato solo il disegno sulla tavola da disegno. Questa modalità è adatta alla presentazione di idee di progettazione.

Per entrare in modalità presentazione, effettuate una delle operazioni seguenti:

  • Scegli Visualizza > Modalità presentazione.
  • Premi Maiusc + F.
  • Fai clic sull’icona sulla barra degli strumenti e scegli Modalità presentazione nell’elenco a discesa.
  • (solo per macOS) premi il pulsante Navigazione sul pannello a sfioramento. Fai clic sui tasti freccia per selezionare la tavola da disegno precedente o successiva.

Per navigare tra le tavole da disegno, premi i tasti freccia sinistra o destra per spostarvi rispettivamente alla tavola da disegno precedente o successiva. In alternativa, fai clic in un punto qualsiasi per passare alla tavola da disegno successiva.

Per uscire da questa modalità, premi il tasto Esc.

Nota:

Nessun altro tasto di scelta rapida funziona quando si è in modalità Presentazione.

Logo Adobe

Accedi al tuo account