Guida utente Annulla

Font | Domande frequenti e suggerimenti per la risoluzione dei problemi

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Tipo di formato
      6. Importare ed esportare il testo
      7. Formattare i paragrafi
      8. Caratteri speciali
      9. Creare testo su un tracciato
      10. Stili di carattere e di paragrafo
      11. Tabulazioni
      12. Testo e composizione tipografica
      13. Trovare i font mancanti (flusso di lavoro Typekit)
      14. Aggiornare testo da Illustrator 10
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Miglioramenti del testo
      23. Dizionari per il controllo ortografico e la sillabazione
      24. Formattare i caratteri asiatici
      25. Modulo di composizione per scritture asiatiche
      26. Creare progettazioni di testo con oggetti di fusione
      27. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Avete domande sui font? Consultate alcune delle domande più frequenti e i suggerimenti per la risoluzione dei problemi.

Aggiungere nuovi font

Per utilizzare un nuovo font, devi scaricarlo nel computer. Dopo aver scaricato il font, seguite i passaggi riportati di seguito per aggiungerlo nelle cartelle dei font Windows e macOS.

  • Aprite il pannello Controllo per visualizzare la cartella dei font:
    • [Windows] Seleziona Start Impostazioni e passate a Aspetto e personalizzazione Font.  
    • [macOS] Seleziona Utenti > Libreria > Font.
  • Fate doppio clic sul font. Nella finestra di anteprima del font, fate clic su Installa per creare una copia di questo font nella cartella Fonts.
  • Copiate o trascinate il font scaricato nella cartella dei font.

Tutti i font aggiunti saranno disponibili nel pannello Carattere di Illustrator.

Potete accedere ai vostri font nelle app Adobe e altre applicazioni desktop (ad esempio, Microsoft Office) caricandoli nell’app desktop Creative Cloud. Potrete quindi utilizzare questi font nelle progettazioni e nei progetti creativi. 

Consultate anche: Utilizzo dei tuoi font nelle app Creative Cloud.

Modificare i font

Il font predefinito in Adobe Illustrator è Myriad Pro. Potete cambiare il font predefinito in Illustrator modificando i file di modello predefiniti. Effettua una delle operazioni seguenti:

  • Scegli File > Apri.
  • Passate nel percorso seguente:
    [Windows] unità sistema operativo\Users\[nome utente]\AppData\Roaming\Adobe\Adobe Illustrator [numero versione] Settings\en_US\x64\New Document Profiles
    [macOS] Macintosh HD > User > [nome utente] > Library > Application Support > Adobe > Adobe Illustrator [numero versione] > [cartella lingua] > New Document Profiles Nota: sostituite [nome utente] con il nome del vostro account.
  • Scegliete il profilo del documento predefinito e fate clic su Apri.
  • Scegliete Finestra > Testo > Stili di carattere.
  • Fate doppio clic su Stile carattere normale nel pannello Stili di carattere.
  • Selezionate Formati carattere base a sinistra della finestra di dialogo Opzioni stile di carattere.
  • Scegli il font desiderato dal menu Famiglia font. Potete cambiare anche altre impostazioni, come ad esempio Stile font e Dimensione.
Nota:

Sostituisci [nome utente] con il nome dell'account.
Sostituite [numero versione] con la versione di Illustrator installata nel sistema. Per ulteriori informazioni, consulta Sostituire il numero della versione di Illustrator.
Per modificare il file, copiatelo in un’altra posizione.

Cambiare il font predefinito

  • Fate clic su OK. Scegliete File > Salva con nome per sovrascrivere il modello di profilo del documento originale e chiudere il file.
  • Scegli File > Nuovo e selezionate il modello di profilo del documento predefinito desiderato.

Seleziona il testo ed effettua una delle seguenti operazioni:

  • Scegliete la dimensione dal Testo > Dimensione
  • Impostate la dimensione del font nell’elenco a discesa Dimensione font nel pannello Carattere o Controllo.

Consultate anche: Modificare la dimensione del font.

Per utilizzare un font variabile:

  • Cercate variabile nell’elenco dei font oppure l’icona  accanto al nome del font.
  • Fai clic sull’icona Font variabile () nei pannelli Controllo, Carattere, Stili di carattere e Stili di paragrafo.
  • Utilizzate i cursori per regolare lo spessore, la larghezza e l’inclinazione dei font variabili.

Se è necessario inviare documenti a servizi di stampa, scegli File > Pacchetto . Per impostazione predefinita, i font sono inclusi nel pacchetto per garantire che i font del documento siano sempre disponibili.

Creazione di pacchetti di font

Per accedere ai font nei pacchetti, devi disporre dei font necessari disponibili sul computer e concessi in licenza tramite l'abbonamento a Creative Cloud. I termini del servizio Adobe consentono di incorporare i dati dei font nei documenti PDF e in altri documenti digitali. La creazione di un file PDF rappresenta il modo migliore e più affidabile per garantire la fedeltà tipografica nei documenti destinati ai servizi di stampa.

Accedere ad Adobe Fonts

Gli Adobe Fonts includono migliaia di font creati da oltre 150 di type foundry e sono inclusi nell’abbonamento a Creative Cloud. Questa libreria Adobe Fonts è inclusa in tutti i piani Creative Cloud a pagamento.

Tutti i font sono già provvisti di licenza per uso in ambito privato e commerciale; ulteriori informazioni sulla licenza dei font sono disponibili nelle Condizioni d’uso.

Consultate anche: 

No. Gli Adobe Fonts possono essere trasferiti a un altro utente o computer solo se in possesso della licenza del font disponibile tramite Creative Cloud o come normale licenza desktop.

La funzione di creazione di pacchetti (File > Pacchetto) è utilizzata spesso per inviare documenti a servizi di stampa. I font sono generalmente inclusi nel pacchetto per garantire che i font del documento siano sempre disponibili.

Per ulteriori informazioni, consulta Inserimento dei file dei font nel pacchetto.

Attivare Adobe Fonts

  • Potete attivare un font dal pannello Carattere di Illustrator. Per ulteriori informazioni, consulta Utilizzo dei font in Illustrator.
  • Potete usare un servizio online in abbonamento di Adobe (Adobe Fonts) che offre una libreria pressoché illimitata di font di alta qualità provenienti da centinaia di type foundry. Potete sfogliare questi font dall’applicazione Creative Cloud o accedere ad Adobe Fonts per attivarli istantaneamente e utilizzarli nella grafica.
  • Accedete all’app desktop Creative Cloud con un abbonamento nominativo a Creative Cloud. In caso di problemi con l’installazione dell’app desktop Creative Cloud, non potrete attivare i font.
  • Tutti i font attivati sono disponibili per l’uso in tutte le applicazioni Creative Cloud.
  • Se si verificano problemi durante l’attivazione del font o il font è disattivato, consulta Guida alla risoluzione dei problemi: attivazione dei font.

Tutti i font inclusi in Creative Cloud possono essere utilizzati nei dispositivi mobili con le app per iOS13.1 (e versioni successive) che supportano le API per font personalizzati di Apple. Cercate le famiglie di font che preferite o scopritene di nuove con pochi passaggi. Per ulteriori informazioni, consultate Attivazione dei font in Creative Cloud per dispositivi mobili.

I font attivati da Adobe Fonts sono visualizzati nei menu dei font di tutte le applicazioni desktop, ad esempio, Photoshop, Illustrator, InDesign, Microsoft Office e iWork. Utilizzate questi font per la progettazione di stampe, modelli di siti Web, elaborazione di testi e altro ancora.

Per ulteriori dettagli, consultate Attivazione dei font nel computer.

Consigli per la risoluzione dei problemi

In caso di problemi di attivazione dei font, provate questi passaggi per la risoluzione dei problemi:

  • Effettua nuovamente l’accesso a Creative Cloud
  • Riavviate il computer
  •  Controllate la connessione di rete

Consultate gli articoli riportati di seguito:

Per identificare il font utilizzato nel documento, usate l’opzione Trova font (Testo > Trova font). Per ulteriori informazioni, consultate Ricerca e sostituzione di un font nel documento.

  • Adobe Fonts vi consente di trovare i font corrispondenti al testo usato nelle immagini. Potete selezionare un font visualizzato nei risultati della ricerca per attivarlo immediatamente. Una volta attivato, il font è disponibile in diverse app Creative Cloud.
  • Potete caricare l’immagine per la scansione nell’app online Adobe Fonts. Fate clic sull’icona della fotocamera   oppure trascinate il file di immagine. Allineate il testo e fai clic su Passo successivo. Per attivare un font, fai clic sul pulsante Attiva font.
  • Per ulteriori informazioni, consulta Trova font da immagini.

Se il documento contiene font non installati nel sistema, alla sua apertura verrà visualizzato un messaggio di avviso. Illustrator indica i font mancanti e li sostituisce con altri corrispondenti disponibili.

  • Per sostituire i font mancanti con un nuovo font, selezionate il testo che usa i font mancanti e applicate un altro font disponibile.
  • Per rendere disponibili in Illustrator i font mancanti, puoi istallarli nel vostro sistema o attivarli dal servizio Adobe Fonts. Per ulteriori informazioni, consulta Aggiungere i font.
  • Per evidenziare i font sostituiti per facilitarne l’identificazione, scegli Preferenze > Testo > Evidenzia font sostituiti.

Per ulteriori informazioni, consulta Risoluzione dei font mancanti nella applicazioni desktop.

Logo Adobe

Accedi al tuo account