Guida utente Annulla

Barra degli strumenti

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Tipo di formato
      6. Importare ed esportare il testo
      7. Formattare i paragrafi
      8. Caratteri speciali
      9. Creare testo su un tracciato
      10. Stili di carattere e di paragrafo
      11. Tabulazioni
      12. Testo e composizione tipografica
      13. Trovare i font mancanti (flusso di lavoro Typekit)
      14. Aggiornare testo da Illustrator 10
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Miglioramenti del testo
      23. Dizionari per il controllo ortografico e la sillabazione
      24. Formattare i caratteri asiatici
      25. Modulo di composizione per scritture asiatiche
      26. Creare progettazioni di testo con oggetti di fusione
      27. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Informazioni sulle barre degli strumenti base e avanzata e sulla personalizzazione, creazione e gestione di una o più barre degli strumenti.

Quando si apre un documento in Illustrator, sulla sinistra dello schermo viene visualizzata una barra degli strumenti che contiene vari strumenti per creare la grafica.

Tipi di barra degli strumenti

Illustrator fornisce i seguenti tipi di barra degli strumenti:

  • Base: questa barra degli strumenti viene visualizzata per impostazione predefinita all’avvio di Illustrator. Include una selezione di strumenti utilizzati di frequente quando si lavora in Illustrator. Per visualizzare l’elenco completo degli strumenti, selezionate l'icona Modifica barra degli strumenti (...) visualizzata nella parte inferiore della barra degli strumenti. Il riquadro Tutti gli strumenti elenca tutti gli strumenti disponibili in Illustrator.
  • Avanzata: questa barra degli strumenti include tutti gli strumenti disponibili in Illustrator. Per passare dalla barra degli strumenti Base a quella Avanzata, effettuate una delle operazioni seguenti:
    • Selezionate Finestra > Barre degli strumenti > Avanzata.
    • Selezionate Avanzata dal menu a comparsa del riquadro.

(Per impostazioni delle lingue MENA) Se non riuscite a visualizzare gli strumenti di testo MENA sulla barra degli strumenti Base (visualizzata per impostazione predefinita), procedete come segue per poterli utilizzare:

  • Aprite il riquadro Tutti gli strumenti nella barra degli strumenti base selezionando il pulsante Modifica barra degli strumenti e trascinate gli strumenti di testo MENA dal riquadro nella barra degli strumenti.
  • Aprite la barra degli strumenti Avanzata.

A. Barra degli strumenti base B. Barra degli strumenti avanzata C. Riquadro Tutti gli strumenti D. Menu a comparsa E. Categoria strumento F. Strumento disponibile nella barra degli strumenti G. Strumento disponibile nel riquadro 

Lavorare con la barra degli strumenti

Selezionare uno strumento sulla barra degli strumenti

Per selezionare uno strumento, effettuate una delle seguenti operazioni:

  • Fate clic su uno strumento nella barra degli strumenti. Se nell'angolo inferiore destro dello strumento appare un piccolo triangolo, tenete premuto il pulsante del mouse per visualizzare gli strumenti nascosti, quindi fate clic sullo strumento da selezionare.

  • Tenete premuto Alt (Windows) o Opzione (macOS) e fate clic su uno strumento per visualizzare in sequenza gli strumenti nascosti e selezionarli.

  • Premete i tasti di scelta rapida per lo strumento. La scelta rapida da tastiera è visualizzata nel consiglio sullo strumento. Ad esempio, potete selezionare lo strumento Sposta premendo il tasto V.

Per nascondere le descrizioni degli strumenti, scegliete Modifica > Preferenze > Generale (Windows) o Illustrator > Preferenze > Generale (macOS) e deselezionate Mostra descrizione comandi.

Visualizzare le opzioni degli strumenti

Alcuni strumenti sulla barra degli strumenti sono visualizzati nel pannello Proprietà. Inoltre, potete fare doppio clic su uno strumento nella barra degli strumenti per visualizzarne e modificarne le impostazioni.

Spostare la barra degli strumenti

Potete spostare la barra degli strumenti trascinando la barra del titolo.

Visualizzare la barra degli strumenti come colonna doppia o singola

Fate clic sulla freccia doppia nella barra del titolo per passare dalla barra degli strumenti a colonna singola e quella a colonna doppia e viceversa.

Nascondere la barra degli strumenti

Per visualizzare o nascondere la barra degli strumenti, effettuate una delle operazioni seguenti:

  • Scegliete Finestra > Barre degli strumenti.
  • Fate clic sul pulsante Chiudi sulla barra del titolo.

Personalizzare la barra degli strumenti

È possibile personalizzare la barra degli strumenti spostando strumenti tra la barra e il riquadro. È possibile spostare ulteriori strumenti dal riquadro alla barra o rimuovere gli strumenti dalla barra degli strumenti.

Gli strumenti possono essere aggiunti, rimossi o riorganizzati nella barra degli strumenti solo se il riquadro è aperto. La barra degli strumenti è bloccata e non può essere modificata se il riquadro è chiuso.    

Aggiungere e rimuovere gli strumenti

Potete aggiungere uno o più strumenti insieme come gruppo dal riquadro Tutti gli strumenti alla barra degli strumenti.

Per aggiungere uno strumento alla volta nella barra degli strumenti, trascinate lo strumento e rilasciatelo sulla linea di divisione tra gli strumenti.

Per rimuovere uno strumento dalla barra degli strumenti, trascinatelo dalla barra a un punto qualsiasi all'interno del riquadro. Lo strumento viene automaticamente aggiunto alla categoria a cui appartiene.

Per tornare alle impostazioni originali, selezionate Reimposta dal menu a comparsa del riquadro.

A. Aggiungere uno strumento alla barra degli strumenti come gruppo B. Aggiungere singolarmente uno strumento alla barra degli strumenti 

Aggiungere più strumenti come un gruppo

Potete selezionare più strumenti nel riquadro, indipendentemente dalle categorie a cui appartengono e aggiungerli come gruppo alla barra degli strumenti:

  1. Premete il tasto Maiusc e fate clic sugli strumenti da aggiungere alla barra degli strumenti. In alternativa, premete Ctrl+clic (Windows) o Cmd+clic (macOS) per selezionare più strumenti.

  2. Trascinate la selezione e rilasciatela sulla linea di divisione tra gli strumenti sulla barra degli strumenti.

L'icona dello strumento selezionato per primo viene visualizzata sulla barra degli strumenti.

Analogamente, per rimuovere più strumenti insieme, è possibile selezionarli utilizzando il tasto Maiusc e trascinarli dalla barra degli strumenti al riquadro.

A. Aggiungere più strumenti come gruppo all’interno di uno strumento sulla barra degli strumenti B. Aggiungere più strumenti in un gruppo separato sulla barra degli strumenti 

Nota:

Se installate strumenti di terze parti, per impostazione predefinita verranno mostrati nella barra degli strumenti. Se avete aggiunto più barre degli strumenti personalizzate, gli strumenti di terze parti saranno disponibili nei relativi riquadri.

Modificare i puntatori degli strumenti

Nella maggior parte dei casi, il puntatore degli strumenti è rappresentato dall’icona dello strumento selezionato. Ciascun puntatore ha un diverso punto di attivazione, da cui ha inizio l’effetto o l’azione. Con la maggior parte degli strumenti potete usare i cursori precisi (croci il cui centro corrisponde al punto di attivazione), che offrono una maggiore precisione per lavorare sui disegni ricchi di dettagli. Effettuate una delle seguenti operazioni:

  • Scegliete Modifica > Preferenze > Generali (Windows) o Illustrator > Preferenze > Generali (macOS), quindi selezionate Usa cursori precisi.
  • Premete il tasto Bloc Maiusc sulla tastiera.

Mostrare o nascondere i comandi

Potete mostrare o nascondere i seguenti comandi nella barra degli strumenti selezionando le relative icone nella sezione Mostra visualizzata in basso nel riquadro:

  • Controlli per riempimento traccia
  • Controlli di colorazione
  • Controlli della modalità di disegno
  • Controlli della modalità schermo

Modificare le modalità di disegno e dello schermo dalla barra degli strumenti

Selezionate l'icona Modalità di disegno nella parte inferiore della barra degli strumenti per modificare la modalità di disegno da Disegna normale () a Disegna dietro () o Disegna all’interno ().

In aggiunta, potete anche modificare la modalità dello schermo selezionando l'icona Modifica modalità schermo () nella parte inferiore della barra degli strumenti e scegliendo la modalità desiderata.

Creare e gestire le barre degli strumenti

Effettuate le operazioni riportate di seguito per creare una barra degli strumenti personalizzata:

  • Nel riquadro della barra degli strumenti, scegliete Nuova barra degli strumenti dal menu a comparsa.
  • Selezionate Finestra > Barre degli strumenti > Nuova barra degli strumenti.

Dopo aver fornito un nome e selezionato OK, viene creata una barra degli strumenti vuota. Selezionate il pulsante Modifica barra degli strumenti per aprire il riquadro e aggiungere strumenti alla barra degli strumenti.

Gestire le barre degli strumenti

Quando sono disponibili più barre degli strumenti, effettuate le seguenti operazioni per gestirle:

  1. Effettuate una delle seguenti operazioni per aprire la finestra Gestisci barre degli strumenti:

    • Selezionate Finestra > Barre degli strumenti > Gestisci barre degli strumenti.
    • Selezionate Gestisci barre degli strumenti nel menu a comparsa del riquadro.

  2. Nella finestra di dialogo Gestisci barre degli strumenti, effettuate una delle operazioni seguenti:

    • Rinomina: selezionate una barra degli strumenti dall’elenco e digitate nella casella di testo il nuovo nome da assegnare alla barra degli strumenti.
    • Nuovo/Copia: per creare una copia di una barra degli strumenti, selezionate la barra degli strumenti dall'elenco e selezionare il pulsante +. Se non viene selezionata alcuna barra degli strumenti, ne viene creata una nuova.
    • Elimina: selezionate una barra degli strumenti dall’elenco e fate clic sul pulsante Elimina.
Nota:

Una barra degli strumenti è permanente nell'area di lavoro in cui viene creata. Se passate a un'altra area di lavoro e tornate poi a quella originale, tutte le barre degli strumenti create in tale area vengono mantenute e riaperte.

Passaggi successivi?

Abbiamo visto come iniziare personalizzare e gestire la barra degli strumenti. Fate un passo avanti e scoprite tutti i pennelli, le scelte rapide da tastiera predefinite e gli strumenti in Illustrator che vi aiuteranno a illustrare facilmente le vostre idee sulla tavola da disegno.

Avete una domanda o un’idea?

Chiedete alla community di utenti

Se avete domande o un'idea da condividere, partecipate alla community di Adobe Illustrator. Ci fa sempre piacere ricevere i vostri feedback.

Logo Adobe

Accedi al tuo account