Guida utente Annulla

Disegnare e modificare linee e forme semplici

Usate gli strumenti forma per disegnare facilmente forme base come segmenti di linea, rettangoli e cerchi.

Gli strumenti forma in Illustrator consentono di creare forme di base con precisione e facilità. Inoltre, la maggior parte delle forme create utilizzando questi strumenti sono forme dinamiche, che possono essere regolate dinamicamente senza la necessità di passare a uno strumento diverso.

Disegnare forme di base

Puoi trovare la maggior parte degli strumenti forma quando selezioni e tieni premuto lo strumento Rettangolo nella barra degli strumenti. Per trovare gli altri strumenti forma, seleziona   nella parte inferiore della barra degli strumenti.

  

Seleziona lo strumento Rettangolo (M) e trascina sull'area di lavoro per disegnare un rettangolo. Premi Maiusc mentre trascini per disegnare un quadrato.

  

Seleziona lo strumento Rettangolo con angoli arrotondati e trascina sull'area di lavoro per disegnare un rettangolo con angoli arrotondati.

  

Seleziona lo strumento Ellisse (L) quindi trascina sull'area di lavoro per disegnare un'ellisse. Premi Maiusc mentre trascini per disegnare un cerchio.

  

Seleziona lo strumento Poligono, seleziona l'area di lavoro e specifica i Lati del poligono.

  

Seleziona lo strumento Stella (S) quindi trascina sull'area di lavoro per disegnare una stella.

  

Seleziona lo strumento Segmento linea (\) quindi trascina sull'area di lavoro per disegnare una linea.

  

Seleziona lo strumento Arco quindi trascina sull'area di lavoro per disegnare un arco.

  

Seleziona lo strumento Spirale quindi trascina sull'area di lavoro per disegnare una spirale.

 

Seleziona lo strumento Shaper e disegna forme irregolari come poligoni, cerchi e rettangoli. Lo strumento Shaper le converte in forme geometriche perfette.

Le forme che disegni con lo strumento Rettangolo, Rettangolo con angoli arrotondati, Ellisse, Poligono, Segmento linea e Shaper sono forme dinamiche.

Disegnare forme di base utilizzando opzioni avanzate

Disegnare linee

  1. Seleziona lo strumento Segmento linea.

  2. Fai clic sull'area di lavoro nel punto in cui desideri che inizi la linea. Nella finestra di dialogo, specifica la Lunghezza e l’Angolo della linea. Per applicare alla linea l’attuale colore di riempimento, seleziona Riempi linea.

Disegnare archi

  1. Seleziona lo strumento Arco.

  2. Fai clic sull'area di lavoro nel punto in cui desideri che inizi l'arco. Nella finestra di dialogo Opzioni strumento Segmento arco, imposta le seguenti opzioni:

    •  : selezionate il quadratino dell’icona del punto di riferimento da cui l’arco viene disegnato. 
    • Lunghezza asse X: specificate la larghezza dell’arco.
    • Lunghezza asse Y: specificate l’altezza dell’arco.
    • Tipo: specificate se l’arco deve essere un tracciato aperto o chiuso.
    • Base lungo: specificate la direzione dell’arco. Selezionate Asse X o Asse Y a seconda che desideri disegnare la base dell’arco lungo gli assi orizzontale (X) o verticale (Y).
    • Curva: specificate la direzione della curva dell’arco. Immetti un valore negativo per ottenere una curva concava (interna). Immetti un valore positivo per ottenere una curva convessa (esterna). Con un valore pari a 0 si crea una linea retta.
    • Riempi arco: riempite l’arco con il colore di riempimento corrente.

Disegnare spirali

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. IA generativa (non disponibile nella Cina continentale)
      1. Generare una grafica vettoriale utilizzando un prompt di testo
      2. Ricolorare la grafica utilizzando un prompt di testo
    5. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator sul Web (beta)
    1. Panoramica di Illustrator sul Web (beta)
    2. Domande frequenti di Illustrator sul Web (beta)
    3. Scelte rapide da tastiera per Illustrator sul Web (beta)
    4. Creare e combinare forme sul Web
    5. Aggiungere e modificare testo sul Web
    6. Applicare colori e sfumature sul Web
    7. Disegnare e modificare tracciati sul Web
    8. Utilizzo dei documenti cloud sul web
    9. Invitare i collaboratori per la modifica sul Web
  4. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  5. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  6. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Disegnare griglie rettangolari e polari
      7. Disegnare e modificare riflessi
      8. Ricalco immagine
      9. Semplificare un tracciato
      10. Strumenti simboli e set di simboli
      11. Regolare i segmenti di tracciato
      12. Disegna un fiore in 5 semplici passaggi
      13. Creare e modificare una griglia prospettica
      14. Disegnare e modificare oggetti su una griglia prospettica
      15. Utilizzare gli oggetti come simboli per un uso ripetuto
      16. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
      17. Misurare e tracciare le dimensioni
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
      5. Creare oggetti 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Pittura
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
      10. Creare modelli artistici realistici
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Convertire il testo nelle immagini in testo modificabile
      6. Aggiungere formattazione di base al testo
      7. Aggiungere formattazione avanzata al testo
      8. Importare ed esportare il testo
      9. Formattare i paragrafi
      10. Caratteri speciali
      11. Creare testo su un tracciato
      12. Stili di carattere e di paragrafo
      13. Tabulazioni
      14. Trovare i font mancanti (flusso di lavoro Typekit)
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Dizionari per il controllo ortografico e la sillabazione
      23. Formattare i caratteri asiatici
      24. Modulo di composizione per scritture asiatiche
      25. Creare progettazioni di testo con oggetti di fusione
      26. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Attributi di aspetto
      4. Creare schizzi e mosaici
      5. Ombre esterne, bagliori e bordi sfocati
      6. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Sezioni e mappe immagini
  7. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Pannello Info documento
  8. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  9. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  10. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator
  1. Selezionate lo strumento Spirale.

  2. Fai clic sull'area di lavoro nel punto in cui desideri far iniziare la spirale. Nella finestra di dialogo Spirale, imposta le seguenti opzioni:

    • Raggio: specificate la distanza dal centro al punto più esterno della spirale.
    • Apertura: specificate il valore in base al quale ogni giro della spirale deve diminuire rispetto al giro precedente.
    • Segmenti: specificate il numero di segmenti della spirale. Ogni giro completo della spirale è costituito da quattro segmenti.
    • Stile: specificate la direzione della spirale.

Disegnare stelle

  1. Seleziona lo strumento Stella.

  2. Fai clic sull'area di lavoro nel punto in cui desideri che inizi il centro della stella. Nella finestra di dialogo Stella, imposta le seguenti opzioni:

    • Raggio 1: specificate la distanza dal centro della stella ai punti più interni della stella.
    • Raggio 2: specificate la distanza dal centro della stella ai punti più esterni della stella.
    • Punti: specificate il numero di punte che deve avere la stella.

    Puoi anche usare i tasti freccia su e giù per aumentare o diminuire il numero di Punti nella stella.

Modificare le forme

Per modificare le forme dinamiche, potete utilizzare i widget di controllo della forma come segue:

Ridimensionare forme dinamiche

Ruotare forme dinamiche

Per ridimensionare una forma dinamica, trascina una qualunque delle sue otto maniglie del rettangolo di selezione.

Per ruotare una forma dinamica, spostate il cursore verso un punto di ancoraggio finché non vedete l'icona Rotazione, quindi trascinate.

Spostare forme dinamiche

Creare torte

Per spostare una forma dinamica, trascina il suo widget punto centrale nell'area desiderata.

Per creare una torta, trascina il widget torta di un'ellisse.

Aggiungere o rimuovere lati da poligoni

Cambiare i raggi angolo di forme dinamiche

Per cambiare il numero dei lati di un poligono, trascinate il lato widget.

Per cambiare il raggio angolo di una forma dinamica, trascina qualsiasi widget angolo. Per modificare i raggi degli angoli interni ed esterni di una stella, trascinate rispettivamente i widget degli angoli interno ed esterno. Passate allo strumento Selezione diretta per un maggiore controllo sulla modellatura degli angoli.

Aggiungere o rimuovere lati dalle stelle

Cambiare il raggio interno ed esterno delle stelle

Per cambiare il numero dei lati (punti) di una stella, trascinate il lato widget.

Per modificare i raggi interno ed esterno di una stella, trascinate rispettivamente i widget del raggio interno ed esterno.

Potete anche modificare le forme dalla sezione Trasforma del pannello Proprietà. Per ulteriori opzioni, selezionate  nella sezione Trasforma. In alternativa, aprite il pannello Trasforma (Finestra > Trasforma).

Utilizzate lo strumento Selezione diretta e i widget degli angoli per modellare gli angoli

Quando passate allo strumento Selezione diretta, un widget angolo viene visualizzato accanto a ciascun punto angolo della forma selezionata. Trascinate un widget angolo per trascinare automaticamente tutti gli angoli oppure selezionate e trascinate un widget angolo specifico.

Modificare le impostazioni degli angoli

  1. Fate doppio clic su un widget angolo.

  2. Selezionate gli stili Angolo e Arrotondamento del widget, quindi specificate un Raggio dell'angolo.

Consigli e suggerimenti

  • Non potete cambiare il raggio angolo dopo aver disegnato un rettangolo arrotondato. Per consentire la successiva modifica del raggio angolo, disegnate un rettangolo normale e scegli Effetto > Converti in forma > Rettangolo con angoli arrotondati, quindi specificate i parametri del rettangolo con angoli arrotondati.

  • Per nascondere o visualizzare i widget angolo quando selezionate lo strumento Selezione diretta, scegliete Vista > Nascondi widget angoli o Vista > Mostra widget angoli.
  • Per migliorare l'aspetto dinamico degli oggetti utilizzati, selezionate la seguente opzione:
    • [Windows] Selezionate Modifica > Preferenze > Prestazioni > Disegno e modifica in tempo reale (Windows)
    • [macOS] Selezionate Illustrator > Preferenze > Prestazioni > Disegno e modifica in tempo reale (macOS).
  • Per nascondere i widget angolo per tutti gli angoli superiori a un determinato valore, selezionate la seguente opzione:
    • Modifica > Preferenze > Visualizzazione selezioni e punti di ancoraggio >Nascondi widget angoli per angoli maggiori di (Windows)
    • Illustrator > Preferenze > Visualizzazione selezioni e punti di ancoraggio >Nascondi widget angoli per angoli maggiori di (macOS)

Contattaci

Chiedete alla community di utenti

Se avete domande o un'idea da condividere, partecipate alla community di Adobe Illustrator. Ci fa sempre piacere ricevere i vostri feedback.

Altri argomenti correlati

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?