Personalizzazione dell’area di lavoro

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Creare documenti
      3. StrumentiScelte rapide da tastiera predefinite | Illustrator
      4. Personalizzare le scelte rapide da tastiera
      5. Tavole da disegno
      6. Personalizzazione dell’area di lavoro
      7. Pannello Proprietà
      8. Impostare le preferenze
      9. Area di lavoro Tocco
      10. Supporto di Microsoft Surface Dial in Illustrator
      11. Ripristino, annullamento e automazione
      12. Ruota vista
      13. Righelli, griglie e guide
      14. Accesso facilitato in Illustrator
      15. Modalità protetta
      16. Visualizzare la grafica
      17. Usare la Touch Bar con Illustrator
      18. File e modelli
      19. Sincronizzare le impostazioni con Adobe Creative Cloud
    3. Strumenti in Illustrator
      1. Selezione
        1. Panoramica
        2. Selezione
        3. Selezione diretta
        4. Lazo
      2. Navigazione
        1. Panoramica
        2. Zoom
        3. Ruota vista
      3. Pittura
        1. Panoramica
        2. Sfumatura
        3. Crea forme
      4. Testo
        1. Panoramica
        2. Testo
        3. Testo su tracciato
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Utilizzo delle immagini
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Aggiornare l'archiviazione cloud per Adobe Illustrator
      4. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Effetti 3D e materiali Adobe Substance
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Creare oggetti 3D
      4. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Creare il testo
      2. Font e composizione tipografica
      3. Tipo di formato
      4. Importare ed esportare il testo
      5. Formattare i paragrafi
      6. Caratteri speciali
      7. Creare testo su un tracciato
      8. Stili di carattere e di paragrafo
      9. Tabulazioni
      10. Testo e composizione tipografica
      11. Trovare i font mancanti (flusso di lavoro Typekit)
      12. Aggiornare testo da Illustrator 10
      13. Testo in arabo e in ebraico
      14. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      15. Creazione di un effetto di testo 3D
      16. Progettazioni di composizione tipografica creativa
      17. Ridimensionare e ruotare il testo
      18. Spaziatura tra righe e caratteri
      19. Sillabazione e interruzioni di riga
      20. Miglioramenti del testo
      21. Dizionari per il controllo ortografico e la sillabazione
      22. Formattare i caratteri asiatici
      23. Modulo di composizione per scritture asiatiche
      24. Creare progettazioni di testo con oggetti di fusione
      25. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Importare i file di grafica
      2. Importare immagini bitmap
      3. Importare immagini di Photoshop
      4. Inserire più file | Illustrator CC
      5. Scorporare le immagini
      6. Importare i file Adobe PDF
      7. Importare file EPS, DCS e AutoCAD
      8. Informazioni sui collegamenti
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Esportare un disegno
      2. Raccolta delle risorse ed esportazione in blocco
      3. Creare pacchetti di file
      4. Creare file Adobe PDF
      5. Estrarre il codice CSS | Illustrator CC
      6. Opzioni Adobe PDF
      7. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo all’avvio
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Problemi relativi ai driver del dispositivo GPU
    5. Problemi dei dispositivi Wacom
    6. Problemi relativi ai file DLL
    7. Problemi relativi alla memoria
    8. Problema del file delle preferenze
    9. Problemi di font
    10. Problemi con la stampante
    11. Condividere il rapporto sugli arresti anomali con Adobe

Gestire finestre e pannelli

Per personalizzare l’area di lavoro, potete spostare e manipolare le finestre di documento e i pannelli. Potete inoltre salvare aree di lavoro personalizzate e passare dall’una all’altra.

Ridisporre, agganciare o rendere mobili le finestre dei documenti

Quando sono aperti più file, le finestre documento sono presentate sotto forma di schede.

  • Per modificare l’ordine delle schede, trascinate la scheda di un documento fino alla posizione desiderata nel gruppo di schede.
  • Per disancorare (rendere mobile o sganciare le schede) una finestra documento dal gruppo di finestre, trascinatela fuori dal gruppo.
  • Per ancorare una finestra documento in un altro gruppo di finestre, trascinatela fino al nuovo gruppo.
  • Per creare gruppi di documenti a schede o affiancati, trascinate una finestra fino a una delle zone di rilascio lungo il bordo superiore, inferiore o laterale di un’altra finestra. Potete inoltre selezionare una disposizione per il gruppo di finestre mediante il pulsante per la disposizione dei documenti nella barra dell’applicazione.
  • Per passare a un altro documento in un gruppo a schede mentre trascinate una selezione, trascinatela per un momento sulla scheda del documento desiderato.

Ancorare e disancorare i pannelli

Per ancoraggio si intende un set di pannelli o gruppi di pannelli visualizzati insieme, generalmente con un orientamento verticale. Potete ancorare o disancorare i pannelli spostandoli all’interno o all’esterno dell’ancoraggio.

  • Per ancorare un pannello, trascinatelo dalla linguetta nell’ancoraggio, in alto, in basso o in mezzo ad altri pannelli.

  • Per ancorare un gruppo di pannelli, trascinatelo dalla barra del titolo (quella vuota sopra le linguette) nell’ancoraggio.

  • Per rimuovere un pannello o un gruppo di pannelli, trascinatelo fuori dell’ancoraggio puntando il mouse sulla sua linguetta o barra del titolo. Potete trascinarlo in un altro ancoraggio o lasciarlo mobile.

Pannello di navigazione trascinato in un nuovo ancoraggio
Pannello di navigazione trascinato in un nuovo ancoraggio, indicato da un’area blu verticale evidenziata

Pannello di navigazione nell’ancoraggio
Pannello di navigazione nell’ancoraggio

Nota:

Potete evitare che i pannelli occupino tutto lo spazio dedicato all’area di ancoraggio. Trascinate il bordo inferiore dell’area di ancoraggio verso l’alto, in modo che non tocchi più il bordo dell’area di lavoro.

Spostare i pannelli

Quando spostate i pannelli, vengono evidenziate le zone di rilascio blu in cui è possibile spostare il pannello. Ad esempio, potete spostare un pannello in alto o in basso in un ancoraggio trascinandolo nella zona di rilascio stretta e blu che si trova sopra o sotto un altro pannello. Se lo trascinate in un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro.

Nota:

La posizione del mouse (anziché la posizione del pannello) attiva la zona di rilascio, pertanto se questa non è visibile, provate a trascinare il mouse nella posizione in cui questa dovrebbe trovarsi.

  • Per spostare un pannello, trascinatelo dalla linguetta.

  • Per spostare un gruppo di pannelli, trascinatene la barra del titolo.

La zona di rilascio stretta e blu indica che il pannello Colore verrà ancorato sopra il gruppo di pannelli Livelli.
La zona di rilascio stretta e blu indica che il pannello Campioni verrà ancorato sopra il gruppo di pannelli Colore.

A. Barra del titolo B. Tab C. Zona di rilascio 

Nota:

Tenete premuto Ctrl (Windows) o Comando (Mac OS) mentre spostate un pannello per evitare che venga ancorato. Premete Esc mentre spostate il pannello per annullare l’operazione.

Aggiungere e rimuovere i pannelli

Se rimuovete tutti i pannelli da un’area di ancoraggio, questa scompare. Per creare un’area di ancoraggio, portate i pannelli fino al bordo destro dell’area di lavoro, fino a visualizzare una zona di rilascio.

  • Per rimuovere un pannello, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sulla sua linguetta e selezionate Chiudi; in alternativa, deselezionatelo nel menu Finestra.

  • Per aggiungere un pannello, selezionatelo dal menu Finestra e ancoratelo dove desiderate.

Modificare i gruppi di pannelli

  • Per spostare un pannello e inserirlo in un gruppo, trascinatene la linguetta fino alla zona di rilascio evidenziata nel gruppo.

Aggiunta di un pannello a un gruppo di pannelli
Aggiunta di un pannello a un gruppo di pannelli

  • Per ridisporre i pannelli in un gruppo, trascinate la linguetta di un pannello fino alla nuova posizione desiderata all’interno del gruppo.

  • Per rimuovere un pannello da un gruppo, così da renderlo mobile, trascinatelo dalla linguetta all’esterno del gruppo.

  • Per spostare un gruppo, trascinatene la barra del titolo (l’area sopra le linguette).

Impilare i pannelli mobili

Se trascinate un pannello fino a un’area che non è una zona di rilascio, il pannello resta mobile nell’area di lavoro. Un pannello mobile può essere posizionato ovunque nell’area di lavoro. Potete impilare pannelli mobili o gruppi di pannelli in modo che si muovano come una singola unità se trascinate la barra del titolo superiore.

Pannelli mobili impilati
Pannelli mobili impilati

  • Per impilare i pannelli mobili, trascinate un pannello dalla linguetta fino alla zona di rilascio nella parte inferiore di un altro pannello.

  • Per cambiare l’ordine di disposizione a pila, trascinate un pannello in alto o in basso dalla linguetta.

    Nota: la linguetta deve essere rilasciata sulla zona di rilascio sottile che si trova tra i pannelli e non su quella più larga nella barra del titolo.

  • Per rimuovere un pannello o un gruppo di pannelli dalla disposizione a pila, in modo che diventi mobile, trascinatelo fuori afferrandone la linguetta o la barra del titolo.

Ridimensionare i pannelli

  • Per ridurre o espandere un pannello, gruppo di pannelli o una pila di pannelli mobili, fate doppio clic su una scheda. In alternativa, fate doppio clic sull’area delle linguette (nello spazio vuoto accanto alle linguette).

  • Per ridimensionare un pannello, trascinatene un bordo. Alcuni pannelli, come il pannello Controllo di Photoshop, non possono essere ridimensionati mediante trascinamento.

Ridurre a icona ed espandere i pannelli

Per limitare il numero di elementi visualizzati nell’area di lavoro, conviene ridurre i pannelli a icona. In alcuni casi i pannelli sono ridotti a icona nell’area di lavoro predefinita.

Pannelli ridotti a icona
Pannelli ridotti a icona

Pannelli espansi
Pannelli espansi

  • Per ridurre a icona o espandere tutti i pannelli di una colonna, fate clic sulla doppia freccia nella parte superiore dell’ancoraggio.
  • Fate clic sull’icona di un singolo pannello per espanderlo.
  • Per ridimensionare le icone dei pannelli in modo da visualizzare solo le icone (senza etichette di testo), regolate la larghezza dell’ancoraggio fino a far scomparire il testo. Per visualizzare nuovamente il testo delle icone, allargate l’ancoraggio.
  • Per ridurre di nuovo a icona un pannello espanso, fate clic sulla linguetta, sull’icona o sulla doppia freccia nella barra del titolo del pannello.
  • Per aggiungere un pannello o un gruppo di pannelli mobili a un ancoraggio di icone, trascinatene la linguetta o la barra del titolo. I pannelli aggiunti a un ancoraggio di icone vengono ridotti automaticamente a icona.
  • Per spostare l’icona di un pannello (o un gruppo di icone di pannelli), trascinatela. Potete trascinare le icone dei pannelli in alto o in basso nell’ancoraggio, all’interno di altri ancoraggi (dove compaiono nello stile dei pannelli di quell’ancoraggio) o all’esterno dell’ancoraggio (dove compaiono come icone mobili).

Usare i menu dei pannelli

Per accedere ai menu dei pannelli, fate clic sull’icona nell’angolo in alto a destra del pannello.

Menu del pannello (pannello Simboli)
Menu del pannello (pannello Simboli)

Impostare il colore UI

Potete personalizzare l’interfaccia applicando una delle quattro opzioni di colore disponibili, pensate per l’ottimizzazione dell’esperienza dell’utente: Scuro, Medio scuro, Medio chiaroChiaro.

  1. Effettuate una delle seguenti operazioni:

    • (Windows) Selezionate Modifica > Preferenze > Interfaccia utente.
    • (Mac OS) Selezionate Illustrator > Preferenze > Interfaccia utente.
  2. Scegliete il colore dell’interfaccia che preferite tra le seguenti opzioni di Luminosità: Scuro, Medio scuro, Medio chiaro e Chiaro.

    Opzioni colore UI disponibili

  3. Scegliete un Colore area di lavoro tra le seguenti opzioni:

    • Adatta a luminosità dell’interfaccia utente Imposta il colore dell’area di lavoro al livello di luminosità selezionato.
    • Bianco Imposta il colore dell’area di lavoro sul bianco.

     

Ridimensionare l’interfaccia utente

È possibile ridimensionare l’interfaccia utente di Illustrator in base alla risoluzione dello schermo. Quando avviate Illustrator con le impostazioni delle preferenze di base, identifica la risoluzione dello schermo e adatta il fattore di scala dell’applicazione di conseguenza.

Nota: il ridimensionamento dell’UI non è supportato per Windows 7 e per schermi a bassa risoluzione.

Per ridimensionare l’interfaccia utente, eseguite i seguenti passaggi:

  1. Eseguire uno dei passaggi illustrati di seguito per aprire le preferenze dell’interfaccia utente:

    • (Windows) Selezionate Modifica > Preferenze > Interfaccia utente.
    • (Mac OS) Selezionate Illustrator > Preferenze > Interfaccia utente.
  2. Nella scheda Preferenze dell’interfaccia utente, fare clic su l cursore Ridimensionamento interfaccia utente per aumentare o diminuire il ridimensionamento dell’interfaccia utente in base alla risoluzione dello schermo.

    Nota:

    • Il numero di interruzioni visualizzate sul cursore dipende dalla risoluzione dello schermo. Più la risoluzione dello schermo è elevata, più interruzioni vengono visualizzate.
    • Illustrator ridimensiona le annotazioni se si imposta il fattore di scala sulla quinta interruzione o successive.

    È possibile controllare l’anteprima dell’interfaccia utente ridimensionata, che viene visualizzata accanto al cursore, come illustrato nella figura seguente:

  3. Selezionate l’opzione Scala cursore in modo proporzionale per ridimensionare il cursore in proporzione all’interfaccia utente.

  4. Riavviate Illustrator per applicare le impostazioni aggiornate. Se Illustrator non viene riavviato adesso, le modifiche verranno applicate all’avvio successivo del programma.

Rinominare o duplicare l’area di lavoro

  1. Scegliete Finestra > Area di lavoro > Gestisci aree di lavoro.
  2. Effettuate una o più delle seguenti operazioni, quindi fate clic su OK:
    • Per rinominare un’area di lavoro, selezionatela e modificate il testo.

    • Per duplicare un’area di lavoro, selezionatela e fate clic sul pulsante Nuovo.

Al seguente indirizzo è disponibile un video su come personalizzare l’area di lavoro in funzione del flusso di lavoro: www.adobe.com/go/vid0032_it.

Salvare e cambiare area di lavoro

Salvate le dimensioni attuali e la disposizione dei pannelli assegnando un nome all’area di lavoro, così da ripristinarla anche se spostate o chiudete un pannello. I nomi delle aree di lavoro salvate sono elencate nel controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Salvare uno spazio di lavoro personalizzato

  1. Scegliete Finestra > Area di lavoro > Salva area di lavoro.

  2. Immettete un nome per l’area di lavoro.

Visualizzare o cambiare area di lavoro

  1. Selezionate un’area di lavoro dal controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

Eliminare un’area di lavoro personalizzata

Scegliete Finestra > Area di lavoro > Gestisci aree di lavoro, selezionate l’area di lavoro e fate clic sull’icona Cestino.

Ripristinare le aree di lavoro predefinite

  1. Selezionate l’area di lavoro Default o Essenziali dal commutatore area di lavoro nella barra dell’applicazione.

Logo Adobe

Accedi al tuo account