Посібник користувача Скасувати

Відкривання, обробка та збереження зображень у Camera Raw

  1. Посібник користувача Photoshop
  2. Вступ до Photoshop
    1. Мрійте. Творіть.
    2. Що нового у Photoshop
    3. Редагування вашої першої фотографії
    4. Створення документів
    5. Photoshop | Поширені запитання
    6. Вимоги до системи для програми Photoshop
    7. Ознайомлення з Photoshop
  3. Photoshop та інші продукти та служби Adobe
    1. Робота з малюнками Illustrator у програмі Photoshop
    2. Працюйте з файлами Photoshop в InDesign
    3. Матеріали Substance 3D для Photoshop
    4. Використання вбудованого розширення Capture у Photoshop
  4. Photoshop на iPad (недоступне в материковому Китаї)
    1. Photoshop на iPad | Поширені запитання
    2. Ознайомлення з робочим середовищем
    3. Вимоги до системи | Photoshop для iPad
    4. Створення, відкриття та експорт документів
    5. Додавання фотографій
    6. Робота із шарами
    7. Малювання та фарбування за допомогою пензлів
    8. Виділення та додавання масок
    9. Ретушування сполучених зображень
    10. Робота з коригуючими шарами
    11. Коригування тональності сполученого зображення за допомогою «Кривих»
    12. Застосування операцій трансформування
    13. Кадрування й повертання сполучених зображень
    14. Поворот, панорамування, масштабування та скидання полотна
    15. Робота з текстовими шарами
    16. Робота з Photoshop і Lightroom
    17. Отримання відсутніх шрифтів у Photoshop на iPad
    18. Японська мова у Photoshop на iPad
    19. Керування параметрами програми
    20. Сенсорні клавіші-модифікатори й рухи
    21. Комбінації клавіш
    22. Зміна розміру зображення
    23. Пряма трансляція творчого процесу у Photoshop на iPad
    24. Усунення дефектів за допомогою інструмента «Лікувальний пензель»
    25. Створення пензлів у Capture і використання їх у Photoshop на iPad
    26. Робота з файлами Camera Raw
    27. Створення смарт-об’єктів і робота з ними
    28. Налаштування експозиції зображень за допомогою інструментів «Освітлювач» і «Випалювання»
    29. Команди автоматичного налаштування у Photoshop на iPad
    30. Розтушування ділянок зображень у Photoshop на iPad
    31. Зміна насиченості зображень за допомогою інструмента «Губка»
    32. Заливка з урахуванням вмісту на iPad
  5. Photoshop для браузера (недоступно в материковому Китаї)
    1. Поширені запитання
    2. Вимоги до системи
    3. Комбінації клавіш
    4. Підтримувані типи файлів
    5. Ознайомлення з робочим середовищем
    6. Відкриття хмарних документів і робота з ними
    7. Генеративні функції ШІ
    8. Основні поняття редагування
    9. Швидкі дії
    10. Робота із шарами
    11. Ретушування зображень та усунення недоліків
    12. Швидке виділення
    13. Поліпшення зображення за допомогою коригуючих шарів
    14. Переміщення, трансформування та кадрування зображень
    15. Креслення й малювання
    16. Робота з текстовими шарами
    17. Працюйте в Інтернеті з будь-яким користувачем
    18. Керування параметрами програми
    19. Створити зображення
    20. про згенерований результат
    21. Контрольне зображення
  6. Photoshop (бета-версія) (недоступно в материковому Китаї)
    1. Початок роботи з бета-версіями програм Creative Cloud
    2. Photoshop (бета-версія) для настільних ПК
    3. Створення зображення з описовими текстовими підказками
    4. Створення фону з описовими текстовими підказками
  7. Генеративний ШІ (недоступно в материковому Китаї) 
    1. Поширені запитання щодо генеративного ШІ у Photoshop
    2. Генеративна заливка у Photoshop для настільних ПК
    3. Генеративне розширення у Photoshop для настільних ПК
    4. Генеративна заливка у Photoshop на пристроях iPad
    5. Генеративне розширення у Photoshop на пристроях iPad
    6. Генеративні функції ШІ у Photoshop для браузера
  8. Автентичність вмісту (недоступно в материковому Китаї)
    1. Облікові дані вмісту у Photoshop
    2. Ідентичність і походження для токенів NFT
    3. Підключення облікових записів для атрибуції творчих робіт
  9. Хмарні документи (недоступно в материковому Китаї)
    1. Хмарні документи Photoshop | Поширені запитання
    2. Хмарні документи Photoshop | Запитання щодо робочого процесу
    3. Керування хмарними документами й робота з ними у Photoshop
    4. Оновлення хмарного сховища для Photoshop
    5. Не вдається створити або зберегти хмарний документ
    6. Виправлення помилок у хмарних документах Photoshop
    7. Збір журналів синхронізації хмарних документів
    8. Запрошення інших користувачів для редагування ваших хмарних документів
    9. Обмін файлами та коментування в програмі
  10. Робоче середовище
    1. Основні відомості про робоче середовище
    2. Параметри
    3. Навчайтеся швидше за допомогою панелі «Нові можливості» у Photoshop
    4. Створення документів
    5. Розміщення файлів
    6. Стандартні комбінації клавіш
    7. Персоналізація комбінацій клавіш
    8. Галереї інструментів
    9. Параметри швидкодії
    10. Використання інструментів
    11. Стилі
    12. Сітка й напрямні
    13. Рухи дотику
    14. Використання сенсорної панелі Touch Bar у Photoshop
    15. Функції дотику та настроюваний робочий простір
    16. Попередній перегляд технологій
    17. Метадані та примітки
    18. Функції дотику та настроюваний робочий простір
    19. Розміщення зображень Photoshop в інших програмах
    20. Лінійки
    21. Показ або приховання недрукованих допоміжних елементів
    22. Зазначення шпальт для зображення
    23. Команда «Скасувати» й панель «Історія»
    24. Панелі й меню
    25. Розташування елементів за допомогою прив’язування
    26. Розташування елементів за допомогою інструмента «Лінійка»
  11. Веб-дизайн, розробка графічних інтерфейсів і програм
    1. Photoshop для дизайну
    2. Монтажні області
    3. Перегляд на пристрої
    4. Копіювання CSS із шарів
    5. Поділ веб-сторінок на фрагменти
    6. Параметри HTML для фрагментів
    7. Змінення макета фрагментів
    8. Робота з веб-графікою
    9. Створення веб-фотогалерей
  12. Основні відомості про зображення й колір
    1. Як змінити розмір зображення
    2. Робота з растровими й векторними зображеннями
    3. Розмір і роздільна здатність зображення
    4. Одержання зображень із камер і сканерів
    5. Створення, відкриття й імпорт зображень
    6. Перегляд зображень
    7. Помилка «Недійсний JPEG-маркер» | Відкриття зображень
    8. Перегляд кількох зображень
    9. Настроювання палітр кольорів і зразків
    10. Зображення з розширеним динамічним діапазоном
    11. Підбір кольорів на зображенні
    12. Перетворення між колірними режимами
    13. Колірні режими
    14. Стирання частин зображення
    15. Режими накладання
    16. Вибір кольорів
    17. Налаштування таблиць індексованих кольорів
    18. Інформація про зображення
    19. Фільтри деформації недоступні
    20. Про колір
    21. Кольорове й монохромне коригування за допомогою каналів
    22. Вибір кольорів на панелях «Колір» і «Зразки»
    23. Зразок
    24. Колірний режим або режим зображення
    25. Відтінок кольору
    26. Додавання до дії зміни режиму за умовою
    27. Додавання зразків із документів HTML CSS і SVG
    28. Бітова глибина та її параметри
  13. Шари
    1. Основні відомості про шари
    2. Неруйнівне редагування
    3. Створення шарів і груп і керування ними
    4. Виділення, групування та зв’язування шарів
    5. Поміщення зображень у рамки
    6. Непрозорість шару та накладання
    7. Шари-маски
    8. Застосування смарт-фільтрів
    9. Композиції шарів
    10. Переміщення, укладання в стіс і блокування шарів
    11. Маскування шарів за допомогою векторних масок
    12. Керування шарами та групами
    13. Ефекти і стилі шарів
    14. Редагування шарів-масок
    15. Витягнення ресурсів
    16. Відкриття шарів за допомогою відсічних масок
    17. Створення ресурсів зображення із шарів
    18. Робота зі смарт-об’єктами
    19. Режими накладання
    20. Поєднання кількох зображень у груповий портрет
    21. Поєднання зображень за допомогою функції «Автоматичне накладання шарів»
    22. Вирівнювання та розподілення шарів
    23. Копіювання CSS із шарів
    24. Завантаження виділень із шару або меж шару-маски
    25. Відкривання вмісту інших шарів за допомогою об’єднання в групу
  14. Виділення
    1. Початок роботи з виділеннями
    2. Виділення в композиції
    3. Робоче середовище «Виділити й додати маску»
    4. Виділення за допомогою інструментів групи «Область»
    5. Виділення за допомогою інструментів групи «Ласо»
    6. Налаштування растрового виділення
    7. Переміщення, копіювання та видалення виділених пікселів
    8. Створення тимчасової швидкої маски
    9. Виділення діапазону кольорів на зображенні
    10. Перетворення контурів на межі виділення й навпаки
    11. Загальні відомості про канали
    12. Збереження виділень і масок альфа-каналу
    13. Виділення ділянок зображення у фокусі
    14. Дублювання, розділення й об’єднання каналів
    15. Обчислення каналу
  15. Коригування зображення
    1. Заміна кольорів об’єкта
    2. Деформація перспективи
    3. Зменшення ефекту розмиття від тремтіння фотокамери
    4. Приклади використання лікувального пензля
    5. Експорт таблиць підстановки кольору
    6. Коригування різкості та розмиття зображення
    7. Відомості про коригування кольорів
    8. Застосування коригування яскравості/контрасту
    9. Коригування деталізації тіней і світлих тонів
    10. Коригування рівнів
    11. Коригування тону та насиченості
    12. Коригування живих кольорів
    13. Коригування насиченості кольору на ділянках зображення
    14. Швидке коригування тону
    15. Застосування спеціальних колірних ефектів до зображень
    16. Покращення зображення за допомогою коригування балансу кольорів
    17. Зображення з розширеним динамічним діапазоном
    18. Перегляд гістограм і значень пікселів
    19. Підбір кольорів на зображенні
    20. Кадрування та вирівнювання фотографій
    21. Перетворення кольорового зображення на чорно-біле
    22. Коригуючі шари та шари заливки
    23. Коригування кривих
    24. Режими накладання
    25. Підготовка зображень до друку
    26. Коригування кольору й тону за допомогою піпетки рівнів і піпетки кривих
    27. Корекція експозиції та тонування зображень HDR
    28. Освітлення або затемнення ділянок зображення
    29. Вибіркова корекція кольору
  16. Adobe Camera Raw
    1. Вимоги до системи для Camera Raw
    2. Що нового в Camera Raw
    3. Вступ до Camera Raw
    4. Створення панорам
    5. Підтримувані об’єктиви
    6. Ефекти віньєтування, зернистості та видалення серпанку в Camera Raw
    7. Стандартні комбінації клавіш
    8. Автоматичне коригування перспективи в Camera Raw
    9. Радіальні фільтри у Camera Raw
    10. Керування параметрами Camera Raw
    11. Відкривання, обробка та збереження зображень у Camera Raw
    12. Усунення недоліків зображення за допомогою інструмента «Покращене видалення плям» у Camera Raw
    13. Повертання, кадрування та коригування зображень
    14. Коригування візуалізації кольору в Camera Raw
    15. Версії процесу в Camera Raw
    16. Локальне коригування в Camera Raw
  17. Виправлення недоліків та відновлення зображень
    1. Видалення об’єктів із фотографій за допомогою робочого середовища «Заливка з урахуванням вмісту»
    2. Інструмент «Латка відповідно до вмісту» та «Переміщення відповідно до вмісту»
    3. Ретушування фотографій та виправлення недоліків на них
    4. Коригування викривлення та шуму зображення
    5. Інструкції з вирішення більшості поширених проблем
  18. Покращення та перетворення зображення
    1. Заміна неба на зображеннях
    2. Трансформування об’єктів
    3. Коригування кадрування, повороту та розміру полотна
    4. Як кадрувати та вирівнювати фотографії
    5. Створення й редагування панорамних зображень
    6. Деформація зображень, фігур і контурів
    7. Виправлення перспективи
    8. Масштабування з урахуванням вмісту
    9. Трансформування зображень, фігур і контурів
  19. Креслення та малювання
    1. Малювання симетричних візерунків
    2. Малювання прямокутників і зміна параметрів обведення
    3. Про малювання
    4. Малювання й редагування фігур
    5. Інструменти малювання
    6. Створення та змінення пензлів
    7. Режими накладання
    8. Додавання кольору до контурів
    9. Редагування контурів
    10. Фарбування інструментом «Пензель змішування»
    11. Стилі пензлів
    12. Градієнти
    13. Інтерполяція градієнтів
    14. Заливка та обведення виділених областей, шарів і контурів
    15. Малювання за допомогою інструментів групи «Перо»
    16. Створення візерунків
    17. Створення візерунка за допомогою модуля Pattern Maker (Конструктор візерунків)
    18. Керування контурами
    19. Керування бібліотеками візерунків і стилями
    20. Креслення або малювання за допомогою графічного планшета
    21. Створення текстурованих пензлів
    22. Додавання динамічних елементів до пензлів
    23. Градієнт
    24. Малювання стилізованих штрихів інструментом «Архівний художній пензель»
    25. Малювання за допомогою візерунка
    26. Синхронізація стилів на кількох пристроях
    27. Перенесення стилів, дій і параметрів
  20. Текст
    1. Додавання та редагування тексту
    2. Єдиний обробник тексту
    3. Робота зі шрифтами OpenType SVG
    4. Форматування символів
    5. Форматування абзаців
    6. Створення текстових ефектів
    7. Редагування тексту
    8. Інтервал між символами та рядками
    9. Арабський шрифт і шрифт івриту
    10. Шрифти
    11. Пошук та усунення проблем зі шрифтами
    12. Азійський текст
    13. Створення тексту
  21. Фільтри й ефекти
    1. Використання галереї розмиття
    2. Основні відомості про фільтри
    3. Довідка з ефектів фільтра
    4. Додавання ефектів освітлення
    5. Використання фільтра коригування широкого кута
    6. Використання фільтра «Масляна фарба»
    7. Використання фільтра «Пластика»
    8. Ефекти і стилі шарів
    9. Застосування певних фільтрів
    10. Розтушування ділянок зображення
  22. Збереження й експорт
    1. Збереження файлів у Photoshop
    2. Експорт файлів у Photoshop
    3. Підтримувані формати файлів
    4. Збереження файлів у графічних форматах
    5. Переміщення дизайнів між Photoshop та Illustrator
    6. Збереження й експорт відео та анімації
    7. Збереження PDF-файлів
    8. Захист авторського права Digimarc
  23. Керування кольором
    1. Уявлення про керування кольором
    2. Узгодженість кольорів
    3. Параметри кольорів
    4. Двофарбові зображення
    5. Робота з колірними профілями
    6. Керування кольором документів для перегляду в Інтернеті
    7. Керування кольором документів під час друку
    8. Керування кольором імпортованих зображень
    9. Кольоропроба
  24. Веб-дизайн, розробка графічних інтерфейсів і програм
    1. Photoshop для дизайну
    2. Монтажні області
    3. Перегляд на пристрої
    4. Копіювання CSS із шарів
    5. Поділ веб-сторінок на фрагменти
    6. Параметри HTML для фрагментів
    7. Змінення макета фрагментів
    8. Робота з веб-графікою
    9. Створення веб-фотогалерей
  25. Відео й анімація
    1. Редагування відео у Photoshop
    2. Редагування шарів відео й анімації
    3. Огляд відео й анімації
    4. Попередній перегляд відео й анімації
    5. Розфарбовування кадрів у відеошарах
    6. Імпорт відеофайлів і послідовностей зображень
    7. Створення покадрової анімації
    8. 3D-анімація Creative Cloud (перегляд)
    9. Створення анімацій на шкалі часу
    10. Створення зображень для відео
  26. Друк
    1. Друк 3D-об’єктів
    2. Друк із програми Photoshop
    3. Друк із керуванням кольором
    4. Оглядові аркуші та PDF-презентації
    5. Друк фотографій за допомогою розкладки пакета зображень
    6. Друк плашкових кольорів
    7. Друк зображень на комерційних друкарських машинах
    8. Покращення кольорового друку у Photoshop
    9. Усунення проблем із друком | Photoshop
  27. Автоматизація
    1. Створення дій
    2. Створення динамічної графіки
    3. Сценарії
    4. Пакетна обробка файлів
    5. Відтворення дій і керування ними
    6. Додавання умовних дій
    7. Про дії та панель «Дії»
    8. Записування інструментів як дій
    9. Додавання до дії зміни режиму за умовою
    10. Набір інструментів для роботи з елементами інтерфейсу Photoshop для модулів і сценаріїв
  28. Усунення несправностей
    1. Вирішені проблеми 
    2. Відомі проблеми
    3. Оптимізація швидкодії Photoshop
    4. Основні дії для вирішення проблем
    5. Усунення проблем з аварійним завершенням роботи або зависанням
    6. Усунення помилок програми
    7. Виправлення помилки переповнення робочого диска
    8. Вирішення проблем із графічним процесором і драйвером графіки
    9. Пошук відсутніх інструментів
    10. Photoshop 3D | Поширені запитання про функції, підтримку яких припинено

Обробка, порівняння зображень і присвоєння їм рейтингу

Найзручнішим шляхом роботи з декількома зображеннями camera raw є використання перегляду у формі стрічки плівки у Camera Raw. Перегляд у формі стрічки плівки відкривається за замовчуванням, коли відкривається кілька зображень у модулі Camera Raw із програми Adobe Bridge.

Примітка.

Перегляд у формі плівки стрічки недоступний під час імпортування у програму After Effects кількох зображень.

Зображення може мати один із трьох станів у панелі «Стрічка плівки»: не виділене, виділене (але не активне), активне (також виділене). Як правило, коригування застосовуються до всіх виділених зображень.

Також можна синхронізувати параметри для застосування параметрів активного зображення до всіх виділених зображень. Можна швидко застосовувати набори коригувань до всієї сукупності зображень, наприклад до набору знімків, одержаних в однакових умовах, і згодом виконати точне коригування окремих знімків після того, як буде визначений кінцевий варіант зображення. Можна синхронізувати глобальні та локальні параметри коригування.

  • Щоб виділити зображення, клацніть його мініатюру. Для вибору діапазону зображень клацніть дві мініатюри, утримуючи клавішу Shift. Щоб додати зображення до виділення, клацніть його мініатюру, утримуючи клавішу Ctrl (Windows) або клавішу Command (Mac OS).
  • Для зміни налаштування, яке визначає активне зображення, без необхідності змінення виділених зображень натисніть навігаційну стрілку  в нижній частині панелі попереднього перегляду.
  • Для застосування параметрів активного зображення до всіх виділених зображень натисніть клавішу «Синхронізувати» у верхній частині панелі стрічки плівки, а потім виберіть, які саме параметри слід синхронізувати.
  • Для застосування зіркового рейтингу натисніть на рейтинг під мініатюрою зображення.
  • Щоб позначити виділені зображення для видалення, натисніть «Позначити для видалення».

    На мініатюрах зображень, позначених для видалення, з’являється червоний хрест (Х). Після закривання діалогового вікна Camera Raw файл надсилається до «Кошика» (Windows) або «Сміття» (Mac OS). (Щоб не видаляти позначене для видалення зображення, виділіть його в панелі стрічки плівки та знову клацніть «Позначити для видалення», перш ніж закрити діалогове вікно Camera Raw.)

Посібник із синхронізації редагувань між кількома фотографіями Camera Raw див. в статті «Синхронізація редагувань в Adobe Camera Raw», автор Ден Могаміан.

Автоматизація обробки зображень

Для автоматизації обробки зображень у Camera Raw можна створювати дії. Можна автоматизувати процеси редагування та процеси збереження файлів у форматах PSD, DNG, JPEG, Large Document Format (PSB), TIFF та PDF. У Photoshop також можна використовувати команду «Пакет», «Процесор зображень» або команду «Створити дроплет» для обробки одного або більше файлів зображень. Процесор зображень особливо корисний для збереження файлів зображень у різних форматах під час одного сеансу обробки.

Нижче наведено кілька порад з обробки зображень файлів camera raw.

  • Під час запису дії спочатку виберіть параметри зображення з меню «Параметри Camera Raw» у діалоговому вікні Camera Raw. У такий спосіб параметри для конкретного зображення (з бази даних Camera Raw або допоміжного файлу XMP) використовуються для відтворення дії.

  • У разі використання команди «Пакет» можна скористатися командою «Зберегти як» та вибрати формат файлу, який буде використовуватися для збереження зображення camera raw.

  • Якщо дію використати для відкривання файлу camera raw, у діалоговому вікні Camera Raw відобразяться параметри, які були встановлені під час записування дії. Можна створити різні дії для відкривання зображень camera raw з різними параметрами.

  • У разі використання команди «Пакет» виберіть пункт «Змінити дію команд [Відкрити]». У такому разі будь-які команди «Відкрити» в дії будуть обробляти файли з пакету, а не файли, вказані у дії.  Зніміть виділення з «Змінити дію команд [Відкрити]» лише у разі, якщо потрібно, щоб дія обробляла відкриті файли, або якщо дія використовує команду «Відкрити» для одержання необхідної інформації.

  • У разі використання команди «Пакет» виберіть «Не показувати діалогове вікно параметрів відкриття файлу», щоб запобігти появі діалогового вікна Camera Raw після обробки кожного зображення camera raw.

  • У разі використання команди «Пакет» виберіть «Змінити дію команд [Зберегти як]», якщо потрібно використовувати інструкції «Зберегти як» з команди «Пакет», а не інструкції «Зберегти як» у дії. У разі вибору цього параметра дія повинна містити команду «Зберегти як», оскільки команда «Пакет» не зберігає вихідні файли автоматично. Зніміть виділення з пункту «Змінити дію команд [Зберегти як]», щоб файли, оброблені командою «Пакет», зберігалися у місці, визначеному у діалоговому вікні «Пакет».

  • Під час створення дроплету виберіть в області відтворення діалогового вікна «Створити дроплет» параметр «Не показувати діалогове вікно параметрів відкриття файлу». Завдяки цій дії діалогове вікно Camera Raw не буде відображатися після закінчення обробки кожного зображення.

 

Відкриття зображень

  • Для обробки зображень у модулі Camera Raw виберіть один або кілька файлів camera raw у програмі Adobe Bridge, а потім виберіть «Файл» > «Відкрити у Camera Raw» або натисніть клавіші Ctrl+R (Windows) чи Command+R (Mac OS). Коли коригування файлів у діалоговому вікні Camera Raw буде закінчено, натисніть «Готово», щоб прийняти зміни та закрити діалогове вікно. Також можна натиснути «Відкрити зображення», щоб відкрити копію відкоригованого зображення у Photoshop.
  • Для обробки зображень JPEG або TIFF у модулі Camera Raw виберіть один або кілька файлів JPEG або TIFF у програмі Adobe Bridge, а потім виберіть «Файл» > «Відкрити у Camera Raw» або натисніть Ctrl+R (Windows) чи Command+R (Mac OS). Коли коригування файлів у діалоговому вікні Camera Raw буде закінчено, натисніть «Готово», щоб прийняти зміни та закрити діалогове вікно. У розділі обробки файлів JPEG та TIFF параметрів Camera Raw можна визначити, чи будуть зображення JPEG або TIFF з параметрами Camera Raw автоматично відкриватися у програмі Camera Raw.
  • Для імпортування зображень Camera Raw у програму Photoshop виберіть один або кілька файлів Camera Raw у програмі Adobe Bridge, а потім виберіть «Файл» > «Відкрити у» > «Adobe Photoshop CS5». (Також у програмі Photoshop можна вибрати «Файл» > «Відкрити» і вказати файли Camera Raw.) Завершивши коригування, у діалоговому вікні Camera Raw клацніть «Відкрити зображення», щоб прийняти зміни та відкрити відкориговане зображення у програмі Photoshop. Натисніть клавішу Alt (Windows) або Option (Mac OS), щоб відкрити копію відкоригованого зображення та не зберігати коригування в метаданих вихідного зображення. Утримуючи Shift, клацніть «Відкрити зображення», щоб відкрити зображення у Photoshop як смарт-об’єкт. Параметри Camera Raw можна змінити будь-коли, двічі клацнувши шар «Смарт-об’єкт», який містить raw-файл.

    Підказка. Утримуючи клавішу Shift, двічі клацніть кнопкою миші мініатюру зображення в Adobe Bridge, щоб відкрити зображення Camera Raw у Photoshop без необхідності відкриття діалогового вікна Camera Raw. Щоб відкрити кілька виділених зображень, утримуйте клавішу Shift під час вибору зображень через меню «Файл» > «Відкрити».

  • Для імпортування зображень Camera Raw у програму After Effects за допомогою Adobe Bridge виберіть один або кілька файлів camera raw у програмі Adobe Bridge, а потім виберіть у меню «Файл» команду «Відкрити за допомогою» > «Adobe After Effects CS5». (Також можна вибрати команду «Файл» > «Імпорт» у After Effects і знайти файли camera raw.) Після закінчення коригувань у діалоговому вікні Camera Raw натисніть «OK», щоб прийняти зміни.
  • Для імпортування файлів TIFF і JPEG в After Effects за допомогою Camera Raw виберіть меню «Файл» > «Імпорт» в After Effects, а потім виберіть пункт «Усі файли» в меню «Увімкнути» (Mac OS) або «Файли» в меню «Тип файлів» (Windows) у діалоговому вікні імпорту After Effects. Виберіть файл для імпортування, виберіть Camera Raw у меню «Формат» і натисніть кнопку «Відкрити».
  • Щоб імпортувати зображення Camera Raw у програму After Effects як послідовність, виберіть «Файл» > «Імпортувати в After Effects». Виберіть зображення, поставте позначку в полі послідовності Camera Raw та клацніть «Відкрити». Параметри Camera Raw, застосовані під час імпорту до першого файлу camera raw, будуть застосовані до інших файлів у послідовності, якщо тільки для кожного файлу в послідовності не буде допоміжного файлу XMP. У такому разі параметри в XMP-файлі або в DNG-файлі застосовуються до певного кадру в послідовності. Для усіх інших кадрів використовуються параметри, визначені першим файлом у послідовності.
Примітка.

Якщо виникають проблеми з відкриттям файлів Camera Raw, див. статтю Чому моя версія Photoshop або Lightroom не підтримує мою камеру?

Збереження зображень Camera Raw в іншому форматі

Файли Camera Raw можна зберегти в діалоговому вікні Camera Raw у форматах PSD, TIFF, JPEG і DNG.

У разі використання команди «Зберегти зображення» у діалоговому вікні Camera Raw файли розташовуються у чергу для обробки та збереження. Це корисно, коли кілька файлів обробляються в діалоговому вікні Camera Raw та записуються в однаковому форматі.

  1. Натисніть кнопку «Зберегти зображення» в нижньому лівому куті діалогового вікна Camera Raw.

    Примітка.

    Щоб під час збереження файлу у програмі Camera Raw не відображалося вікно «Параметри збереження», при натисканні кнопки «Зберегти» утримуйте кнопку Alt (Windows) або Option (Mac OS).

  2. Визначте перелічені нижче параметри в діалоговому вікні «Параметри збереження».

    Ціль

    Цей параметр визначає місце збереження файлу. За необхідності натисніть на кнопку «Вибрати теку» та виберіть потрібне місце.

    Іменування файлів

    Цей параметр визначає ім’я файлу на основі шаблону іменування, який включає такі елементи, як дата та серійний номер камери. Використання інформативних файлових імен згідно зі схемою іменування допомагає в організації файлів зображень.

  3. Оберіть формат файлу з меню «Формат».

    Цифровий негатив

    Зберігає копію файлу camera raw у файловому форматі DNG.

    Сумісність

    Визначає версії модулів Camera Raw і Lightroom, в яких можна прочитати файл.

    Якщо вибрано «Власний», вкажіть, чи потрібно забезпечити сумісність із DNG 1.1 або з DNG 1.3. За замовчуванням під час конвертування використовується стиснення без втрат, тобто під час стиснення файлу вся інформація зберігається. Виберіть «Лінійний (не мозаїчний)», щоб зберегти дані зображення в інтерпольованому форматі. Це означає, що інша програма зможе прочитати файл, навіть якщо ця програма не має профілю для цифрової камери, яка захопила зображення.

     

    Перегляд JPEG

    Вбудовує перегляд JPEG до файлу DNG. У разі вбудовування перегляду можна вибрати розмір зображення для попереднього перегляду. Вбудовування перегляду JPEG дозволить іншим програмам відтворювати вміст файлу DNG без аналізу даних camera raw.

     

    Вбудувати вихідний файл у форматі Raw.

    Зберігає всі дані вихідного файлу Camera Raw у файлі DNG.

     

    JPEG.

    Зберігає копії файлів camera raw у форматі JPEG (Joint Photographic Experts Group). Для визначення ступеню стиснення введіть значення від 0 до 12 або виберіть з меню. Якщо ввести більше значення або вибрати «Висока» чи «Максимум», це зменшить ступінь стиснення, збільшить розмір файлу та підвищить якість зображення. Формат JPEG широко використовується для фотографій та інших безрастрових зображень у веб-фотогалереях, для показу слайдів, презентацій та інших мережевих служб.

    TIFF

    Зберігає копії файлів camera raw у форматі TIFF (Tagged-Image File Format). Визначте, чи буде застосовуватися стиснення. Якщо буде, то виберіть формат стиснення LZW або ZIP. TIFF — це гнучкий растровий формат зображень, який підтримують майже всі програми для малювання, редагування зображень і розмітки сторінок. Формат TIFF має більшу здатність до стиснення та кращу сумісність з іншими програмами, ніж формат PSD.

    Photoshop

    Зберігає копії файлів camera raw у форматі PSD. Можна вказати, чи зберігати обрізані піксельні дані у файлі PSD.

  4. Натисніть кнопку Зберегти.

 Adobe

Отримуйте допомогу швидше й простіше

Новий користувач?

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн