Wydajność procesora GPU | Znane problemy

Funkcja Wydajność procesora GPU w wydaniu 2014 programu Illustrator CC umożliwia renderowanie obiektów graficznych przy użyciu procesora graficznego. Funkcja Podgląd GPU jest domyślnie włączona dla dokumentów RGB w systemach Windows 7 i 8 ze zgodnymi kartami NVIDIA. Opcję tę można również włączyć lub wyłączyć ręcznie, korzystając z pola Wydajność GPU w oknie Edycja > Preferencje > Wydajność.

Uwagi ogólne

  • Funkcja Wydajność procesora GPU nie jest dostępna w systemie Mac OS.
  • Gdy funkcja Wydajność procesora GPU jest włączona, w menu Widok, oprócz innych trybów podglądu, pojawia się Podgląd GPU. Gdy funkcja Wydajność procesora GPU jest wyłączona, menu Widok nie zawiera trybu Podgląd GPU.
  • Przy użyciu menu Widok można przełączyć się z podglądu GPU na podgląd zwykły, kontur, podgląd pikseli lub podgląd nadruku. Można również użyć konkretnych skrótów klawiaturowych.
  • Tryby podgląd, kontur, podgląd pikseli i podgląd nadruku do renderowania grafiki programu Illustrator zawsze wykorzystują procesor CPU, niezależnie od tego, czy funkcja Wydajność procesora GPU jest włączona czy wyłączona.
  • Przełącz na kontur (Ctrl + Y) zawsze przenosi z powrotem do ostatnio używanego podglądu (Podgląd GPU lub Podgląd CPU).
  • Możliwe jest przełączanie się pomiędzy trybem podglądu GPU i CPU za pomocą klawiszy Ctrl + E.
  • Na komputerach z systemem Windows 7 i 8 z kompatybilnymi procesorami graficznymi NVIDIA funkcja ta może nie być dostępna. (To znaczy, Funkcja eksperymentalna w panelu Preferencje jest niedostępna, lub wskaźnik na pasku menu w programie Illustrator jest niedostępny). Zobacz informacje o rozwiązywaniu problemów, aby zidentyfikować i rozwiązać problem.
  • Wydajność procesora GPU obejmuje nową funkcję o nazwie Powiększanie animowane. Można wyłączyć tę opcję, nawet przy włączonej funkcji Wydajność procesora GPU.
  • W Podglądzie GPU, jeżeli cienkie linie są słabo widoczne lub znikają, zaznacz opcję Rozszerz cienkie linie. Wybierz opcję Preferencje > zakładka Funkcja eksperymentalna > Wydajność procesora GPU.

Wydajność procesora GPU — znane problemy

Poniżej zebrano znane problemy dotyczące funkcji Wydajność procesora GPU:

  • Przejścia utworzone z użyciem obiektu zawierającego efekty mogą nie być prawidłowo renderowane w trybie Podgląd GPU. [3719633]
  • Gradienty i siatki gradientu z kolorami dodatkowymi są nieprawidłowo renderowane w trybie Podgląd GPU. [3715054]
  • Kolory renderowane w trybie Podgląd GPU mogą mieć nieoczekiwany wygląd. [3705050]
  • Przy niższych poziomach powiększenia cienkie obrysy mogą być wyświetlane z dostrzegalnym opóźnieniem, jeśli zatrzymano powiększanie animowane. [3736752]
  • Mogą pojawić się problemy z ponownym rysowaniem podczas przewijania w trybie izolacji z włączonym Podglądem GPU. [3732193]
  • Przy włączonych miarkach obszar dokumentu może wykazywać drobne przesunięcie widoczne w wyniku przełączania trybu podglądu GPU i CPU. [3745431]
  • W Podglądzie GPU, początek linijki może nie być aktualizowany do czasu przesunięcia kursora po zakończeniu operacji kliknij i przesuń. [3745463]

Powiązane tematy

Masz pytanie lub pomysł?

Zapytaj społeczność

Jeśli masz pytanie lub chcesz się podzielić pomysłem, dołącz do nas na forum użytkowników programu Adobe Illustrator. Chętnie poznamy Twoje opinie i zobaczymy utworzone przez Ciebie dzieła.

Logo Adobe

Zaloguj się na swoje konto