Jeśli użytkownik często korzysta z określonych drukarek lub realizuje określone zadania, może zapisać dotyczące ich ustawienia jako predefiniowane ustawienia drukowania. Predefiniowane ustawienia drukowania są to konkretne ustawienia opcji z okna dialogowego Drukuj; dzięki nim zadania drukowania można realizować szybko i niezawodnie.

Tworzenie predefiniowanych ustawień drukowania

Jeśli użytkownik często korzysta z określonych drukarek lub realizuje określone zadania, może zapisać dotyczące ich ustawienia jako predefiniowane ustawienia drukowania. Predefiniowane ustawienia drukowania są to konkretne ustawienia opcji z okna dialogowego Drukuj; dzięki nim zadania drukowania można realizować szybko i niezawodnie.

Predefiniowane ustawienia można zapisać w oddzielnym pliku. Plik ten może pełnić funkcję kopii zapasowej ustawień, a także być udostępniany innym, np. usługodawcom, klientom i współpracownikom.

Omawiane ustawienia tworzy się i przegląda w oknie dialogowym Predefiniowane ustawienia drukowania.

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Plik > Drukuj, dopasuj ustawienia drukowania i kliknij przycisk Zapisz predefiniowane ustawienie . Wpisz nazwę ustawienia lub użyj nazwy domyślnej, po czym kliknij na przycisk OK. W ten sposób ustawienie predefiniowane zostanie zapisane w pliku preferencji.

    • Wybierz polecenie Edycja > Predefiniowane ustawienia drukowania, a następnie kliknij Nowe. W oknie dialogowym Predefiniowane ustawienia drukowania wpisz nową nazwę lub użyj nazwy domyślnej, dopasuj ustawienia drukowania, a następnie kliknij na OK, aby powrócić do okna dialogowego Predefiniowane ustawienia drukowania. Następnie kliknij na przycisk OK.

Stosowanie predefiniowanych ustawień drukowania

  1. Wybierz polecenie Plik > Drukuj.
  2. Wybierz ustawienie z menu Predefiniowane ustawienia drukowania. Jeśli chcesz, zatwierdź ustawienia drukarki w oknie dialogowym Drukuj.
  3. Kliknij przycisk Drukuj.

Edycja predefiniowanych ustawień drukowania

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Plik > Drukuj, dopasuj ustawienia drukowania i kliknij przycisk Zapisz predefiniowane ustawienie . W oknie dialogowym Zapisz predefiniowane ustawienie albo wpisz nazwę w polu tekstowym, albo użyj bieżącej nazwy. (Jeśli bieżąca nazwa oznacza istniejące ustawienia predefiniowane, zostaną one zastąpione nowymi ustawieniami). Kliknij przycisk OK.

    • Wybierz polecenie Edycja > Predefiniowane ustawienia drukowania, zaznacz na liście predefiniowane ustawienie, a następnie kliknij Edycja. Dopasuj ustawienia drukowania i kliknij na przycisk OK, aby powrócić do okna dialogowego Predefiniowane ustawienia drukowania. Następnie kliknij na przycisk OK.

      Wskazówka: domyślne ustawienia predefiniowane można edytować tak samo jak wszelkie inne, czyli w opisany wyżej sposób.

Usuwanie predefiniowanych ustawień drukowania

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia obrysowania.
  2. Zaznacz na liście co najmniej jedno ustawienie predefiniowane i kliknij na przycisk Usuń. Aby zaznaczyć wiele ustawień sąsiadujących ze sobą, należy klikać je z wciśniętym klawiszem Shift. Aby zaznaczyć wiele ustawień niesąsiadujących ze sobą, należy klikać je z wciśniętym klawiszem Ctrl (Windows) lub Control (Mac OS).

Eksport lub import predefiniowanych ustawień drukowania

Predefiniowane ustawienia można zapisać w oddzielnym pliku. Plik ten może pełnić funkcję kopii zapasowej ustawień, a także być udostępniany innym, np. usługodawcom, klientom i współpracownikom.

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia obrysowania.
  2. Wykonaj jedną z następujących czynności:
    • Aby wyeksportować ustawienia predefiniowane, zaznacz je na liście i kliknij na przycisk Eksportuj. Aby zaznaczyć wiele ustawień sąsiadujących ze sobą, należy klikać je z wciśniętym klawiszem Shift. Aby zaznaczyć wiele ustawień niesąsiadujących ze sobą, należy klikać je z wciśniętym klawiszem Ctrl (Windows) lub Control (Mac OS). Podaj nazwę i położenie, a następnie kliknij Zapisz.

    • Aby zaimportować ustawienia predefiniowane, kliknij Importuj. Odszukaj i kliknij na plik zawierający pożądane ustawienia predefiniowane, a następnie kliknij na OK.

Uwaga:

Ustawienia predefiniowane warto zapisać poza folderem preferencji. W ten sposób nie zostaną one usunięte nawet w przypadku usunięcia preferencji.

Wyświetlanie podsumowania ustawień lub predefiniowanych ustawień drukowania

Przed rozpoczęciem drukowania można obejrzeć ustawienia wyjściowe za pomocą panelu Podsumowanie okna dialogowego Drukuj, a następnie odpowiednio je dopasować. Na przykład, można sprawdzić, czy w dokumencie nie zostaną pominięte pewne elementy graficzne (dla potrzeb usługodawcy).

  1. Wybierz polecenie Plik > Drukuj.
  2. W oknie dialogowym Drukuj kliknij przycisk Podsumowanie.
  3. Aby zapisać podsumowanie w postaci pliku tekstowego, kliknij przycisk Zapisz podsumowanie.
  4. Zatwierdź domyślną nazwę pliku lub wpisz inną nazwę, a następnie kliknij przycisk Zapisz.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online