Podręcznik użytkownika Anuluj

Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Nowości w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z procesorem Apple
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Szybsza nauka dzięki panelowi Odkryj w programie Illustrator
      3. Tworzenie dokumentów
      4. Pasek narzędzi
      5. Domyślne skróty klawiaturowe
      6. Dostosowywanie skrótów klawiaturowych
      7. Wprowadzenie do obszarów roboczych
      8. Zarządzanie obszarami roboczymi
      9. Dostosowywanie przestrzeni roboczej
      10. Panel Właściwości
      11. Ustawianie preferencji
      12. Dotykowa przestrzeń robocza
      13. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      14. Cofanie zmian i zarządzanie historią projektu
      15. Obracanie widoku
      16. Miarki, siatki i linie pomocnicze
      17. Ułatwienia dostępu w programie Illustrator
      18. Tryb bezpieczny
      19. Wyświetlanie kompozycji
      20. Używanie paska Touch Bar w programie Illustrator
      21. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodawanie punktu kontrolnego
        3. Usuwanie punktu kontrolnego
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obracanie
        2. Odbicie
        3. Skalowanie
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
        11. Wymiar
    4. Generatywna SI (niedostępna w Chinach kontynentalnych)
      1. Generowanie grafiki wektorowej za pomocą polecenia tekstowego
      2. Zmiana kolorów kompozycji za pomocą polecenia tekstowego
    5. Szybkie operacje
      1. Tekst retro
      2. Tekst z blaskiem neonu
      3. Tekst w starym stylu
      4. Zmiana kolorów
      5. Konwertowanie szkicu na wektory
  3. Illustrator w Internecie (Beta)
    1. Illustrator w Internecie (Beta) — omówienie
    2. Illustrator w Internecie (Beta) — często zadawane pytania
    3. Często zadawane pytania dotyczące rozwiązywania problemów
    4. Skróty klawiaturowe w programie Illustrator w Internecie (Beta)
    5. Tworzenie i łączenie kształtów w wersji internetowej
    6. Dodawanie i edycja tekstu w wersji internetowej
    7. Stosowanie kolorów i gradientów w wersji internetowej
    8. Rysowanie i edycja ścieżek w wersji internetowej
    9. Praca z dokumentami w chmurze w wersji internetowej
    10. Zapraszanie współpracowników do edycji w wersji internetowej
  4. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  5. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z dokumentów w chmurze w programie Illustrator
      2. Udostępnianie dokumentów w chmurze w programie Illustrator i współpraca nad nimi
      3. Udostępnianie dokumentów do recenzji
      4. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      5. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  6. Dodawanie i edytowanie treści
    1. Rysowanie i wymiarowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Rysowanie siatek prostokątnych i biegunowych
      7. Rysowanie i edycja flar
      8. Obrys obrazu
      9. Upraszczanie ścieżki
      10. Narzędzia obsługi symboli i zestawy symboli
      11. Dopasowywanie segmentów ścieżek
      12. Jak w 5 prostych krokach narysować kwiat
      13. Tworzenie i edytowanie siatki perspektywicznej
      14. Rysowanie i modyfikowanie obiektów na siatce perspektywicznej
      15. Używanie obiektów jako symboli do wielokrotnego użytku
      16. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
      17. Mierzenie i nakreślanie wymiarów
    2. Obiekty 3D i materiały
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie tekstu 3D
      5. Tworzenie obiektów 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorów
      9. Siatki
      10. Wzory
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Kopiowanie i powielanie obiektów
      8. Obracanie i odbijanie obiektów
      9. Tworzenie splotu obiektów
      10. Tworzenie realistycznych prototypów grafik
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Konwertowanie tekstu w obrazach na tekst edytowalny
      6. Dodawanie podstawowego formatowania do tekstu
      7. Dodawanie zaawansowanego formatowania do tekstu
      8. Importowanie i eksportowanie tekstu
      9. Formatowanie akapitów
      10. Znaki specjalne
      11. Tworzenie tekstu na ścieżce
      12. Korzystanie ze stylów znakowych i akapitowych
      13. Karty
      14. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Słowniki ortograficzne i językowe
      23. Formatowanie znaków azjatyckich
      24. Kompozytory języków azjatyckich
      25. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      26. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Atrybuty wyglądu
      4. Tworzenie szkiców i mozaik
      5. Cienie, blaski i wtapianie
      6. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Plasterki i mapy obrazów
  7. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Panel Informacje o dokumencie
  8. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  9. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  10. Rozwiązywanie problemów 
    1. Znane problemy
    2. Problemy związane z awarią
    3. Odzyskiwanie plików po awarii
    4. Problemy z plikami
    5. Obsługiwane formaty plików
    6. Problemy ze sterownikiem karty graficznej
    7. Problemy z urządzeniem Wacom
    8. Problemy z plikami DLL
    9. Problemy z pamięcią
    10. Problemy z plikiem preferencji
    11. Problemy z czcionkami
    12. Problemy z drukarką
    13. Udostępnianie raportu o awarii firmie Adobe
    14. Poprawianie wydajności programu Illustrator

Masz pytania dotyczące czcionek? Przejrzyj odpowiedzi na typowe pytania oraz wskazówki dotyczące rozwiązywania problemów.

Dodawanie nowych czcionek

Aby użyć nowej czcionki, należy pobrać tę czcionkę na komputer. Po pobraniu czcionki wykonaj poniższe czynności, aby dodać ją do folderów czcionek w systemach Windows i macOS.

  • Otwórz panel sterowania, aby wyświetlić folder czcionek:
    • [Windows] Otwórz menu Start Ustawienia i kliknij pozycje Wygląd i personalizacja Czcionki.  
    • [macOS] Przejdź do sekcji Użytkownicy > Biblioteka > Czcionki.
  • Kliknij dwukrotnie czcionkę. W oknie podglądu czcionki kliknij pozycję Zainstaluj, aby utworzyć kopię tej czcionki w folderze Czcionki.
  • Skopiuj lub przeciągnij pobraną czcionkę do folderu czcionek.

Wszystkie dodane czcionki będą dostępne na panelu Typografia w programie Illustrator.

Aby uzyskać dostęp do swoich czcionek we wszystkich aplikacjach Adobe i innych programach komputerowych (np. aplikacjach Microsoft Office), można przesłać je do aplikacji Creative Cloud Desktop. Tak przesłanych czcionek można będzie następnie używać podczas projektowania i tworzenia. 

Zobacz także: Używanie własnych czcionek w aplikacjach Creative Cloud.

Modyfikowanie czcionek

Domyślną czcionką w programie Adobe Illustrator jest Myriad Pro. Czcionkę tę można zmienić, edytując pliki szablonów domyślnych. Wykonaj następujące czynności:

  • Wybierz polecenie Plik > Otwórz.
  • Otwórz następującą lokalizację:
    [Windows] OSDisk\Users\[nazwa użytkownika]\AppData\Roaming\Adobe\Adobe Illustrator [numer wersji] Settings\en_US\x64\New Document Profiles
    [macOS] Macintosh HD > User > [nazwa użytkownika] > Library > Application Support > Adobe > Adobe Illustrator [numer wersji] > [folder języka] > New Document Profiles
  • Wybierz domyślny szablon profilu dokumentu i kliknij przycisk Otwórz.
  • Wybierz polecenie Okno > Tekst > Style znakowe.
  • Dwukrotnie kliknij opcję Normalne style znakowe na panelu Style znakowe.
  • Wybierz polecenie Podstawowe formaty znaków po lewej stronie okna dialogowego Opcje stylu znakowego.
  • Wybierz żądaną czcionkę z menu Rodzina czcionek. Zmieniać można także inne ustawienia, takie jak styl i rozmiar czcionki.
Uwaga:

Zastąp frazę [nazwa użytkownika] nazwą konta.
Wartość [numer wersji] należy zastąpić numerem wersji programu Illustrator, która jest zainstalowana na komputerze. Więcej informacji: Zastępowanie numeru wersji programu Illustrator.
Aby zmodyfikować ten plik, skopiuj go do innej lokalizacji.

Zmiana ustawień domyślnej czcionki

  • Kliknij przycisk OK. Wybierz polecenie Plik > Zapisz jako, aby zastąpić oryginalny szablon profilu dokumentu i zamknąć plik.
  • Wybierz polecenie Plik > Nowy. Następnie wybierz odpowiedni szablon domyślny profilu dokumentu.

Zaznacz tekst i wykonaj jedną z następujących czynności:

  • Wybierz rozmiar z menu Tekst > Rozmiar.
  • Ustaw rozmiar czcionki w rozwijanym menu Rozmiar czcionki na panelu Typografia lub Sterowanie

Zobacz także: Zmiana rozmiaru czcionki

Aby użyć czcionki zmiennej:

  • Wyszukaj czcionkę zmienną na liście czcionek lub poszukaj ikony obok nazwy czcionki.
  • Kliknij ikonę Czcionka zmienna () na panelu Sterowanie, Typografia, Style znakowe lub Style akapitowe.
  • Dostosuj grubość, szerokość i nachylenie czcionek zmiennych za pomocą suwaków.

Jeśli chcesz wysłać dokumenty do drukowania, wybierz opcję Plik > Pakiet. Do tak utworzonego pakietu domyślnie dołączane są czcionki, co pozwala zapewnić, że wszystkie czcionki użyte w dokumencie będą zawsze dostępne.

Czcionki pakietu

Aby uzyskać dostęp do spakowanych czcionek, niezbędne czcionki muszą być dostępne na komputerze i licencjonowane za pośrednictwem subskrypcji Creative Cloud.Warunki korzystania z usług firmy Adobe umożliwiają osadzanie danych czcionek w formacie PDF i innych dokumentach cyfrowych. Tworzenie pliku PDF jest najlepszym i najbardziej niezawodnym sposobem zapewnienia dokładności typograficznej w dokumentach przeznaczonych do drukowania.

Dostęp do czcionek Adobe Fonts

Usługa Adobe Fonts w ramach subskrypcji Creative Cloud oferuje dostęp do tysięcy czcionek opracowywanych przez ponad 150 producentów. Biblioteka Adobe Fonts wchodzi w skład wszystkich płatnych planów Creative Cloud.

Każda czcionka jest udostępniana na licencji zezwalającej na użytek zarówno osobisty, jak i komercyjny. Informacje o licencjach podano w warunkach użytkowania usługi.

Zobacz także: 

Nie. Czcionki Adobe Fonts można przenosić na komputer innego użytkownika tylko wtedy, gdy ten użytkownik również ma licencję na daną czcionkę — czy to uzyskaną za pośrednictwem usługi Creative Cloud, czy w formie tradycyjnej licencji stacjonarnej.

Dokumenty można wysyłać do drukarni, posługując się funkcją pakowania (Plik > Utwórz pakiet). Do tak utworzonego pakietu zazwyczaj dołączane są czcionki, co pozwala zapewnić, że wszystkie czcionki użyte w dokumencie będą zawsze dostępne.

Więcej informacji: Tworzenie pakietu plików czcionek.

Aktywacja czcionek Adobe Fonts

  • Czcionkę można aktywować za pomocą panelu Typografia w programie Illustrator. Więcej informacji: Używanie czcionek w programie Illustrator.
  • Adobe oferuje usługę subskrypcji internetowej biblioteki czcionek (Adobe Fonts), która zawiera nieograniczony dostęp do wysokiej jakości czcionek opracowanych przez setki producentów. Czcionki te można przeglądać bezpośrednio w aplikacji Creative Cloud lub przejść na stronę Adobe Fonts, aby je natychmiast aktywować i wykorzystać w kompozycji.
  • Zaloguj się w programie Creative Cloud Desktop, używając konta powiązanego z subskrypcją imienną. Jeśli z jakiegoś powodu nie możesz zainstalować programu Creative Cloud Desktop, to aktywowanie czcionek nie będzie możliwe.
  • Wszystkie aktywowane czcionki są dostępne do użytku we wszystkich aplikacjach Creative Cloud.
  • Jeśli podczas aktywacji czcionki wystąpią problemy lub czcionka jest wyłączona, zobacz Poradnik rozwiązywania problemów: Aktywacja czcionek.

Wszystkich czcionek dołączonych do usługi Creative Cloud można używać na urządzeniach mobilnych w aplikacjach systemu iOS13.1 (i nowszych wersji), które obsługują interfejsy API czcionek niestandardowych oferowane przez firmę Apple. Można wyszukać swoje ulubione rodziny czcionek lub kilkoma ruchami odkryć nowe. Więcej informacji: Aktywacja czcionek w mobilnych aplikacjach Creative Cloud.

Aktywowane czcionki Adobe Fonts będą wyświetlane w menu czcionek wszystkich aplikacji komputerowych, takich jak Photoshop, Illustrator, InDesign, Microsoft Office oraz iWork. Pozwala to wykorzystać te czcionki do projektowania materiałów drukowanych, makiet stron internetowych, dokumentów tekstowych i innej zawartości.

Więcej informacji: Aktywacja czcionek na komputerze.

Porady dotyczące rozwiązywania problemów

Jeśli podczas aktywacji czcionek wystąpią problemy, spróbuj wykonać następujące czynności, aby je rozwiązać:

  • Zaloguj się ponownie do Creative Cloud
  • Uruchom ponownie komputer
  • Sprawdź stan połączenia z siecią

Przejrzyj następujące artykuły:

Aby zidentyfikować czcionkę używaną w dokumencie, użyj opcji Znajdź czcionkę (Tekst > Znajdź czcionkę). Więcej informacji: Znajdowanie i zastępowanie czcionki w dokumencie.

  • Usługa Adobe Fonts ułatwia odszukiwanie czcionek o wyglądzie zgodnym z tekstem użytym na zdjęciach i w obrazach. Czcionkę wyświetloną w wynikach takiego wyszukiwania można natychmiast aktywować. Po aktywacji czcionka ta będzie dostępna w różnych aplikacjach Creative Cloud.
  • Do internetowej aplikacji Adobe Fonts można przesłać obraz, który ma zostać przeskanowany. Kliknij ikonę aparatu   lub przeciągnij plik graficzny. Wyrównaj tekst i kliknij przycisk Kolejny krok. Aby aktywować czcionkę, kliknij przycisk Aktywuj czcionkę.
  • Więcej informacji: Znajdowanie czcionek na podstawie obrazów.

Jeśli dokument zawiera czcionki, które nie są zainstalowane w systemie, po otwarciu tego dokumentu zostanie wyświetlony komunikat ostrzegawczy. Program Illustrator zgłasza brakujące czcionki, a w ich miejsce podstawia czcionki podobne.

  • Aby zastąpić brakujące czcionki inną czcionką, zaznacz tekst używający brakującej czcionki i zastosuj inną dostępną czcionkę.
  • Aby udostępnić brakujące czcionki w programie Illustrator, zainstaluj je w systemie lub aktywuj przy pomocy usługi Adobe Fonts. Więcej informacji: Dodawanie czcionek.
  • Aby łatwo rozpoznać czcionki podstawione, można je wyróżnić, wybierając polecenie Preferencje > Tekst > Podświetl podstawione czcionki.

Szczegółowe informacje: Rozwiązywanie problemów z brakującymi czcionkami w aplikacjach komputerowych.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX 2024

Adobe MAX
The Creativity Conference

14–16 października, plaża Miami Beach i online

Adobe MAX

The Creativity Conference

14–16 października, plaża Miami Beach i online