Podręcznik użytkownika Anuluj

Dokumenty w chmurze w programie Illustrator | Częste pytania

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Nowości w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z procesorem Apple
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Szybsza nauka dzięki panelowi Odkryj w programie Illustrator
      3. Tworzenie dokumentów
      4. Pasek narzędzi
      5. Domyślne skróty klawiaturowe
      6. Dostosowywanie skrótów klawiaturowych
      7. Wprowadzenie do obszarów roboczych
      8. Zarządzanie obszarami roboczymi
      9. Dostosowywanie przestrzeni roboczej
      10. Panel Właściwości
      11. Ustawianie preferencji
      12. Dotykowa przestrzeń robocza
      13. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      14. Cofanie zmian i zarządzanie historią projektu
      15. Obracanie widoku
      16. Miarki, siatki i linie pomocnicze
      17. Ułatwienia dostępu w programie Illustrator
      18. Tryb bezpieczny
      19. Wyświetlanie kompozycji
      20. Używanie paska Touch Bar w programie Illustrator
      21. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodawanie punktu kontrolnego
        3. Usuwanie punktu kontrolnego
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obracanie
        2. Odbicie
        3. Skalowanie
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
        11. Wymiar
    4. Generatywna SI (niedostępna w Chinach kontynentalnych)
      1. Generowanie grafiki wektorowej za pomocą polecenia tekstowego
      2. Zmiana kolorów kompozycji za pomocą polecenia tekstowego
    5. Szybkie operacje
      1. Tekst retro
      2. Tekst z blaskiem neonu
      3. Tekst w starym stylu
      4. Zmiana kolorów
      5. Konwertowanie szkicu na wektory
  3. Illustrator w Internecie (Beta)
    1. Illustrator w Internecie (Beta) — omówienie
    2. Illustrator w Internecie (Beta) — często zadawane pytania
    3. Często zadawane pytania dotyczące rozwiązywania problemów
    4. Skróty klawiaturowe w programie Illustrator w Internecie (Beta)
    5. Tworzenie i łączenie kształtów w wersji internetowej
    6. Dodawanie i edycja tekstu w wersji internetowej
    7. Stosowanie kolorów i gradientów w wersji internetowej
    8. Rysowanie i edycja ścieżek w wersji internetowej
    9. Praca z dokumentami w chmurze w wersji internetowej
    10. Zapraszanie współpracowników do edycji w wersji internetowej
  4. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  5. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z dokumentów w chmurze w programie Illustrator
      2. Udostępnianie dokumentów w chmurze w programie Illustrator i współpraca nad nimi
      3. Udostępnianie dokumentów do recenzji
      4. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      5. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  6. Dodawanie i edytowanie treści
    1. Rysowanie i wymiarowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Rysowanie siatek prostokątnych i biegunowych
      7. Rysowanie i edycja flar
      8. Obrys obrazu
      9. Upraszczanie ścieżki
      10. Narzędzia obsługi symboli i zestawy symboli
      11. Dopasowywanie segmentów ścieżek
      12. Jak w 5 prostych krokach narysować kwiat
      13. Tworzenie i edytowanie siatki perspektywicznej
      14. Rysowanie i modyfikowanie obiektów na siatce perspektywicznej
      15. Używanie obiektów jako symboli do wielokrotnego użytku
      16. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
      17. Mierzenie i nakreślanie wymiarów
    2. Obiekty 3D i materiały
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie tekstu 3D
      5. Tworzenie obiektów 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorów
      9. Siatki
      10. Wzory
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Kopiowanie i powielanie obiektów
      8. Obracanie i odbijanie obiektów
      9. Tworzenie splotu obiektów
      10. Tworzenie realistycznych prototypów grafik
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Konwertowanie tekstu w obrazach na tekst edytowalny
      6. Dodawanie podstawowego formatowania do tekstu
      7. Dodawanie zaawansowanego formatowania do tekstu
      8. Importowanie i eksportowanie tekstu
      9. Formatowanie akapitów
      10. Znaki specjalne
      11. Tworzenie tekstu na ścieżce
      12. Korzystanie ze stylów znakowych i akapitowych
      13. Karty
      14. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Słowniki ortograficzne i językowe
      23. Formatowanie znaków azjatyckich
      24. Kompozytory języków azjatyckich
      25. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      26. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Atrybuty wyglądu
      4. Tworzenie szkiców i mozaik
      5. Cienie, blaski i wtapianie
      6. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Plasterki i mapy obrazów
  7. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Panel Informacje o dokumencie
  8. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  9. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  10. Rozwiązywanie problemów 
    1. Znane problemy
    2. Problemy związane z awarią
    3. Odzyskiwanie plików po awarii
    4. Problemy z plikami
    5. Obsługiwane formaty plików
    6. Problemy ze sterownikiem karty graficznej
    7. Problemy z urządzeniem Wacom
    8. Problemy z plikami DLL
    9. Problemy z pamięcią
    10. Problemy z plikiem preferencji
    11. Problemy z czcionkami
    12. Problemy z drukarką
    13. Udostępnianie raportu o awarii firmie Adobe
    14. Poprawianie wydajności programu Illustrator

W tym artykule zebrano odpowiedzi na częste pytania dotyczące plików w chmurze w programie Illustrator.

Jesteś nowym użytkownikiem programu Illustrator?

Pobierz bezpłatną aplikację próbną

Poznaj podstawowe informacje o aplikacji

Korzystasz już z programu Illustrator?

Uaktualnij aplikację

Sprawdź, co nowego

Częste pytania | Omówienie dokumentów w chmurze

Dokumenty w chmurze to jeden z formatów plików oferowanych przez Adobe. Są to dokumenty przetwarzane bezpośrednio w chmurze, które są dostępne w programie Illustrator zarówno przy połączeniu z siecią (tryb online), jak i bez połączenia (offline). Dokumenty w chmurze można otwierać na różnych urządzeniach. Wprowadzone w nich zmiany są automatycznie zapisywane w chmurze. Więcej informacji: Dokumenty w chmurze — co to takiego.

Zalety plików w chmurze

Dostęp do plików w podróży

Autozapisywanie

Udostępnianie zasobów

Oto kilka zalet korzystania z dokumentów w chmurze w programie Illustrator:

  • Dostęp do wszystkich prac: Swoje projekty można zapisać w postaci dokumentów w chmurze, co pozwoli uzyskać do nich dostęp na każdym urządzeniu, na którym zainstalowano program Illustrator. Znajdziesz je w chmurze niezależnie od tego, gdzie jesteś.
  • Niezawodność: Zapisanie projektu jako dokumentu w chmurze powoduje, że nigdy już nie trzeba będzie martwić się o utratę wykonanej pracy, ponieważ wszystko jest automatycznie zapisywane w chmurze.
  • Śledzenie historii wersji: Poszczególne wersje dokumentów w chmurze można łatwo wyświetlać bezpośrednio z poziomu aplikacji. Funkcja automatycznego zapisu nie tylko dba o aktualność dokumentu, ale też zapewnia dostęp do jego wcześniejszych wersji.
  • Jakość. Dokumenty w chmurze przechowują wszystkie warstwy w pełnej jakości. 

Zobacz też: Zalety dokumentów w chmurze.

Czym się różnią dokumenty w chmurze od plików w usłudze Creative Cloud?

Plany Creative Cloud obejmują różne rodzaje przestrzeni dyskowej w chmurze — dokumenty w chmurze, biblioteki oraz pliki Creative Cloud (pliki synchronizowane). Mają one różne zastosowania i zalety.

  • Dokumenty w chmurze i pliki Creative Cloud są przechowywane w różnych miejscach na koncie Creative Cloud. 
  • Pliki Creative Cloud z programu Illustrator nie są, w przeciwieństwie do dokumentów w chmurze, plikami natywnie przetwarzanymi w chmurze i dlatego nie oferują takich samych możliwości.

Więcej informacji: Czym się różnią dokumenty w chmurze od plików w usłudze Creative Cloud.

Czy pliki w chmurze są dostępne w bibliotekach Creative Cloud?

Dokumenty w chmurze są dostępne w programie Illustrator oraz na stronie internetowej assets.adobe.com, ale nie w bibliotekach Creative Cloud.

Czy dokumenty w chmurze są obsługiwane w systemie Windows 7?

Nie. Pliki w chmurze nie są dostępne w systemie Windows 7. Pełna lista obsługiwanych wersji systemów operacyjnych jest dostępna na stronie Minimalne wymagania systemowe programu Illustrator.

Częste pytania | Obiegi pracy związane z dokumentami w chmurze

Jak uzyskać dostęp do dokumentów w chmurze z programu Illustrator?

Dostęp do dokumentów w chmurze programu Illustrator można uzyskać w następujących miejscach:

  • Illustrator: Karta Dokumenty w chmurze na ekranie głównym programu.
  • Assets.adobe.com (Internet): Przejdź na ekran Creative Cloud > Pliki > Twoja prace > Pliki w chmurze.
Dostęp do dokumentów w chmurze

Jak zapisać pracę jako dokument w chmurze albo dokument lokalny?

Zawsze można wybrać między zapisywaniem dokumentów programu Illustrator w chmurze lub lokalnie. Program Illustrator pamięta sposób zapisania lub otwarcia ostatniego dokumentu i stosuje go, dopóki nie zmienisz tej opcji. 

Więcej informacji: Tworzenie lub zapisywanie dokumentów w chmurze.

Jak zapisać dokumenty w chmurze jako pliki lokalne?

Program Illustrator umożliwia zapisanie dokumentu jako pliku lokalnego. 

Więcej informacji o zapisywaniu dokumentów podano w sekcji Udostępnianie dokumentów w chmurze w trybie offline.

zapisywanie lokalnie

Jak zapisać istniejące dokumenty .ai jako dokumenty w chmurze?

Aby mieć dostęp do plików na wszystkich swoich urządzeniach, możesz przekonwertować plik .ai na dokument w chmurze. Aby to zrobić, otwórz program Illustrator i wybierz polecenie Plik > Zapisz jako > Zapisz dokument w chmurze Adobe

Na różnych urządzeniach

Jeśli z jakiegoś powodu moje dokumenty w chmurze nie zostaną ręcznie zapisane, to czy mogę liczyć na autozapis?

Autozapis Cię uratuje! Nawet jeśli zamkniesz dokument w chmurze programu Illustrator, nie zapisawszy go ręcznie, funkcja autozapisu gwarantuje, że ostatnie zmiany nie znikną i zostaną automatycznie zsynchronizowane z chmurą. Jeśli pracujesz nad wieloma dokumentami jednocześnie, wszystkie zmiany są automatycznie zapisywane podczas przełączania się między tymi dokumentami.

Występują jednak pewne ograniczenia — jako że autozapis dokumentów wielkoformatowych zajmuje dużo czasu i może obniżać wydajność, funkcja ta jest obecnie wyłączona w przypadku plików o dużej skali.

Jak edytować dokument w chmurze na wielu urządzeniach?

Dostęp do dokumentów w chmurze

Przy użyciu tego samego identyfikatora Adobe ID można otworzyć dokument jednocześnie na wielu urządzeniach. Jeśli jednak edytujesz i zapiszesz dokument na jednym urządzeniu, a następnie spróbujesz edytować i zapisać otwarty dokument na drugim urządzeniu, wystąpi konflikt dokumentów.

Jeśli dokument został udostępniony uczestnikowi, nie można otworzyć go jednocześnie z tym użytkownikiem.

Czy w plikach w chmurze można używać obiektów połączonych?

Obiekty połączone
Obiekty połączone ulegną rozłączeniu, gdy dokument w chmurze zostanie otwarty na innym urządzeniu

Obiekty połączone
Osadzanie obiektów w dokumentach w chmurze w celu ich otwierania na różnych urządzeniach

Połączone obiekty inteligentne są obsługiwane tylko na tym samym urządzeniu, na którym utworzono dokument w chmurze. Jeśli w dokumentach w chmurze użyto obiektów połączonych, należy je osadzić, aby uniknąć ostrzeżenia o zerwanych łączach, gdy taki dokument zostanie otwarty na innych urządzeniach. 

Jak pracować z dokumentami w chmurze bez połączenia z Internetem?

Jeśli plik w chmurze jest obecnie dostępny w buforze urządzenia, można z nim pracować w trybie offline. Aby mieć pewność, że plik w chmurze będzie dostępny lokalnie, otwórz go przed odłączeniem Internetu. Projekt będzie dostępny w sekcji Ostatnie na ekranie początkowym i będzie można kontynuować pracę nad nim. Zmiany dokumentu zostaną zapisane w chmurze, gdy urządzenie odzyska połączenie z siecią.

Praca w trybie offline

Jak przywrócić starszą wersję pliku w chmurze?

Otwórz stronę  assets.adobe.com > Pliki > Twoja praca > Dokumenty w chmurze. Otwórz plik w chmurze i kliknij ikonę Oś czasu z prawej strony podglądu dokumentu. W widoku osi czasu są dostępne wszystkie wersje dokumentu. 

Aby wyświetlić historię wersji z poziomu aplikacji, przejdź do sekcji Plik > Historia wersji lub Okno > Historia wersji.

Więcej informacji można znaleźć w poniższych artykułach:

Historia wersji

Jak zwolnić miejsce w przestrzeni dyskowej Creative Cloud?

Zasoby usuwane podczas pracy w programie Illustrator pozostają w sekcji Usunięte na ekranie początkowym aplikacji. Oznacza to, że tak usunięte zasoby nadal zajmują miejsce w chmurze. Aby wyczyścić pamięć masową w chmurze, wybierz   dla dokumentu w sekcji Usunięte i kliknij przycisk Usuń trwale

Więcej informacji: Trwałe usuwanie plików z przestrzeni dyskowej w chmurze.

Usuwanie dokumentów w chmurze

Powiązane tematy

Masz pytanie lub pomysł?

Zapytaj społeczność

Jeśli masz pytanie lub chcesz się podzielić pomysłem, dołącz do nas na forum użytkowników programu Adobe Illustrator. Chętnie Cię poznamy!

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?