Uniknij problemu pustego obszaru. Podczas tworzenia dokumentu wybierz spośród wielu dostępnych szablonów Adobe Stock i ustawień predefiniowanych.

Uwaga:

  Usługa Typekit zmieniła nazwę na Adobe Fonts i wchodzi teraz w skład Creative Cloud i innych subskrypcji. Więcej informacji.

Wprowadzono w programie Adobe Illustrator CC 2017

hero-image_new-file-document

Podczas tworzenia dokumentu w programie Illustrator, zamiast zaczynać od pustej strony, możesz skorzystać z szerokiego wyboru szablonów, w tym szablonów Adobe Stock. Szablony zawierają zasoby i ilustracje, które można wykorzystać w celu ukończenia projektu. Po otwarciu szablonu w programie Illustrator możesz nad nim pracować tak jak w przypadku każdego innego dokumentu programu Illustrator (.ai).

Oprócz szablonów, możesz również utworzyć dokument, wybierając jedno z wielu ustawień domyślnych dostępnych w programie Illustrator.

Szablony i ustawienia predefiniowane

Szablony

zapewniają bogate i inspirujące treści wielokrotnego użytku do pracy z dokumentami. Możesz pobrać szablony zawierające wysokiej jakości grafiki i ilustracje z usługi Adobe Stock bezpośrednio w programie Illustrator. Następnie na podstawie szablonów możesz w łatwy sposób tworzyć swoje własne dokumenty, które współdzielą ustawienia i elementy kompozycji. Program Illustrator zapewnia również puste szablony o wstępnie określonych wymiarach i ustawieniach dla często wykonywanych zadań, takich jak projektowanie wizytówek lub broszur. Szablony otwierane są jako pliki .ai w programie Illustrator i zwykle zawierają wiele obszarów roboczych.

Ustawienia predefiniowane pustego dokumentu

są pustymi dokumentami o wstępnie określonych wymiarach i ustawieniach. Ustawienia predefiniowane ułatwiają projektowanie zawartości dla określonych urządzeń lub zastosowań. Na przykład możesz użyć ustawień predefiniowanych, aby szybko rozpocząć projektowanie zawartości dla urządzenia iPad Pro. Puste dokumenty z predefiniowanymi ustawieniami zawierają ustawienia rozmiaru, kolorów, trybu, jednostek, orientacji, położenia, spadów i rozdzielczości. Możesz modyfikować te ustawienia przed utworzeniem dokumentu, korzystając z predefiniowanych ustawień.

 

Szablony i ustawienia predefiniowane zostały pogrupowane w ramach następujących kategorii:

  • Urządzenia mobilne
  • Internet
  • Druk
  • Film i wideo
  • Kompozycje i ilustracje

Dostęp do okna dialogowego Nowy dokument

  1. Uruchom program Illustrator.

  2. Wykonaj jedną z następujących czynności:

    • Wybierz Plik > Nowy.
    • Kliknij przycisk Nowy lub Rozpocznij nowy w Głównej przestrzeni roboczej.
    • Użyj następującego skrótu klawiaturowego:
      • (Mac) Cmd + N
      • (Windows) Ctrl + N
    • Kliknij prawym przyciskiem myszy kartę otwartego dokumentu i z menu kontekstowego wybierz polecenie Nowy dokument.
    new-document_3

Omówienie: okno dialogowe Nowy dokument

Okno dialogowe Nowy dokument umożliwia między innymi:

  • Tworzenie dokumentów przy użyciu wybranych szablonów Adobe Stock w ramach kilku kategorii: Urządzenia mobilne, Internet, Druk, Film i wideo oraz Kompozycje i ilustracje
  • Wyszukiwanie szablonów w usłudze Adobe Stock i korzystanie z nich w celu tworzenia dokumentów
  • Szybki dostęp do ostatnio wykorzystywanych plików, szablonów i elementów (zakładka Ostatnio używane)
  • Szybki dostęp do szablonów pobranych z witryny internetowej Adobe Stock (zakładka Zapisane)
  • Tworzenie dokumentów przy użyciu ustawień predefiniowanych Pustego dokumentu w ramach różnych kategorii i urządzeń docelowych. Przed otwarciem ustawień predefiniowanych można je zmodyfikować.
Okno dialogowe Nowy dokument
Karta Urządzenia mobilne | Okno dialogowe Nowy dokument

Tworzenie dokumentów przy pomocy ustawień predefiniowanych

  1. W oknie dialogowym Nowy dokument kliknij kartę kategorii: Urządzenia mobilne, Internet, Druk, Film i wideo lub Kompozycje i ilustracje.

  2. Wybierz ustawienia predefiniowane.

  3. W razie potrzeby zmień ustawienia dla wybranych ustawień predefiniowanych w panelu Szczegóły ustawień predefiniowanych dostępnym po prawej. Zobacz artykuł Modyfikowanie ustawień predefiniowanych, aby zrozumieć, w jaki sposób tego dokonać.

  4. Kliknij polecenie Utwórz. W programie Illustrator otwarty zostanie nowy dokument stworzony w oparciu o wybrane ustawienia predefiniowane.

Modyfikowanie ustawień predefiniowanych

Przed otwarciem dokumentu, korzystając z ustawień predefiniowanych, możesz zmienić ustawienia w panelu po prawej stronie.

  1. Określ nazwę dokumentu.

  2. Określ następujące opcje dla wybranych ustawień predefiniowanych:

    Szerokość i wysokość: określa wielkość obszaru roboczego. Z menu wysuwanego wybierz jednostkę.

    Orientacja: określa orientację strony dla dokumentu: poziomo lub pionowo.

    Obszar roboczy: określa liczbę obszarów roboczych w dokumencie.

    Spad: określ pozycję spadu po obu stronach obszaru roboczego. Aby użyć innych wartości dla różnych stron, usuń połączenie wymiarów, klikając ikonę łańcucha ().

    Tryb kolorów: określa tryb kolorów dokumentu: RGB lub CMYK. Zmiana trybu koloru powoduje konwersję domyślnej zawartości (próbki, pędzle, symbole, style graficzne) zaznaczonego profilu nowego dokumentu na nowy tryb koloru, co powoduje zmianę kolorów.

  3. Kliknij przycisk Więcej ustawień, aby określić dodatkowe opcje:

    400-more-settings_3

    Efekty rastrowe: określa rozdzielczość dla efektów rastra w danym dokumencie. Opcja jest szczególnie ważna w przypadku dokumentów przeznaczonych dla naświetlarni lub drukarek o wysokiej jakości, ponieważ wartość tej opcji musi być ustawiona na Wysoka. Profil Druk domyślnie określa tę opcję na Wysoką.

    Tryb podglądu: pozwala ustawić tryb podglądu dla dokumentu:

    • Domyślny wyświetla kompozycję utworzoną w dokumencie, w widoku wektorowym z pełnymi kolorami. Powiększanie i zmniejszanie zachowuje łagodność krzywych.
    • Piksel wyświetla kompozycję w wyglądzie zrasteryzowanym (pikslowanym). Opcja nie powoduje rasteryzacji zawartości, ale wyświetla podgląd symulowanej rasteryzacji.
    • Nadruk wyświetla podgląd atramentu uzyskanego przez urządzenie końcowe, po wykorzystaniu opcji mieszania, obszarów przezroczystych i nadrukowywania.

    Uwaga: w każdej chwili możesz zmieniać tryb podglądu za pomocą menu Widok.

  4. Kliknij opcję Utwórz dokument, aby otworzyć dokument z ustawieniami predefiniowanymi.

Uwaga:

Opcje w oknie dialogowym Więcej ustawień są podobne do opcji w oknie dialogowym Nowy dokument w starszych wersjach programu Illustrator. Aby uzyskać więcej informacji na temat tych opcji, patrz temat Pliki i szablony.

Tworzenie dokumentów za pomocą szablonów usługi Stock

Program Illustrator posiada dostęp do licznych szablonów usługi Adobe Stock, wliczając szablony ilustracji dla tabletów, urządzeń mobilnych, laptopów, papieru firmowego, kopert, wizytówek i wielu innych. Szablony z warstwami czcionek korzystają z podstawowych czcionek lub czcionek, które można pobrać z Adobe Typekit.

Aby utworzyć dokument przy użyciu szablonu, wykonaj jedną z następujących czynności:

  1. W oknie dialogowym Nowy dokument kliknij kartę kategorii: Urządzenia mobilne, Internet, Druk, Film i wideo lub Kompozycje i ilustracje.

  2. Wybierz szablon.

  3. Kliknij przycisk Zobacz podgląd, aby wyświetlić podgląd szablonu. Podgląd jest wizualną reprezentacją szablonu, którą można wyświetlić, aby zdecydować, czy chcesz uzyskać dla niego licencję.

    see-preview_3a
    see-preview_3b
    Podgląd szablonu przed uzyskaniem licencji

  4. Kliknij Pobierz.

    Program Illustrator wyświetli monit o uzyskanie licencji szablonu z usługi Adobe Stock. Sprawdź Pomoc programu Adobe Stock, aby uzyskać dodatkowe informacje o licencjonowaniu itp. Po uzyskaniu licencji szablonu, korzystając z przysługujących zasobów lub kredytów dostępnych na koncie, możesz otworzyć go jako dokument programu Illustrator (.ai), nad którym można pracować.

    licensing_in_progress
    Licencjonowanie szablonu w toku

  5. Po pobraniu szablonu kliknij polecenie Otwórz. Podczas otwierania szablonu, jeżeli wyświetlony zostanie monit o synchronizację niektórych czcionek z usługi Typekit, kliknij przycisk OK.

Teraz możesz pracować na otwartym dokumencie programu Illustrator, tak jak w przypadku dowolnego innego dokumentu .ai.

Uwaga:

Pobrane szablony zostaną dodane do biblioteki Creative Cloud o nazwie Szablony Stock. Dostęp do tej biblioteki można uzyskać w panelu Biblioteki.

Libraries-templates
Panel Biblioteki | Biblioteka Szablony Stock

Uwaga:

Szablony programu Illustrator mają rozszerzenie .ait. Należy jednak pamiętać, że po otwarciu szablonu jego instancja otwierana jest jako dokument z rozszerzeniem .ai. Zmiany wprowadzone w dokumencie .ai nie mają wpływu na oryginalny szablon .ait.

Wyszukiwanie dodatkowych szablonów w usłudze Adobe Stock

Oprócz szablonów wybranych przez usługę Adobe Stock możesz wyszukiwać i pobierać wiele innych szablonów bezpośrednio w oknie dialogowym Nowy dokument.

  • Podczas pracy w oknie dialogowym Nowy dokument wprowadź ciąg wyszukiwania w polu Znajdź więcej szablonów w usłudze Adobe Stock. Możesz również kliknąć polecenie Przejdź, aby przejść do pełnej listy dostępnych szablonów.

Program Illustrator otworzy stronę internetową usługi Adobe Stock w nowym oknie przeglądarki. Wykup licencję i pobierz ten, który spełnia wymagania projektu. Aby uzyskać informacje na temat usługi Adobe Stock, zobacz temat Korzystanie z usługi Adobe Stock.

search for templates
v2_explore-license-stock-website
Testuj szablony i wykupuj licencje na stronie internetowej Adobe Stock

Tworzenie dokumentów przy użyciu pustych szablonów

Puste szablony ułatwiają projektowanie popularnych materiałów, takich jak broszury, wizytówki, okładki płyt CD i koszulki. Wykonaj następujące czynności, aby utworzyć dokument przy użyciu pustego szablonu:

  1. Wybierz polecenie Plik > Nowy z szablonu.

  2. W oknie dialogowym Nowy z szablonu otwórz folder Puste szablony.

    Uwaga:

    Możesz również otworzyć folder Puste szablony bezpośrednio w oknie Nowy dokument. W oknie dialogowym Nowy dokument kliknij polecenie Więcej ustawień, a następnie kliknij opcję Szablony.

  3. Wybierz szablon, na przykład Gift Certificate Pouchette.ait. Kliknij przycisk Nowy.

    Program Illustrator utworzy nowy dokument oparty na wybranym pustym szablonie. Możesz pracować nad nim tak samo jak w przypadku każdego innego dokumentu .ai.

Uwaga:

Szablony programu Illustrator mają rozszerzenie .ait. Po otwarciu szablonu jego instancja otwierana jest jako dokument z rozszerzeniem .ai. Zmiany wprowadzone w dokumencie .ai nie mają wpływu na oryginalny szablon .ait.

Korzystanie ze starszego modelu obsługi menu Nowy plik

Możesz wyłączyć nową wersję funkcji Nowy dokument i nadal korzystać ze sposobu, w jaki nowe pliki tworzone były w wersjach Illustrator CC 2015.3 i starszych.

  1. Wybierz opcję Edycja > Preferencje > Ogólne.

  2. Wybierz opcję Użyj starszego interfejsu Nowy plik. Kliknij przycisk OK.

    preferences_low
    Włączanie starszego interfejsu (niezalecane)

Uwaga:

Aby uzyskać więcej informacji na temat starszego okna dialogowego Nowy dokument, zobacz temat Pliki i szablony.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online