Dowiedz się, jak zwiększyć szybkość i wydajność programu Illustrator w systemie macOS.

Na szybkość i wydajność programu Adobe Illustrator wpływa kilka czynników, przykładowo system operacyjny i konfiguracja sprzętu, obieg pracy, a także wybierane opcje. Jeśli program Illustrator zacznie pracować wolniej niż zwykle, można wypróbować kilka technik, aby zoptymalizować wydajność programu Illustrator, a także innych aplikacji.

Poprawa wydajności jest tym bardziej zauważalna, im większe są pliki.

Zanim zaczniesz

Przed wykonaniem poniższych czynności upewnij się, czy zainstalowana jest najnowsza wersja programu Illustrator, czy też dostępne są jakieś aktualizacje używanej wersji. Aktualizacje oprogramowania często obejmują poprawki lub ulepszenia związane z wydajnością.

W przypadku programu Illustrator CC można zaktualizować program Illustrator za pomocą aplikacji Creative Cloud na komputer.

Optymalizacja systemu macOS

Skonfigurowanie systemu operacyjnego, tak aby pracował wydajnie, pozwala zwiększyć ilość pamięci dostępnej dla aplikacji, co umożliwia ich bardziej płynną pracę. Wypróbuj te techniki, aby zoptymalizować system macOS i poprawić wydajność programu Illustrator.

Zarządzanie czcionkami

Każda czcionka powoduje zwiększenie użycia pamięci RAM przez system macOS. Zainstaluj tylko potrzebne czcionki, aby poprawić wydajność systemu i wydajność aplikacji, które korzystają z czcionek. Użyj narzędzia do zarządzania czcionkami, aby ułatwić zarządzanie wieloma czcionkami.

Używanie sterownika drukarki PostScript

Sterowniki drukarek innych niż PostScript mogą powodować konflikty z programem Illustrator. W związku z tym Adobe zaleca ustawienie sterownika drukarki PostScript jako drukarki domyślnej w systemie macOS.

Krok 1. Ustawianie drukarki PostScript jako drukarki domyślnej

Uwaga:

Aby móc zakończyć tę procedurę, upewnij się, że drukarka PostScript jest podłączona do komputera bezpośrednio lub przez sieć.

  1. Z menu Apple wybierz polecenie Preferencje systemu, a następnie kliknij ikonę Drukarki i skanery.

  2. Jeśli drukarki PostScript nie ma na liście, kliknij przycisk+, znajdź drukarkę PostScript i kliknij przycisk Dodaj.

  3. Wybierz drukarkę PostScript z menu podręcznego Domyślna drukarka.

Krok 2. Konfigurowanie programu Illustrator do używania drukarki innej niż domyślna

  1. W programie Illustrator otwórz dowolny dokument i wybierz polecenia Plik > Drukuj.

  2. W oknie dialogowym Drukuj z listy Drukarka wybierz pozycję Plik Adobe PostScript lub nazwę drukarki.

  3. Kliknij przycisk Zapisz.

Optymalizowanie konfiguracji sprzętu

Używany sprzęt wpływa na wydajność programu Illustrator: im szybszy procesor lub dysk twardy, tym szybciej program Illustrator może przetwarzać informacje. Inne ulepszenia sprzętu, takie jak rozbudowa pamięci RAM, płyta wieloprocesorowa lub optymalizacja i defragmentacja dysków, również mogą poprawić wydajność. Poniżej przedstawiono kilka czynności, które pomogą zoptymalizować konfigurację sprzętu i poprawić wydajność programu Illustrator.

Użycie szybszego procesora

Szybkość procesora komputera wpływa na szybkość pracy programu Illustrator. Ponieważ program Illustrator przetwarza ogromne ilości danych i wykonuje wiele obliczeń, jego szybkość zależy od szybkości procesora. Rozważ użycie komputera z szybszym procesorem.

Rozbudowa pamięci RAM

Jeśli ilość pamięci RAM jest niewystarczająca na potrzeby programu Illustrator, wykorzystuje on miejsce na dysku twardym (tj. dysk magazynujący) do przetwarzania informacji. Program Illustrator działa najszybciej, gdy może przetwarzać informacje w pamięci, bez użycia dysku twardego.

Optymalizowanie miejsca na dysku

Poniżej opisano kilka sposobów optymalizacji miejsca na dysku:

  • Sprawdź dysk twardy w poszukiwaniu błędów lub pofragmentowanych plików za pomocą narzędzi dyskowych innych firm (np. Norton Utilities). W przypadku systemu macOS defragmentacja dysku twardego nie jest konieczna, ale może być wymagana jego naprawa za pomocą narzędzi dyskowych innych firm.
  • Zapisz pliki na dyskach o szybszym dostępie. Na przykład użyj wewnętrznego dysku twardego zamiast serwera sieciowego (dysku sieciowego) lub dysku zewnętrznego.

Efektywne używanie funkcji programu Illustrator

Sposób pracy z programem Illustrator, w szczególności sposób przeglądania kompozycji, może wpływać na wydajność programu Illustrator. Poniżej przestawiono kilka sposobów użycia funkcji programu Illustrator, które mogą pomóc zwiększyć płynność działania programu Illustrator.

Praca w widoku Kontur

W widoku Kontur ukrywane są atrybuty farby, a kompozycja jest wyświetlana w postaci niewypełnionych ścieżek. Praca w trybie Kontur może przyspieszyć wyświetlanie złożonych kompozycji, takich jak obiekty z gradientami lub wzorkami. Widok Kontur umożliwia też łatwiejszą edycję obiektów ukrytych za innymi wypełnionymi obiektami.

Aby wyświetlić dokument programu Illustrator w widoku Kontur, wybierz polecenia Widok > Kontur.

Tworzenie niestandardowych widoków

Program umożliwia tworzenie niestandardowych widoków dokumentów. Pozwalają one na szybką zmianę trybu widoku, poziomu powiększenia, pozycji przewijania i opcji warstw.

Aby utworzyć niestandardowy widok dokumentu programu Illustrator, ustaw atrybuty widoku, które mają być zapisane. Następnie wybierz polecenia Widok > Nowy widok i w oknie dialogowym Nowy widok wprowadź nazwę. Niestandardowy widok zostanie wyświetlony w menu Widok.

Zmiana ustawień efektów rastra

Możliwa jest zmiana rozdzielczości efektów rastra w celu zoptymalizowania wydajności programu Illustrator.

Aby zmienić rozdzielczość efektów rastra, wybierz polecenia Efekty > Ustawienia efektów rastra dokumentu i z listy rozwijanej Rozdzielczość wybierz jedną z poniższych pozycji:

  • W przypadku edycji plików kliknij pozycję Ekran. Program Illustrator wykorzystuje rozdzielczość 72 ppi na potrzeby efektów rastra, co pozwala zwiększyć szybkość wyświetlania.
  • W przypadku drukowania plików kliknij pozycję Wysoka. Na potrzeby efektów rastra zostanie wykorzystana rozdzielczość 300 ppi. Powoduje ona zmniejszenie szybkości drukowania, ale zwiększenie jakości druku.

Kliknij przycisk OK.

Ukrywanie warstw i usuwanie miniatur

Program Illustrator będzie odświeżać ekran szybciej, jeśli zostaną ukryte warstwy zawierające złożone kompozycje lub obrazy bitmapowe wysokiej rozdzielczości.

Aby ukryć warstwę, kliknij ikonę oka po lewej stronie nazwy warstwy, usuń zaznaczenie Pokaż warstwę, a następnie kliknij przycisk OK. Aby ukryć wszystkie warstwy poza żądaną warstwą, naciśnij przycisk Alt i kliknij ikonę oka.

W panelu Warstwy mogą być wyświetlane miniatury warstw głównych, warstw zagnieżdżonych, grup i obiektów. Aby zmniejszyć liczbę miniatur i dzięki temu przyśpieszyć odświeżanie ekranu w programie Illustrator, wybierz z menu panelu Warstwy polecenie Opcje panelu , a następnie zmniejsz liczbę miniatur.

  • Aby w panelu Warstwy wyłączyć wyświetlanie wszystkich miniatur, w obszarze Rozmiar rzędu zaznacz opcję Mały , a następnie kliknij przycisk OK.
  • Aby w panelu Warstwy wyłączyć wyświetlanie miniatur dla konkretnych elementów, w obszarze Miniaturki usuń zaznaczenie pól wyboru Warstwy, Grupy lub Obiekty , a następnie kliknij przycisk OK.

Wyłączanie podglądu nadruku

Podgląd nadruku umożliwia wyświetlanie podglądu atramentu uzyskanego przez urządzenie końcowe, po wykorzystaniu opcji mieszania, obszarów przezroczystych i nadrukowywania. Aby zwiększyć wydajność, wyłącz podgląd nadruku.

Podgląd nadruku można włączyć i wyłączyć, wybierając polecenia Widok > Podgląd nadruku.

Usuwanie nieużywanych przestrzeni roboczych

Obszary robocze to te obszary, które mogą zawierać kompozycje drukowalne. Aby zoptymalizować wydajność, zaleca się usunięcie nieużywanych lub niepotrzebnych przestrzeni roboczych.

Aby zarządzać przestrzeniami roboczymi, wybierz polecenia Okno > Przestrzenie robocze. Następnie zaznacz przestrzeń roboczą, która ma być usunięta, i naciśnij klawisz Delete.

Zmiana preferencji dysku magazynującego

W przypadku pracy z osadzonymi obrazami bitmapowymi na komputerze z niewystarczającą ilością pamięci RAM program Illustrator wykorzystuje miejsce na dysku twardym jako dysk magazynujący. Czas dostępu do informacji zapisanych na dysku twardym jest dłuższy niż w przypadku pamięci RAM. Użycie części dysku twardego jako pamięci wirtualnej powoduje spadek wydajności. Jeśli potrzeba więcej pamięci do pracy z programem Illustrator, rozbuduj pamięć RAM.

Domyślnie program Illustrator tworzy podstawowy dysk magazynujący na dysku systemowym. Zaleca się zmianę lokalizacji podstawowego dysku magazynującego programu Illustrator na najszybszy dysk twardy.

Aby zmienić preferencje dysku magazynującego, wykonaj następujące czynności:

  1. Wybierz polecenia Illustrator > Preferencje > Wtyczki i dyski magazynujące.

  2. Z listy rozwijanej Podstawowy wybierz żądany dysk twardy. W przypadku pracy z dużymi obrazami i kilku dysków zainstalowanych w komputerze z listy Dodatkowy wybierz inny dysk.
  3. Kliknij przycisk OK i ponownie uruchom program Illustrator.

Usuwanie nieużywanych elementów z profili dokumentów

W profilach dokumentów programu Illustrator przechowywane są domyślne wzorki, gradienty, projekty wykresów, kolory, biblioteki kolorów i rodzaje pędzli, które są wyświetlane w nowych dokumentach programu Illustrator. W plikach tych zapisywane są też: poziom powiększenia, wielkość okna, preferencje widoku i pozycja przewijania nowych dokumentów. Można zminimalizować wielkość pliku nowych dokumentów, usuwając niepotrzebne próbki i rodzaje pędzli z profili nowych dokumentów programu Illustrator.

Więcej informacji o tworzeniu niestandardowych profili dokumentów można znaleźć na stronie Profile startowe: wspaniałe narzędzie do dostosowywania nowych dokumentów.

Usuwanie nieużywanych elementów z szablonów

Szablony pozwalają tworzyć dokumenty o typowych ustawieniach i typowych elementach. Można zminimalizować wielkość pliku nowych dokumentów, usuwając niepotrzebne próbki, symbole, style graficzne i rodzaje pędzli z szablonów.

Więcej informacji o tworzeniu plików szablonów można znaleźć na stronie Pliki i szablony.

Włączanie łączy do obrazów

Osadzone obrazy bitmapowe (na przykład TIFF, BMP lub Photoshop EPS) mogą znacząco zwiększyć wielkość dokumentu programu Illustrator, obniżając wydajność. Aby poprawić wydajność, zaznacz pole wyboru Połącz podczas umieszczania obrazu bitmapowego. Opcja Połącz powoduje wstawienie odwołania do umieszczanego pliku na dysku twardym.

  • Wybierz polecenia Plik > Umieść. W oknie dialogowym Umieść zaznacz pole wyboru Połącz.

Jeśli studio poligraficzne wymaga osadzonych obrazów, zapisz kopię plików. Zaznacz pole wyboru Dołącz pliki połączone w oknie dialogowym Opcje programu Illustrator lub Opcje EPS.

Korzystanie z podglądów EPS o niskiej rozdzielczości

Jeśli dokument zawiera połączone obrazy EPS z podglądem wysokiej rozdzielczości, obniża to szybkość odświeżania ekranu w trakcie edycji kompozycji w programie Illustrator. Aby przyspieszyć odświeżanie ekranu programu Illustrator, użyj podglądów EPS o niskiej rozdzielczości. Wykonaj następujące czynności:

  1. Wybierz polecenia Illustrator > Preferencje > Obsługa pliku i schowek.

  2. Zaznacz pole wyboru Niska rozdzielczość prewki połączonych plików EPS i kliknij przycisk OK.

Wyłączanie opcji Pokaż interakcje przezroczystości DCS

W oknie dialogowym Opcje panelu Łącza dostępne jest pole wyboru Pokaż interakcje przezroczystości DCS. Jeśli pole wyboru jest zaznaczone, w panelu Łącza wyświetlana jest żółta ikona wskazująca połączone pliki graficzne DCS EPS, które są przezroczyste lub nakładają się na obiekty przezroczyste. Ponieważ opcja ta wymusza częste sprawdzanie przez program Illustrator, czy połączone pliki EPS wchodzą w interakcje z przezroczystością, może to obniżać jego wydajność.

Aby wyłączyć opcję Pokaż interakcje przezroczystości DCS, wykonaj następujące czynności:

  1. Wybierz polecenia Okno > Łącza. Z menu panelu Łącza wybierz pozycję Opcje panelu.

  2. Usuń zaznaczenie pola wyboru Pokaż interakcje przezroczystości DCS i kliknij przycisk OK.

Ukrywanie panelu Nawigator

W panelu Nawigator wyświetlana jest miniatura widoku bieżącej kompozycji, która ułatwia nawigację. Czas przetwarzania potrzebny na aktualizację miniatury po każdej zmianie dokumentu zależy od stopnia złożoności kompozycji. Aby zwiększyć szybkość odświeżania ekranu i wydajność programu w przypadku złożonego dokumentu, ukryj panel Nawigator.

  • W menu Okno usuń zaznaczenie pozycji Nawigator.

Można skonfigurować własne widoki, aby skuteczniej zmieniać poziom powiększenia poszczególnych obszarów dokumentu.

Wyłączanie wygładzania kompozycji

Opcja Kompozycja wygładzona pozwala wygładzić tekst i grafikę przez mieszanie kolorów pikseli brzegowych obiektów z kolorami sąsiadujących pikseli. Proces ten może jednak obniżyć szybkość odświeżania ekranu. Aby wyłączyć tę opcję, wykonaj następujące czynności:

  1. Wybierz polecenia Illustrator > Preferencje > Ogólne.

  2. Usuń zaznaczenie pola wyboru Kompozycja wygładzona i kliknij przycisk OK.

Używanie polecenia Uproszczenie

Polecenie Uproszczenie umożliwia zmniejszenie liczby kotwic ścieżek i kształtów ścieżek, co pozwala zmniejszyć wielkość pliku i zwiększyć wydajność. Aby zastosować polecenie Uproszczenie, zaznacz żądaną ścieżkę lub obiekt, a następnie wybierz polecenia Obiekt > Ścieżka > Uproszczenie.

Więcej informacji o poleceniu Uproszczenie można znaleźć na stronie Edycja ścieżek.

Wyłączanie inteligentnych linii pomocniczych

Inteligentne linie pomocnicze umożliwiają tworzenie, wyrównywanie, edytowanie i przekształcanie obiektów programu Illustrator względem innych obiektów. Jeśli w kompozycji jest wiele obiektów, czas potrzebny na wyświetlanie inteligentnych linii pomocniczych może ulec wydłużeniu.

  • Aby wyłączyć inteligentne linie pomocnicze, kliknij tytuł menu Widok i usuń zaznaczenie pozycji Inteligentne linie pomocnicze.

Więcej informacji można znaleźć na stronie Inteligentne linie pomocnicze.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online