Niektóre formaty pozwalają zachować oryginalne dane o przezroczystości, tj. dane właściwe programowi Illustrator. Na przykład, gdy plik zostanie zapisany w formacie Illustrator CS EPS, będzie zawierał oryginalne dane programu Illustrator i dane EPS. Ponowne otwarcie pliku w programie Illustrator spowoduje odczytanie jego danych oryginalnych (bez spłaszczenia). Umieszczenie pliku w innej aplikacji spowoduje odczytanie danych EPS (spłaszczonych).

Informacje o spłaszczaniu

Jeśli dokument lub kompozycja zawiera obszary przezroczyste, to ich dalsze opracowanie wymaga spłaszczenia. Spłaszczanie dzieli przezroczystą kompozycję na obszary oparte na wektorach i rasteryzuje je. Gdy kompozycja staje się bardziej złożona (kombinacja obrazów, wektorów, tekstu, kolorów dodatkowych, nadruku itd.), rośnie również złożoność spłaszczania i jego wyników.

Spłaszczanie może być potrzebne przy drukowaniu, zapisywaniu lub eksportowaniu do innych formatów, nie obsługujących przezroczystości. Aby zachować przezroczystość bez spłaszczania, podczas tworzenia plików PDF należy wybrać format Adobe PDF 1.4 (Acrobat 5.0) lub nowszy.

Ustawienia spłaszczania mogą być określone, a następnie zapisane i stosowane jako zestaw ustawień spłaszczania przezroczystości. Przezroczyste obiekty są spłaszczane zgodnie z ustawieniami w danym zestawie ustawień spłaszczania.

Uwaga:

Po zapisaniu pliku operacja spłaszczania przezroczystości nie może zostać cofnięta.

Kompozycje nakładające się, które są dzielone podczas spłaszczania
Kompozycje nakładające się, dzielone podczas spłaszczania.

Uwaga:

Dodatkowe informacje na temat przezroczystości (tylko w wersji angielskiej) znajdują się na stronie Print Service Provider Resources w serwisie Adobe Solutions Network (ASN), dostępnej na stronie internetowej firmy Adobe.

Formaty zachowujące przezroczystość

Niektóre formaty pozwalają zachować oryginalne dane o przezroczystości, tj. dane właściwe programowi Illustrator. Na przykład, gdy plik zostanie zapisany w formacie Illustrator CS EPS, będzie zawierał oryginalne dane programu Illustrator i dane EPS. Ponowne otwarcie pliku w programie Illustrator spowoduje odczytanie jego danych oryginalnych (bez spłaszczenia). Umieszczenie pliku w innej aplikacji spowoduje odczytanie danych EPS (spłaszczonych).

Jeśli jest to możliwe, pliki zapisuj w formacie zachowującym oryginalne dane o przezroczystości — dzięki temu będzie można je edytować.

Oryginalne dane przezroczystości są zachowywane, gdy zapisywane są w następujących formatach:

  • AI9 i nowszy

  • AI9 EPS i nowszy

  • PDF 1.4 i nowszy (gdy wybrana jest opcja Zachowaj możliwości edycyjne programu Illustrator)

Illustrator spłaszcza kompozycję podczas wykonywania następujących czynności:

  • Drukowanie pliku zawierającego obiekty przezroczyste.

  • Zapisywanie pliku, który zawiera obiekty przezroczyste w starszym formacie (np. w formacie programu Illustrator 8 lub Illustrator 8 EPS i wcześniejszych wersji, czy w formacie PDF 1.3). (Dla formatów Illustrator i Illustrator EPS, można wybrać usunięcie przezroczystości zamiast jej spłaszczenia).

  • Eksport pliku zawierającego obiekty przezroczyste do formatu wektorowego bez obsługi przezroczystości (EMF lub WMF).

  • Kopiowanie i wklejanie kompozycji z obiektami przezroczystymi z programu Illustrator do innej aplikacji przy zaznaczonych opcjach AICB i Zachowaj wygląd (w sekcji Obsługa plików i schowek, okna dialogowego Preferencje).

  • Eksport w SWF (Flash) lub zastosowanie polecenia Spłaszcz przezroczystość, z zaznaczoną opcją Zachowaj przezroczystość alfa. Polecenie to umożliwia podgląd kompozycji po wyeksportowaniu w SWF.

Uwaga:

Więcej informacji o tworzeniu i drukowaniu obiektów przezroczystych można znaleźć w specjalnym pliku (białej księdze) poświęconym przezroczystości, który znajduje się w folderze Adobe Technical Info/White Papers na dysku CD programu Illustrator. Kolejne źródło cennych informacji na ten temat to forum użytkowników programu Adobe Illustrator. Jest to forum publiczne, zawierające bardzo wiele porad i odpowiedzi na najczęściej zadawane pytania (www.adobe.com/support/forums).

Określanie opcji spłaszczania przezroczystości dla drukowania

  1. Wybierz polecenie Plik > Drukuj.
  2. W lewej części okna dialogowego Drukuj wybierz opcję Zaawansowane.
  3. Zaznacz wybrany styl ustawień spłaszczania w menu Style ustawień lub kliknij Własny i określ specjalne opcje spłaszczania.
  4. Jeśli kompozycja zawiera obiekty nadrukowane przecinające się z obiektami przezroczystymi, zaznacz opcję z menu Nadruki. Nadruki mogą być zachowywane, symulowane lub usuwane.

    Uwaga:

    Jeśli kompozycja nie zawiera obiektów przezroczystych, dokument nie wymaga spłaszczania, a zatem ustawienia spłaszczania nie są w ogóle brane pod uwagę. Aby sprawdzić, czy kompozycja zawiera obiekty przezroczyste, użyj panelu Podgląd spłaszczania.

Opcje spłaszczania przezroczystości

Opcje spłaszczania przezroczystości mogą być określane przy tworzeniu, edycji lub podglądzie predefiniowanych ustawień spłaszczania w programach Illustrator, InDesign oraz Acrobat.

Opcje podświetlania (podgląd)

Brak (podgląd koloru)

Pozwala wyłączyć podgląd.

Zrasteryzowane skomplikowane obszary

Pozwala obejrzeć obszary zrasteryzowane z przyczyn oszczędnościowych (stopień rasteryzacji określa się za pomocą suwaka Raster/Wektor). Należy pamiętać, że na granicach oglądanego obszaru zachodzi wyższe prawdopodobieństwo wystąpienia efektu „szwów” (zależy to od ustawień sterownika drukarki i rozdzielczości rasteryzacji). Aby zminimalizować te efekty, zaznacz opcję Przytnij skomplikowane obszary.

Obiekty przezroczyste

Pozwala podświetlić obiekty będące źródłem przezroczystości (np. obszary z częściowym kryciem, obrazki z kanałami alfa, obiekty z trybami mieszania i obiekty z maskami krycia). Oprócz tego, przezroczystość może charakteryzować style i efekty, a obiekty nadrukowane mogą być traktowane jako źródło przezroczystości (jeśli, na przykład, muszą być spłaszczone).

Wszystkie powiązane obiekty

Pozwala obejrzeć wszystkie obiekty wpływające na przezroczystość innych, w tym same obiekty przezroczyste i obiekty, na które zachodzą obiekty przezroczyste. Oglądane obiekty są zmienione w wyniku spłaszczania—ich kontury i wzorki są rozwinięte, część z nich może być zrasteryzowana itd.

Odnośne połączone pliki EPS (tylko Illustrator)

Pozwala podświetlić wszystkie połączone pliki EPS, które zostały objęte przezroczystością.

Odnośne grafiki (tylko InDesign)

Pozwala podświetlić całą umieszczoną zawartość objętą przezroczystością lub efektami przezroczystości. Opcja jest użyteczna dla naświetlarni, które potrzebują zapoznać się z grafikami wymagającymi szczególnej uwagi przy drukowaniu.

Rozciągnięte wzory (Illustrator i Acrobat)

Pozwala obejrzeć wszystkie, mające znaczenie dla przezroczystości, rozwinięte wzorki.

Obrysy zamienione na krzywe

Pozwala obejrzeć wszystkie obrysy, które zostaną zamienione na krzywe z powodu przezroczystości lub zaznaczenia opcji Konwertuj wszystkie obrysy na krzywe.

Obrysowany tekst / Krzywe tekstu (Illustrator i InDesign)

Pozwala obejrzeć wszystkie teksty, które zostaną zamienione na krzywe z powodu przezroczystości lub zaznaczenia opcji Konwertuj cały tekst na krzywe.

Uwaga: na wyjściu, kontury obrysów i tekstu mogą się nieco różnić od oryginałów, zwłaszcza jeśli są to bardzo cienkie obrysy i bardzo mały tekst. Podgląd spłaszczania nie podświetla jednak takiego zmienionego wyglądu.

Tekst i obrysy z wypełnieniem rastrowym (tylko InDesign)

Pozwala podświetlić tekst i obrysy posiadające zrastrowane wypełnienie, powstałe w wyniku spłaszczania.

Wszystkie zrastrowane obszary (Illustrator i InDesign)

Wyróżnia obiekty i przecięcia obiektów, które zostaną zrastrowane, ponieważ jest to jedyny sposób na ich reprezentację w trybie PostScript lub ponieważ stopień ich skomplikowania przekracza próg określony suwakiem Rastry/Wektory. Na przykład przecięcie dwóch przezroczystych gradientów zawsze będzie rastrowane, nawet jeśli suwak Rastry/Wektory wskazuje wartość 100. Opcja Wszystkie zrastrowane obszary pokazuje także zrastrowane grafiki (np. pliki Photoshopa) związane z przezroczystością i efekty rastra takie, jak cienie i wtapianie. Realizacja tej opcji zajmuje więcej czasu niż innych opcji.

Opcje ustawień spłaszczania przezroczystości

Nazwa/Predefiniowane ustawienie

Określa nazwę predefiniowanego ustawienia. W zależności od okna dialogowego nazwa może być wpisana w polu Nazwa lub przyjęta w postaci nazwy domyślnej. Wpisanie nazwy istniejącego ustawienia predefiniowanego umożliwia jego edycję. Nie można jednak edytować domyślnych ustawień predefiniowanych.

Balans Raster/Wektor

Określa ilość zachowanych informacji wektorowych. Wyższe ustawienie zapewnia zachowanie większej liczby obiektów wektorowych, podczas gdy niższe ustawienie rasteryzuje więcej obiektów wektorowych. Ustawienia środkowe zachowują nieskomplikowane obszary w postaci wektorowej, a obszary złożone są rasteryzowane. Zaznaczenie najmniejszej wartości powoduje rasteryzację całej kompozycji.

Uwaga: stopień rasteryzacji zależy od złożoności strony i typów nakładających się obiektów.

Rozdzielczość grafiki wektorowej i tekstu

Rasteryzuje wszystkie obiekty do określonej rozdzielczości, w tym obrazy, kompozycje wektorowe, tekst i gradienty. W programach Acrobat i InDesign maksymalne dozwolone rozdzielczości to 9600 pikseli na cal (ppi) dla grafik wektorowych oraz 1200 ppi dla siatek gradientu. W programie Illustrator maksymalna dozwolona rozdzielczość dla grafik obydwu typów to 9600 ppi. Rozdzielczość wpływa na dokładność odwzorowania miejsc przecięć podczas spłaszczania. Opcja Rozdzielczość grafiki wektorowej i tekstu zapewnia najwyższą jakość rasteryzacji przy ustawieniu między 600 i 1200, szczególnie w przypadku małych czcionek i czcionek typu serif.

Rozdzielczość gradientu i siatki

Określa rozdzielczość dla gradientów i obiektów siatki programu Illustrator, zrasteryzowanych w efekcie spłaszczenia. Można wybrać wartości z przedziału od 72 do 2400 ppi. Rozdzielczość wpływa na dokładność odwzorowania miejsc przecięć podczas spłaszczania. Rozdzielczość gradientów i siatek należy na ogół ustawiać na wartości od 150 do 300 ppi. Wyższe rozdzielczości nie poprawiają jakości gradientów, cieni i wtapiania, wydłużają natomiast czas drukowania i zwiększają rozmiar plików.

Konwertuj cały tekst na krzywe

Program konwertuje wszystkie rodzaje obiektów (tekst w punkcie, obszar tekstu, tekst na ścieżce) na krzywe i usuwa wszelkie informacje o glifach, pochodzące ze stron zawierających przezroczystość. Opcja zapewnia stałą szerokość tekstu podczas spłaszczania. Warto zauważyć, że włączenie tej opcji powoduje wyświetlanie małych czcionek nieznacznie grubszymi w programie Acrobat lub przy wydruku na drukarkach biurkowych o niskiej rozdzielczości. Opcja nie wpływa na jakość tekstu drukowanego na drukarkach o wysokiej rozdzielczości lub naświetlarkach.

Konwertuj wszystkie obrysy na krzywe

Program konwertuje wszystkie obrysy na prosto wypełnione ścieżki, na stronach zawierających przezroczystość. Opcja zapewnia stałą szerokość obrysów podczas spłaszczania. Warto zauważyć, że włączenie tej opcji powoduje wyświetlanie cienkich obrysów nieznacznie grubszymi i może obniżyć jakość spłaszczania

Przytnij skomplikowane obszary

Opcja zapewnia, że granice między wektorowymi i zrasteryzowanymi fragmentami kompozycji będą biec wzdłuż ścieżek obiektów. Opcja ta pozwala wyeliminować efekt „szwów” wewnątrz obiektów częściowo zrasteryzowanych, a częściowo wektorowych. Warto zwrócić uwagę, że wybranie tej opcji może spowodować powstanie ścieżek zbyt złożonych dla danych drukarek.

Uwaga: sterowniki drukarek w różny sposób obsługują obszary wektorowe i zrasteryzowane, co może powodować pojawienie się efektu „szwów”. Efekt „szwów” można zmniejszyć, wyłączając niektóre ustawienia zarządzania kolorem dla poszczególnych sterowników drukarek. Informacje na ten temat są dostępne w dokumentacji używanej drukarki.

Szwy w miejscach zetknięcia się obiektów zrasteryzowanych i wektorowych
Szwy w miejscach zetknięcia się obiektów zrasteryzowanych i wektorowych.

(Tylko Illustrator) Zaznacz opcję Zachowaj przezroczystość alfa (tylko w oknie dialogowym Spłaszcz przezroczystość).

Zachowuje całkowite krycie spłaszczonych obiektów. Opcja ta powoduje utratę trybów mieszania i nadruków, ale ich wygląd jest zachowywany w przetworzonej kompozycji wraz z poziomem przezroczystości alfa (podobnie jak w przypadku rasteryzacji kompozycji z użyciem przezroczystego tła). Opcja Zachowaj przezroczystość alfa może być użyteczna przy eksporcie do formatu SWF oraz SVG, ponieważ oba obsługują przezroczystość alfa.

(Tylko Illustrator) Zaznacz opcję Zachowaj kolory dodatkowe i nadruki (tylko w oknie dialogowym Spłaszcz przezroczystość).

Są zachowywane kolory dodatkowe. Opcja pozwala także zachować nadruk dla obiektów, które nie są objęte przezroczystością. Opcja powinna być zaznaczona w przypadku drukowania rozbarwień dokumentu, który zawiera kolory dodatkowe i nadrukowane obiekty. Opcja nie jest powinna być zaznaczona przy zapisie plików używanych w aplikacjach układu stron. W przypadku zaznaczenia opcji nadrukowane obszary, które przecinają się z obszarami przezroczystymi, zostają spłaszczone, podczas gdy nadruk innych obszarów zostaje zachowany. Wyniki takiej operacji są nieprzewidywalne, gdy plik jest wysyłany z aplikacji układu stron.

Zachowaj ustawienia nadruku (tylko Acrobat)

Program miesza kolor kompozycji przezroczystej z kolorem tła dla utworzenia efektu nadruku.

Podgląd obszarów przeznaczonych do spłaszczenia

Opcje podglądu w Podglądzie spłaszczania są przeznaczone do podświetlenia obszarów objętych spłaszczeniem. Informacje te mogą być użyte do dostosowania opcji spłaszczania.

Uwaga:

Podgląd spłaszczania nie jest przeznaczony do dokładnego podglądu kolorów dodatkowych, nadruków i trybów mieszania. Do tych celów służy opcja Podgląd nadruku.

  1. Wyświetlanie panelu (lub okna dialogowego) Podgląd spłaszczania:
    • W programie Illustrator wybierz polecenie Okno > Podgląd spłaszczania.

    • W programie Acrobat wybierz polecenie Narzędzia > Drukowanie > Podgląd spłaszczania.

    • W programie InDesign wybierz polecenie Okno > Wyjście > Podgląd spłaszczania.

  2. W menu Podświetl zaznacz rodzaj obszaru wybrany do podświetlenia. Dostępność poszczególnych opcji zależy od zawartości kompozycji.
  3. Zaznacz ustawienia spłaszczania, których chcesz użyć: Wybierz ustawienie predefiniowane albo, jeśli jest to możliwe, ustaw konkretne opcje.

    Uwaga:

    (Illustrator) Jeśli wybrane ustawienia spłaszczania nie są widoczne, zaznacz opcję Pokaż opcje w menu odpowiedniego panelu.

  4. Jeśli kompozycja zawiera nadrukowane obiekty, przecinające się z obiektami przezroczystymi, zaznacz w programie Illustrator opcję z menu Nadruk. Nadruki mogą być zachowywane, symulowane lub usuwane. W programie Acrobat zaznacz opcję Zachowaj nadruk, która powoduje mieszanie koloru kompozycji przezroczystej z kolorem tła dla utworzenia efektu nadruku.
  5. Kliknięcie na opcji Odśwież w dowolnym czasie powoduje odświeżenie wersji podglądu, zgodnie z wybranymi ustawieniami. W zależności od stopnia złożoności kompozycji pojawienie się nowego podglądu może zająć kilka sekund. W programie InDesign istnieje także możliwość wybrania opcji Automatyczne odświeżanie podświetlenia.

    Uwaga:

    W programach Illustrator i Acrobat powiększenie podglądu jest możliwe po kliknięciu na obszar podglądu. Aby zmniejszyć podgląd, kliknij na obszar podglądu z wciśniętym klawiszem Alt/Option. Aby przesunąć podgląd, wciśnij klawisz spacji i przeciągnij obszar kursorem.

Omówienie panelu Podgląd spłaszczania

Opcje dostępne w panelu Podgląd spłaszczania służą do podświetlania obszarów, które były spłaszczane. Uzyskane informacje można zastosować do dopasowania opcji spłaszczania lub użyć panelu do zapisania zestawu ustawień spłaszczania. Aby wyświetlić panel Podgląd spłaszczania, wybierz polecenie Okno > Podgląd spłaszczania.

Panel Podgląd spłaszczania
Panel Podgląd spłaszczania

A. Menu panelu B. Przycisk Odśwież C. Menu Podświetl D. Menu Nadruki E. Ustawienia spłaszczania przezroczystości F. Obszar podglądu 

Aby określić szybkość i jakość obrazu podglądu, zaznacz opcję z menu panelu. Opcja Szybki podgląd zapewnia najszybszy podgląd, opcja Szczegóły dodaje opcję Wszystkie zrasteryzowane obszary do menu Podświetl (opcja jest bardziej uzależniona od wydajności).

Uwaga:

Panel Podgląd spłaszczania nie jest przeznaczony do wyświetlania precyzyjnego podglądu kolorów dodatkowych, nadruków, trybów mieszania i rozdzielczości obrazu. Aby wyświetlić podgląd kolorów dodatkowych, nadruków i trybów mieszania obowiązujących na wyjściu, użyj trybu Podglądu nadruku, w programie Illustrator.

Informacje o ustawieniach spłaszczania przezroczystości

Jeśli użytkownik często drukuje lub eksportuje dokumenty zawierające obiekty przezroczyste, używane ustawienia może zapisać jako predefiniowane ustawienia spłaszczania przezroczystości. Ustawienia takie będzie można wykorzystywać zarówno podczas drukowania kolejnych dokumentów, jak i podczas zapisywania lub eksportowania plików w formacie PDF 1.3 (Acrobat 4.0), EPS lub PostScript. W programie Illustrator ustawień tych można używać również podczas zapisywania plików w formacie używanym we wcześniejszych wersjach oraz podczas kopiowania plików do schowka. W programie Acrobat można ich używać podczas optymalizowania plików PDF.

Te ustawienia mają wpływ na spłaszczanie obszarów przezroczystych przy eksportowaniu do formatów, które nie obsługują przezroczystości.

Predefiniowane ustawienia spłaszczania można wybrać w panelu Zaawansowane okna dialogowego Drukuj, a także w oknach wyboru formatu wyświetlanych po uaktywnieniu polecenia Eksportuj lub Zapisz jako. Można tworzyć własne ustawienia predefiniowane lub korzystać z domyślnych opcji oprogramowania. Ustawienia domyślne zapewniają różną jakość i szybkość spłaszczania obszarów przezroczystych przy różnych rozdzielczościach. Ich wybór zależy od przeznaczenia dokumentu:

Wysoka rozdzielczość

do wydruków finalnych i wysokiej jakości wydruków próbnych, np. wydruków próbnych opartych na rozbarwieniach.

Średnia rozdzielczość

do wydruków próbnych oraz wydruków niskonakładowych, wykonywanych na kolorowych drukarkach obsługujących język PostScript.

Niska rozdzielczość

do szybkich wydruków próbnych na zwykłych drukarkach czarno-białych; używa się ich w przypadku dokumentów, które będą publikowane w Internecie oraz eksportowane do formatu SVG.

Tworzenie lub edycja ustawień spłaszczania przezroczystości

Predefiniowane ustawienia spłaszczania przezroczystości można zapisać w oddzielnym pliku. Plik ten może pełnić funkcję kopii zapasowej ustawień, a także być udostępniany innym, np. usługodawcom, klientom i współpracownikom. W programie InDesign pliki predefiniowanych ustawień spłaszczania przezroczystości mają rozszerzenie .flst.

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia spłaszczania przezroczystości.
  2. Wykonaj jedną z następujących czynności:
    • Aby utworzyć nowy styl ustawień, kliknij Nowy.

    • Aby utworzyć predefiniowane ustawienie na bazie innego ustawienia, zaznacz ustawienie na liście i kliknij na przycisk Nowe.

    • Aby dokonać edycji istniejącego ustawienia predefiniowanego, zaznacz je i kliknij na przycisk Edycja.

    Uwaga:

    Domyślnych predefiniowanych ustawień spłaszczania przezroczystości nie można edytować.

  3. Ustawianie opcji spłaszczania.
  4. Kliknij na przycisk OK, aby powrócić do okna dialogowego Predefiniowane ustawienia przezroczystości, a następnie ponownie na OK.

Eksport i import własnych ustawień spłaszczania przezroczystości

Dzięki funkcji eksportowania i importowania predefiniowanych ustawień spłaszczania przezroczystości, można je udostępniać firmom drukującym, klientom i współpracownikom.

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia spłaszczania przezroczystości.
  2. Zaznacz ustawienie na liście.
  3. Wykonaj jedną z następujących czynności:
    • Aby wyeksportować predefiniowane ustawienie do oddzielnego pliku, kliknij na przycisk Zapisz (InDesign) lub Eksportuj (Illustrator), określ nazwę i położenie pliku, po czym kliknij na Zapisz.

      Ustawienia predefiniowane warto zapisać poza folderem preferencji aplikacji. W ten sposób nie zostaną one usunięte w przypadku usunięcia preferencji.

    • Aby zaimportować ustawienia predefiniowane z pliku, kliknij na przycisk Importuj (Illustrator) lub Wczytaj (InDesign). Odszukaj i zaznacz plik zawierający pożądane ustawienia predefiniowane, a następnie kliknij na Otwórz.

Zmiana nazwy lub usuwanie własnych ustawień spłaszczania przezroczystości

  1. Wybierz polecenie Edycja > Predefiniowane ustawienia spłaszczania przezroczystości.
  2. Zaznacz ustawienie na liście.
  3. Wykonaj jedną z następujących czynności:
    • Aby zmienić nazwę istniejącego ustawienia predefiniowanego, kliknij przycisk Edycja, wpisz nową nazwę i kliknij przycisk OK.

    • Aby usunąć predefiniowane ustawienie, kliknij na przycisk Usuń, a następnie kliknij na OK, aby potwierdzić chęć usunięcia.

      Uwaga: nie można usunąć domyślnych ustawień predefiniowanych.

Spłaszczanie przezroczystości pojedynczych obiektów

Polecenie Spłaszcz przezroczyste umożliwia wyświetlenie kompozycji w postaci po spłaszczeniu. Na przykład, polecenie może być użyte przed zapisaniem pliku SWF (Flash) lub w przypadku problemów z drukowaniem kompozycji dziedziczonej z istotnymi elementami przezroczystości.

  1. Zaznacz obiekt.
  2. Wybierz polecenie Obiekt > Spłaszcz przezroczystość.
  3. Zaznacz wybrane ustawienia spłaszczania poprzez wybranie gotowego zestawu lub określenie wybranych opcji.
  4. Kliknij przycisk OK.

    Uwaga:

    Aby zapisać ustawienia na użytek dalszych zastosowań w bieżącej sesji, kliknij Zapisz zestaw. Aby utworzyć trwały zestaw ustawień, wybierz polecenie Edycja > Ustawienia spłaszczania przezroczystości.

Rasteryzacja kompozycji podczas drukowania

W przypadku drukowania w niskiej rozdzielczości na drukarce innej, niż Postscriptowa (np. drukarce atramentowej), można wybrać rasteryzację całej kompozycji. Opcja jest przeznaczona do drukowania dokumentów ze złożonymi obiektami (np. łagodnymi cieniami lub gradientami), ponieważ zmniejsza możliwość wystąpienia błędów.

  1. Wybierz polecenie Plik > Drukuj.
  2. W lewej części okna dialogowego Drukuj wybierz opcję Zaawansowane.
  3. Wybierz opcję Drukuj jako bitmapę.

    Opcja jest dostępna pod warunkiem, że sterownik wybranej drukarki obsługuje drukowanie map bitowych.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online