Określanie opcji Ustawienia dokumentu

W dowolnym momencie można zmienić domyślne ustawienia dokumentu dla jednostek miary, wyświetlania siatki przezroczystości, koloru tła oraz ustawień tekstu, takich jak język, styl cudzysłowów, rozmiar indeksu górnego i dolnego, spady oraz eksportowalność. Przycisk Edycja obszarów roboczych zamyka to okno dialogowe i uruchamia narzędzie Obszar roboczy.

  1. Wybierz Plik > Ustawienia dokumentu lub kliknij przycisk Ustawienia dokumentu w panelu sterowania. (Przycisk ten jest widoczny, gdy nic nie jest zaznaczone).
  2. Określ opcje wg potrzeb.
  3. Jeśli chcesz edytować obszary robocze (na przykład, aby zmienić orientację z pionowej na poziomą), kliknij Edycja obszarów roboczych, aby przejść do trybu edycji obszaru roboczego.

    Uwaga:

    Opcja Symulacja kolorowego papieru przydatna jest wtedy, gdy planujesz drukowanie na kolorowym papierze. Na przykład kolor niebieski naniesiony na żółty papier byłby w efekcie zielony. Symulacja jest przeprowadzana tylko wtedy, gdy nie jest wyświetlana siatka przezroczystości.

Informacje o dzieleniu druku na mniejsze strony

Zasady domyślne przewidują, że każdy obszar roboczy jest drukowany na jednym arkuszu papieru. Jeśli jednak rozmiar obszaru ilustracji jest większy od rozmiaru papieru (określanego w ustawieniach drukarki), kompozycję można wydrukować na kilku arkuszach.

Dzielenie obszaru ilustracji dla dopasowania go do dostępnego rozmiaru strony drukarki jest nazywane dzieleniem na mniejsze strony. Opcję podziału ustawia się w sekcji Ogólne, okna dialogowego Drukuj. Aby wyświetlić granice podziału druku na mniejsze strony, wybierz kolejno Widok > Pokaż dzielenie druku na mniejsze strony.

Obszar ilustracji podzielony na strony
Obszar ilustracji podzielony na strony

Dzielenie obszaru roboczego na mniejsze strony powoduje, że strony te są numerowane od lewej do prawej, od góry do dołu, rozpoczynając od strony 1. Określenia te są wyświetlane na ekranie, ale nie pojawiają się na wydruku. Możesz wydrukować wszystkie strony pliku lub tylko strony o określonych numerach.

Powiększanie lub zmniejszanie kompozycji

Istnieje kilka sposobów powiększania lub zmniejszania kompozycji.

  • Wybierz narzędzie Lupka . Kursor zmieni się w lupkę ze znakiem plus w środku. Kliknij na środku obszaru, który ma być powiększony; albo wciśnij klawisz Alt (Windows) lub Option (Mac OS) i kliknij na środku obszaru, który ma być zmniejszony. Każde kliknięcie powoduje powiększenie lub zmniejszenie wskazanego obszaru o określony stopień.

Uwaga:

Począwszy od wydania 2017 program Illustrator CC wyśrodkowuje widok zaznaczonej kompozycji podczas przybliżania i oddalania jej za pomocą narzędzia Lupka lub skrótów klawiaturowych. Jeśli zaznaczenie obejmuje punkty kontrolne lub segmenty, program Illustrator wyśrodkowuje te punkty kontrolne podczas przybliżania lub oddalania. Aby wyłączyć powiększanie do zaznaczenia, przejdź do opcji Preferencje > Zaznaczanie i wyświetlanie punktów kontrolnych, a następnie usuń zaznaczenie opcji Powiększ do zaznaczenia.

zoom-to-selection_3
  • Wybierz narzędzie Lupka i przeciągnij kropkowany prostokąt (nazywany ramką zaznaczenia) wokół obszaru, który chcesz powiększyć. Aby przesunąć ramkę zaznaczenia w inne miejsce kompozycji, naciśnij klawisz spacji i, przytrzymując go, przeciągnij ramkę zaznaczenia w nowe miejsce.
  • Wybierz Widok > Powiększ lub Widok > Zmniejsz. Każde kliknięcie powoduje powiększenie lub zmniejszenie wskazanego obszaru o określony stopień.
  • Ustaw stopień powiększenia w lewym dolnym narożniku okna dokumentu lub panelu Nawigator.
  • Aby wyświetlić plik w skali 100%, wybierz Widok > Rzeczywista wielkość lub dwukrotnie kliknij narzędzie Lupka.
  • Aby wypełnić okno zaznaczoną kompozycją, wybierz Widok > Zmieść obszar roboczy w oknie lub dwukrotnie kliknij narzędzie Rączka.
  • Aby wyświetlić wszystko w oknie, wybierz Widok > Zmieść wszystko w oknie.

Podgląd w rozmiarze rzeczywistym

Jako projektant wydruku przed wydrukowaniem możesz wyświetlić podgląd kompozycji i sprawdzić, jak wygląda ona w rzeczywistym rozmiarze. W tym celu możesz wygenerować podgląd wydruku dokumentu w rzeczywistym rozmiarze wydruku przy powiększeniu 100%.

Wybierz opcję Widok > Rozmiar rzeczywisty, aby zobaczyć wszystkie elementy na ekranie w rzeczywistej wielkości, niezależnie od rozmiaru i rozdzielczości monitora. W przypadku wykonywania powiększenia dokumentu o 100% rozmiar każdego obiektu w dokumencie jest rzeczywistym odwzorowaniem fizycznego rozmiaru obiektu. Na przykład, jeśli otworzysz nowy obszar roboczy w formacie A4 i klikniesz opcję Rozmiar rzeczywisty, rozmiar obszaru roboczego jest zmieniany na rzeczywisty arkusz A4.

Rozmiar rzeczywisty działa we wszystkich rozdzielczościach, współczynnikach skali i trybach wyświetlania z wyjątkiem podglądu pikseli.

Uwaga: w przypadku korzystania z więcej niż jednego monitora funkcja rozmiaru rzeczywistego będzie działać tylko na monitorze głównym.

Uwaga:

Opcja Rozmiar rzeczywisty jest włączona domyślnie, co oznacza, że dokument jest zawsze wyświetlany w rozmiarze rzeczywistym przy powiększeniu 100%. Jeśli jednak chcesz, aby widok dokumentu pozostał niezmieniony przy powiększeniu 100%, możesz wyłączyć opcję Rozmiar rzeczywisty. W tym celu wykonaj następujące czynności:

  1. Wybierz kolejno Edycja > Preferencje > Ogólne (Windows) lub wybierz Illustrator CC > Preferencje > Ogólne (macOS).
  2. Usuń zaznaczenie opcji Wyświetl rzeczywisty rozmiar przy powiększeniu 100%.

Aby uzyskać więcej informacji na temat konfigurowania drukowania dokumentów, zobacz Konfigurowanie dokumentów do drukowania.

Zmiana obszaru widoku

Aby przenieść wybrany obszar w pole widoku, należy wykonać dowolną z następujących czynności:

  • Wybierz kolejno Widok > Zmieść wszystko w oknie, a widok zostanie oddalony tak, aby wszystkie obszary robocze były widoczne w jednym oknie.
  • Wybierz kolejno Widok > Zmieść obszar roboczy w oknie, aby skupić obraz na aktywnym obszarze roboczym.
  • W panelu Nawigator, kliknij obszar miniaturki obszaru, który ma być wyświetlony w oknie dokumentu. Możesz też przeciągnąć pośredni obszar widoku (kolorowe pole) w inne miejsce widoku miniaturek.
  • Zaznacz narzędzie Rączka  i przeciągnij jego kursor w kierunku, w którym ma się poruszyć kompozycja.

Panel Nawigator (Okno > Nawigator) umożliwia szybką zmianę widoku kompozycji. Kolorowe pole w Nawigatorze (zwane ramką obszaru widocznego) odnosi się do aktualnie wyświetlanego obszaru w oknie programu Illustrator.

Panel Nawigator
Panel Nawigator

A. Miniaturowy podgląd obrazka B. Przycisk menu panelu C. Pole powiększania D. Przycisk Zmniejsz E. Obszar podglądu prewki F. Suwak powiększenia G. Przycisk Powiększ 

Panel Nawigator może być zmieniany na kilka sposobów:

  • Aby wyświetlić kompozycję poza obszarem roboczym w panelu Nawigator, kliknij w menu panelu polecenie Pokaż tylko zawartość obszaru roboczego, aby usunąć jego zaznaczenie.
  • Aby zmienić kolor ramki obszaru widocznego, wybierz z menu panelu polecenie Opcje. Wybierz gotowy kolor z menu Kolor lub kliknij dwukrotnie pole koloru i wybierz kolor własny.
  • Aby widoczne w dokumencie linie przerywane były wyświetlane w panelu Nawigator jako linie ciągłe, wybierz polecenie Rysuj linie kreskowe jako linie ciągłe.

Podgląd kompozycji w postaci konturów

Program Adobe Illustrator konfiguruje widoki w taki sposób, że każda ilustracja jest wyświetlana w kolorze. Ale kompozycja może być wyświetlana tak, by tylko jej kontury (lub ścieżki) były widoczne. Oglądanie rysunku bez atrybutów koloru przyspiesza czas odświeżania ekranu ze złożonymi kompozycjami.

W trybie Szkic, pliki połączone są wyświetlane domyślnie jako obrysowane pola ze znakiem X w środku. Aby zobaczyć zawartość plików połączonych, wybierz polecenie Plik > Ustawienia dokumentu i zaznacz opcję Pokaż obrazy w trybie Obrysowanie.

Kompozycję można wyświetlić w postaci konturów w trybie Szkic GPU w programie Illustrator na ekranach o rozdzielczości większej niż 2000 pikseli szerokości i wysokości. Wyświetlanie kompozycji w trybie Szkic GPU wyświetla płynniejsze ścieżki i przyspiesza czas odświeżania ekranu ze złożonymi kompozycjami na ekranach o wysokiej rozdzielczości.

  • Aby wyświetlać wszystkie kompozycje w postaci konturów, wybierz polecenie Widok > Szkic lub naciśnij kombinację klawiszy Ctrl+E (system Windows) lub Command+E (system macOS). Aby powrócić do wyświetlania kompozycji w kolorze, wybierz polecenie Widok > Podgląd.
  • Aby wyświetlić całą kompozycje na warstwie w postaci krzywych, kliknij ikonę oka obok wybranego elementu w panelu Warstwy, z wciśniętym klawiszem Ctrl (Windows) lub Command (macOS). Aby powrócić do wyświetlania kompozycji w kolorze, powtórnie kliknij z wciśniętym klawiszem Ctrl (Windows) lub Command (macOS). Ikona oka posiada pusty środek , gdy włączony jest widok Szkic, i środek wypełniony  dla widoku Podgląd.
  • Aby wyświetlić wszystkie elementy na niezaznaczonych warstwach jako kontury, kliknij ikonę oka dla zaznaczonej warstwy z wciśniętymi klawiszami Alt+Ctrl (Windows) lub Option+Command (macOS). Można też zaznaczyć opcję Obrysuj pozostałe, w menu panelu Warstwy.

    Wskazówka: możesz przywrócić wszystkie elementy z panelu Warstwy do trybu Podgląd. Wystarczy wybrać polecenie Podgląd wszystkich warstw z menu panelu Warstwy.

Używanie kilku okien i widoków

Możesz otworzyć w tym samym czasie wiele okien tego samego dokumentu. Każde okno może mieć inne ustawienia widoku. Jedno duże powiększenie może na przykład służyć do opracowywania szczegółów, a drugi widok z mniejszym powiększeniem może służyć do rozmieszczania gotowych elementów na stronie.

Uwaga:

(Windows) Otwarte okna mogą być rozmieszczane stosownie do potrzeb, przy pomocy opcji menu Okno. Opcja Kaskada wyświetla okna rozmieszczone od lewego górnego do prawego dolnego; opcja Sąsiadująco, wyświetla okna krawędź do krawędzi, opcja Ułóż ikony, organizuje zminimalizowane okna w oknie programu.

Alternatywą tworzenia kilku okien jest tworzenie kilku widoków. Dla każdego z dokumentów można utworzyć i przechowywać do 25 widoków.

Wiele okien i wiele widoków różnią się w następujący sposób:

  • Wiele widoków są zapisywane wraz z dokumentem, wiele okien – nie.

  • Wiele okien mogą być oglądane w tym samym czasie.

  • Wyświetlenie jednocześnie wielu widoków jest możliwe tylko wtedy, gdy otwartych jest wiele okien, na których można je pokazać. Zmienianie widoku zmienia bieżące okno, nie otwiera nowego.

Tworzenie nowego okna

  1. Wybierz polecenie Okno > Nowe okno.

Tworzenie nowego widoku

  1. Ustaw widok jak chcesz, i następnie wybierz polecenie Widok > Nowy widok, wpisz jego nazwę, i kliknij OK.

Zmiana nazwy lub usuwanie widoku

  1. Wybierz polecenie Widok > Edytuj widoki.

Przełączanie pomiędzy widokami

  1. Zaznacz nazwę widoku na dole menu Widok.

Przeglądanie kompozycji na medium docelowym

Illustrator umożliwia kilka sposobów wyświetlania kompozycji i sprawdzania jej postaci po wydrukowaniu, wyświetlaniu w Internecie lub na urządzeniu przenośnym:

Tryb Podgląd nadruku (Widok > Podgląd nadruku)

Wyświetla podgląd atramentu uzyskanego przez urządzenie końcowe, po wykorzystaniu opcji mieszania, obszarów przezroczystych i nadruku na rozbarwieniach.

Tryb Podgląd pikseli (Widok > Podgląd pikseli)

Przybliża wygląd kompozycji zrasteryzowanej i wyświetlanej w przeglądarce internetowej.

Tryb Przytnij widok (Widok > Przytnij widok)

Przycina widok do granic kompozycji. W tym trybie wszystkie niedrukowane obiekty kompozycji na kanwach są ukryte, np. siatki, linie pomocnicze i elementy rozciągające się poza krawędź obszaru roboczego. Wszelkie elementy znajdujące się poza obszarem roboczym są obcinane. Możesz dalej tworzyć i edytować obszar roboczy w tym trybie.

Uwaga: ten tryb jest przydatny do podglądu kompozycji takich jak plakaty.

trim-view-2
Oryginalny widok i widok przycięty

Panel Podgląd spłaszczania (Okno > Podgląd spłaszczania)

Podświetla obszary kompozycji spełniające określone kryteria spłaszczania podczas zapisywania lub drukowania.

Wstępne próby

Przybliża kolory dokumentu wyświetlane na określonym rodzaju monitora lub innego urządzenia wyjściowego.

Wygładzanie

Funkcja wygładzania umożliwia uzyskanie na ekranie „gładszego” wyglądu obiektów wektorowych, a także zorientowanie się, jak kompozycje wektorowe będą wyglądać po wydrukowaniu ich na drukarce PostScript®. Wygładzanie jest stosowane z powodu ograniczonej rozdzielczości ekranu, na których często wyświetlane są kompozycje wektorowe drukowane najczęściej przy wysokiej rozdzielczości. Aby włączyć wygładzanie, wybierz polecenie Edycja > Preferencje > Ogólne (Windows) lub Illustrator > Preferencje > Ogólne (Mac OS), zaznacz opcję Kompozycja wygładzona i kliknij OK.

Device Central (Plik > Device Central)

Umożliwia podgląd dokumentu wyświetlanego na określonym telefonie komórkowym lub innym urządzeniu przenośnym.

Wyświetlanie kompozycji w trybie Prezentacja

W trybie Prezentacja aktywny obszar roboczy bieżącego dokumentu programu Illustrator wypełnia cały ekran. W tym trybie menu aplikacji, panele, linie pomocnicze, siatki i wszystkie zaznaczenia są ukryte. W tym trybie edycja jest niedozwolona, służy on wyłącznie do wyświetlania kompozycji w obszarze roboczym. Ten tryb świetnie sprawdza się do przedstawiania koncepcji projektów.

Aby przejść do trybu prezentacji, wykonaj jedną z następujących czynności:

  • Wybierz kolejno Widok > Tryb Prezentacja.
  • Naciśnij kombinację klawiszy Shift + F.
  • Kliknij ikonę  na pasku narzędzi i wybierz opcję Tryb Prezentacja z listy rozwijanej.
  • (Tylko system macOS) Naciśnij przycisk nawigacji na panelu dotykowym. Klikaj przyciski strzałek, aby przełączać między poprzednim a następnym obszarem roboczym.
W celu nawigowania między obszarami roboczymi, naciśnij klawisz strzałki w lewo lub w prawo, aby przejść odpowiednio do poprzedniego lub następnego obszaru roboczego. Możesz również kliknąć w dowolnym miejscu, aby przejść do kolejnego obszaru roboczego.

Aby opuścić ten tryb, naciśnij klawisz Esc.

Uwaga: w trybie Prezentacja nie działają żadne inne skrót klawiaturowe.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online