Podręcznik użytkownika Anuluj

Dostosowywanie przestrzeni roboczej

  1. Podręcznik użytkownika programu Illustrator
  2. Poznaj program Illustrator
    1. Wprowadzenie do programu Illustrator
      1. Co nowego w programie Illustrator
      2. Popularne pytania
      3. Wymagania systemowe programu Illustrator
      4. Program Illustrator na urządzenia z układem Apple silicon
    2. Przestrzeń robocza
      1. Podstawy pracy z przestrzenią roboczą
      2. Szybsza nauka dzięki panelowi Odkryj w programie Illustrator
      3. Tworzenie dokumentów
      4. Pasek narzędzi
      5. Domyślne skróty klawiaturowe
      6. Dostosowywanie skrótów klawiaturowych
      7. Wprowadzenie do obszarów roboczych
      8. Zarządzanie obszarami roboczymi
      9. Dostosowywanie przestrzeni roboczej
      10. Panel Właściwości
      11. Ustawianie preferencji
      12. Dotykowa przestrzeń robocza
      13. Obsługa pokrętła Microsoft Surface Dial w programie Illustrator
      14. Cofanie zmian i zarządzanie historią projektu
      15. Obracanie widoku
      16. Miarki, siatki i linie pomocnicze
      17. Ułatwienia dostępu w programie Illustrator
      18. Tryb bezpieczny
      19. Wyświetlanie kompozycji
      20. Używanie paska Touch Bar w programie Illustrator
      21. Pliki i szablony
    3. Narzędzia w programie Illustrator
      1. Przegląd narzędzi
      2. Zaznaczanie narzędzi
        1. Zaznaczenie
        2. Zaznaczanie bezpośrednie
        3. Zaznaczanie grupowe
        4. Różdżka
        5. Lasso
        6. Obszar ilustracji
      3. Narzędzia do nawigacji
        1. Rączka
        2. Obracanie widoku
        3. Lupka
      4. Narzędzia do malowania
        1. Gradient
        2. Siatka
        3. Generator kształtów
      5. Narzędzia tekstowe
        1. Tekst
        2. Tekst na ścieżce
        3. Tekst pionowy
      6. Narzędzia do rysowania
        1. Pióro
        2. Dodaj punkt kontrolny
        3. Usuń punkt kontrolny
        4. Punkt kontrolny
        5. Krzywizna
        6. Linia
        7. Prostokąt
        8. Prostokąt zaokrąglony
        9. Elipsa
        10. Wielokąt
        11. Gwiazda
        12. Pędzel malarski
        13. Kropla
        14. Ołówek
        15. Shaper
        16. Plasterek
      7. Narzędzia do modyfikacji
        1. Obróć
        2. Odbij
        3. Skaluj
        4. Ścinanie
        5. Szerokość
        6. Przekształcanie swobodne
        7. Kroplomierz
        8. Mieszanie
        9. Gumka
        10. Nożyczki
    4. Szybkie operacje
      1. Tekst retro
      2. Tekst z blaskiem neonu
      3. Oldschool tekst
      4. Zmień kolory
      5. Konwertowanie szkicu na wektory
  3. Illustrator na iPadzie
    1. Wprowadzenie do programu Illustrator na iPadzie
      1. Omówienie programu Illustrator na iPadzie
      2. Illustrator na iPadzie — często zadawane pytania
      3. Wymagania systemowe | Illustrator na iPadzie
      4. Możliwości i ograniczenia programu Illustrator na iPadzie
    2. Przestrzeń robocza
      1. Przestrzeń robocza programu Illustrator na iPadzie
      2. Gesty i skróty dotykowe
      3. Skróty klawiszowe w programie Illustrator na iPadzie
      4. Zarządzanie ustawieniami aplikacji
    3. Dokumenty
      1. Praca z dokumentami w programie Illustrator na iPadzie
      2. Importowanie dokumentów z programów Photoshop i Fresco
    4. Zaznaczanie i rozmieszczanie obiektów
      1. Tworzenie obiektów powtarzalnych
      2. Tworzenie przejść miedzy obiektami
    5. Rysowanie
      1. Rysowanie i edytowanie ścieżek
      2. Rysowanie i edytowanie kształtów
    6. Tekst
      1. Praca z tekstem i czcionkami
      2. Tworzenie napisów na ścieżce
      3. Dodawanie własnych czcionek
    7. Praca z obrazami
      1. Wektoryzowanie obrazów rastrowych
    8. Kolory
      1. Stosowanie kolorów i gradientów
  4. Pliki w chmurze
    1. Podstawy
      1. Korzystanie z dokumentów w chmurze w programie Illustrator
      2. Udostępnianie dokumentów w chmurze w programie Illustrator i współpraca nad nimi
      3. Udostępnianie dokumentów do recenzji
      4. Rozszerzanie przestrzeni dyskowej w chmurze na potrzeby programu Adobe Illustrator
      5. Pliki w chmurze w programie Illustrator | Częste pytania
    2. Rozwiązywanie problemów
      1. Rozwiązywanie problemów z tworzeniem lub zapisywaniem plików w chmurze programu Illustrator
      2. Rozwiązywanie problemów z plikami w chmurze programu Illustrator
  5. Dodawanie i edytowanie treści
    1. Rysowanie
      1. Podstawy rysowania
      2. Edycja ścieżek
      3. Rysowanie idealnych kompozycji
      4. Rysowanie za pomocą narzędzi Pióro, Krzywizna lub Ołówek
      5. Rysowanie prostych linii i kształtów
      6. Obrys obrazu
      7. Upraszczanie ścieżki
      8. Definiowanie siatki perspektywy
      9. Narzędzia obsługi symboli i zestawy symboli
      10. Dopasowywanie segmentów ścieżek
      11. Jak w 5 prostych krokach narysować kwiat
      12. Rysowanie perspektywiczne
      13. Symbole
      14. Rysowanie ścieżek wyrównanych do pikseli do zastosowań internetowych
    2. Obiekty 3D i materiały
      1. Informacje o efektach 3D w programie Illustrator
      2. Tworzenie grafiki 3D
      3. Nakładanie kompozycji na obiekty trójwymiarowe
      4. Tworzenie tekstu 3D
    3. Kolor
      1. Informacje o kolorze
      2. Wybieranie kolorów
      3. Używanie i tworzenie próbek
      4. Dopasowywanie kolorów
      5. Korzystanie z panelu Motywy Adobe Color
      6. Grupy kolorów (harmonie)
      7. Panel Motywy Color
      8. Zmiana kolorów kompozycji
    4. Malowanie
      1. Informacje o malowaniu
      2. Malowanie z wypełnieniami i obrysami
      3. Grupy aktywnego malowania
      4. Gradienty
      5. Pędzle
      6. Przezroczystość i tryby mieszania
      7. Stosowanie obrysów do obiektu
      8. Tworzenie i edycja wzorków
      9. Siatki
      10. Wzorki
    5. Zaznaczanie i rozmieszczanie obiektów
      1. Zaznaczanie obiektów
      2. Warstwy
      3. Grupowanie i rozwijanie obiektów
      4. Przesuwanie, wyrównywanie i rozmieszczanie obiektów
      5. Układanie obiektów w stos    
      6. Blokowanie, ukrywanie i usuwanie obiektów
      7. Kopiowanie i powielanie obiektów
      8. Obracanie i odbijanie obiektów
      9. Tworzenie splotu obiektów
    6. Przekształcanie obiektów
      1. Kadrowanie obrazów
      2. Przekształcanie obiektów
      3. Łączenie obiektów
      4. Wycinanie, dzielenie i przycinanie obiektów
      5. Wypaczenie marionetkowe
      6. Skalowanie, ścinanie i zniekształcanie obiektów
      7. Tworzenie przejść miedzy obiektami
      8. Zmiana kształtu za pomocą form
      9. Zmiana kształtu obiektów z efektami
      10. Tworzenie nowych kształtów za pomocą narzędzi Shaper i Generator kształtów
      11. Praca z aktywnymi narożnikami
      12. Udoskonalone obiegi pracy transformacji kształtu z obsługą dotykową
      13. Edytowanie maski przycinającej
      14. Aktywne kształty
      15. Tworzenie kształtów za pomocą narzędzia Generator kształtów
      16. Edycja globalna
    7. Tekst
      1. Dodawanie tekstu i praca z obiektami tekstowymi
      2. Tworzenie punktowanych i numerowanych list
      3. Zarządzanie obszarem tekstu
      4. Czcionki i typografia
      5. Formatowanie tekstu
      6. Importowanie i eksportowanie tekstu
      7. Formatowanie akapitów
      8. Znaki specjalne
      9. Tworzenie tekstu na ścieżce
      10. Korzystanie ze stylów znakowych i akapitowych
      11. Karty
      12. Tekst i pismo
      13. Znajdowanie brakujących czcionek (obieg pracy Typekit)
      14. Uaktualnianie tekstu z programu Illustrator 10
      15. Tekst arabski i hebrajski
      16. Czcionki | Często zadawane pytania i wskazówki dotyczące rozwiązywania problemów
      17. Tworzenie trójwymiarowego efektu tekstowego
      18. Kreatywne projekty typograficzne
      19. Skalowanie i obracanie tekstu
      20. Odstępy pomiędzy wierszami i znakami
      21. Opcje dzielenia wyrazów i łamania wierszy
      22. Udoskonalenia dotyczące tekstu
      23. Słowniki ortograficzne i językowe
      24. Formatowanie znaków azjatyckich
      25. Kompozytory języków azjatyckich
      26. Tworzenie projektów tekstowych z efektem przejścia między obiektami
      27. Tworzenie plakatu typograficznego za pomocą funkcji obrysowywania obrazu
    8. Tworzenie efektów specjalnych
      1. Praca z efektami
      2. Style grafiki
      3. Tworzenie cienia
      4. Atrybuty wyglądu
      5. Tworzenie szkiców i mozaik
      6. Cienie, blaski i wtapianie
      7. Podsumowanie efektów
    9. Grafika WWW
      1. Sprawdzone procedury tworzenia grafiki WWW
      2. Wykresy
      3. SVG 
      4. Tworzenie animacji
      5. Plasterki i mapy obrazów
  6. Importowanie, eksportowanie i zapisywanie
    1. Importowanie
      1. Umieszczanie wielu plików
      2. Zarządzaj plikami połączonymi i osadzonymi
      3. Informacje o łączach
      4. Cofanie osadzenia obrazów
      5. Importowanie kompozycji z programu Photoshop
      6. Importowanie obrazów bitmapowych
      7. Importowanie plików Adobe PDF
      8. Importowanie plików EPS, DCS i AutoCAD
    2. Biblioteki Creative Cloud w programie Illustrator
      1. Biblioteki Creative Cloud w programie Illustrator
    3. Zapisywanie
      1. Zapisywanie kompozycji
    4. Eksportowanie
      1. Używanie kompozycji z programu Illustrator w programie Photoshop
      2. Eksportowanie kompozycji
      3. Gromadzenie zasobów i eksportowanie zbiorcze
      4. Pliki pakietów
      5. Tworzenie plików Adobe PDF
      6. Wyodrębnianie kodu CSS | Illustrator CC
      7. Opcje Adobe PDF
      8. Informacje o pliku i metadane
  7. Drukowanie
    1. Przygotowanie do drukowania
      1. Przygotowywanie dokumentów do druku
      2. Zmiana rozmiaru i orientacji strony
      3. Definiowanie linii cięcia w celu przycinania lub wyrównywania
      4. Rozpoczynanie pracy z powiększonym obszarem dokumentu
    2. Drukowanie
      1. Nadruk
      2. Drukowanie z włączoną funkcją zarządzania kolorami
      3. Drukowanie w trybie PostScript
      4. Ustawienia predefiniowane drukowania
      5. Znaczniki drukarskie i spady
      6. Drukowanie i zapisywanie przezroczystej kompozycji
      7. Zalewkowanie
      8. Drukowanie rozbarwień
      9. Drukowanie gradientów, siatek i przejść kolorów
      10. Nadruk bieli
  8. Automatyzacja zadań
    1. Scalanie danych za pomocą panelu Zmienne
    2. Automatyzacja za pomocą skryptów
    3. Automatyzacja za pomocą operacji
  9. Rozwiązywanie problemów 
    1. Problemy związane z awarią
    2. Odzyskiwanie plików po awarii
    3. Problemy z plikami
    4. Obsługiwane formaty plików
    5. Problemy ze sterownikiem karty graficznej
    6. Problemy z urządzeniem Wacom
    7. Problemy z plikami DLL
    8. Problemy z pamięcią
    9. Problemy z plikiem preferencji
    10. Problemy z czcionkami
    11. Problemy z drukarką
    12. Udostępnianie raportu o awarii firmie Adobe
    13. Poprawianie wydajności programu Illustrator

Zarządzanie oknami i panelami

Własną przestrzeń roboczą można utworzyć, przesuwając i modyfikując okna dokumentów oraz panele. Można także zapisać własne przestrzenie robocze i przełączać się między nimi.

Zmiana kolejności, dokowanie i odłączanie okien dokumentu

Po otwarciu większej liczby plików okna dokumentów są wyświetlane w postaci kart.

  • Aby zmienić kolejność oznaczonych okien dokumentów, przeciągnij zakładkę okna w nowe miejsce w ramach grupy.
  • Aby oddokować (uruchomić lub wyciągnąć z zakładki) okno dokumentu z grupy okien, przeciągnij zakładkę okna poza grupę.
  • Aby zadokować okno dokumentu w osobnej grupie okien, przeciągnij zakładkę okna do tej grupy.
  • Aby utworzyć grupę dokumentów ułożonych na stosie lub sąsiadująco, przeciągnij okno do jednej ze stref upuszczania u szczytu, u dołu lub po bokach innego okna. Możesz określić sposób ułożenia grupy używając przycisku Układ, który znajduje się na pasku aplikacji.
  • Aby w czasie zaznaczania przełączyć się na inny dokument w grupie z zakładką, przeciągnij na chwilę zaznaczenie nad zakładką dokumentu.

Dokowanie i oddokowywanie paneli

Stacja dokowania to zbiór wyświetlanych razem, najczęściej pionowo, paneli lub grup paneli. Panele można zadokować lub oddokować, przenosząc je do stacji dokowania albo wyciągając z niej.

  • Aby zadokować panel, należy przeciągnąć go — chwytając za kartę — do stacji dokowania i umieścić nad, pod lub pomiędzy innymi panelami.

  • Aby zadokować grupę paneli, należy przeciągnąć je do stacji dokowania, chwytając za pasek tytułu (jednolity pusty pasek powyżej karty).

  • Aby usunąć panel lub grupę paneli, wyciągnij go poza stację dokowania, chwytając za kartę lub pasek tytułu. Można także przeciągnąć panel do innej stacji dokowania lub pozostawić w formie panelu ruchomego.

Przeciąganie panelu Nawigator do nowej stacji dokowania
Przeciąganie panelu Nawigator do nowej stacji dokowania, wskazanej przez niebieskie pionowe podświetlenie

Panel Nawigator we własnej stacji dokowania
Panel Nawigator we własnej stacji dokowania

Uwaga:

Można uniemożliwić panelom zapełnianie całej przestrzeni w stacji dokowania. Przeciągnij dolną krawędź stacji dokowania do góry, tak aby nie stykała się z krawędzią przestrzeni roboczej.

Przesuwanie paneli

W trakcie przesuwania paneli widać podświetlone na niebiesko strefy upuszczania. Są to obszary, do których można przesunąć panel. Można na przykład przesunąć panel w górę lub w dół w stacji dokowania, przeciągając go do wąskiej niebieskiej strefy powyżej lub poniżej innego panelu. Jeśli przesunie się panel na obszar, który nie jest strefą upuszczania, to taki panel będzie się swobodnie przemieszczać w przestrzeni roboczej.

Uwaga:

Strefę upuszczania aktywuje położenie myszy, a nie położenie panelu. Jeśli nie widać strefy upuszczania, spróbuj przeciągnąć wskaźnik myszy w miejsce, gdzie strefa ta powinna się znajdować.

  • Aby przesunąć panel, przeciągnij jego zakładkę.

  • Aby przesunąć grupę paneli, przeciągnij pasek tytułu.

Wąska niebieska strefa upuszczania wskazuje, że panel Kolor będzie dokowany sam na sobie powyżej grupy panelu Warstwy.
Wąska niebieska strefa upuszczania wskazuje, że panel Próbki będzie dokowany sam na sobie powyżej grupy panelu Kolor.

A. Pasek tytułowy B. Zakładka C. Strefa upuszczania 

Uwaga:

Naciśnij klawisz Ctrl (Windows) lub Command (Mac OS) podczas przesuwania panelu, aby uniemożliwić jego dokowanie. Naciśnij klawisz Esc w trakcie przesuwania panelu, aby anulować operację.

Dodawanie i usuwanie paneli

Jeśli usuniesz wszystkie panele ze stacji dokowania, stacja zniknie. Stację dokowania można utworzyć, przesuwając panele do prawej krawędzi przestrzeni roboczej, tak aby pojawiła się strefa upuszczania.

  • Aby usunąć panel, kliknij jego kartę prawym przyciskiem myszy (Windows) lub przytrzymując przycisk Control (Mac) i wybierz opcję Zamknij lub usuń zaznaczenie opcji odpowiadającej panelowi w menu Okno.

  • Aby dodać panel, zaznacz go w menu Okno i zadokuj w dowolnej pozycji.

Obsługa grupy paneli

  • Aby przesunąć panel do grupy, przeciągnij jego zakładkę do podświetlonej strefy upuszczania w grupie.

Dodawanie panelu do grupy paneli
Dodawanie panelu do grupy paneli

  • Ponowne ułożenie paneli w grupie jest możliwe dzięki przeciągnięciu zakładek paneli na inne miejsce w grupie.

  • Aby usunąć panel z grupy umożliwiając mu swobodne przemieszczanie się, należy przeciągnąć jego zakładkę poza grupę.

  • Aby przesunąć grupę, przeciągnij pasek tytułowy (obszar nad zakładkami).

Składowanie przemieszczających się paneli

Panel przeciągnięty ze stacji dokowania do miejsca innego niż strefa upuszczania staje się panelem ruchomym — można przenosić go swobodnie. Panel ruchomy można umieścić w dowolnym miejscu przestrzeni roboczej. Panele ruchome oraz grupy paneli można układać w stos — tak aby przy przeciąganiu paska tytułu najwyżej położonego elementu przemieszczały się jak pojedynczy obiekt.

Swobodnie przemieszczające się panele składowane na stosie
Swobodnie przemieszczające się panele składowane na stosie

  • Aby umieścić na stosie przemieszczające się panele, przeciągaj je używając ich zakładek do strefy upuszczania znajdującej się na dole innego panelu.

  • Aby zmienić porządek składowania, przeciągnij panel do góry lub w dół używając jego zakładki.

    Uwaga: Kartę należy zwolnić nad wąską strefą upuszczania znajdującą się między panelami, a nie nad szeroką strefą upuszczania znajdującą się na pasku tytułu.

  • Aby usunąć panel lub grupę paneli ze stosu, tak by mógł się przemieszczać swobodnie, przeciągnij go poza stos używając jego zakładki lub paska tytułu.

Zmiana rozmiarów paneli

  • Kliknij dwukrotnie kartę, aby zminimalizować lub zmaksymalizować panel, grupę paneli lub stos paneli. Można także dwukrotnie kliknąć obszar karty (pustą przestrzeń obok kart).

  • Aby zmienić rozmiary panelu, przeciągnij dowolną jego część. Rozmiary niektórych paneli, np. panelu Kolor w programie Photoshop, nie mogą być zmieniane metodą przeciągania.

Zwijanie i rozwijanie ikon paneli

Panele można zwinąć do postaci ikon, aby uporządkować przestrzeń roboczą. W niektórych przypadkach w domyślnej przestrzeni roboczej panele są już zwinięte do postaci ikon.

Panele zwinięte do postaci ikon
Panele zwinięte do postaci ikon

Panele rozwinięte z postaci ikon
Panele rozwinięte z postaci ikon

  • Aby zwinąć lub rozwinąć wszystkie ikony paneli w kolumnie, kliknij podwójną strzałkę u góry stosu.
  • Kliknij ikonę panelu aby ją rozwinąć.
  • Aby zmienić rozmiar ikon paneli tak, aby widoczne były wyłącznie ikony (a nie ich etykiety), dostosuj szerokość doku tak, aby zniknął tekst. Aby ponownie wyświetlić tekst ikony, zwiększ szerokość doku.
  • Aby zwinąć rozwinięty panel z powrotem do postaci ikony, kliknij jego zakładkę, jego ikonę lub podwójną strzałkę na pasku tytułu panelu.
  • Aby dodać pływający panel lub grupę paneli do stosu ikon, przeciągnij go używając zakładki lub paska tytułu. (Panele zwijają się automatycznie do ikon, jeśli są dodane do stosu ikon).
  • Aby przesunąć ikonę panelu (lub ikonę grupy paneli), przeciągnij ją. Ikony paneli można przeciągać w górę i w dół stosu, do innych stosów (gdzie pojawiają się w stylu panelu tego stosu) lub poza stos (gdzie pojawiają się jako ruchome ikony).

Korzystanie z menu panelu

Przejdź do menu panelu, klikając ikonę , która znajduje się w prawym górnym rogu panelu.

Menu panelu (panel Symbole)
Menu panelu (panel Symbole)

Ustawianie koloru interfejsu użytkownika

Można wybierać z dostępnych ustawień kolorów interfejsu: ciemny, średnio ciemny, średnio jasny lub jasny.

  1. Wykonaj jedną z następujących czynności:

    • (Windows) Wybierz polecenie Edycja >Preferencje > Interfejs użytkownika.
    • (Mac OS) Wybierz polecenie Illustrator > Preferencje > Interfejs użytkownika.
  2. Wybierz żądany kolor interfejsu z następujących opcji jasności: ciemny, średnio ciemny, średnio jasny i jasny.

    Dostępne opcje kolorów interfejsu

  3. Wybierz kolor obszaru roboczego z następujących opcji:

    • Dopasuj jasność interfejsu użytkownika Umożliwia ustawienie koloru obszaru roboczego na wybrany poziom jasności.
    • Biały Umożliwia ustawienie białego koloru obszaru roboczego.

     

Skalowalny interfejs użytkownika

Można także skalować interfejs programu Illustrator na podstawie rozdzielczości ekranu. W przypadku uruchomienia programu Illustrator z nowymi ustawieniami preferencji program identyfikuje rozdzielczość ekranu i odpowiednio dopasowuje współczynnik skali aplikacji.

Uwaga: skalowanie interfejsu nie jest obsługiwane w przypadku systemu Windows 7 i ekranów o niskiej rozdzielczości.

Aby skalować interfejs na ekranie, należy wykonać następujące czynności:

  1. Aby otworzyć preferencje interfejsu, wykonaj jedną z następujących czynności:

    • (Windows) Wybierz polecenie Edycja >Preferencje > Interfejs użytkownika.
    • (Mac OS) Wybierz polecenie Illustrator > Preferencje > Interfejs użytkownika.
  2. Na karcie preferencji interfejsu użytkownika kliknij suwak Skalowanie interfejsu, aby zwiększyć lub zmniejszyć skalę interfejsu na podstawie rozdzielczości ekranu.

    Uwaga:

    • Liczba pozycji wyświetlanych na suwaku zależy od rozdzielczości ekranu. W przypadku ekranów o wyższej rozdzielczości dostępnych jest więcej pozycji. 
    • Program Illustrator skaluje adnotacje, jeśli współczynnik skalowania ustawiono w piątej lub wyższej pozycji. 

    Obok suwaka jest widoczny podgląd skalowanego interfejsu (zob. poniżej):

  3. Wybierz opcję Skaluj kursor proporcjonalnie, aby skalować ikony kursora proporcjonalnie do interfejsu.

  4. Uruchom ponownie program Illustrator, aby zastosować zaktualizowane ustawienia. Jeśli program Illustrator nie zostanie uruchomiony ponownie od razu, zmiany zostaną zastosowane przy następnym uruchomieniu programu Illustrator.

Zmiana nazwy lub powielanie przestrzeni roboczej

  1. Wybierz polecenie Okno > Przestrzeń robocza > Zarządzanie przestrzeniami roboczymi.
  2. Wykonaj dowolną z następujących czynności, a następnie kliknij przycisk OK:
    • Aby zmienić nazwę przestrzeni roboczej, zaznacz ją i edytuj tekst nazwy.

    • Aby powielić przestrzeń roboczą, zaznacz ją i kliknij przycisk Nowy.

Film przedstawiający dostosowywanie przestrzeni roboczej w oparciu o różne obiegi pracy jest dostępny pod adresem www.adobe.com/go/vid0032_pl.

Zapisywanie i przełączanie przestrzeni roboczych

Zapisanie bieżącego rozmiaru i położenia paneli jako nazwanej przestrzeni roboczej pozwala na przywrócenie tej przestrzeni, nawet jeśli przesunie się lub zamknie panel. Nazwy zapisanych przestrzeni roboczych są wyświetlane w przełączniku na pasku aplikacji.

Zapisywanie własnej przestrzeni roboczej

  1. Wybierz polecenie Okno > Przestrzeń robocza > Zapisz przestrzeń roboczą.

  2. Wpisz nazwę przestrzeni roboczej.

Wyświetlanie lub przełączanie między przestrzeniami roboczymi

  1. Wybierz przestrzeń roboczą za pomocą przełącznika na pasku aplikacji.

Usuwanie własnej przestrzeni roboczej

Wybierz polecenie Okno > Przestrzeń robocza > Zarządzaj przestrzeniami roboczymi, zaznacz przestrzeń roboczą, a następnie kliknij ikonę Usuń.

Przywracanie domyślnej przestrzeni roboczej

  1. Za pomocą przełącznika na pasku aplikacji wybierz domyślną przestrzeń roboczą lub przestrzeń roboczą Istotne elementy.

Logo Adobe

Zaloguj się na swoje konto