ビデオファイルと画像シーケンスの読み込み

Last updated on 2026年10月29日

デスクトップ版 Adobe Photoshop にビデオファイルと画像シーケンスをドキュメント、レイヤー、またはスマートオブジェクトとしてインポートする方法を学びましょう。

ワークフローに応じて、ビデオファイルと画像シーケンスを新規ドキュメント、編集可能なビデオレイヤー、またはスマートオブジェクトとして Photoshop にインポートします。

ビデオファイルを新規ドキュメントとして開く

「ファイル」/「開く」を選択します。

「ファイルを開く」ダイアログボックスで、ファイルタイプのドロップダウンから「読み込み可能なすべてのドキュメント」または「QuickTime Movie」を選択します。

ビデオファイルを選択して、「開く」を選択します。

ビデオは新規ドキュメント内のビデオレイヤーとして表示されます。「タイムライン」パネル(「ウィンドウ」 > 「タイムライン」)を使用して、フレーム間を移動したり再生をプレビューしたりします。

既存のドキュメントにビデオをインポート

ビデオを追加するドキュメントを開きます。

「レイヤー」 > 「ビデオレイヤー」 > 「ファイルから新規ビデオレイヤー」を選択します。

「ビデオレイヤーの追加」ダイアログボックスで、ビデオを選択し、「開く」を選択します。

ビデオはドキュメント内の新規レイヤーとして表示されます。標準のレイヤーコントロールを使用して、位置を調整し、他のレイヤーとブレンドします。

画像シーケンスをインポート

画像シーケンスを 1 つのフォルダーに保存します。ファイルの名前が連番になっており (例: frame001.jpg、frame002.jpg、frame003.jpg)、サイズが同じであることを確認してください。

新規ドキュメントを作成するには、「ファイル」 > 「開く」を選択します。既存のドキュメントにシーケンスを追加するには、「レイヤー」 > 「ビデオレイヤー」 > 「ファイルから新規ビデオレイヤー」を選択します。

「ファイルを開く」ダイアログで、画像シーケンスが含まれるフォルダーに移動します。

シーケンス内の画像を 1 つ選択し、ダイアログボックスの「画像シーケンス」チェックボックスを選択します。

「開く」を選択します。

フレームレートを入力し、「OK」を選択します。

ビデオをスマートオブジェクトとして配置

ビデオを配置するドキュメントを開きます

ファイル > 埋め込みから配置 を選択します

ビデオファイル、または画像シーケンスから 1 枚の画像を選択します

「埋め込みから配置」ダイアログで、画像シーケンスチェックボックスを選択し、配置を選択します

変形ハンドルを使って、必要に応じてビデオを拡大/縮小、回転、移動、またはワープします。

Enter(Windows)キーまたはReturn(macOS)キーを押すか、オプションバーの変形を確定ボタンをクリックします。

変更したビデオフッテージをリロード

タイムラインまたはレイヤーパネルで、ビデオレイヤーを選択します。

レイヤー > ビデオレイヤー > フレームをリロードを選択します

Photoshop では、ドキュメントを再度開くと、更新されたソースフッテージが自動的にリロードされます。ドキュメントを開いたまま変更を更新するには、レイヤー > ビデオレイヤー > フレームをリロードを選択します

ビデオフッテージの置き換えまたは再リンク

タイムラインまたはレイヤーパネルで、アラートアイコンが表示されているビデオレイヤーを選択します。

レイヤー > ビデオレイヤー > フッテージを置き換えを選択します。

元のソースファイル、または置き換え用のビデオか画像シーケンスを選択します。

開くを選択します。

フッテージを置き換えを使って、見つからないソースファイルを再リンクしたり、別のビデオや画像シーケンスに置き換えたりします。