印刷出力用のカラープロファイル

Last updated on 2026年10月29日

Adobe Photoshop のデスクトップ版から印刷する際に、異なるプリンターや用紙間で色の正確性を維持するために使用すべきカラープロファイルを確認しましょう。

カラープロファイルは、Photoshop で取り込み、編集、印刷できる色を決定します。選択するプロファイルは、印刷用に画像を準備する際の色の正確性と、創造的な選択肢の両方に影響します。

高品質な印刷物を作成するために深い技術知識は必要ありませんが、カラープロファイルを理解しておくと、色を保持し、さまざまな印刷シーンに応じてファイルを準備する際により良い判断ができるようになります。

カラープロファイルの仕組み

カラープロファイルは、異なる色空間の間で変換を行います。これらのプロファイルは、特定の RGB や CMYK の数値が実際の色として何を意味するかを定義します。プロファイルがない場合、同じ RGB 値でもデバイスごとに異なる色に見えます。

印刷ワークフローでは、2 種類のプロファイルが連携して機能します:

デバイスプロファイルは、特定のハードウェアがどのように色を再現するかを表します。プリンターのプロファイルは、特定のインクと用紙の組み合わせでどの色を印刷できるかを定義します。光沢紙はマット紙とは異なる色を生み出し、プリンターのモデルによっても性能が異なります。

作業用プロファイルは、Photoshop でのドキュメントのカラースペースを定義します。画像を開いたり新しいドキュメントを作成したりすると、そのファイルが表現できる色を決定する作業用プロファイルが割り当てられます。印刷でよく使われる 3 つの作業用プロファイルは、sRGB、AdobeRGB、ProPhotoRGB です。

作業用プロファイルの比較

sRGB

sRGB は色域が最も狭いですが、一般的な写真に含まれるほとんどの色をカバーしています。ほとんどの消費者向けカメラ、スキャナー、基本的なプリンターはこの色空間内で動作します。

次の場合は sRGB を使用します:

  • 消費者向けまたは複合機プリンターで印刷する場合
  • オンライン印刷サービスとファイルを共有する場合 (多くは sRGB を必須としています)
  • web 互換性が必要な場合
  • 彩度の高い色を含まない画像を使用する場合

sRGB では、インクジェットプリンターの方が忠実に再現できる彩度の高い色の多くを表現できません。特にシアングリーンとオレンジレッドの範囲でその傾向が見られます。

AdobeRGB

AdobeRGB には sRGB より約 35% 多くの色が含まれており、プロ用インクジェットプリンターで印刷できる、より彩度の高い緑、シアン、青も含まれます。この拡張された色域により、鮮やかな色を編集する際の自由度が高まります。

以下の場合は AdobeRGB を使用します:

  • ミッドレンジまたはプロ用インクジェットプリンターで印刷する場合
  • 彩度の高い自然な色(風景、花、鮮やかな布地など)を含む画像を使用する場合
  • プリンターが再現できる色情報を保持する場合
  • プリントをメインの出力として作成する場合

カメラまたはスキャナーを Adobe RGB で撮影するように設定するか、Adobe Camera Raw で Adobe RGB ファイルを出力するように設定します。

Photoshop で新規ドキュメントを作成する場合は、「新規ドキュメント」ダイアログの詳細設定セクションにある「カラープロファイル」メニューから「AdobeRGB」を選択します。

ProPhotoRGB

ProPhotoRGB は非常に広い色域をカバーしており、プロ用プリンターが再現できる範囲よりもはるかに広くなっています。

以下の場合は ProPhotoRGB を使用します:

  • プレミアム用紙に対応したハイエンドインクジェットプリンターを使用している場合。
  • 大規模なカラー調整に最大限の自由度が必要な場合。
  • ワークフローに Camera Raw 形式が含まれる場合。
  • 16 ビットモードで作業できる場合。

ProPhotoRGB では、類似色間の目立つ縞模様(バンディング)を防ぐために 16 ビットモードが必要です。これにより、ファイルサイズが 2 倍になり、必要なメモリが増加し、処理速度が低下します。多くのクリエイティブフィルターや一部の色調補正は、16 ビットモードでは使用できません。

そのメリットは、複数の編集手順を通じて色を保持できることです。色調補正によって色が一時的に印刷可能な範囲外になっても、微妙な色の違いを失うことなく元に戻すことができます。例えば、ある領域の彩度を大幅に上げてから、別の領域で選択的に彩度を下げることで、全体を通してスムーズな色の変化を維持できます。

プロファイル間の変換

作業用プロファイルを使用して作業を始め、別のプロファイルが必要になった場合は、ドキュメントを変換できます。

ドキュメントを別の作業用プロファイルに変換するには、編集 > プロファイルに変換を選択します。「変換後のスペース」セクションで、ターゲットプロファイル(オンライン印刷サービス用の sRGB IEC61966-2.1 など)を選択します。特別な要件がない限り、その他の設定はデフォルトのままにしておきます。

現在の Photoshop バージョンでは、プロファイル変換コマンドを使用するか、ファイル > 書き出し > 書き出し形式からの書き出し時に sRGB への変換を選択できます。

適切なプロファイルを選択する

ほとんどの印刷ワークフローでは、AdobeRGB が色域と実用性のバランスに優れています。16 ビットモードを必要とせずに、プロ用インクジェットプリンターが再現する色をキャプチャできます。

出力要件で求められる場合や、基本的な印刷機器を使用する場合は、sRGB を選択します。ProPhotoRGB は、高性能な機器で印刷する場合、かつ 16 ビットモードの制約を受け入れて作業できる場合にのみ検討してください。

作業用プロファイルの選択は、印刷結果だけでなく、編集できる内容にも影響します。sRGB のような狭い色空間に変換すると、その色空間の範囲外にあった色は最も近い使用可能な色に永続的にマッピングされるため、元に戻すことはできません。