Photoshop で画像をズーム

Last updated on 2026年10月29日

ズームツール、キーボードショートカット、表示コマンドを使って、画像の拡大率を正確なレベルで調整する方法を学習します。

Photoshop には、プリセットのズームレベルから連続的な拡大まで、画像の表示を拡大/縮小するさまざまな方法が用意されています。正確なズームコントロールを使うと、カンバス全体の表示から詳細なレタッチ作業のための個々のピクセルの確認まで、あらゆるスケールで正確に作業できます。

ズーム操作は画像の表示のみを変更し、実際の画像サイズや解像度は変更しません。ズームレベルは、最小 1 ピクセルから最大 3200% の拡大率まで設定できます。100% のズーム設定では、各画像ピクセルが 1 つのモニターピクセルとして表示されるため、最も正確な表示になります。連続ズーム機能を使うには、グラフィックカードが OpenGL をサポートしている必要があります(編集 > 環境設定 > パフォーマンス の「GPU 設定」で確認できます)。

ほとんどのズーム操作は、ズームツールまたはメニューコマンドとキーボードショートカットを使って行えます。ズームツールでは、視覚的なフィードバックを伴うインタラクティブなコントロールが可能です。一方、キーボードショートカットを使用すると、アクティブなワークフロー中に最も素早くアクセスできます。ドキュメントウィンドウの左下にあるズームフィールドに特定のパーセンテージを入力したり、ナビゲーターパネルを使ってズームとナビゲーションを組み合わせて操作することもできます。

プリセットの拡大率にズーム

ツールバーでズームツールを選択するか、Z キーを押します。

オプションバーで、拡大するにはズームイン 、縮小するにはズームアウト を選択します。

拡大または縮小したい部分をクリックします。

クリックするたびに、表示が次のプリセットのパーセンテージに変わり、クリックした位置が中心になります。ズームアウトモードにすばやく切り替えるには、Alt キー (Windows) または Option キー (macOS) を押しながらクリックします。

画像を 100% の拡大率で表示

ツールバーでズームツールをダブルクリックします。

表示 > 100% を選択するか、ズームツールのオプションバーで実際のピクセルを選択することでも、100% 表示に切り替えることができます。100% の拡大率では、現在のモニター解像度で画像が web ブラウザーでどのように表示されるかを確認できます。

ズームツールを使って連続的にズーム

編集 > 環境設定 > パフォーマンス (Windows) または Photoshop > 環境設定 > パフォーマンス (macOS) を選択します。

GPU Settings セクションで、Enable Native Canvas が選択されていることを確認します。

Edit/Preferences/General を選択し、Animated Zoom が選択されていることを確認します。

ズームツールを選択し、画像内をクリックしたままにすると、滑らかにズームインできます。

ズームアウトするには、押したまま Alt (Windows) または Option (macOS) を押します。別の連続ズーム方法を使用するには、オプションバーで Scrubby Zoom を選択し、左にドラッグするとズームアウト、右にドラッグするとズームインします。

ズームマーキーで特定の領域を拡大

Zoom ツールを選択します。

拡大したい領域を囲むように長方形の選択範囲をドラッグします。

ズームマーキー内の領域は、可能な限り高い倍率で表示されます。解除する前にマーキーを画像内で移動するには、ドラッグ中にスペースバーを押したままにします。

ズームツールをドラッグして画像の表示を拡大

他の作業中に一時的にズームする

H キーを押したまま、画像内をクリックしてマウスボタンを押し続けます。

先にマウスボタンを離し、その後で H キーを離すと、前に使用していたツールと倍率に戻ります。

画像全体がドキュメントウィンドウに収まっている場合、ウィンドウに合わせて画像がズームインされます。 最初に一部しか表示されていなかった場合、画像はズームアウトして周辺も表示します。

手のひらツールをドラッグして画像の別の部分を表示

画像を画面に合わせる

ツールバーの Hand ツールをダブルクリックするか、View/Fit on Screen を選択します。

Zoom ツールまたは Hand ツールを選択し、オプションバーで Fit On Screen をクリックすることもできます。これらのオプションでは、ズームレベルとウィンドウサイズが、使用できる画面領域に合わせて調整されます。

ズームの環境設定

編集/環境設定/一般(Windows)または Photoshop/環境設定/一般(macOS)を選択します。

これらのズームオプションを任意に組み合わせて選択します:ズーム時にドキュメントウィンドウのサイズを自動変更するには Zoom Resizes Windows、マウスホイールでのズームを有効にするには Zoom With Scroll Wheel、クリックした位置を中央に表示するには Zoom Clicked Point To Center を選択します。

「OK」を選択して、設定を保存します。

ズーム時にウィンドウサイズを自動変更

Zoom ツールをアクティブにした状態で、オプションバーの Resize Windows To Fit を選択します。

このオプションをオフにすると (初期設定)、画像の拡大率に関係なくウィンドウは一定のサイズを維持します。これは、小さいモニターを使用している場合やタイリング表示で作業する場合に便利です。

高倍率でピクセルグリッドを非表示にする

View/Show を選択し、Pixel Grid の選択を解除します。

拡大率が 500% を超えると、初期設定で画像のピクセルグリッドが表示されます。このオプションを使用すると、グリッドを非表示にして、よりすっきりした表示にできます。

ヒント

開いているすべてのウィンドウを同時にズームするには、ズームツールを選択し、オプションバーで「すべてのウィンドウをズーム」を選択してから、画像のいずれかをクリックします。表示されているすべての画像は、同じ相対的な拡大レベルまでズームされます。