複数のデバイスでのプリセットの同期

Last updated on 2026年10月29日

Adobe Photoshop でブラシ、グラデーション、その他のプリセットをコンピューター間で移行する方法を説明します。

プリセット同期機能は、Photoshop 25.0 (2023年9月)で廃止されました。プリセットはローカルに保存されるようになったため、デバイス間で手動で移行する必要があります。

Photoshop 25.0 以降にアップグレードした後にプリセットを復元する

Photoshop 25.0 以降にアップグレードした後にプリセットが正しく表示されない場合は、以前の Photoshop インストールからプリセットファイルを復元してください。

Photoshop を終了します。

以前のバージョンの Photoshop の設定フォルダーに移動します:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

次のファイルをコピーします。

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

ファイルを Photoshop 2024 Settings フォルダーに貼り付けます:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Photoshop を再起動します。

この方法では、以前のインストールからブラシ、グラデーション、パターン、スウォッチ、シェイプ、スタイルを復元します。

プリセットを手動で書き出して移行する

Photoshop を開きます。

ウィンドウ > ブラシ、ウィンドウ > グラデーション、または書き出すプリセットタイプのパネルを選択します。

パネル メニューを開き、選択したブラシを書き出すまたは選択したグラデーションを書き出すなどの適切な書き出しオプションを選択します。

書き出したファイルを、USB ドライブ、ネットワークの場所、クラウドストレージなど、他のコンピューターからアクセスできる場所に保存します。

宛先のコンピューターでプリセットファイルをインポートします。

パネルでの書き出しに対応していないプリセットタイプの場合は、編集 > プリセット、プリセットマネージャーの順に選択します。移行可能なプリセットファイルを作成するには、セットを保存を選択します。