カスタムのソフト校正設定を保存または読み込む

Last updated on 2026年10月29日

デスクトップ版 Adobe Photoshop でソフト校正モードを使い、P 型 (2 型) 色覚と D 型 (1 型) 色覚の視覚タイプに対する Color Universal Design への準拠を検証する方法を紹介します。

Color Universal Design (CUD) は、色弱の人を含むあらゆる色覚タイプの人にとって、グラフィックが明確に見えるようにする考え方です。いくつかの国では、公共空間で CUD に準拠したグラフィックが求められています。

色弱の最も一般的な 2 つのタイプは次のとおりです:

  • P 型 (2 型) 色覚:赤に対する感度の低下
  • D 型 (1 型) 色覚:緑に対する感度の低下

色弱の人の約 3 分の 1 は強い症状があり、ほかの人はより軽い症状です。CUD の標準に準拠するには、両方の校正タイプを使ってデザインを確認してください。RGB カラーモードでは、色弱シミュレーション用の最も正確なソフト校正結果を得られます。CUD への準拠を確認する前に、ドキュメントを RGB に変換してください。

色弱のアクセシビリティを確認する

ドキュメントがまだ RGB モードでない場合は、「画像」/「モード」/「RGB カラー」 を選択します。

元画像とソフト校正を並べて表示するには、「ウィンドウ」/「アレンジ」/「[ドキュメント名] の新規ウィンドウ」 を選択します。

「表示」/「校正設定」/「色弱」/「P 型 (2 型) 色覚」 を選択します。判別しにくい要素がないかデザインをレビューします。

「表示」/「校正設定」/「色弱」/「D 型 (1 型) 色覚」 を選択します。この校正タイプでも各要素を判別できることを確認するために、デザインをレビューします。

どちらかの校正でオブジェクトを判別しにくい場合は、作業を確定する前にデザインを調整してください。

色弱のアクセシビリティに対応するようデザインを調整する

ソフト校正で要素のコントラストが十分でない場合は、次の方法を試してください。

色の選択を変更する

色の明るさや色相を調整して、見分けやすくします:

  • 純粋な赤は、暗く濁った印象を与えにくいオレンジレッドに置き換えましょう。
  • 黄緑ではなく、青緑を使用しましょう。
  • マゼンタ、薄いピンク、薄い緑、エメラルドグリーンの近くにグレーを配置するのは避けましょう。これらの色は混同されやすいためです。
  • 次の色の組み合わせは避けましょう:赤と緑、黄色と明るい緑、ライトブルーとピンク、ダークブルーとバイオレット
  • 暗い色の背景に赤いアイテムを配置するのは避けましょう。
  • 黄色やオレンジレッドの背景に白いアイテムを配置するのは避けましょう。

視覚的な差別化を加える

色以外の要素で差別化を図る:

  • 隣接する領域には異なるパターンや形状を適用しましょう。
  • 色の境界には白、黒、または濃い色のボーダーを追加しましょう。
  • テキスト要素を区別するには、異なるフォントファミリーやスタイルを使用しましょう。

ソフトプルーフを確認しながらデザインの色調補正を行うことで、変更がアクセシビリティをどのように向上させるかの詳細をすぐに見ることができます。