InDesign での Photoshop ファイルのトラブルシューティング

Last updated on 2026年10月29日

InDesign に Photoshop ファイルを配置する際の画像のピクセル化や色の表示異常を解決します。

InDesign に Photoshop ファイルを配置すると、画像がピクセル化したり、色が元の Photoshop 文書と異なって見えることがあります。通常、これらの問題は配置方法、表示設定、またはカラープロファイルの不一致が原因です。以下の解決方法を使用して、画像の品質と色の精度を復元してください。

InDesign で画像がピクセル化して表示される

原因

元のファイルの解像度が十分であっても、配置した Photoshop 画像が InDesign でぼやけたりピクセル化したりして表示されます。

対処方法

正しい配置方法を使用し、表示画質の設定を確認してください。

  1. ファイル > 配置を選択し、コピーアンドペーストする代わりに Photoshop ファイルを選択します。
  2. 必要に応じて、表示 > 表示画質 > 高品質表示を選択し、画像を完全な解像度で表示します。
  3. 画像がフレームに収まらない場合は、オブジェクト > フィッティングを選択し、適切なフィッティングオプションを選択します。

ファイル > 配置を使用すると、元の高解像度 Photoshop ファイルへのリンクが保持されます。コピーアンドペーストすると、画像の品質が低下する場合があります。表示画質は InDesign でのプレビューの品質のみを制御し、出力解像度には影響しません。

Photoshop ファイルを配置すると色の彩度が高くなりすぎる

原因

配置した Photoshop 画像の色が、Photoshop で表示したときよりも InDesign で鮮やかまたは彩度が高く表示されます。

対処方法

Photoshop と InDesign で互換性のあるカラーマネジメント設定を使用していることを確認してください。

  1. Photoshop で編集 > カラー設定を選択し、文書のカラープロファイルを確認します。
  2. InDesign では、カラーマネジメント設定で埋め込みプロファイルを変換せずに保持するようにしてください。
  3. 必要に応じて、オブジェクト > 画像カラー設定を選択し、配置した画像のカラープロファイルを割り当てまたは削除します。
  4. 別のプロファイルを割り当てる場合は、表示が目的の出力と一致していることを確認してください。

Photoshop と InDesign でカラープロファイルが一致していない場合、配置した画像の見え方が変わることがあります。埋め込みプロファイルを保持すると、ワークフロー全体で色の一貫性を維持できます。

レイヤーカンプ、透明、スポットカラーなど、その他の Photoshop アセットのワークフローについては、 InDesign での Photoshop ファイルの操作 を参照してください。