レイヤーパネルで、コピーするレイヤーを選択します。
- 新機能
-
はじめる前に
- 技術要件とインストール
-
基本の学習
- Adobe Photoshop デスクトップ版に関する FAQ
- ホーム画面の概要
- ワークスペースの概要
- もっと知るパネルにアクセス
- カスタムワークスペースを保存
- ワークスペースを切り替える
- ワークスペースを削除
- パネルのドッキングまたはドッキング解除
- フローティングパネルのスタック
- コンテキストタスクバーでのワークフローの効率化
- ドキュメントウィンドウを並べ替える
- パネルの追加と削除
- パネルの移動
- すべてのパネルの非表示または表示
- ワークスペースの復元
- パネルアイコンを展開または折りたたむ
- パネルとツールチップのテキストサイズの変更
- 数値フィールドで簡単な数値計算を使用する
- 高密度モニターのサポートとモニターごとのスケール比率指定
- パネルの整理とグループ化
- Photoshop で画像をズーム
- モニターのキャリブレーションおよびプロファイルの作成
- Photoshop の Creative Cloud ライブラリ
- 実験的機能のテストへのアクセスをリクエストする
- 画像を移動してカンバス表示を管理
- ツールバーとパネルを設定
- 設定と環境設定
- Photoshop の生成 AI
-
画像を作成、開く、読み込む
- ファイルを読み込む
- 画像の作成
-
レイヤーの作成と管理
- レイヤーを使う
- レイヤーの変形および操作
- カラー調整と塗りつぶしレイヤー
- レイヤー効果の適用
-
スマートオブジェクト
- スマートオブジェクト - 概要とメリット
- 埋め込みスマートオブジェクトの作成
- リンクされたスマートオブジェクトの作成
- リンクされたスマートオブジェクトの更新
- リンクされたスマートオブジェクトのプロパティの表示
- リンクされたスマートオブジェクトを埋め込む
- リンクされたスマートオブジェクトのパッケージ化および検索
- 埋め込まれたスマートオブジェクトをリンクされたスマートオブジェクトに変換
- スマートオブジェクトによるレイヤーパネルのフィルター
- 埋め込まれたスマートオブジェクトの複製
- スマートオブジェクトのコンテンツの編集
- スマートオブジェクトのコンテンツの置換
- スマートオブジェクトをレイヤーに変換
- スマートオブジェクトのラスタライズ
- 埋め込まれたスマートオブジェクトのコンテンツの書き出し
- スマートオブジェクト変形のリセット
- レイヤーカンプを作成
- レイアウトおよびデザインのツール
-
切り抜き、サイズ変更、変換
-
サイズ変更と解像度の調整
- プリント画像の解像度
- 画像サイズと解像度を設定
- 画像サイズダイアログの再サンプルオプション
- モニター解像度と画像表示サイズ
- ファイルサイズ
- プリンターの解像度
- プリント画像の解像度の仕様
- ビジュアルコンテンツを維持した画像の拡大・縮小
- 拡大・縮小時に保護するコンテンツの指定
- 画像のサイズ変更
- Photoshop の再サンプルオプション
- 画像のピクセル寸法を変更
- プリントサイズと解像度の変更
- 画像ファイルサイズを管理
- Photoshop のサイズ変更パラメーター
- カンバスサイズの変更
- 画像サイズ、解像度、再サンプリング
- 切り抜きツールが画像の寸法に与える影響
- 画像、シェイプ、パスの変形
- 画像のトリミングと傾き補正
- 切り抜きと角度補正
- 変形、操作、形状の変更
-
サイズ変更と解像度の調整
-
選択範囲の作成
- 選択の基本を学ぶ
- 自動選択と色に基づく選択
- フリーハンド選択
-
選択範囲を調整および変更
- 選択範囲または選択範囲の境界線の移動
- 選択範囲とマスクを調整
- 移動ツールのホバーレイヤー境界
- 選択範囲のコピーおよびペースト
- 画像内の選択範囲の複数コピーの作成
- 選択範囲を別の選択範囲の内側または外側にペーストする
- 選択したピクセルの削除または切り取り
- 選択範囲の移動の制御
- 選択範囲の境界線の表示と非表示の切り替え
- 選択範囲を反転する
- 選択範囲の手動調整
- 他の選択範囲と重複している領域のみの選択
- 選択範囲の境界線を微調整して滑らかにする
- アンチエイリアスを使用したピクセルの選択
- 選択ツールでの境界線のぼかしの定義
- 選択範囲の境界線を囲む選択範囲の作成
- 選択範囲の展開または縮小
- カラーに基づいて作成した選択範囲の残ったピクセルの消去
- 選択範囲周辺のフリンジピクセル
- 選択範囲のフリンジの削減
- 選択範囲からのマットの削除
- 選択を使用して生成編集を行う
- パスと選択範囲を相互に変換
- 焦点が合った画像の領域とピクセルを選択
-
マスクの作成
- レイヤーマスク
- 画像を合成
-
修復とレタッチ
-
オブジェクトを削除し、スペースを塗りつぶす
- 画像の背景の削除
- 「背景を生成」を使用した背景の置換
- レタッチツールの概要
- 「調和」でオブジェクトおよび人物を背景にブレンド
- コンテンツに応じた塗りつぶしでオブジェクトを削除
- コンテンツに応じた塗りつぶし設定を調整
- サンプリングと塗りつぶし領域を微調整するツール
- コンテンツに応じた塗りつぶしの変更を適用またはキャンセル
- プレビューパネルでフル解像度のプレビューを表示
- コンテキストタスクバー内からのオブジェクトの削除
- 削除ツールの既知の問題と回避策
- 削除ツールの最小および推奨ハードウェア要件
- オブジェクトの削除
- 電線、人物、および一般的に不要な要素の削除
- 一般的な不要な要素のレビューおよび調整
- 複数画像を使って選択範囲をコンテンツによる塗りで塗りつぶす
- コンテンツに応じるパッチツールを使用する
- コンテンツに応じた移動ツールを使用
- 修復とコピー
- ライトとトーンを調整
-
画像のクリーンアップと復元
- 生成アップスケールによる画質の向上
- 遠近法を調整するための平面を定義
- 平面を操作して遠近法を調整する
- 同じ画像内で異なる遠近法を編集する
- 遠近法を調整するキーボードショートカット
- Photomerge を今すぐ始める
- Photomerge を使用したパノラマ画像の作成
- 360 度パノラマの作成
- スポット修復ブラシツールによる傷や汚れの除去
- 修復ブラシツールによる広い領域のレタッチ
- パッチツールで領域を修復
- フラッシュを焚いた写真の赤目を修正
- プリセットパターンとしての画像の定義
- 消しゴムツールを使用した画像の一部の消去
- 鉛筆ツールによる自動消去
- ストロークのスムージングを使用してよりなめらかなブラシストロークを作成
- 背景消しゴムツールを使用したピクセルの透明化
- マジック消しゴムツールによる近似ピクセルの削除
- 反射の削除
- スポット修復ブラシツールで小さなしみを削除する
-
オブジェクトを削除し、スペースを塗りつぶす
-
カラーを調整
- カラープロファイル
- カラーの選択
- カラーモード
-
カラー補正
- 色相または彩度補正の適用
- グレースケール画像の色彩の統一とモノトーン効果の作成
- カーブでカラーとトーンを調整
- 自然な彩度調整レイヤーを使用してカラーの彩度を調整
- レベル補正およびトーンカーブスポイトツールを使用したカラーと色調の補正
- レベルを使って階調範囲とカラーバランスを調整
- 「明るさ・コントラスト」補正の適用
- 色調補正パネルでカラー調整を適用
- Photoshop でカラーバランス調整を適用する
- Photoshop のカラー調整の基本
- 色調補正コマンド
- 画像内の輝度値を均一化
- 色調補正プリセットを保存して再適用する
- 自動トーン、自動コントラスト、自動カラー補正を使用する
- ヒストグラムパネルを使用する
- 画像のカラーと色調の補正
- 選択的なカラー調整
- 色彩効果とテクニック
- HDR とチャネルの操作
-
ペイントテクニックの適用
- オブジェクト、選択範囲、レイヤーを塗りつぶす
- パターンを作成して塗りつぶす
-
ブラシとプリセット
- ブラシプリセットの使用を開始する
- ブラシ設定パネルとブラシオプションの表示
- 画像からのブラシ先端の作成
- ブラシの作成とペイントオプションの設定
- プリセットブラシの選択
- 新規プリセットブラシの作成
- プリセットブラシグループを作成
- プリセットブラシの名前を変更
- プリセットブラシを削除
- ブラシやブラシパックの読み込み
- Photoshop でテクスチャ付きブラシを作成
- プリセットマネージャーでプリセットを管理
- 以前のバージョンの Photoshop からプリセットを移行する
- Photoshop プリセットの場所
- テクスチャとデュアルブラシの設定
- ブラシまたは鉛筆ツールでペイント
- ペイントツールのカーソル環境設定を行う
- 複数のデバイスでのプリセットの同期
- ペイントとクローンのパフォーマンスを改善
-
シェイプとパスの描画
- シェイプの作成
- 線や曲線を描く
-
テキストと組版
- テキストの操作入門
- フォントの選択と管理
- テキストレイヤーと作成
- パスおよびシェイプ上のテキスト
- 文字と字形
- 各国のテキストと言語
- ダイナミックテキストの操作
-
エフェクトとフィルター
- フィルターの基本を学ぶ
- スマートフィルター
- ぼかしおよびシャープフィルター
-
アーティスティックおよび表現手法フィルター
- 変形ワープを使用した画像への変形とゆがみの適用
- レイヤーを円柱変形でワープする
- ワープの分割で正確なゆがみを実現
- パペットワープで特定の画像領域をゆがめる
- ゆがみフィルターの概要
- ゆがみツールの概要
- ゆがみを使用して画像にゆがみを加える
- 領域の保護または保護解除
- メッシュの使用
- 追加レイヤーのプレビュー表示の使用
- 変形の再構築
- 画像の空の置換
- 空のプリセットを選択および管理
- 生成 AI フィルターを使用して画像を強化
- ゆがみフィルターとスタイライズフィルターを適用
- フィルターにテクスチャと表面効果を適用
- レンズのゆがみと遠近法を補正
- 画像のノイズと JPEG の斑点の軽減
- ダスト&スクラッチフィルターを適用
- カスタムフィルターを作成
- 広角レンズのゆがみを補正
- Vanishing Point でペイント
- Vanishing Point での測定
- Photoshop の Vanishing Point
- Vanishing Point で遠近法の平面を定義
- 油彩フィルターの設定
- ニューラルフィルター
- クイックアクション
-
グリッドと計測ガイドを使用する
- 整列グリッドおよびガイド
- 計測とスケール
-
ビデオとアニメーションの追加
-
アニメーションフレームを作成
- フレームベースのアニメーションの作成
- アニメーションへのフレームの追加
- アニメーションフレームの選択
- アニメーションフレームの編集
- トゥイーンを使用したフレームの作成
- アニメーションフレームのレイヤープロパティの統一
- フレームをレイヤープロパティとともにコピー
- アニメーションフレームでレイヤーの表示を管理
- フレームアニメーションでのディレイ時間の指定
- フレーム処理方法の選択
- フレームアニメーションでのループの指定
- アニメーションを削除
- タイムラインパネルの設定とナビゲーション
- ビデオレイヤーを作成して管理
- 動画用の画像を作成
- Photoshop のビデオレイヤー
- After Effects 用に Photoshop 画像を準備する
- ビデオレイヤー内のフレームをペイントおよびクローンする
- ビデオフッテージの変換
- ビデオフッテージのアルファチャンネルを解釈する
- ビデオレイヤーのタイミングと長さを編集
- タイムラインパネルのコントロールと機能
- サポートされているビデオおよび画像シーケンスの形式
- キーフレームを使用
- ビデオグループの整理と管理
-
アニメーションフレームを作成
-
タスクの自動化
- アクションの作成と記録
- ファイルのバッチ処理
- 自動化設定とプリセット
- データ駆動型グラフィック
-
保存と書き出し
-
ファイルを保存
- 作業内容の保存
- 大きなドキュメントの保存
- 従来の「別名で保存」オプションに戻す
- ファイル保存のプロパティと環境設定
- macOS 画像プレビューオプション
- Photoshop クラウドドキュメントに関する一般的な質問
- Photoshop PDF として保存
- Web 用に保存
- ファイル形式リストのカスタマイズ
- スライスの作成
- Photoshop で WebP ファイルを保存して開く
- 画像を TIFF 形式で保存
- BMP、Cineon、Targa、Photoshop Raw 形式のオプション
- JPEG 形式で画像を保存
- スライスの概要
- PNG および GIF 形式で画像を保存
- ファイルを EPS および DCS 形式で保存します。
- スライスのプロパティを表示および編集する
- Mac で保存後に PDF が自動的に開かない
-
異なる形式へのファイルの書き出し
- ビデオおよびアニメーションの書き出し形式
- アニメーションフレームの強化
- フレームのレイヤーへの統合
- ビデオファイルまたは画像シーケンスの書き出し
- Photoshop のファイル形式の概要
- Photoshop のファイル圧縮
- Photoshop でサポートされているファイル形式
- Photoshop でサポートされている画像ファイル形式
- クイック書き出しオプションを使用して作品を書き出す
- 書き出しの設定を書き出し形式で微調整
- 書き出し設定と書き出し場所の環境設定
- 異なるサイズでのファイルの書き出し
- ファイルとしてのレイヤーの書き出し
- アートボードを PDF として書き出す
- アートボードをファイルとして書き出す
- クラウドへの保存と書き出し
- レイヤーからの画像アセットの生成
- カラールックアップテーブルの書き出し
- Adobe Media Encoder を使用して最終的なビデオを書き出す
- Photoshop からビデオを書き出し
- メタデータ、CSS、Content Credential
-
ファイルを保存
-
印刷
- 商業印刷用の画像を準備する
- カラー印刷のために Workspace を準備する
- 印刷出力用のカラープロファイル
- 商業印刷用のカラートラップを作成
- 印刷出力用のスキャン解像度の決定方法
- 印刷用に画像の位置とサイズを調整
- Photoshop から画像を印刷
- カラーマネジメントを使用したプリント
- Photoshop での印刷の基本
- カスタムのソフト校正設定を保存または読み込む
- 印刷用のハイライトとシャドウのターゲット値を設定
- 商業印刷用の印刷出力オプションを設定
- 色弱のソフト校正
- 画像の列を指定
- ダブルトーンインクのカーブを調整
- 印刷用にダブルトーンのオーバープリントカラーを調整
- ダブルトーンを印刷用に準備して書き出しする
- 透明のための画像クリッピングパスを作成
- ページレイアウトプログラム用の画像の準備
- 色分解のプリント
- 校正刷りの印刷
- 共有と共同作業
-
アプリケーション連携
- Adobe Express テンプレートにアクセス
- Firefly で生成された画像を調整
- 画像を動画に変える
- Illustrator で Photoshop ファイルを開く
- オプション拡張機能の使用
- Marketplace プラグインのインストールと管理
- ScriptingListener プラグインをインストール
- Texturizer フィルターのテクスチャをインストール
- Photoshop の MATLAB ドキュメント属性
- InDesign で Photoshop ファイルを配置
- 機能拡張の説明と互換性
- Photoshop で MATLAB を使用するための設定
- Photoshop から Slack に画像を共有
- Photoshop の作業を Trello に共有
- InDesign での Photoshop ファイルのトラブルシューティング
- クラウドドキュメントの保存と管理
- 他のユーザーを招待してクラウドドキュメント内の画像を編集する
- クラウドドキュメントをオフラインで利用可能にする
- プラグインマーケットプレイスを使用してプラグインをインストール、管理
- コンタクトシートの作成
- PDF プレゼンテーションを作成
- Illustrator のアートワークをレイヤーとしてペースト
- Illustrator から Photoshop へのペーストの制限
- Adobe Illustrator アートの Photoshop へのペースト
- Adobe Photoshop で Illustrator ファイルや PDF を配置
- Adobe Illustrator で Photoshop の画像を使用
- InDesign で Photoshop のレイヤーカンプを使用
- InDesign での Photoshop ファイルの動作
- Photoshop クラウドドキュメントの概要
- Photoshop のプラグインと拡張機能
-
トラブルシューティング
- ツールとリソース
-
パフォーマンスと安定性の問題
- Adobe Photoshop デスクトップ版の既知の問題
- グラフィックプロセッサー(GPU)およびグラフィックドライバーに関する問題の解決
- Photoshop の「仮想記憶ディスクの空き容量不足」エラーのトラブルシューティング
- Adobe Photoshop のメモリ配分
- Adobe Photoshop の機能をパフォーマンス向けに微調整する
- Adobe Photoshop の起動時にクラッシュまたはフリーズする
- Adobe Photoshop のラグ、フリーズ、パフォーマンスの低下を修正する
- Adobe Photoshop のパフォーマンス最適化の基本
- Adobe Photoshop 起動時のジェネレーターエラーを解決
-
ファイルと形式の問題
- ファイルの保存中に発生するプログラムエラーの解決
- クラウドドキュメントのファイルアクセスエラー
- Adobe Photoshop で、macOS 上の対応ファイル形式を開けない
- クラウドドキュメントを作成または保存できない
- 書き出した画像のサイズが正しくない
- Adobe Photoshop ライブラリのアセットは編集できません
- Lr の写真をインポートできない
- ニューラルフィルターのダウンロードまたは実行に失敗する
- 破損した Photoshop ファイルを復元する
- Adobe Photoshop でのファイル消失を防ぐ
- Adobe Photoshop の無効なドキュメントエラーを修正
- Adobe Photoshop で無効な JPEG マーカーエラーを解決する
-
ツールと機能の問題
- 箇条書き記号および数字を使用中に Photoshop がクラッシュする
- キーボードショートカットが機能しない
- Illustrator での作業における制限事項
- ビデオのレンダリングの問題を解決
- Adobe Photoshop での予期しないツールの動作
- ツールバーでツールが見つからない
- フォントのトラブルシューティング
- Photoshop クラウドドキュメントのエラーを解決する
- Adobe Photoshop でのプラグインのクラッシュとエラー
- Adobe Photoshop の入力の問題に関する診断ログの取得
- Adobe Photoshop スクリプト使用時のエラー
- フィルターおよび効果の使用中に発生する問題
- Adobe Photoshop がクラッシュ、遅延、またはフリーズする
- Windows での Photoshop ドロップレットのトラブルシューティング
- ストックアセットが完全に更新されない
- テキストがランダムに変化する、または文字化けする
- Photoshop のプラグインフォルダーの場所
- Apple Silicon 版 Photoshop の制限
- 自分のプリセット、アクション、またはプラグインが見つからない
- 「Oil Paint」フィルターがグレー表示される
- プリントダイアログボックスでプリント設定オプションを使用できない
- アクションが見つからない
レイヤーのコピー&ぺースト
「コピー」、「ペースト」、「同じ位置にペースト」を使用すると、効果とマスクを保持したままレイヤーを複製できます。
レイヤーをコピーしてペーストすると、ビットマップマスクやベクターマスク、レイヤー効果、スマートオブジェクト参照など、レイヤーデータ全体がドキュメント間で転送されます。この方法では、レイヤーのすべてのプロパティを保持したまま、コピー先のドキュメントに独立した複製を作成します。
コピーとペーストを使用すると、レイヤーのすべてのプロパティを保持したまま、ドキュメント間でレイヤーを移行できます。同じドキュメント内でレイヤーを複製するには、レイヤー > レイヤーを複製を使用します。複製を作成せずに既存のコンテンツを再配置するには、移動ツールを使用して、ドキュメントウィンドウ間でレイヤーをドラッグします。
レイヤーのコピー&ぺースト
編集 > コピーを選択するか、Ctrl + C (Windows) または Command + C (macOS) を押します。
移動先のドキュメントに切り替えるか、新規ドキュメントを作成します。
編集 > 貼り付けを選択するか、Ctrl + V (Windows) または Command + V (macOS) を押します。
ペーストしたレイヤーは、移行先のドキュメントのカンバスの中央に表示されます。ペーストしたレイヤーは、少なくとも一部がカンバス上に表示された状態で表示されます。
レイヤーを元の位置にペースト
レイヤーパネルで、コピーするレイヤーを選択します。
編集 > コピーを選択するか、Ctrl + C (Windows) または Command + C (macOS) を押します。
移行先のドキュメントに切り替えます。
編集 > 特殊ペースト > 同じ位置にペーストを選択するか、Ctrl + Shift + V (Windows) または Command + Shift + V (macOS) を押します。
同じ位置にペーストを使用すると、コピーしたコンテンツがカンバスの端を基準に同じ位置に保持されます。
コピーしたレイヤーのサイズに合わせてドキュメントを作成
1 つ以上のレイヤーを選択してコピーします。
ファイル/新規を選択します。
新規ドキュメントダイアログで、プリセットオプションから クリップボードを選択します。
コピーしたレイヤーのサイズに一致する新規ドキュメントを作成するには、作成を選択します。
編集 > ペーストを選択するか、Ctrl + V (Windows) または Command + V (macOS) を押します。
Clipboardプリセットでは、コピーしたすべてのレイヤーのバウンディングボックスに一致するサイズのドキュメントを作成します。
色と解像度を管理
ドキュメント間でペーストすると、引用元ドキュメントと貼り付け先ドキュメントでカラープロファイルが異なる場合に、Photoshop でカラープロファイルの不一致ダイアログが表示されることがあります。貼り付け先ドキュメントに一致するように色を変換することも、元の色を保持することもできます。これらのプロンプトがいつ表示されるかは、「編集」/「カラー設定」 のカラーマネジメント設定で決まります。
解像度が異なるドキュメント間でレイヤーをペーストすると、ペーストしたコンテンツはピクセルサイズを保持します。そのため、ペーストした要素が貼り付け先ドキュメント内で実際より大きく見えたり、小さく見えたりすることがあります。見た目の一貫性を保つには、コピー&ペーストの前に 「画像」/「画像サイズ」 を使って解像度を一致させるか、「編集」/「自由変形」 を使ってペーストしたコンテンツのサイズを変更します。
スマートオブジェクトのコピー&ペースト動作を理解する
コピー&ペーストしたスマートオブジェクトレイヤーへの編集は元のスマートオブジェクトレイヤーに反映されず、その逆も同様です。コピー&ペーストしたスマートオブジェクトでは、埋め込みインスタンスが独立して作成されます。
ドキュメント間でスマートオブジェクトのインスタンス同士のつながりを維持するには、リンクされたスマートオブジェクト を使用します。リンクされたスマートオブジェクトは外部の引用元ファイルを参照するため、引用元を編集するとすべてのインスタンスが更新されます。
結合してコピーする
「結合してコピー」 コマンドでは、選択した領域内で表示されているすべてのレイヤーを統合したコピーを作成します。
|
任意の選択ツールで選択範囲を作成するか、何も選択せずに表示されているすべてのコンテンツをコピーします。 |
|
「編集」/「結合してコピー」 を選択するか、Ctrl + Shift + C (Windows) または Command + Shift + C (macOS) を押します。 |
|
結合したコンテンツを任意のドキュメントに貼り付けます。結合したコンテンツは単一のレイヤーに表示されます。 |
「結合してコピー」 ではレイヤーの表示状態が反映され、結合結果には表示されているレイヤーだけが含まれます。非表示のレイヤーは、選択されていても含まれません。
パス固有の動作を理解する
シェイプレイヤーやベクターマスクなどのベクターパスを含むレイヤーをコピーする場合、コピー&ペーストの動作は、カンバス上でパスが選択されているかどうかによって異なります。
シェイプレイヤーとベクトルマスクをコピーする
カンバス上でパスが選択されていない場合:
- シェイプレイヤーまたはベクトルマスクを含むレイヤーをコピーすると、レイヤー全体がクリップボードにコピーされます
- 貼り付けを行うと、すべてのマスク、効果、パスデータを保持した複製レイヤーが作成されます
カンバス上でパスを選択している場合:
- パスを選択した状態でシェイプレイヤーをコピーすると、パスデータのみがクリップボードにコピーされます
- パスデータの貼り付け時の動作は、貼り付け先のレイヤーの種類によって異なります(詳細は以下を参照)
パスデータの貼り付け
パスデータの貼り付け時の動作は、選択しているレイヤーの種類によって異なります:
- ビットマップレイヤーへ(パスなし): 貼り付けたパスデータから新しいベクトルマスクを作成します
- パスが選択されていないシェイプレイヤーへ: 既存のシェイプを貼り付けたパスで置き換えます
- パスが選択されているシェイプレイヤーへ: 貼り付けたパスをシェイプレイヤー内の既存のパスと結合します
- ベクトルマスクを含むレイヤーへ(マスクが選択されていない場合): ベクトルマスクのパスを貼り付けたデータで置き換えます
- ベクトルマスクを含むレイヤーへ(マスクが選択されている場合): 貼り付けたパスを既存のベクトルマスクのパスと結合します
カットコマンド(編集 > カット)は、レイヤーが選択されている場合は使用できません。レイヤーをコピーしながら削除するには、コピーを使用し、レイヤーパネルで元のレイヤーを削除します。