プリセットカテゴリ
macOS と Windows でデフォルトおよびカスタムプリセットのファイルパスとフォルダーの場所を確認します。
バックアップ、トラブルシューティング、新しいシステムへの移行、または Photoshop のプリセットインターフェイス以外での手動ファイル管理のためにプリセットファイルを見つける必要があるときは、このリファレンスを参照してください。
Photoshop では、プリセットは主に 2 つの場所に保存されます。アプリケーションに付属するデフォルトプリセットと、「プリセットを保存」コマンドで作成したユーザー保存プリセットです。パスは macOS と Windows で異なり、一部のフォルダーにアクセスするには非表示ファイルを表示する必要があります。
macOS のプリセットの場所
macOS で、ユーザーライブラリフォルダーはデフォルトで非表示になっています。 アクセスするには、Finder で 「移動」 メニューを選択するときに Option キーを押したままにしてから、「ライブラリ」 を選択します。
アドビでは、Photoshop アプリケーションフォルダー内のデフォルトプリセットフォルダーにカスタムプリセットを保存することを推奨していません。代わりにユーザーの保存済みプリセットの場所を使用して、アプリケーションの更新時にデータが失われるのを防ぎます。
デフォルトプリセット (Photoshop に付属)
次のプリセットは Photoshop と共にインストールされ、デフォルトで読み込まれるプリセットと、手動で読み込むよう選択できる追加プリセットの両方が含まれます。
|
|
フォルダー名 |
パス |
|
デフォルトプリセットとスクリプト |
3D LUT、アクション、白黒、ブラシ、チャンネルミキサー、カラーブック、カラースウォッチ、輪郭、トーンカーブ、Deco、デュオトーン、露光量、ガイド、HDR トーン、色相・彩度、画像サイズ、レベル、照明効果、メニューのカスタマイズ、パターン、スクリプト、スタイル、ツール、ビデオ、ウィジェット、Zoomify |
Applications/Adobe Photoshop [version]/Presets/[プリセットフォルダー名] |
|
レガシー 3D 機能 (v23.0 で削除) |
3D プリンター、ライト、マテリアル、メッシュ、レンダー設定、Repousse、ボリューム |
Applications/Adobe Photoshop [version]/Presets/[プリセットフォルダー名] |
|
レガシー Save for Web (v23.0 以降はデフォルトで非表示) |
最適化カラー、最適化出力設定、最適化設定、最近使用した最適化、Save for Web 環境設定 |
Applications/Adobe Photoshop [version]/Presets/[プリセットフォルダー名] |
ユーザーが保存したプリセット
Photoshop の「プリセットを保存」コマンドでカスタムプリセットを保存すると、デフォルトではユーザーアカウントの Application Support フォルダーに保存されます。
|
プリセットカテゴリ |
フォルダー名 |
パス |
|
ユーザーが保存したプリセット |
3D スケッチブラシアクション白黒ブラシチャンネルミキサーカラー範囲カラースウォッチ輪郭曲線デコダブルトーン露光ガイド HDR トーニング色相・彩度画像サイズレベル照明効果メニューのカスタマイズスクリプトスタイルツールビデオ |
Users/[ユーザー名]/Library/Application Support/Adobe/Adobe Photoshop [バージョン]/Presets/[機能名] |
|
レガシー 3D ユーザープリセット |
3D プリンターライトマテリアルメッシュレンダー設定 Repousse ボリューム |
Users/[ユーザー名]/Library/Application Support/Adobe/Adobe Photoshop [バージョン]/Presets/[機能名] |
|
レガシー「web 用に保存」ユーザープリセット |
最適化されたカラー最適化された出力設定最適化された設定 |
Users/[ユーザー名]/Library/Application Support/Adobe/Adobe Photoshop [バージョン]/Presets/[機能名] |
Windows のプリセットの場所
Windows では、ユーザーの AppData フォルダーはデフォルトで非表示になっています。
Adobe では、Photoshop アプリケーションフォルダー内のデフォルトのプリセットフォルダーにカスタムプリセットを保存することをお勧めしません。代わりにユーザーが保存したプリセットの場所を使用すると、アプリの更新時に失われるのを防げます。
デフォルトのプリセット (Photoshop に付属)
次のプリセットは Photoshop と共にインストールされ、デフォルトで読み込まれるプリセットと、手動で読み込むよう選択できる追加のプリセットの両方が含まれます。
|
プリセットカテゴリ |
フォルダー名 |
パス |
|
デフォルトのプリセットとスクリプト |
3D LUT アクション白黒ブラシチャンネルミキサーカラーブックカラースウォッチ輪郭曲線デコダブルトーン露光ガイド HDR トーニング色相・彩度画像サイズレベル照明効果メニューのカスタマイズパターンスクリプトスタイルツールビデオウィジェット Zoomify |
C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name] |
|
レガシー 3D 機能 (v23.0 で削除) |
3D プリンターライトマテリアルメッシュレンダー設定 Repousse ボリューム |
C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name] |
|
レガシー「web 用に保存」 (v23.0 以降、デフォルトで非表示) |
最適化されたカラー最適化された出力設定最適化された設定最近使用した最適化「web 用に保存」の環境設定 |
C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name] |
ユーザーが保存したプリセット
Photoshop の「プリセットを保存」コマンドでカスタムプリセットを保存すると、デフォルトではユーザーアカウントの AppData フォルダーに保存されます。
|
プリセットカテゴリ |
フォルダー名 |
パス |
|
ユーザーが保存したプリセット |
3D スケッチブラシアクション白黒ブラシチャンネルミキサーカラー範囲カラースウォッチ輪郭トーンカーブデコデュオトーン露光量ガイド HDR トーン色相・彩度画像サイズレベル照明効果メニューのカスタマイズパターンスクリプトスタイルツールビデオ |
C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name] |
|
レガシー 3D ユーザープリセット |
3D プリンター ライト マテリアル メッシュ レンダー設定 Repousse ボリューム |
C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name] |
|
レガシー「web 用に保存」ユーザープリセット |
最適化されたカラー最適化された出力設定最適化された設定 |
C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name] |
レガシー機能の注記
3D プリセット:Photoshop のレガシー 3D 機能は、バージョン 23.0 (2024年7月) で削除されました。以前のバージョンの 3D 関連プリセットフォルダーがある場合、これらのファイルは現在のリリースでは機能しません。3D ワークフローには、Photoshop と統合される Adobe Substance 3D Viewer beta アプリを使用してください。Substance 3D 連携の詳細を見る。
「Web 用に保存」プリセット:「Web 用に保存」機能は、バージョン 23.0 以降デフォルトで非表示になっています。「最適化されたカラー」、「最適化された出力設定」、「最適化された設定」、「最近使用した最適化」に関連するプリセットは、このレガシー機能を参照しています。最新の web 書き出しワークフローには、「ファイル」 > 「書き出し」 > 「書き出し形式」 を使用します。