アートボードを使ってデザインをレイアウトする

Last updated on 2026年10月29日

「アートボードツール」を選択し、カンバスに描画して必要に応じてサイズを変更すると、1 つのドキュメント内で複数の Screens 向けにデザインできます。

アートボードを使うと、異なる画面サイズでデザインがどう見えるかをプレビューしたり、バリエーションを並べて作成したりする必要がある場合に、ワークフローを効率化できます。

この手順では、既存のカンバスに新しいアートボードを作成します。アートボードは、複数のデバイス向けのデザイン、レイアウトのバリエーションの比較、または 1 つの Photoshop ドキュメント内でのページデザインの整理に便利です。アートボードがすでに設定された新規ドキュメントを作成するには、代わりに 「ファイル」 / 「新規」 を選択し、「アートボード」 チェックボックスを有効にします。

アートボードを描画して設定する

ツールバーから 「アートボード」 ツール を選択します。表示されていない場合は、「移動」 ツールを長押しして関連ツールを表示し、「アートボード」 を選択します。

カンバス上でドラッグして、任意のサイズのアートボードを描画します。

必要に応じてアートボードのサイズを変更します。 ツールオプションバーのサイズポップアップメニューからプリセットサイズを選択します。 または、アートボードをカスタムサイズのままにしておくこともできます。

アートボードを選択した状態で、「レイヤー」/「アートボード名を変更」 を選択し、わかりやすい名前を入力して、Return または Enter キーを押します。

デザイン要素を追加します。スマートオブジェクト、レイヤー、レイヤーグループをアートボードに直接追加できます。

アートボードを作成すると、その中に含まれるすべての要素は境界内にクリップされ、「レイヤー」パネルでグループ化されます。選択したアートボードの横に表示される + アイコンを使うか、新しいレイアウトごとに同じ手順を繰り返すことで、さらにアートボードを追加できます。

ヒント

Option (macOS) または Alt (Windows) を押しながら + アイコンを選択すると、内容をそのまま保持したままアートボードを複製できます。

アートボードはそれぞれ独立して動作するため、他のアートボードに影響を与えずに、個別に異なる色調補正、フィルター、スタイルを適用できます。個々のアートボードを別々のファイルとして書き出すには、「ファイル」/「書き出し」/「アートボードからファイル」 を選択します。

アートボードの見た目をより細かくコントロールするには、「環境設定」/「インターフェイス」/「表示」/「アートボード」 でマットカラーとボーダーの設定を調整します。