InDesign での Photoshop ファイルの動作

Last updated on 2026年10月29日

デスクトップ版 Adobe Photoshop の機能互換性、インポート方法、InDesign ワークフロー向けのカラーマネジメントの詳細を確認します。

Photoshop と InDesign 間のファイルワークフローの計画方法、表示やカラーの問題のトラブルシューティング、または Photoshop のどの機能が InDesign レイアウトに移行されるかを確認しましょう。

InDesign はネイティブ Photoshop (PSD) ファイルを認識し、レイヤー、レイヤーカンプ、透明、マスク、パス、カラープロファイル、特色チャネルなど、インポート時に Photoshop のほとんどの機能を保持します。

InDesign でサポートされる Photoshop 機能

Photoshop の機能

InDesign での動作

要件

レイヤーの表示/非表示

最上位レイヤーの表示は、配置時または オブジェクトレイヤーオプション で調整できます。

配置後に オブジェクト/オブジェクトレイヤーオプション を使用します

レイヤーカンプ

配置時の レイヤーカンプ ドロップダウン、または オブジェクトレイヤーオプション からアクセスできます

Photoshop ファイルには、保存されたレイヤーカンプが含まれている必要があります。

透明度

追加の準備なしで正しく表示および印刷されます

なし

クリッピングパス

背景の削除とテキストの回り込みに自動的に使用されます

インポートする前に Photoshop でパスを作成します

アルファチャンネル

透明とテキストの回り込みに使用できます

Photoshop ファイルにアルファチャンネルを保存します

レイヤーマスク

オブジェクトレイヤーオプション で保持され、編集できます

上位マスクをサポート

ICC カラープロファイル

埋め込まれている場合は自動的に検出され、インポートオプション または プロファイルの指定 で上書きできます

両方のアプリケーションでカラーマネジメントを有効にします。

InDesign の スウォッチ パネルに表示されます。

Photoshop で特色チャネルを作成します

画像解像度

レイアウトには画面解像度のプロキシが表示されますが、リンクまたは埋め込みファイルでは元の解像度が保持されます

配置コマンドを使用してファイルをリンクまたは埋め込みます

アプリケーション間ワークフローでのレイヤーカンプ

レイヤーカンプを使用すると、1 つの Photoshop ファイル内で複数のデザインバリエーションを作成できるため、InDesign プロジェクトでのファイルの重複を減らせます。各レイヤーカンプには、レイヤーの表示、位置、見え方、選択したカンプの状態が記録されます。

レイヤーカンプを含む Photoshop ファイルを配置する場合:

  • PDF を配置ダイアログボックスのレイヤーカンプドロップダウンから、目的のカンプを選択します。
  • 後で オブジェクト > オブジェクトレイヤーオプション からメインのカンプを変更できます。
  • 1 つのファイルを読み込んで、配置した画像を置き換えずにデザインバリエーションを切り替えられます。

Photoshop でレイヤーカンプを作成するには、レイヤーカンプパネル(ウィンドウ > レイヤーカンプ)を開いて、新規レイヤーカンプを作成を選択します。

読み込み方法

方法

ファイルの関係

ユースケース

ファイル/配置

リンクまたは埋め込み

標準ワークフロー:属性を保持し、更新機能を維持

ドラッグ&ドロップ

埋め込み

すばやく配置できますが、ファイルサイズが増加します

コピー&ペースト

埋め込みピクセル

画質が低下し、Photoshop の機能が失われるため、使用しないことをお勧めします

表示画質の設定

InDesign では、配置した Photoshop ファイルはデフォルトで画面解像度のプロキシとして表示されます。フル解像度の詳細をプレビューするには:

表示 > 表示画質 > 高品質で表示を選択します。

メニューで高品質で表示にチェックマークが付いていることを確認します。

高品質で表示はデフォルトで有効になっていますが、処理速度の遅いシステムや大きなドキュメントでは無効になっている場合があります。

アプリケーション間のカラーマネジメント

カラープロファイルが一致していないと、彩度過剰や色かぶりが発生します。

色の一貫性を保つには:

Photoshop と InDesign の両方で、編集 > カラー設定を開きます。

一致するカラー設定のプリセット (例:North America General Purpose 2) を選択します。

両方のアプリケーションで CMYK の作業スペースが一致していることを確認します。

カラーマネジメントポリシーを埋め込みプロファイルの保持に設定します。

カラープロファイルの割り当てと削除

Photoshop で埋め込みプロファイルを変更または削除するには:

編集 > プロファイルの割り当てを選択します。

作業用 CMYK、別のプロファイル、またはこのドキュメントをカラーマネジメントしないを選択します。

「OK」を選択します。

プロファイルを割り当てると画面上の色の見え方は変わりますが、ピクセル値は変換されません。ピクセル値を変換するには、代わりに編集 > プロファイル変換を使用してください。

InDesign では、インポート時に埋め込みプロファイルを上書きできます:

ファイル > 配置を使用する際に、読み込みオプションを表示を選択します。

ドキュメントのデフォルトを使用を選択するか、別のプロファイルを選択します。

「OK」を選択します。

ファイル形式に関する注意点

InDesign はネイティブの PSD ファイルをサポートしていますが、元の PSD ファイルを保持し、特定の出力ワークフローで必要な場合にのみ他の形式に書き出してください。

特定のワークフローに必要な代替形式は次のとおりです:

形式

使用するタイミング

注意

PSD

標準の InDesign ワークフロー

すべてのレイヤーと編集機能を保持

TIFF

PostScript 非対応のプリンターや PSD をサポートしていないアプリケーション

透明の処理には画像の統合またはクリッピングパスが必要

EPS

PostScript 出力デバイス

透明にクリッピングパスが必要なレガシー形式

PDF

アプリ間の互換性

レイヤーは統合されますが、ベクター要素は維持されます