「レイヤー」パネルでレイヤーを整理

Last updated on 2026年10月29日

レイヤーの名前変更、削除、書き出し、色分けを行って、ワークスペースをすっきり保ちます。

「レイヤー」 パネルを整理しておくと、複雑なプロジェクトが管理しやすくなり、要素もすばやく見つけられます。

これらの手順を使うと、レイヤーにわかりやすい名前を付けたり、不要なコンテンツを削除したり、レイヤーを書き出して外部で使ったり、視覚的なカラーラベルを適用したりして、「レイヤー」 パネルをすっきり保てます。 複数のレイヤーを含むドキュメントで作業するときや、共同作業用にファイルを準備するときは、これらの方法を使います。

レイヤーまたはグループの名前を変更

わかりやすい名前を付けると、レイヤーのコンテンツを簡単に識別できます。

「レイヤー」 パネルで、レイヤー名またはグループ名を選択します。

レイヤーのコンテンツを表す新しい名前を入力します。

Enter キー(Windows)または Return キー(macOS)を押します。

メモ

レイヤーまたはグループを選択し、「レイヤー」/「レイヤー名を変更」 または 「レイヤー」/「グループ名を変更」 を選択して、新しい名前を付けることもできます。

レイヤーまたはグループを削除

使っていないレイヤーを削除すると、ファイルサイズを減らし、「レイヤー」 パネルの煩雑さを解消できます。

「レイヤー」 パネルで、1 つ以上のレイヤーまたはグループを選択します。

パネルの下部にある 「削除」 アイコンを選択するか、Delete キーを押します。

削除を完了するには、確認ダイアログで 「はい」 を選択します。

ヒント

確認ダイアログを表示せずに削除するには、レイヤーまたはグループを 「削除」 アイコンにドラッグするか、Alt キーを押しながらクリック (Windows)、または Option キーを押しながらクリック (macOS) で 「削除」 アイコンを選択します。

ドキュメント内の空のレイヤーをすべてすばやく削除するには、「ファイル」/「スクリプト」/「すべての空のレイヤーを削除」 を選択します。 非表示レイヤーを削除するには、「レイヤー」/「削除」/「非表示レイヤー」 を選択します。 リンクされたレイヤーを削除するには、リンクされたレイヤーを選択し、「レイヤー」/「リンクされたレイヤーを選択」 を選択してから、その選択範囲を削除します。

レイヤーを個別のファイルに書き出し

web プロジェクト、Animate、またはクライアントへの納品物用のアセットを作成する必要がある場合は、各レイヤーを個別のファイルとして保存します。

ファイル/書き出し/レイヤーからファイルを選択します。

保存先フォルダーを選択し、ファイル名の接頭辞を入力します。

「表示レイヤーのみ」 を選択すると、現在 「レイヤー」 パネルで表示されているレイヤーだけを書き出せます。

ファイルタイプ ドロップダウンからファイル形式を選択し、形式固有のオプションを設定します。

Run を選択して、各レイヤーを個別のファイルとして書き出します。

Photoshop は接頭辞と元のレイヤー名を組み合わせて、書き出した各ファイルに名前を付けます。カラー管理ワークフロー向けにカラープロファイルを埋め込むには、Include ICC Profile を選択します。

レイヤーへのカラーの割り当て

カラーコーディングを使うと、関連するレイヤーを視覚的にグループ化し、レイヤーパネルで素早く見つけられるようになります。

レイヤーパネルでレイヤーまたはグループを右クリックします。

コンテキストメニューから色を選択します。

その色は、レイヤーパネルのレイヤーまたはグループのサムネールの横にバーとして表示されます。関連するレイヤーに同じ色を割り当てると、識別しやすくなります。複雑なドキュメントを扱う際に役立つ、レイヤーグループを使ったレイヤーの整理、レイヤーのリンクとリンク解除、レイヤーパネルの操作について学びましょう。