Adobe Photoshop で Illustrator ファイルや PDF を配置

Last updated on 2026年10月29日

スケーラブルなアートワークと非破壊変換を実現するために、Illustrator ファイルや PDF を Adobe Photoshop にスマートオブジェクトとして配置する方法について説明します。

ファイルをスマートオブジェクトとして配置すると、ベクター品質が保持され、非破壊の変形が可能になります。アートワークをドキュメントに埋め込むことも、外部ファイルにリンクすることもできます。

「ファイル」メニューからファイルを配置します

アートワークを配置する Photoshop ドキュメントを開きます。

アートワークを埋め込むにはファイル > 埋め込みを配置を選択し、リンクされたスマートオブジェクトを作成するにはファイル > リンクを配置を選択します。

Illustrator または PDF ファイルに移動し、ファイルを選択して、配置を選択します。

PDF または Illustrator ファイルに複数のページや画像が含まれている場合は、必要な項目を選択し、トリミングオプションを設定してOKを選択します。

アートワークを再配置または変形するには、ハンドルをドラッグするか、オプションバーに値を入力します。

アートワークを新規レイヤーに配置するには、オプションバーでコミットを選択するか、Enter キー (Windows) または Return キー (macOS) を押します。

Windows エクスプローラー または macOS Finder からファイルをドラッグして、開いている Photoshop ドキュメントにドロップすると、すばやく配置できます。ドラッグしながら Alt キー (Windows) または Option キー (macOS) を押し続けると、リンクされたスマートオブジェクトが自動的に作成されます。

Bridge からファイルを配置

Adobe Bridge で、配置するIllustrator または PDF ファイルに移動して選択します。

ファイル > 配置 > Photoshop を選択します。

PDF または Illustrator ファイルを配置する場合は、PDF を配置ダイアログボックスでオプションを設定し、OK を選択します。

必要に応じてアートワークの位置を変更または変形し、オプションバーでコミットを選択するか、Enter キー (Windows) または Return キー (macOS) を押します。

PDF の配置オプションを設定

PDF または Illustrator ファイルを配置すると、PDF を配置ダイアログボックスでコンテンツを選択してトリミング範囲を定義するオプションが表示されます。

ダイアログボックスの選択で、読み込みたい要素に応じてページまたは画像を選択します。PDF に複数のページや画像が含まれている場合は、配置したいページまたは画像のサムネールを選択します。

サムネイルサイズメニューを使用して、プレビューウィンドウでのサムネイル表示を調整します。プレビューウィンドウに1つのサムネールを収めるには、ページに合わせるを選択します。

オプションの下で、切り抜き範囲メニューからオプションを選択して、PDF または Illustrator ドキュメントのどの部分を含めるかを指定します:

バウンディングボックス: すべてのテキストとグラフィックを含む最小の矩形領域に切り抜き、余分な余白を削除します。

メディアボックス: PDF で定義されている元のページサイズに切り抜きます。

クロップボックス: PDF ファイルで指定されたクリッピング領域またはクロップマージンに切り抜きます。

ブリードボックス: 指定された印刷領域に切り抜きます。ブリードは、切り取り、折り、トリミングの許容値に対応します。

トリムボックス: 印刷後のページの最終的な仕上がりサイズに切り抜きます。

アートボックス: PDF コンテンツを他のアプリケーションに配置するために定義された領域に切り抜きます。

配置したアートワークを変形する

配置すると、アートワークはドキュメント内でバウンディングボックスに囲まれた状態で中央に表示されます。配置を確定する前に、アートワークの位置を変更したり変形したりできます。

位置とスケール: アートワークの位置を変更するには、ポインターをバウンディングボックス内に置いてドラッグし、新しい位置に移動します。または、オプションバーで X と Y の値を入力して、アートワークの中心点を配置します。

アートワークのサイズを変更するには、バウンディングボックスの角のハンドルをドラッグします。ドラッグ中に Shift キーを押し続けると、プロポーションを固定できます。または、オプションバーで W と H のパーセント値を入力します。

回転と中心点の調整: アートワークを回転するには、ポインターをバウンディングボックスの外側に置き、カーブした矢印の形に変わったらドラッグします。正確に回転するには、オプションバーの 回転 フィールドに角度の値を入力します。

アートワークが回転する際の中心点を調整するには、中心点を新しい位置にドラッグするか、オプションバーの 中心点 アイコンのハンドルを選択します。

傾斜とワープ: アートワークを傾斜させるには、バウンディングボックスのハンドルをドラッグしながら Ctrl (Windows) または Command (macOS) キーを押し続けます。

アートワークをワープするには、編集 > 変形 > ワープ を選択し、オプションバーの ワープのスタイル メニューからワーププリセットを選択します。カスタムを選択した場合は、コントロールポイント、メッシュセグメント、またはメッシュ内の領域をドラッグしてカスタムワープエフェクトを作成します。

アンチエイリアスオプションの設定: PDF、EPS、または Illustrator ファイルを配置する場合は、確定する前にオプションバーで アンチエイリアス オプションを設定します。チェックボックスを選択すると、ラスタライズ時にエッジのピクセルが滑らかにブレンドされます。選択を解除すると、エッジがはっきりした状態になります。

配置の確定またはキャンセル

オプションバーで 確定 を選択するか、Enter (Windows) または Return (macOS) キーを押すと、アートワークが新しいレイヤーにスマートオブジェクトとして配置されます。

アートワークを追加せずに配置をキャンセルするには、オプションバーで キャンセル を選択するか、Esc キーを押します。

確定すると、配置したアートワークは Smart Object レイヤーとなり、引き続き非破壊的に編集、拡大縮小、変形できます。内容を編集するには、「レイヤー」パネルで Smart Object のサムネイルをダブルクリックします。