Photoshop でファイルを開いてインポートする

Last updated on 2026年10月29日

「ファイル」メニューのコマンドと形式オプションを使って、画像を Photoshop に取り込みます。

これらの方法を使うと、JPEG、PNG、TIFF、PSD、PDF などの一般的な形式を含む、コンピューターまたはネットワークに保存された通常画像ファイルを開けます。

Photoshop では、さまざまなファイル形式をサポートするためにプラグインモジュールを使用します。形式が 「開く」 ダイアログボックスまたは 「ファイル」/「読み込み」 サブメニューに表示されない場合は、必要なプラグインモジュールをインストールします。macOS と Windows 間でファイルを移行する場合、ファイル形式の識別に失敗することがあります。Photoshop でファイルの形式を自動判別できない場合は、開く処理中に正しい形式を手動で指定できます。

ファイルを開く

ファイル/開くを選択します。

開くファイルを選択します。

ファイルが表示されない場合は、「ファイルの種類」 (Windows) または 「有効」 (macOS) メニューから、すべてのファイルを表示するオプションを選択してください。

ファイル名を選択し、「開く」 を選択します。

メモ

カラープロファイルの警告が表示された場合は、埋め込みプロファイルを作業用スペースとして使用するか、ドキュメントのカラーを作業用スペースに変換するか、または埋め込みプロファイルを破棄するかを指定します。

Camera Raw や EPS など形式固有のファイルでは、ファイルが完全に開く前に追加オプションを含むダイアログボックスが表示されることがあります。

最近使用したファイルを開く

ファイル/最近使用したファイルを開くを選択します。

サブメニューからファイルを選択します。

「最近使用したファイルを開く」メニューのファイル数を変更するには、Windows では「編集」/「環境設定」/「ファイル管理」、macOS では「Photoshop」/「環境設定」/「ファイル管理」を選択し、「最近使用したファイルの一覧表示数」の値を調整します。

ファイル形式を指定

Windows では、「ファイル」/「別名で開く」 を選択し、ファイルを選びます。macOS では、「ファイル」/「開く」 を選択し、「表示」 メニューから 「すべてのドキュメント」 を選びます。

開くファイルを選択します。

「Open As」 メニュー (Windows) または 「形式」 メニュー (macOS) から正しい形式を選択します。

メモ

「開く」を選択します。 ファイルが開かない場合は、指定した形式が実際のファイル形式と一致していないか、ファイルが破損している可能性があります。

開いている画像を複製

画像を開いた状態で、「画像」/「複製」 を選択します。

複製した画像に名前を入力します。

複製時にすべてのレイヤーを結合するには、「結合されたレイヤーのみを複製」 を選択します。レイヤーを分けたままにするには、このオプションを選択しないままにします。

「OK」を選択します。

複製された画像は、すべてのレイヤー、マスク、チャネルを保持した状態で新しいウィンドウに開きます(統合されていない場合)。これにより、ディスクに保存せずにメモリ内にコピーが作成されます。

EPS ファイルを開く

ファイル > 開くを選択し、EPS ファイルを選択します。

任意の寸法、解像度、カラーモードを設定します。

高さと幅の比率を維持するには、縦横比を固定を選択します。

アートワークのギザギザのエッジを減らすには、アンチエイリアスを選択します。

EPS ファイルには、ベクターデータとビットマップデータの両方を含めることができます。EPS ファイルを開くと、Photoshop はベクターアートワークをラスタライズして、線とカーブをピクセルに変換します。

Illustrator のレイヤーを保持

レイヤー、マスク、透明、編集可能なテキストを保持したまま Illustrator のアートワークを Photoshop に取り込むには、Illustrator から Photoshop (PSD) ファイル形式で書き出します。Illustrator アートに Photoshop でサポートされていない要素が含まれている場合、見た目は保持されますが、レイヤーは統合され、アートワークはラスタライズされます。