色分解のプリント

Last updated on 2026年10月29日

デスクトップ版 Adobe Photoshop で、商用オフセット印刷用に CMYK 画像の個別のカラー版を生成する方法を学びましょう。

色分解を行うと、画像が CMYK の各カラーチャンネルおよび特別色チャンネルごとの個別の版に分割され、印刷サービス業者はこれを使用して商用オフセット印刷用の印刷版を作成します。

ドキュメントは CMYK カラー、マルチチャネル、またはダブルトーンモードである必要があります。作業を始める前に、ファイル形式、カラー処理、スクリーン角度の要件を印刷サービス業者に確認してください。

メモ

非 PostScript® プリンターで印刷した分解版は、PostScript® プリンターで印刷したものと異なる場合があります。

Photoshop から分解版を印刷します。

イメージ > モードを確認して、ドキュメントが CMYK カラー、マルチチャネル、またはダブルトーンモードになっていることを確認してください。

ファイル/印刷を選択します。

カラー処理ドロップダウンメニューから分版を選択します。

プレビューで各カラーチャンネルが個別のページとして表示されることを確認します。

印刷を選択します。

Windows では、プロパティを選択すると、プリンタードライバーの追加オプションにアクセスできます。macOS では、プリント設定ダイアログのポップアップメニューを使用します。

他のアプリケーション用にスポットカラーチャンネル画像を準備する

画像がダブルトーンの場合は、イメージ > モード > マルチチャネルを選択します。

ファイル > 名前を付けて保存を選択します。

フォーマットドロップダウンメニューから Photoshop DCS 2.0 を選択します。

DCS 2.0 フォーマットダイアログボックスで、ハーフトーンスクリーンを含めると転送関数を含めるの選択を解除します。

「保存」を選択します。

保存したファイルをページレイアウトアプリケーションに読み込みます。

ヒント

スポットカラーを含む PSD ファイルは、DCS 2.0 形式に変換せずに、そのまま Adobe InDesign または Adobe Illustrator に配置できます。DCS 2.0 は主に QuarkXPress やレガシーアプリケーション用です。