メニューバーで 「表示」 を選択します。
- 新機能
-
はじめる前に
- 技術要件とインストール
-
基本の学習
- Adobe Photoshop デスクトップ版に関する FAQ
- ホーム画面の概要
- ワークスペースの概要
- もっと知るパネルにアクセス
- カスタムワークスペースを保存
- ワークスペースを切り替える
- ワークスペースを削除
- パネルのドッキングまたはドッキング解除
- フローティングパネルのスタック
- コンテキストタスクバーでのワークフローの効率化
- ドキュメントウィンドウを並べ替える
- パネルの追加と削除
- パネルの移動
- すべてのパネルの非表示または表示
- ワークスペースの復元
- パネルアイコンを展開または折りたたむ
- パネルとツールチップのテキストサイズの変更
- 数値フィールドで簡単な数値計算を使用する
- 高密度モニターのサポートとモニターごとのスケール比率指定
- パネルの整理とグループ化
- Photoshop で画像をズーム
- モニターのキャリブレーションおよびプロファイルの作成
- Photoshop の Creative Cloud ライブラリ
- 実験的機能のテストへのアクセスをリクエストする
- 画像を移動してカンバス表示を管理
- ツールバーとパネルを設定
- 設定と環境設定
- Photoshop の生成 AI
-
画像を作成、開く、読み込む
- ファイルを読み込む
- 画像の作成
-
レイヤーの作成と管理
- レイヤーを使う
- レイヤーの変形および操作
- カラー調整と塗りつぶしレイヤー
- レイヤー効果の適用
-
スマートオブジェクト
- スマートオブジェクト - 概要とメリット
- 埋め込みスマートオブジェクトの作成
- リンクされたスマートオブジェクトの作成
- リンクされたスマートオブジェクトの更新
- リンクされたスマートオブジェクトのプロパティの表示
- リンクされたスマートオブジェクトを埋め込む
- リンクされたスマートオブジェクトのパッケージ化および検索
- 埋め込まれたスマートオブジェクトをリンクされたスマートオブジェクトに変換
- スマートオブジェクトによるレイヤーパネルのフィルター
- 埋め込まれたスマートオブジェクトの複製
- スマートオブジェクトのコンテンツの編集
- スマートオブジェクトのコンテンツの置換
- スマートオブジェクトをレイヤーに変換
- スマートオブジェクトのラスタライズ
- 埋め込まれたスマートオブジェクトのコンテンツの書き出し
- スマートオブジェクト変形のリセット
- レイヤーカンプを作成
- レイアウトおよびデザインのツール
-
切り抜き、サイズ変更、変換
-
サイズ変更と解像度の調整
- プリント画像の解像度
- 画像サイズと解像度を設定
- 画像サイズダイアログの再サンプルオプション
- モニター解像度と画像表示サイズ
- ファイルサイズ
- プリンターの解像度
- プリント画像の解像度の仕様
- ビジュアルコンテンツを維持した画像の拡大・縮小
- 拡大・縮小時に保護するコンテンツの指定
- 画像のサイズ変更
- Photoshop の再サンプルオプション
- 画像のピクセル寸法を変更
- プリントサイズと解像度の変更
- 画像ファイルサイズを管理
- Photoshop のサイズ変更パラメーター
- カンバスサイズの変更
- 画像サイズ、解像度、再サンプリング
- 切り抜きツールが画像の寸法に与える影響
- 画像、シェイプ、パスの変形
- 画像のトリミングと傾き補正
- 切り抜きと角度補正
- 変形、操作、形状の変更
-
サイズ変更と解像度の調整
-
選択範囲の作成
- 選択の基本を学ぶ
- 自動選択と色に基づく選択
- フリーハンド選択
-
選択範囲を調整および変更
- 選択範囲または選択範囲の境界線の移動
- 選択範囲とマスクを調整
- 移動ツールのホバーレイヤー境界
- 選択範囲のコピーおよびペースト
- 画像内の選択範囲の複数コピーの作成
- 選択範囲を別の選択範囲の内側または外側にペーストする
- 選択したピクセルの削除または切り取り
- 選択範囲の移動の制御
- 選択範囲の境界線の表示と非表示の切り替え
- 選択範囲を反転する
- 選択範囲の手動調整
- 他の選択範囲と重複している領域のみの選択
- 選択範囲の境界線を微調整して滑らかにする
- アンチエイリアスを使用したピクセルの選択
- 選択ツールでの境界線のぼかしの定義
- 選択範囲の境界線を囲む選択範囲の作成
- 選択範囲の展開または縮小
- カラーに基づいて作成した選択範囲の残ったピクセルの消去
- 選択範囲周辺のフリンジピクセル
- 選択範囲のフリンジの削減
- 選択範囲からのマットの削除
- 選択を使用して生成編集を行う
- パスと選択範囲を相互に変換
- 焦点が合った画像の領域とピクセルを選択
-
マスクの作成
- レイヤーマスク
- 画像を合成
-
修復とレタッチ
-
オブジェクトを削除し、スペースを塗りつぶす
- 画像の背景の削除
- 「背景を生成」を使用した背景の置換
- レタッチツールの概要
- 「調和」でオブジェクトおよび人物を背景にブレンド
- コンテンツに応じた塗りつぶしでオブジェクトを削除
- コンテンツに応じた塗りつぶし設定を調整
- サンプリングと塗りつぶし領域を微調整するツール
- コンテンツに応じた塗りつぶしの変更を適用またはキャンセル
- プレビューパネルでフル解像度のプレビューを表示
- コンテキストタスクバー内からのオブジェクトの削除
- 削除ツールの既知の問題と回避策
- 削除ツールの最小および推奨ハードウェア要件
- オブジェクトの削除
- 電線、人物、および一般的に不要な要素の削除
- 一般的な不要な要素のレビューおよび調整
- 複数画像を使って選択範囲をコンテンツによる塗りで塗りつぶす
- コンテンツに応じるパッチツールを使用する
- コンテンツに応じた移動ツールを使用
- 修復とコピー
- ライトとトーンを調整
-
画像のクリーンアップと復元
- 生成アップスケールによる画質の向上
- 遠近法を調整するための平面を定義
- 平面を操作して遠近法を調整する
- 同じ画像内で異なる遠近法を編集する
- 遠近法を調整するキーボードショートカット
- Photomerge を今すぐ始める
- Photomerge を使用したパノラマ画像の作成
- 360 度パノラマの作成
- スポット修復ブラシツールによる傷や汚れの除去
- 修復ブラシツールによる広い領域のレタッチ
- パッチツールで領域を修復
- フラッシュを焚いた写真の赤目を修正
- プリセットパターンとしての画像の定義
- 消しゴムツールを使用した画像の一部の消去
- 鉛筆ツールによる自動消去
- ストロークのスムージングを使用してよりなめらかなブラシストロークを作成
- 背景消しゴムツールを使用したピクセルの透明化
- マジック消しゴムツールによる近似ピクセルの削除
- 反射の削除
- スポット修復ブラシツールで小さなしみを削除する
-
オブジェクトを削除し、スペースを塗りつぶす
-
カラーを調整
- カラープロファイル
- カラーの選択
- カラーモード
-
カラー補正
- 色相または彩度補正の適用
- グレースケール画像の色彩の統一とモノトーン効果の作成
- カーブでカラーとトーンを調整
- 自然な彩度調整レイヤーを使用してカラーの彩度を調整
- レベル補正およびトーンカーブスポイトツールを使用したカラーと色調の補正
- レベルを使って階調範囲とカラーバランスを調整
- 「明るさ・コントラスト」補正の適用
- 色調補正パネルでカラー調整を適用
- Photoshop でカラーバランス調整を適用する
- Photoshop のカラー調整の基本
- 色調補正コマンド
- 画像内の輝度値を均一化
- 色調補正プリセットを保存して再適用する
- 自動トーン、自動コントラスト、自動カラー補正を使用する
- ヒストグラムパネルを使用する
- 画像のカラーと色調の補正
- 選択的なカラー調整
- 色彩効果とテクニック
- HDR とチャネルの操作
-
ペイントテクニックの適用
- オブジェクト、選択範囲、レイヤーを塗りつぶす
- パターンを作成して塗りつぶす
-
ブラシとプリセット
- ブラシプリセットの使用を開始する
- ブラシ設定パネルとブラシオプションの表示
- 画像からのブラシ先端の作成
- ブラシの作成とペイントオプションの設定
- プリセットブラシの選択
- 新規プリセットブラシの作成
- プリセットブラシグループを作成
- プリセットブラシの名前を変更
- プリセットブラシを削除
- ブラシやブラシパックの読み込み
- Photoshop でテクスチャ付きブラシを作成
- プリセットマネージャーでプリセットを管理
- 以前のバージョンの Photoshop からプリセットを移行する
- Photoshop プリセットの場所
- テクスチャとデュアルブラシの設定
- ブラシまたは鉛筆ツールでペイント
- ペイントツールのカーソル環境設定を行う
- 複数のデバイスでのプリセットの同期
- ペイントとクローンのパフォーマンスを改善
-
シェイプとパスの描画
- シェイプの作成
- 線や曲線を描く
-
テキストと組版
- テキストの操作入門
- フォントの選択と管理
- テキストレイヤーと作成
- パスおよびシェイプ上のテキスト
- 文字と字形
- 各国のテキストと言語
- ダイナミックテキストの操作
-
エフェクトとフィルター
- フィルターの基本を学ぶ
- スマートフィルター
- ぼかしおよびシャープフィルター
-
アーティスティックおよび表現手法フィルター
- 変形ワープを使用した画像への変形とゆがみの適用
- レイヤーを円柱変形でワープする
- ワープの分割で正確なゆがみを実現
- パペットワープで特定の画像領域をゆがめる
- ゆがみフィルターの概要
- ゆがみツールの概要
- ゆがみを使用して画像にゆがみを加える
- 領域の保護または保護解除
- メッシュの使用
- 追加レイヤーのプレビュー表示の使用
- 変形の再構築
- 画像の空の置換
- 空のプリセットを選択および管理
- 生成 AI フィルターを使用して画像を強化
- ゆがみフィルターとスタイライズフィルターを適用
- フィルターにテクスチャと表面効果を適用
- レンズのゆがみと遠近法を補正
- 画像のノイズと JPEG の斑点の軽減
- ダスト&スクラッチフィルターを適用
- カスタムフィルターを作成
- 広角レンズのゆがみを補正
- Vanishing Point でペイント
- Vanishing Point での測定
- Photoshop の Vanishing Point
- Vanishing Point で遠近法の平面を定義
- 油彩フィルターの設定
- ニューラルフィルター
- クイックアクション
-
グリッドと計測ガイドを使用する
- 整列グリッドおよびガイド
- 計測とスケール
-
ビデオとアニメーションの追加
-
アニメーションフレームを作成
- フレームベースのアニメーションの作成
- アニメーションへのフレームの追加
- アニメーションフレームの選択
- アニメーションフレームの編集
- トゥイーンを使用したフレームの作成
- アニメーションフレームのレイヤープロパティの統一
- フレームをレイヤープロパティとともにコピー
- アニメーションフレームでレイヤーの表示を管理
- フレームアニメーションでのディレイ時間の指定
- フレーム処理方法の選択
- フレームアニメーションでのループの指定
- アニメーションを削除
- タイムラインパネルの設定とナビゲーション
- ビデオレイヤーを作成して管理
- 動画用の画像を作成
- Photoshop のビデオレイヤー
- After Effects 用に Photoshop 画像を準備する
- ビデオレイヤー内のフレームをペイントおよびクローンする
- ビデオフッテージの変換
- ビデオフッテージのアルファチャンネルを解釈する
- ビデオレイヤーのタイミングと長さを編集
- タイムラインパネルのコントロールと機能
- サポートされているビデオおよび画像シーケンスの形式
- キーフレームを使用
- ビデオグループの整理と管理
-
アニメーションフレームを作成
-
タスクの自動化
- アクションの作成と記録
- ファイルのバッチ処理
- 自動化設定とプリセット
- データ駆動型グラフィック
-
保存と書き出し
-
ファイルを保存
- 作業内容の保存
- 大きなドキュメントの保存
- 従来の「別名で保存」オプションに戻す
- ファイル保存のプロパティと環境設定
- macOS 画像プレビューオプション
- Photoshop クラウドドキュメントに関する一般的な質問
- Photoshop PDF として保存
- Web 用に保存
- ファイル形式リストのカスタマイズ
- スライスの作成
- Photoshop で WebP ファイルを保存して開く
- 画像を TIFF 形式で保存
- BMP、Cineon、Targa、Photoshop Raw 形式のオプション
- JPEG 形式で画像を保存
- スライスの概要
- PNG および GIF 形式で画像を保存
- ファイルを EPS および DCS 形式で保存します。
- スライスのプロパティを表示および編集する
- Mac で保存後に PDF が自動的に開かない
-
異なる形式へのファイルの書き出し
- ビデオおよびアニメーションの書き出し形式
- アニメーションフレームの強化
- フレームのレイヤーへの統合
- ビデオファイルまたは画像シーケンスの書き出し
- Photoshop のファイル形式の概要
- Photoshop のファイル圧縮
- Photoshop でサポートされているファイル形式
- Photoshop でサポートされている画像ファイル形式
- クイック書き出しオプションを使用して作品を書き出す
- 書き出しの設定を書き出し形式で微調整
- 書き出し設定と書き出し場所の環境設定
- 異なるサイズでのファイルの書き出し
- ファイルとしてのレイヤーの書き出し
- アートボードを PDF として書き出す
- アートボードをファイルとして書き出す
- クラウドへの保存と書き出し
- レイヤーからの画像アセットの生成
- カラールックアップテーブルの書き出し
- Adobe Media Encoder を使用して最終的なビデオを書き出す
- Photoshop からビデオを書き出し
- メタデータ、CSS、Content Credential
-
ファイルを保存
-
印刷
- 商業印刷用の画像を準備する
- カラー印刷のために Workspace を準備する
- 印刷出力用のカラープロファイル
- 商業印刷用のカラートラップを作成
- 印刷出力用のスキャン解像度の決定方法
- 印刷用に画像の位置とサイズを調整
- Photoshop から画像を印刷
- カラーマネジメントを使用したプリント
- Photoshop での印刷の基本
- カスタムのソフト校正設定を保存または読み込む
- 印刷用のハイライトとシャドウのターゲット値を設定
- 商業印刷用の印刷出力オプションを設定
- 色弱のソフト校正
- 画像の列を指定
- ダブルトーンインクのカーブを調整
- 印刷用にダブルトーンのオーバープリントカラーを調整
- ダブルトーンを印刷用に準備して書き出しする
- 透明のための画像クリッピングパスを作成
- ページレイアウトプログラム用の画像の準備
- 色分解のプリント
- 校正刷りの印刷
- 共有と共同作業
-
アプリケーション連携
- Adobe Express テンプレートにアクセス
- Firefly で生成された画像を調整
- 画像を動画に変える
- Illustrator で Photoshop ファイルを開く
- オプション拡張機能の使用
- Marketplace プラグインのインストールと管理
- ScriptingListener プラグインをインストール
- Texturizer フィルターのテクスチャをインストール
- Photoshop の MATLAB ドキュメント属性
- InDesign で Photoshop ファイルを配置
- 機能拡張の説明と互換性
- Photoshop で MATLAB を使用するための設定
- Photoshop から Slack に画像を共有
- Photoshop の作業を Trello に共有
- InDesign での Photoshop ファイルのトラブルシューティング
- クラウドドキュメントの保存と管理
- 他のユーザーを招待してクラウドドキュメント内の画像を編集する
- クラウドドキュメントをオフラインで利用可能にする
- プラグインマーケットプレイスを使用してプラグインをインストール、管理
- コンタクトシートの作成
- PDF プレゼンテーションを作成
- Illustrator のアートワークをレイヤーとしてペースト
- Illustrator から Photoshop へのペーストの制限
- Adobe Illustrator アートの Photoshop へのペースト
- Adobe Photoshop で Illustrator ファイルや PDF を配置
- Adobe Illustrator で Photoshop の画像を使用
- InDesign で Photoshop のレイヤーカンプを使用
- InDesign での Photoshop ファイルの動作
- Photoshop クラウドドキュメントの概要
- Photoshop のプラグインと拡張機能
-
トラブルシューティング
- ツールとリソース
-
パフォーマンスと安定性の問題
- Adobe Photoshop デスクトップ版の既知の問題
- グラフィックプロセッサー(GPU)およびグラフィックドライバーに関する問題の解決
- Photoshop の「仮想記憶ディスクの空き容量不足」エラーのトラブルシューティング
- Adobe Photoshop のメモリ配分
- Adobe Photoshop の機能をパフォーマンス向けに微調整する
- Adobe Photoshop の起動時にクラッシュまたはフリーズする
- Adobe Photoshop のラグ、フリーズ、パフォーマンスの低下を修正する
- Adobe Photoshop のパフォーマンス最適化の基本
- Adobe Photoshop 起動時のジェネレーターエラーを解決
-
ファイルと形式の問題
- ファイルの保存中に発生するプログラムエラーの解決
- クラウドドキュメントのファイルアクセスエラー
- Adobe Photoshop で、macOS 上の対応ファイル形式を開けない
- クラウドドキュメントを作成または保存できない
- 書き出した画像のサイズが正しくない
- Adobe Photoshop ライブラリのアセットは編集できません
- Lr の写真をインポートできない
- ニューラルフィルターのダウンロードまたは実行に失敗する
- 破損した Photoshop ファイルを復元する
- Adobe Photoshop でのファイル消失を防ぐ
- Adobe Photoshop の無効なドキュメントエラーを修正
- Adobe Photoshop で無効な JPEG マーカーエラーを解決する
-
ツールと機能の問題
- 箇条書き記号および数字を使用中に Photoshop がクラッシュする
- キーボードショートカットが機能しない
- Illustrator での作業における制限事項
- ビデオのレンダリングの問題を解決
- Adobe Photoshop での予期しないツールの動作
- ツールバーでツールが見つからない
- フォントのトラブルシューティング
- Photoshop クラウドドキュメントのエラーを解決する
- Adobe Photoshop でのプラグインのクラッシュとエラー
- Adobe Photoshop の入力の問題に関する診断ログの取得
- Adobe Photoshop スクリプト使用時のエラー
- フィルターおよび効果の使用中に発生する問題
- Adobe Photoshop がクラッシュ、遅延、またはフリーズする
- Windows での Photoshop ドロップレットのトラブルシューティング
- ストックアセットが完全に更新されない
- テキストがランダムに変化する、または文字化けする
- Photoshop のプラグインフォルダーの場所
- Apple Silicon 版 Photoshop の制限
- 自分のプリセット、アクション、またはプラグインが見つからない
- 「Oil Paint」フィルターがグレー表示される
- プリントダイアログボックスでプリント設定オプションを使用できない
- アクションが見つからない
Adobe Photoshop の機能をパフォーマンス向けに微調整する
インターフェイス要素、ファイル設定、読み込まれたリソースを調整して、処理オーバーヘッドを減らし、Adobe Photoshop の応答性を向上させる方法を説明します。
Photoshop の機能を調整すると、アプリケーションの応答性が向上します。表示要素、ファイル形式オプション、読み込まれたリソースを改善すると、ペイント、レイヤーの変形、ドキュメントの保存などの一般的な作業にかかる処理オーバーヘッドを減らせます。
これらの調整は、メモリの配分やスクラッチディスクなど、システムレベルのパフォーマンス設定とあわせて機能します。これらは、「パフォーマンス」環境設定を構成した後に適用します。メモリとキャッシュの設定については、「パフォーマンス」環境設定で Photoshop の速度と安定性を向上させるを参照してください。
これらのパフォーマンス改善を適用して、より高速で応答性の高い編集を実現します。
ルーラーとオーバーレイを無効にする
ルーラー、グリッド、スライス、スマートガイドが表示されていると、ペイント、変形、ドラッグ中に画面を常に更新する必要があります。
「ルーラー」 の選択を解除します。
すべてのオーバーレイ要素を一度に無効にするには、「表示」 > 「表示」 > 「なし」 を選択します。個別に無効にする場合は、「表示」 > 「表示」 から 「グリッド」、「Guides」、または 「スマートガイド」 などを無効にします。
パネルのプレビューサムネイルを最小限にする
Photoshop は、ドキュメントを変更するたびに、「レイヤー」 パネルと 「チャネル」 パネルのサムネイルプレビューを更新します。表示されているサムネイルが多いと、すばやい操作時の応答性が低下することがあります。
「レイヤー」 パネルまたは 「チャネル」 パネルで、パネルメニューアイコンをクリックします。
メニューから 「パネルオプション」 を選択します。
より小さいサムネイルサイズを選択するか、「なし」 を選択してプレビューを完全に無効にします。
「OK」 を選択して変更を適用します。
ファイル互換性の設定を調整する
古い Photoshop バージョンや、レイヤーをサポートしていないアプリケーションとの下位互換性が不要な場合は、これらの設定を調整するとドキュメントの保存が速くなります。
Photoshop > 「環境設定」 > 「ファイル管理」 (macOS) または 「編集」 > 「環境設定」 > 「ファイル管理」 (Windows) を選択します。
16-bit および 32-bit のドキュメントでは、PSD および PSB ファイルの圧縮を無効にする を選択します。
「Maximize PSD and PSB File Compatibility」メニューから、「確認」 または 「しない」 を選択します。
「OK」 を選択して環境設定を保存します。
「しない」 を選択すると、ファイルサイズが小さくなり、時間も節約できますが、古いアプリケーションではファイルを開けなくなります。
8 ビット画像モードに変換
16 ビット画像と 32 ビット画像は、8 ビット画像よりも大幅に多くのメモリ、スクラッチ領域、処理時間を必要とします。ワークフローで拡張ビット深度が必要ない場合は、8 ビットモードに変換するとパフォーマンスが向上します。
「画像」 > 「モード」 > 「8 Bits/Channel」 を選択します。
チャネルごとに 8 ビットへ変換すると、画像内のデータは完全に削除されます。後で拡張ビット深度が必要になる場合に備えて、変換前に元の 16 ビットまたは 32 ビットファイルのコピーを保存してください。
フォントプレビューを無効にする
「書式」 メニューにフォントのプレビューを表示するには、テキスト作業時に追加の処理が必要です。
「書式」 / 「フォントプレビューサイズ」 / 「なし」 を選択します。
画面表示の解像度を下げる
解像度が高いほど、メモリ使用量、スクラッチディスク容量の必要量、処理時間が増えます。画面に表示する画像では、DPI ではなくピクセルの総数で考えてください。
「画像」 / 「画像サイズ」 を選択します。
「再サンプル」 が選択されていることを確認します。
「幅」 または 「高さ」 に新しいピクセル値を入力します。
「OK」を選択して変更を適用します。
印刷出力用に解像度を下げる
印刷画像では、解像度をおよそ 360 DPI を超えて上げても、ほとんどの印刷ワークフローでは画質の向上はわずかです。
「画像」/「画像サイズ」を選択します。
「再サンプル」 を選択します。
実際の印刷サイズに一致する 「幅」 と 「高さ」 の値を入力します。
「解像度」 の値をおよそ 300 ~ 360 DPI まで下げます。
「OK」を選択して変更を適用します。
印刷用に画像解像度を上げる必要がある場合は、印刷前の最後の手順の 1 つとして実行してください。そうすると、ワークフローの前半で余分な情報を処理せずに済みます。
メモリとクリップボードデータを解放
長時間の編集セッション中、Photoshop は取り消し操作、クリップボード、その他の一時的な操作のためのデータをメモリに蓄積します。このデータを消去するとシステムで使用できるようになり、応答性が向上する場合があります。
一度にすべてのキャッシュデータを消去するには、「編集」 > 「消去」 > 「すべて」 を選択します。個別に選択する場合は、「取り消し」、「クリップボード」、「ヒストリー」、または 「ビデオキャッシュ」 を選択します。
「消去」 コマンドは元に戻せません。現在のメモリ使用量を表示するには、Option (macOS) または Alt (Windows) を押しながら、「Photoshop について」 を選択することもできます。
ドキュメント間でレイヤーを移行
複数のドキュメントのコンテンツを組み合わせる場合、レイヤーをドラッグするとシステムクリップボードを経由しないため、コピー & ペーストよりも使用メモリを抑えられます。
ソースドキュメントと宛先ドキュメントの両方を開きます。
引用元ドキュメントの 「レイヤー」 パネルで、移行するレイヤーを選択します。
「レイヤー」 パネルから、レイヤーを宛先ドキュメントのカンバスにドラッグします。
「クリップボードを書き出し」を無効にする
「クリップボードを書き出し」 環境設定では、アプリケーションを切り替えるときにレイヤーデータをシステムクリップボードにコピーします。この機能を無効にすると、メモリのオーバーヘッドを減らせます。
Photoshop / 環境設定 / 一般(macOS)または 編集 / 環境設定 / 一般(Windows)を選択します。
「クリップボードを書き出し」 の選択を解除します。
「OK」を選択します。
Generator を無効にする
Generator は、作業中にレイヤーベースの画像アセットを自動的に書き出します。この機能を使用していない場合は、無効にするとバックグラウンド処理を減らせます。
「編集」 / 「環境設定」 / 「プラグイン」 を選択します。
「ジェネレーターを有効にする」 の選択を解除します。
「OK」を選択します。
「アセット」パネルを閉じる
「アセット」パネル(Creative Cloud ライブラリ)はコンテンツを Creative Cloud と同期するため、処理リソースとネットワークリソースが必要です。
「アセット」 パネルでパネルメニューアイコンをクリックします。
メニューから 「閉じる」 を選択します。
変更を完全に反映するには、Photoshop を再起動します。
読み込み済みのプリセットを減らす
パターン、ブラシ、シェイプなどのプリセットは、実際に使用していなくてもメモリやスクラッチディスクの容量を消費します。
管理したいプリセットの種類のパネルを開きます (ブラシ、スウォッチ、パターンなど)。
一時的に削除したいプリセットを保存するには、パネルメニューアイコンをクリックし、選択したプリセットを書き出しを選択します。
削除したいプリセットを選択し、パネルメニューから削除を選択します。
プリセットが再び必要になったら、パネルメニューのプリセットをインポートを使用してリロードします。
ドキュメントウィンドウの下部にある効率インジケーターを使用して、パフォーマンスの改善を監視します。値が 90% 未満の場合、Photoshop が RAM の代わりにスクラッチディスクを使用していることを示しており、追加の調整やシステムメモリの増設が有効な場合があります。