32-bpc HDR 画像をサポートする機能

Last updated on 2026年10月29日

プロジェクトを開始する前に、Adobe Photoshop デスクトップ版のどのツール、色調補正、コマンドが 32-bit-per-channel HDR 画像で機能するかを確認してください。

32-bit-per-channel (32-bpc) HDR 画像を使用する場合は、ワークフローを開始する前に機能の互換性を確認してください。すべての Photoshop ツールおよびコマンドがこのビット深度をサポートしているわけではありません。

色調補正

次の色調補正コマンドは 32-bpc HDR 画像で機能します:

  • レベル
  • 露光量(32-bpc HDR 画像専用に設計されていますが、8-bpc および 16-bpc 画像でも機能します)
  • 色相・彩度
  • チャンネルミキサー
  • レンズフィルター

描画モード

32-bpc HDR 画像は、次の描画モードをサポートしています:

  • 標準
  • ディザ合成
  • 比較(暗)
  • 乗算
  • 比較(明)
  • カラー比較(暗)
  • 覆い焼き(リニア) - 加算
  • カラー比較(明)
  • 差
  • 減算
  • 除算
  • 色相
  • 彩度
  • カラー
  • 輝度

編集メニューのコマンド

編集メニューのすべてのコマンドは、32-bpc HDR 画像で機能します。次のものが含まれます:

  • 塗り
  • ストローク
  • 自由変形
  • 変形

ファイル形式

Photoshop は、32-bpc HDR 画像に対して次のファイル形式をサポートしています:

形式

拡張子

注意

Photoshop

PSD, PSB

完全なレイヤーおよび機能のサポート

Radiance

HDR

標準の HDR 形式

Portable Bit Map

PBM

HDR データ用のシンプルな形式

OpenEXR

EXR

視覚効果の業界標準

TIFF

TIFF

HDR をサポートする柔軟な形式

Photoshop では LogLuv TIFF ファイルを開いて読み込むことができますが、この形式で HDR 画像を保存することはできません。

フィルター

次のフィルターは 32-bpc HDR 画像と互換性があります:

ぼかしフィルター

  • 平均
  • ぼかし(ボックス)
  • ぼかし(ガウス)
  • ぼかし(移動)
  • ぼかし(放射状)
  • ぼかし(シェイプ)
  • ぼかし(表面)

ノイズフィルター

  • ノイズを加える

描画フィルター

  • 雲模様 1
  • 雲模様 2
  • 逆光

シャープフィルター

  • スマートシャープ
  • アンシャープマスク

表現手法フィルター

  • エンボス

ビデオフィルター

  • インターレース解除
  • NTSC カラー

その他のフィルター

  • ハイパス
  • 最大
  • 最小
  • オフセット

「画像」メニューのコマンド

画像メニューの次のコマンドは、32-bpc HDR 画像で機能します:

  • 画像サイズ
  • カンバスサイズ
  • 画像の回転
  • 切り抜き
  • トリミング
  • 複製
  • 画像を適用
  • 計算
  • 変数

「表示」メニューのコマンド

すべてのピクセル縦横比コマンドがサポートされています:

  • カスタムピクセル縦横比
  • ピクセル縦横比の削除
  • ピクセル縦横比のリセット

レイヤー

32-bpc の HDR 画像は、次のレイヤータイプをサポートしています。

  • 新規レイヤー
  • レイヤーの複製
  • 調整レイヤー(レベル、自然な彩度、色相・彩度、チャンネルミキサー、フォトフィルター、および露光量)
  • 塗りつぶしレイヤー
  • レイヤーマスク
  • レイヤースタイル(サポートされる描画モードを使用)
  • スマートオブジェクト[すまーとおぶじぇくと]

レイヤー操作

標準的なレイヤー操作はすべて、サポートされる描画モードの制約の範囲内で 32-bpc 画像に対して機能します。

カラーモード

32-bpc の HDR 画像は以下をサポートしています:

  • RGB カラー(HDR ワークフローのネイティブモード)
  • グレースケール
  • 8 Bits/Channel または 16 Bits/Channel への変換

ピクセル縦横比

正方形および非正方形のピクセル縦横比はどちらも、32-bpc の HDR ドキュメントでサポートされています。

選択範囲

次の選択コマンドは、32-bpc の HDR 画像に対して機能します:

  • 反転
  • ボーダーの変更
  • 選択範囲の変形
  • 選択範囲を保存
  • 選択範囲の読み込み

ツール

ツールボックス内のほとんどのツールは 32-bpc の HDR 画像に対して機能しますが、一部はサポートされる描画モードでのみ機能します。次に、サポートされるツールとサポートされないツールのリストを示します:

サポートされるツール

長方形選択ツール

楕円形選択ツール

一行選択ツール

一列選択ツール

なげなわ

多角形選択

移動

クイック選択

切り抜き

スポイト

Ruler(定規)

注釈

ブラシ

鉛筆

色の置き換え(サポートされる描画モードを使用)

コピースタンプツール

パターンスタンプ

ヒストリーブラシ

消しゴムツール

グラデーション

ぼかし

シャープ

指先ツール

ペン

文字

パス選択

手のひらツール

3D カメラをズーム

サポートされていないツール

マグネット選択

自動選択

スポット修復ブラシツール

修復ブラシ

赤目修正

アートヒストリーブラシ

マジック消しゴム

背景消しゴム

塗りつぶし

覆い焼き

焼き込み

スポンジ