Användarhandbok Avbryt

Spara och säkerhetskopiera projekt

  1. Användarhandbok för Adobe Premiere Elements
  2. Introduktion till Adobe Premiere Elements
    1. Nyheter i Premiere Elements
    2. Systemkrav | Adobe Premiere Elements
    3. Grundläggande om arbetsytan
    4. Guidat läge
    5. Använda panorering och zoomning för att skapa videoliknande effekter
    6. GPU-accelererad återgivning
  3. Arbetsyta och arbetsflöde
    1. Lär dig mer om startsidan
    2. Visa och dela automatiskt skapade collage, bildspel och mycket mer
    3. Grundläggande om arbetsytan
    4. Inställningar
    5. Verktyg
    6. Kortkommandon
    7. Ljudvy
    8. Ångra ändringar
    9. Anpassa kortkommandon
    10. Arbeta med virtuellt minne
  4. Arbeta med projekt
    1. Skapa ett projekt
    2. Justera projektinställningar och förinställningar
    3. Spara och säkerhetskopiera projekt
    4. Förhandsgranska filmer
    5. Skapa videocollage
    6. Skapa Highlight Reel
    7. Skapa en videoberättelse
    8. Skapa direktfilmer
    9. Visa klippegenskaper
    10. Visa filer i ett projekt
    11. Arkivera projekt
    12. GPU-accelererad återgivning
  5. Importera och lägga till media
    1. Lägg till media
    2. Riktlinjer för att lägga till filer
    3. Ange längd för importerade stillbilder
    4. Importera 5.1-ljud
    5. Arbeta med offlinefiler
    6. Dela filer mellan Adobe Premiere Elements och Adobe Photoshop Elements
    7. Skapa specialklipp
    8. Arbeta med bildproportioner och fältalternativ
  6. Ordna klipp
    1. Ordna klipp på tidslinjen i expertvyn
    2. Gruppera, länka och inaktivera klipp
    3. Ordna klipp på tidslinjen i snabbvyn
    4. Arbeta med klipp- och tidslinjemarkörer
  7. Redigera klipp
    1. Minska brus
    2. Markera objekt
    3. Spontana stunder
    4. Färgmatchning
    5. SmartTrim
    6. Ändra klippets hastighet och längd
    7. Dela klipp
    8. Frysa och pausa bildrutor
    9. Justera intensitet, kontrast och färg – guidad redigering
    10. Stabilisera videotagningar med skakningsstabilisering
    11. Ersätta tagningar
    12. Arbeta med källklipp
    13. Trimma bort oönskade bildrutor – guidad redigering
    14. Trimma klipp
    15. Redigera bildrutor med automatisk smart ton
    16. Konstnärliga effekter
  8. Använda övergångar
    1. Använda övergångar till klipp
    2. Övergångar – grunderna
    3. Justera övergångar
    4. Lägga till övergångar mellan videoklipp – guidad redigering
    5. Skapa specialövergångar
    6. Skapa en övergångseffekt med Luma Fade – guidad redigering
  9. Grundläggande om specialeffekter
    1. Referens för effekter
    2. Använda och ta bort effekter
    3. Skapa en svartvit video med en framhävd färg – guidad redigering
    4. Tidsförändring – guidad redigering
    5. Effekter – grunderna
    6. Arbeta med effektförinställningar
    7. Hitta och ordna effekter
    8. Redigera bildrutor med Automatisk smart ton
    9. Fyll bildruta – guidad redigering
    10. Skapa en tidsfördröjning – guidad redigering
    11. Metodtips för att skapa en video med tidsfördröjning
  10. Använda specialeffekter
    1. Använda panorering och zoomning för att skapa videoliknande effekter
    2. Genomskinlighet och överlagring
    3. Flytta, skala eller rotera klipp med effekten Rörelse
    4. Använda en effektmask i videon
    5. Justera temperatur och toning
    6. Skapa en glasfönstereffekt – guidad redigering
    7. Skapa en bild-i-bildövertäckning
    8. Använda effekter med justeringslager
    9. Lägga till en titel i filmen
    10. Ta bort dis
    11. Skapa en bild-i-bild – guidad redigering
    12. Skapa en vinjetteringseffekt
    13. Lägga till effekten Delad ton
    14. Lägga till filmeffekter
    15. Lägga till en HSL-justeringseffekt
    16. Fyll bildruta – guidad redigering
    17. Skapa en tidsfördröjning – guidad redigering
    18. Animerad himmel - guidad redigering
    19. Markera objekt
    20. Animerade projektionsytor – guidad redigering
    21. Dubbelexponering – guidad redigering
  11. Speciella ljudeffekter
    1. Mixa ljud och justera ljudvolymen med Adobe Premiere Elements
    2. Ljudeffekter
    3. Lägga till ljudeffekter i en video
    4. Lägga till musik i videoklipp
    5. Skapa berättarröster
    6. Använda ljudspår
    7. Mixa om musik
    8. Lägga till en berättarröst i filmen – guidad redigering
    9. Lägga till musikspår i en film – guidad redigering
  12. Filmtitlar
    1. Skapa titlar
    2. Lägga till former och bilder i titlar
    3. Lägga till färger och skuggor till titlar
    4. Redigera och formatera text
    5. Rörelsetitlar
    6. Exportera och importera titlar
    7. Ordna objekt i titlar
    8. Utforma titlar för tv
    9. Använda format på text och bilder
    10. Lägga till en video i titeln
  13. Skivmenyer
    1. Skapa skivmenyer
    2. Arbeta med menymarkörer
    3. Typer av skivor och menyalternativ
    4. Förhandsgranska menyer
  14. Dela och exportera filmer
    1. Exportera och dela videoklipp
    2. Dela för uppspelning på dator
    3. Grunderna för komprimering och datahastighet
    4. Allmänna inställningar för delning

Spara ett projekt

När du sparar ett projekt sparas dina redigeringsbeslut, referenser till källfiler och det senaste arrangemanget av paneler. Skydda arbetet genom att spara ofta.

  • Om du vill spara det aktuella projektet väljer du Arkiv > Spara.
  • Om du vill spara en kopia av ett projekt väljer du Arkiv > Spara som och anger ett filnamn. Klicka sedan på Spara.
  • Du sparar en kopia av ett projekt och fortsätter att arbeta med det ursprungliga projektet genom att välja Arkiv > Spara en kopia, ange en plats och ett filnamn. Klicka sedan på Spara.

    Tips! Ställ in ett virtuellt minne för att ange var projektrelaterade filer, till exempel hämtad video, ljud samt förhandsgranskningar, sparas i Premiere Elements.

Säkerhetskopiera ett projekt med Spara automatiskt

Aktivera alternativet Spara automatiskt för att ompröva olika redigeringsbeslut eller för att återställa ett projekt efter en krasch. Med det här alternativet sparas automatiskt säkerhetskopierade projektfiler i mappen Spara automatiskt i Adobe Premiere Elements med angivet tidsintervall. Du kan till exempel ställa in Premiere Elements så att en säkerhetskopiera sparas var 15:e minut.

Spara automatiskt är ett alternativ till kommandot Ångra, beroende på hur mycket projektet ändras mellan varje sparoperation. Eftersom projektfiler är små jämfört med källvideofiler, innebär arkivering av många versioner av ett projekt att relativt lite diskutrymme förbrukas.

  1. Välj Redigera > Inställningar > Spara automatiskt.
  2. Gör något av följande och klicka sedan på OK:
    • Välj Spara projekt automatiskt och ange i minuter med vilket intervall som projektet ska sparas i Adobe Premiere Elements.

    • Skriv ett nummer för Högsta antal projektversioner för att ange hur många versioner av varje projektfil som du vill spara. Om du exempelvis skriver 5 sparas fem versioner av varje projekt som du öppnar i Premiere Elements.

      Obs! Varje gång du öppnar ett projekt måste du spara det minst en gång för att Spara automatiskt ska aktiveras.

Öppna ett projekt som sparats automatiskt

  1. Gör något av följande:
    • Starta Adobe Premiere Elements. Klicka på Videoredigerare på välkomstskärmen och sedan på Befintliga projekt.

    • Välj Arkiv > Öppna Projekt i Adobe Premiere Elements.

  2. Öppna filen i mappen Spara automatiskt i projektmappen i Adobe Premiere Elements. (Om det inte finns några tillgängliga filer kan inställningen Spara automatiskt vara inaktiverad.)
    Obs!

    När du startar Premiere Elements efter en krasch visas ett meddelande där du tillfrågas om du vill öppna den senast sparade versionen av ditt projekt.

 Adobe

Få hjälp snabbare och enklare

Ny användare?