Problema

Quando aprite immagini in Adobe Photoshop, queste appaiono come un insieme di schede anziché essere visualizzate in singole finestre.

Soluzioni

Soluzione 1: impostate la visualizzazione delle immagini come finestre mobili.

  • Per eseguire tale operazione, scegliete Finestra > Ordina > Finestra mobile.
  • Per visualizzare tutte le immagini aperte come finestre mobili, scegliete Finestra > Ordina > Tutte in finestre mobili.

Nota: Finestra > Ordina è disponibile solo se è se è aperta una finestra immagine.

Soluzione 2: disattivate l'ordinamento in schede delle immagini e l'ancoraggio per le finestre.

Per evitare l'ordinamento in schede delle immagini aperte in futuro, effettuate la seguente procedura:

  1. Scegliete Photoshop > Preferenze > Interfaccia (Mac OS) o Modifica > Preferenze > Interfaccia (Windows).
  2. Deselezionate l'opzione Apri documenti come schede.

  3. Deselezionate l'opzione Abilita ancoraggio per finestra documento mobile.

  4. Fate clic su OK.

Informazioni aggiuntive

Quando trascinate un'immagine in Photoshop e il Riquadro applicazione è attivato in Mac OS, l'immagine viene aperta in una scheda. Questo problema si verifica anche se le preferenze relative alle schede sono disattivate. 

Per ulteriori informazioni, consultate gli argomenti Gestire le finestre e i pannelli e Visualizzare le immagini in più finestre nella Guida utente di Photoshop.

 

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online