La gestione di livelli e gruppi consente di organizzare meglio i vari elementi di un progetto. Potete rinominare i livelli, assegnare un colore identificativo a livelli simili, ed eliminare o esportare i livelli.

Rinominare un livello o un gruppo di livelli

Quando aggiungete livelli o gruppi di livelli a un’immagine, è utile assegnare loro dei nomi che ne riflettano il contenuto. I nomi descrittivi facilitano infatti l’individuazione dei livelli nel pannello Livelli.

  1. Effettuate una delle seguenti operazioni:
    • Fate doppio clic sul nome del livello o del gruppo nel pannello Livelli e specificate un nuovo nome. Premete Invio (Windows e Mac OS).
    • Selezionate il livello/gruppo e quindi procedete come segue:
      • Selezionate Livello > Rinomina livello o Livello > Rinomina gruppo.
      • Immettete un nuovo nome per il livello o il gruppo nel pannello Livelli.
      • Premete Invio (Windows e Mac OS).

Assegnare un colore a un livello o a un gruppo

Si possono attribuire determinati colori a livelli e gruppi per facilitarne l’individuazione nel pannello Livelli. Fate clic con il pulsante destro del mouse sul livello o sul gruppo e scegliete un colore.

Rasterizzare i livelli

Non potete usare gli strumenti di pittura o i filtri su livelli contenenti dati vettoriali (come livelli di testo, livelli di forma, maschere vettoriali e oggetti avanzati) e dati generati (come i livelli di riempimento). Tuttavia potete rasterizzare questi livelli per convertirne il contenuto in un’immagine rasterizzata su livello singolo.

  1. Selezionate i livelli da rasterizzare, quindi scegliete Livello > Rasterizza e infine un’opzione del sottomenu:

    Testo

    Rasterizza il testo su un livello di testo. Non rasterizza gli altri dati vettoriali presenti sul livello.

    Forma

    Rasterizza un livello di forma.

    Riempi contenuto

    Rasterizza il riempimento del livello di forma, lasciando intatta la maschera vettoriale.

    Maschera vettoriale

    Rasterizza la maschera vettoriale di un livello, trasformandola in una maschera di livello.

    Oggetto avanzato

    Converte un oggetto avanzato in un livello raster.

    Video

    Rasterizza il fotogramma corrente in un livello dell’immagine.

    3D (solo Extended)

    Rasterizza la vista corrente di dati 3D in un livello raster piatto.

    Livello

    Rasterizza tutti i dati vettoriali dei livelli selezionati.

    Tutti i livelli

    Rasterizza tutti i livelli che contengono dati vettoriali e generati.

    Nota:

    per rasterizzare livelli collegati, selezionate un livello collegato, scegliete Livello > Seleziona livelli collegati, quindi rasterizzate i livelli selezionati.

Eliminare un livello o un gruppo

L’eliminazione dei livelli non necessari riduce la dimensione del file.

Nota:

Per eliminare rapidamente i livelli vuoti, scegliete File > Script > Elimina tutti i livelli vuoti.

  1. Selezionate uno o più livelli o gruppi nel pannello Livelli.
  2. Effettuate una delle seguenti operazioni:
    • Per eseguire l’eliminazione e ricevere un messaggio di conferma, fate clic sull’icona cestino . In alternativa, scegliete Livello > Elimina > Livello, oppure Elimina livello o Elimina gruppo dal menu del pannello Livelli.
    • Per eliminare il livello o il gruppo senza conferma, trascinatelo sull’icona cestino , tenete premuto Alt (Windows) o Opzione (Mac OS) e fate clic sull’icona cestino, oppure premete il tasto Canc.
    • Per eliminare i livelli nascosti, scegliete Livello > Elimina > Livelli nascosti.

    Nota:

    Per eliminare livelli collegati, selezionate un livello collegato, scegliete Livello > Seleziona livelli collegati, quindi eliminate i livelli selezionati.

Esportare i livelli

Potete esportare tutti i livelli o solo quelli visibili in un file a parte.

  1. Scegliete File > Script > Esporta livelli in file.

Unione dei livelli

Una volta finalizzato il contenuto dei livelli, potete unirli per ridurre le dimensioni dei file. Quando unite i livelli, i dati dei livelli superiori sostituiscono quelli su cui si sovrappongono nei livelli inferiori. L’intersezione di tutte le aree trasparenti nei livelli uniti rimane trasparente.

Nota:

non potete usare un livello di regolazione o di riempimento come livello di destinazione per un’unione.

Oltre a unire i livelli, potete applicarli in modo da unire il contenuto di più livelli in un livello di destinazione, mantenendo intatti gli altri livelli.

Nota:

una volta salvato un documento unito, non potrete più tornare allo stato originale non unito. I livelli vengono infatti uniti in modo definitivo.

Unire due livelli o gruppi

  1. Accertatevi che tutti i livelli e i gruppi da unire siano visibili.
  2. Selezionate i livelli e i gruppi da unire.
  3. Scegliete Livello > Unisci livelli.

Nota:

per unire due livelli o gruppi adiacenti, selezionate l’elemento più in alto e scegliete Livello > Unisci livello. Per unire i livelli collegati, scegliete Livello > Seleziona livelli collegati, quindi unite i livelli selezionati. Per unire due livelli 3D, scegliete Livello > Unisci livelli; in questo modo, i livelli condividono la stessa scena e il livello più alto assume le proprietà 3D del livello inferiore (questa funzione è disponibile se le viste della videocamera sono uguali).

Unire i livelli in una maschera di ritaglio

  1. Nascondete i livelli che non desiderate unire.
  2. Selezionate il livello di base nella maschera di ritaglio. Il livello di base deve essere un livello raster.
  3. Scegliete Unisci maschere di ritaglio dal menu Livelli o dal menu del pannello Livelli.

Per ulteriori informazioni sulle maschere di ritaglio, consultate Mascherare i livelli con maschere di ritaglio.

Unire tutti i livelli e i gruppi visibili di un’immagine

  1. Scegliete Unisci visibili dal menu Livelli o dal menu del pannello Livelli. Tutti i livelli con l’icona occhio  sono uniti.

    Nota:

    il comando Unisci visibili è disponibile se è selezionato almeno un livello visibile.

Applicare più livelli o livelli collegati

Quando applicate più livelli selezionati o collegati, Photoshop crea un nuovo livello per il contenuto unito.

  1. Selezionate più livelli.
  2. Premete Ctrl+Alt+E (Windows) o Comando+Opzione+E (Mac OS).

Per applicare tutti i livelli visibili, effettuate le seguenti operazioni:

  1. Rendete visibili i livelli da unire.
  2. Premete Maiusc+Ctrl+Alt+E (Windows) o Maiusc+Comando+Opzione+E (Mac OS).

    Photoshop crea un nuovo livello per il contenuto unito.

Unire in un livello unico tutti i livelli

La conversione in un livello unico riduce le dimensioni del file, combinando tutti i livelli visibili sullo sfondo ed eliminando quelli nascosti. Eventuali aree trasparenti residue vengono riempite con il bianco. Una volta salvata un’immagine con un solo livello, non potrete più tornare allo stato originale non unito. I livelli vengono infatti uniti in modo definitivo.

Nota:

la conversione dell’immagine tra alcuni metodi di colore comporta l’unione del file. Per poter modificare in futuro l’immagine originale, salvate una copia del file con tutti i livelli prima di eseguirne la conversione.

  1. Accertatevi che tutti i livelli da includere siano visibili.
  2. Selezionate Livello > Unico livello o Unico livello dal menu del pannello Livelli.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online