Specificare le colonne per un’immagine

Le colonne aiutano a posizionare le immagini o gli elementi con precisione. I comandi Nuovo, Dimensione immagine e Dimensione quadro consentono di esprimere la larghezza delle immagini in colonne. L’uso delle colonne è indicato se dovete importare un’immagine in un programma di impaginazione quale Adobe InDesign e desiderate che tale immagine si estenda esattamente su un certo numero di colonne.

  1. Scegliete Modifica > Preferenze > Unità di misura e righelli (Windows) o Photoshop > Preferenze > Unità di misura e righelli (Mac OS).
  2. Immettete i valori desiderati per Larghezza e Distanza. (La distanza rappresenta lo spazio vuoto verticale tra le colonne).

  3. Utilizzate il comando File > Nuovo per creare una nuova immagine; selezionate Colonne come valore della larghezza e immettete il numero di colonne per il nuovo documento. Potete inoltre ridimensionare un’immagine aperta con il numero di colonne richiesto dal layout della pagina mediante i comandi Immagine > Dimensione immagine o Immagine > Dimensione quadro.