Guida utente Annulla

Salvare i file in formati grafici

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e Creare
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Migrazione di predefiniti, azioni e impostazioni
    8. Scopri Photoshop
  3. Photoshop e i servizi Adobe
    1. Photoshop e Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Usare la Touch Bar con Photoshop
    5. Lavorare con la grafica di Illustrator su Photoshop
    6. Usare l’estensione Capture in-app in Photoshop
    7. Griglia e guide
    8. Creazione delle azioni
    9. Annullare e il pannello Storia
    10. Scelte rapide da tastiera predefinite
    11. Funzionalità touch e aree di lavoro personalizzabili
  4. Photoshop su iPad
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
  5. Versione beta di Photoshop per il Web
    1. Domande frequenti | Versione beta di Photoshop per il Web 
    2. Introduzione all’area di lavoro
    3. Requisiti di sistema | Photoshop per il Web beta
    4. Tasti di scelta rapida | Photoshop per il Web beta
    5. Tipi di file supportati | Photoshop per il Web beta
    6. Aprire e lavorare con i documenti cloud
    7. Collaborare con le parti interessate
    8. Applicare modifiche limitate ai documenti cloud
  6. Documenti cloud
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestire e lavorare con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvi i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Condividere l’accesso e modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  7. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Creare documenti
    3. Usare la Touch Bar con Photoshop
    4. Supporto di Microsoft Dial in Photoshop
    5. Panoramica degli strumenti
    6. Preferenze per le prestazioni
    7. Utilizzare gli strumenti
    8. Movimenti touch
    9. Funzionalità touch e aree di lavoro personalizzabili
    10. Anteprime tecnologiche
    11. Metadati e note
    12. Condividere rapidamente le creazioni
    13. Inserire immagini di Photoshop in altre applicazioni
    14. Preferenze
    15. Scelte rapide da tastiera predefinite
    16. Righelli
    17. Visualizzare o nascondere gli elementi extra non stampabili
    18. Specificare le colonne per un’immagine
    19. Annullare e il pannello Storia
    20. Pannelli e menu
    21. Inserire file
    22. Posizionare elementi con allineamento
    23. Posizionare con lo strumento righello
    24. Predefiniti
    25. Personalizzare le scelte rapide da tastiera
    26. Griglia e guide
  8. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorate con la grafica per il Web
    9. Creare gallerie di foto per il Web
  9. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzazione di più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  10. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
    26. Livello
    27. Unione dei livelli
    28. Immagini composite
    29. Sfondo
  11. Selezione
    1. Area di lavoro Seleziona e maschera
    2. Effettuare selezioni rapide
    3. Introduzione alle selezioni
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Selezionare un intervallo di colori in un’immagine
    7. Regolare selezioni di pixel
    8. Convertire i tracciati in bordi di selezione e viceversa
    9. Nozioni di base sui canali
    10. Spostare, copiare ed eliminare i pixel selezionati
    11. Creare una maschera veloce temporanea
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
    16. Selezione
    17. Rettangolo di selezione
  12. Regolazioni delle immagini
    1. Alterazione prospettiva
    2. Ridurre la sfocatura causata da fotocamera mossa
    3. Esempi di utilizzo del pennello correttivo
    4. Esportare le tavole di consultazione del colore
    5. Regolare la nitidezza e la sfocatura dell’immagine
    6. Le regolazioni di colore
    7. Applicare una regolazione Luminosità/contrasto
    8. Regolare i particolari nelle aree di ombra e di luce
    9. Regolazioni Valori tonali
    10. Regolare tonalità e saturazione
    11. Regolare la vividezza
    12. Regolare la saturazione dei colori in un’area dell’immagine
    13. Effettuare regolazioni tonali rapide
    14. Applicare effetti speciali di colore alle immagini
    15. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    16. Immagini HDR (High Dynamic Range)
    17. Visualizzare istogrammi e valori dei pixel
    18. Ottenere colori corrispondenti nell’immagine
    19. Come ritagliare e raddrizzare le foto
    20. Convertire un’immagine a colori in bianco e nero
    21. Livelli di regolazione e riempimento
    22. Regolazioni Curve
    23. Metodi fusione
    24. Preparare immagini per la stampa
    25. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    26. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    27. Filtro
    28. Sfoca
    29. Schermare o bruciare un’area dell’immagine
    30. Eseguire regolazioni selettive del colore
    31. Sostituire il colore degli oggetti
  13. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Come apportare modifiche non distruttive in Camera Raw
    10. Filtro radiale in Camera Raw
    11. Gestione delle impostazioni di Camera Raw
    12. Aprire, elaborare e salvare le immagini in Camera Raw
    13. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    14. Ruotare, ritagliare e ritoccare le immagini
    15. Regolare la riproduzione dei colori in Camera Raw
    16. Riepilogo delle funzioni | Adobe Camera Raw | Versioni 2018
    17. Riepilogo delle nuove funzioni
    18. Versioni di processo in Camera Raw
    19. Apportare regolazioni locali in Camera Raw
  14. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  15. Trasformazioni delle immagini
    1. Trasformare gli oggetti
    2. Regolare il ritaglio, la rotazione e la dimensione del quadro
    3. Come ritagliare e raddrizzare le foto
    4. Creare e modificare immagini panoramiche
    5. Alterare immagini, forme e tracciati
    6. Fuoco prospettico
    7. Utilizzare il filtro Fluidifica
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
    10. Altera
    11. Trasforma
    12. Panorama
  16. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
  17. Testo
    1. Utilizzare i font SVG OpenType
    2. Formattare i caratteri
    3. Formattare i paragrafi
    4. Come creare effetti di testo
    5. Modificare il testo
    6. Spaziatura tra righe e caratteri
    7. Testo in arabo e in ebraico
    8. Font
    9. Risoluzione dei problemi relativi ai font
    10. Testo asiatico
    11. Creare il testo
    12. Errore relativo al motore di testo quando utilizzi lo strumento Testo di Photoshop | Windows 8
    13. Modulo di composizione World-Ready per scritture asiatiche
    14. Come aggiungere e modificare il testo in Photoshop
  18. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  19. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Stili ed effetti di livello
    9. Applicare filtri specifici
    10. Sfumare un’area dell’immagine
  20. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Sposta i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  21. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Immagini a due tonalità
    8. Stampare immagini con una macchina da stampa
    9. Migliorate le stampe a colori da Photoshop
    10. Risoluzione dei problemi di stampa | Photoshop
  22. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Utilizzare i profili colore
    5. Gestione del colore nei documenti da visualizzare online
    6. Gestione del colore dei documenti durante la stampa
    7. Gestione del colore nelle immagini importate
    8. Prove colore
  24. Content Authenticity
    1. Informazioni sulle credenziali contenuto
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  25. Immagini tecniche e 3D
    1. Photoshop 3D | Domande frequenti sulla rimozione delle funzioni 3D
    2. Creative Cloud 3D Animation (anteprima)
    3. Stampare oggetti 3D
    4. Disegno 3D
    5. Miglioramenti del pannello 3D | Photoshop
    6. Concetti e strumenti 3D essenziali
    7. Rendering 3D e salvataggio
    8. Creare oggetti 3D e animazioni
    9. Serie di immagini
    10. Flusso di lavoro 3D
    11. Misurazione
    12. File DICOM
    13. Photoshop e MATLAB
    14. Contare gli oggetti in un’immagine
    15. Combinare e convertire oggetti 3D
    16. Modifica di texture 3D
    17. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    18. Impostazioni del pannello 3D

A partire dalla versione 2015 di Photoshop CC, l’opzione File > Salva per Web è stata spostata in File > Esporta > Salva per Web (versione precedente) insieme alle ultime opzioni di esportazione.

Per informazioni sulle nuove opzioni di esportazione, consultate Esportare tavole da disegno, livelli e altro.

Potete salvare facilmente i file delle immagini Photoshop in una vasta gamma di formati per immagini.

Salvare in formato TIFF

TIFF è un formato di immagine raster (bitmap) flessibile supportato da quasi tutte le applicazioni di grafica bitmap, elaborazione immagini e impaginazione.

  1. Scegliete File > Salva con nome, quindi TIFF dal menu Formato e fate clic su Salva.
  2. Nella finestra Opzioni TIFF, selezionate le opzioni desiderate, quindi fate clic su OK.

    Profondità bit (solo 32 bit)

    Specifica la profondità di bit (16, 24 o 32 bit) dell’immagine salvata.

    Compressione immagine

    Specifica un metodo per la compressione dei dati immagine compositi. Se salvate un file TIFF a 32 bit, potete specificare che il file venga salvato con la compressione che usa il calcolatore, ma non potete usare la compressione JPEG. La compressione con calcolatore migliora la compressione riordinando i valori con virgola mobile e funziona sia con il formato LZW che ZIP.

    Nota:

    La compressione JPEG è disponibile solo per le immagini RGB opache e in scala di grigi con 8 bit per canale e non oltre 30.000 pixel di larghezza o altezza.

    Ordine pixel

    Scrive il file TIFF con i dati dei canali interlacciati o organizzati in base al piano. In precedenza Photoshop scriveva i file sempre con l’ordine dei canali interlacciato. In teoria, il file con ordine planare può essere letto e scritto a velocità superiore e offre una compressione leggermente migliore. Entrambi gli ordini dei canali sono compatibili con le versioni precedenti di Photoshop.

    Ordine byte

    Seleziona la piattaforma su cui il file verrà letto. Questa opzione è utile se non sapete con quale programma verrà aperto il file. Photoshop e le applicazioni più recenti sono in grado di leggere i file usando l’ordine di byte PC IBM o Macintosh.

    Salva piramide immagine

    Mantiene le informazioni sulla risoluzione multipla. Photoshop non offre opzioni per l’apertura di file a risoluzione multipla e l’immagine viene aperta alla risoluzione più alta usata nel file. L’apertura di file a risoluzione multipla è invece supportata da Adobe InDesign e alcuni server di immagini.

    Salva trasparenza

    Mantiene la trasparenza come canale alfa aggiuntivo quando il file viene aperto in un’altra applicazione. La trasparenza viene sempre mantenuta quando il file viene riaperto in Photoshop.

    Compressione livelli

    Specifica un metodo di compressione per i dati dei pixel nei livelli (da non confondere con i dati compositi). Molte applicazioni non possono leggere i dati dei livelli di un file TIFF, come fa invece Photoshop. È consigliabile salvare il lavoro come un solo file TIFF con dati di livello (sebbene il file risulti di dimensioni maggiori), anziché salvare e gestire un file PSD a parte che li contenga. Per unire i livelli, scegliete Elimina livelli e salva una copia.

    Nota:

    Per ottenere un messaggio di conferma prima di salvare un’immagine con più livelli, selezionate Chiedi prima di salvare file TIFF con livelli, in Gestione file nella finestra Preferenze.

Salvare in formato JPEG

Usate il comando Salva con nome per salvare in formato JPEG (*.jpg) immagini CMYK, RGB e in scala di grigio. Lo schema di compressione JPEG riduce le dimensioni dei file eliminando i dati non essenziali. Potete anche salvare un’immagine come uno o più file JPEG usando il comando File > Esporta > Salva per Web (versione precedente).

Il formato JPEG supporta solo immagini a 8 bit. Se salvate con questo formato un’immagine a 16 bit, Photoshop ne riduce automaticamente la profondità di bit.

Nota:

Per salvare rapidamente immagini JPEG di qualità media, eseguite sul file l’azione Salva come JPEG media. Per accedere a questa azione, scegliete Produzione nel menu del pannello Azioni.

  1. Scegliete File > Salva con nome, quindi JPEG dal menu Formato.
  2. Nella finestra Opzioni JPEG, selezionate le opzioni desiderate e fate clic su OK.

    Alone

    Offre vari colori alone per simulare l’aspetto della trasparenza di sfondo nelle immagini che contengono una trasparenza.

    Opzioni immagine

    Specifica la qualità dell’immagine. Scegliete un’opzione nel menu Qualità, trascinate il relativo cursore a comparsa o immettete un valore da 0 a 12 nella casella Qualità.

    Opzioni formato

    Specifica il formato del file JPEG. Linea di base (Standard) usa un formato riconosciuto dalla maggior parte del browser Web. Linea di base ottimizzata crea un file con colori ottimizzati e di dimensioni leggermente inferiori. Progressione ottimizzata visualizza una serie di versioni sempre più dettagliate dell’immagine (potete specificarne il numero) durante il caricamento dei dati. Tenete presente che non tutti i browser Web supportano le immagini JPEG in progressione.

    Nota:

    Alcune applicazioni potrebbero non leggere un file CMYK salvato in formato JPEG. Inoltre, se riscontrate che un file JPEG non può essere letto da un’applicazione Java, provate a salvarlo senza miniatura di anteprima.

Salvare in formato PNG

Usate il comando Salva con nome per salvare immagini RGB, in scala di colore, in scala di grigio e Bitmap in formato PNG.

  1. Scegliete File > Salva con nome, quindi PNG dal menu Formato.
  2. Selezionate un’opzione Interlacciato:

    Niente

    Consente di visualizzare l’immagine nel browser solo a caricamento completato.

    Interlacciamento

    Consente di visualizzare nel browser versioni dell’immagine a bassa risoluzione durante il caricamento del file. Il tempo di caricamento “sembra” così più breve ma il file è di dimensioni maggiori.

  3. Fate clic su OK.
Nota:

Potete esportare tavole da disegno, livelli, gruppi di livelli o documenti come immagini PNG, JPEG o GIF. Selezionate gli elementi nel pannello Livelli, fate clic con il pulsante destro del mouse sulla selezione e selezionate Esportazione rapida o Esporta come dal menu di scelta rapida.

Salvare in formato GIF

Potete usare il comando Salva con nome per salvare un documento Photoshop con uno o più fotogrammi come GIF animate.

  1. Scegliete File > Salva con nome, quindi GIF dal menu Formato.

  2. Specificate le opzioni nella finestra di dialogo Opzioni di salvataggio GIF.

    Finestra Opzioni di salvataggio GIF
    Finestra Opzioni di salvataggio GIF

  3. Fate clic su OK.

Salvare in formato Photoshop EPS

Praticamente tutti i programmi di impaginazione, elaborazione testi e grafica supportano l’importazione o inserimento di file EPS (Encapsulated PostScript). Per stampare i file EPS è consigliabile usare una stampante PostScript. Le stampanti non PostScript stamperanno infatti solo l’anteprima con la risoluzione dello schermo.

  1. Scegliete File > Salva con nome, quindi Photoshop EPS dal menu Formato.
  2. Nella finestra di dialogo Opzioni EPS, selezionate le opzioni desiderate e fate clic su OK:

    Anteprima

    Crea un’immagine a bassa risoluzione da visualizzare nell’applicazione di destinazione. Scegliete TIFF per file EPS da usare su sistemi sia Windows che Mac OS. Un’anteprima a 8 bit è a colori e una a 1 bit è in bianco e nero con aspetto seghettato. Un’anteprima a 8 bit crea un file di dimensioni superiori rispetto alle anteprime a 1 bit. Consultate anche Profondità di bit.

    Codifica

    Determina il modo in cui l’immagine viene trasmessa a una periferica di output PostScript. Le opzioni di codifica sono descritte di seguito.

    Includi retino mezzetinte e Includi funzione di trasferimento

    Controllano le specifiche di stampa professionale. Consultate il tipografo prima di selezionare queste opzioni.

    Bianchi trasparenti

    Visualizza le aree bianche come trasparenti. Questa opzione è disponibile solo per immagini in metodo Bitmap.

    Gestione colore PostScript

    Converte i dati dei file nello spazio cromatico della stampante. Non selezionate questa opzione se intendete inserire l’immagine in un altro documento con gestione colore.

    Nota:

    Solo le stampanti PostScript Level 3 supportano la Gestione colore PostScript per le immagini CMYK. Per stampare un’immagine CMYK con una stampante Level 2 con Gestione colore PostScript, convertite l’immagine in metodo Lab prima di salvarla in formato EPS.

    Includi dati vettoriali

    Mantiene nel file eventuali elementi di grafica vettoriale, quali forme o testo. Tuttavia, i dati vettoriali dei file EPS e DCS sono disponibili solo per altre applicazioni: se riaprite il file in Photoshop vengono rasterizzati. Questa opzione è disponibile solo se il file contiene dati vettoriali.

    Interpolazione immagine

    Consente di applicare l’interpolazione bicubica per rendere più uniforme la stampa di un’anteprima a bassa risoluzione.

Opzioni di codifica per Photoshop EPS

ASCII o ASCII85

Consente di eseguire la codifica se stampate da un sistema Windows o se si verificano errori di stampa o altri problemi.

Binaria

Genera un file di dimensioni ridotte e lascia intatti i dati originali. Tuttavia, alcune applicazioni di impaginazione, di spool di stampa e per la stampa in rete potrebbero non supportare i file binari in formato Photoshop EPS.

JPEG

Comprime il file eliminando alcuni dati dell’immagine. Sono disponibili due tipi di compressione JPEG: JPEG (qualità massima) e JPEG (qualità bassa). I file con codifica JPEG possono essere stampati solo con stampanti PostScript Level 2 (o successivo) e potrebbero non venire stampati correttamente in selezione colori.

Salvare in formato Photoshop DCS

Il formato DCS (Desktop Color Separations) è una versione dell’EPS che consente di salvare le selezioni colore di file CMYK o multicanale.

  1. Scegliete File > Salva con nome, quindi Photoshop DCS 1.0 o Photoshop DCS 2.0 dal menu Formato.
  2. Nella finestra Formato DCS, selezionate le opzioni desiderate e fate clic su OK.

    Questa finestra di dialogo include le stesse opzioni disponibili per i file EPS. Inoltre, il menu DCS consente di creare un file composito a 72 ppi da inserire in un’applicazione d’impaginazione o usare per la stampa di bozza dell’immagine:

    Formato DCS 1.0

    Crea un file per ciascun canale di colore dell’immagine CMYK. Potete anche creare un quinto file in scala di grigio o composito a colori. Per visualizzare il file composito, dovete conservare tutti e cinque i file nella stessa cartella.

    Formato DCS 2.0

    Conserva nell’immagine i canali di tinte piatte. Potete salvare i canali di colore come file multipli (come per il formato DCS 1.0) o come file singolo. Salvando in un unico file si risparmia spazio su disco. Potete anche includere una versione in scala di grigio o composita a colori.

Salvare in formato Photoshop Raw

Dati raw di Photoshop è un formato di file flessibile per il trasferimento di immagini tra varie applicazioni e piattaforme. Attenzione a non confondere il formato Dati raw di Photoshop con il formato raw dei file da fotocamera digitale.

  1. Scegliete File > Salva con nome, quindi Dati raw di Photoshop dal menu Formato.
  2. Nella finestra di dialogo Opzioni dati raw di Photoshop, effettuate una delle seguenti operazioni:
    • (Mac OS) Specificate il tipo e il generatore del file o accettate i valori predefiniti.

    • Specificate un parametro per Intestazione.

    • Selezionate l’opzione per salvare i canali in ordine interlacciato o non interlacciato.

Salvare in formato BMP

BMP è un formato di immagine per i sistemi operativi Windows. Supporta immagini in bianco e nero (1 bit per pixel) e immagini a colori a 24 bit (16,7 milioni di colori).

  1. Scegliete File > Salva con nome, quindi BMP dal menu Formato.
  2. Specificate un nome di file e una posizione, quindi fate clic su Salva.
  3. Nella finestra Opzioni BMP, selezionate un formato, specificate la profondità di bit e, se necessario, selezionate Inverti ordine righe. Per ulteriori opzioni, fate clic su Metodi avanzati e specificate le opzioni BMP.
  4. Fate clic su OK.

Salvare in formato Cineon (solo per immagini a 16 bit)

Potete salvare le immagini RGB a 16 bit per canale in formato Cineon e usarle con il sistema per pellicola Kodak Cineon.

  1. Scegliete File > Salva con nome, quindi Cineon dal menu Formato.

Salvare in formato Targa

Il formato Targa (TGA) supporta le immagini bitmap e RGB a 8 bit/canale. È progettato per l’hardware Truevision®, ma è usato anche in altre applicazioni.

  1. Scegliete File > Salva con nome, quindi Formato Targa dal menu Formato.
  2. Specificate un nome di file e una posizione, quindi fate clic su Salva.
  3. Nella finestra di dialogo Opzioni Targa, selezionate una risoluzione e l’opzione Compressione (RLE) se desiderate comprimere il file, quindi fate clic su OK.
Logo Adobe

Accedi al tuo account