Guida utente Annulla

Procedure di base per la risoluzione della maggior parte dei problemi

  1. Guida utente di Photoshop
  2. Introduzione a Photoshop
    1. Sognare e creare.
    2. Novità di Photoshop
    3. Modificare la prima foto
    4. Creare documenti
    5. Photoshop | Domande comuni
    6. Requisiti di sistema per Photoshop
    7. Scopri Photoshop
  3. Photoshop e altri servizi e prodotti Adobe
    1. Lavorare con la grafica di Illustrator su Photoshop
    2. Operazioni con file Photoshop in InDesign
    3. Materiali Substance 3D per Photoshop
    4. Usare l’estensione Capture in-app in Photoshop
  4. Photoshop su iPad (non disponibile nella Cina continentale)
    1. Photoshop su iPad | Domande comuni
    2. Scoprire l’area di lavoro
    3. Requisiti di sistema | Photoshop per iPad
    4. Creare, aprire ed esportare i documenti
    5. Aggiungi foto
    6. Utilizzare i livelli
    7. Disegnare e dipingere con i pennelli
    8. Effettuare selezioni e aggiungere maschere
    9. Ritoccare le composizioni
    10. Operazioni con i livelli di regolazione
    11. Regolare la tonalità dei compositi con Curve
    12. Applicare le operazioni di trasformazione
    13. Ritagliare e ruotare le composizioni
    14. Rotazione, panning, zoom e reimpostazione dell’area di lavoro
    15. Operazioni con i livelli di testo
    16. Operazioni con Photoshop e Lightroom
    17. Ottenere font mancanti in Photoshop su iPad
    18. Testo giapponese in Photoshop su iPad
    19. Gestire le impostazioni dell’app
    20. Scorciatoie e movimenti touch
    21. Scelte rapide da tastiera
    22. Modificare le dimensioni dell’immagine
    23. Livestream durante la creazione in Photoshop su iPad
    24. Correggere le imperfezioni con il Pennello correttivo
    25. Creare pennelli in Capture e usarli in Photoshop
    26. Lavorare con i file Camera Raw
    27. Creare e lavorare con gli oggetti avanzati
    28. Regolare l’esposizione nelle immagini con Scherma e brucia
  5. Photoshop per il Web (non disponibile nella Cina continentale)
    1. Domande frequenti
    2. Requisiti di sistema
    3. Scelte rapide da tastiera
    4. Tipi di file supportati
    5. Introduzione all’area di lavoro
    6. Aprire e lavorare con i documenti cloud
    7. Funzioni di IA generativa
    8. Concetti di base dell’editing
    9. Azioni rapide
    10. Utilizzare i livelli
    11. Ritoccare le immagini e rimuovere le imperfezioni
    12. Effettuare selezioni rapide
    13. Migliorare le immagini con i livelli di regolazione
    14. Spostare, trasformare e ritagliare le immagini
    15. Disegnare e dipingere
    16. Operazioni con i livelli di testo
    17. Collaborare con chiunque sul Web
    18. Gestire le impostazioni dell’app
  6. Photoshop (beta) (non disponibile nella Cina continentale)
    1. Introduzione alle versioni beta delle app Creative Cloud
    2. Photoshop (beta) per desktop
  7. IA generativa (non disponibile nella Cina continentale) 
    1. Domande frequenti sulla IA generativa in Photoshop
    2. Riempimento generativo di Photoshop per desktop
    3. Espansione generativa in Photoshop per desktop
    4. Riempimento generativo in Photoshop su iPad
    5. Espansione generativa in Photoshop su iPad
    6. Varianti generative in Photoshop su iPad
    7. Funzioni di IA generativa in Photoshop per il Web
  8. Autenticità dei contenuti (non disponibile nella Cina continentale)
    1. Credenziali del contenuto in Photoshop
    2. Identità e provenienza dei NFT
    3. Connettere un account per l’attribuzione creativa
  9. Documenti cloud (non disponibili nella Cina continentale)
    1. Documenti cloud di Photoshop | Domande comuni
    2. Documenti cloud di Photoshop | Domande sul flusso di lavoro
    3. Gestione e lavoro con i documenti cloud in Photoshop
    4. Aggiornare l’archiviazione cloud per Photoshop
    5. Impossibile creare o salvare un documento cloud
    6. Risolvere i problemi dei documenti cloud di Photoshop
    7. Raccogliere i registri di sincronizzazione dei documenti cloud
    8. Invitare altri utenti a modificare i documenti cloud
    9. Condividere file e commenti direttamente dall’app
  10. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Preferenze
    3. Imparare più velocemente con il pannello Discover di Photoshop
    4. Creare documenti
    5. Inserire file
    6. Scelte rapide da tastiera predefinite
    7. Personalizzare le scelte rapide da tastiera
    8. Panoramica degli strumenti
    9. Preferenze per le prestazioni
    10. Utilizzare gli strumenti
    11. Predefiniti
    12. Griglia e guide
    13. Movimenti touch
    14. Usare la Touch Bar con Photoshop
    15. Funzionalità touch e aree di lavoro personalizzabili
    16. Anteprime tecnologiche
    17. Metadati e note
    18. Funzionalità touch e aree di lavoro personalizzabili
    19. Inserire immagini di Photoshop in altre applicazioni
    20. Righelli
    21. Visualizzare o nascondere gli elementi extra non stampabili
    22. Specificare le colonne per un’immagine
    23. Annullare e il pannello Storia
    24. Pannelli e menu
    25. Posizionare elementi con allineamento
    26. Posizionare con lo strumento righello
  11. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  12. Concetti di base sul colore e sulle immagini
    1. Come ridimensionare le immagini
    2. Utilizzare immagini raster e vettoriali
    3. Dimensioni e risoluzione dell’immagine
    4. Acquisire le immagini da fotocamere e scanner
    5. Creare, aprire e importare le immagini
    6. Visualizzare immagini
    7. Errore: Marcatore JPEG non valido | Apertura immagini
    8. Visualizzare più immagini
    9. Personalizzare i selettori colore e i campioni
    10. Immagini HDR (High Dynamic Range)
    11. Ottenere colori corrispondenti nell’immagine
    12. Convertire le immagini in un altro metodo di colore
    13. Metodi di colore
    14. Cancellare parti di un’immagine
    15. Metodi fusione
    16. Scegliere i colori
    17. Personalizzare le tavole dei colori per immagini in scala di colore
    18. Informazioni sulle immagini
    19. I filtri di distorsione sono non disponibili
    20. Il colore
    21. Regolazioni a colori e monocromatiche con i canali
    22. Scegliere i colori nei pannelli Colore e Campioni
    23. Campionare
    24. Metodo di colore o Metodo di immagine
    25. Dominante di colore
    26. Aggiungere una modifica di metodo condizionale a un’azione
    27. Aggiungere campioni da file HTML, CSS e SVG
    28. Profondità di bit e preferenze
  13. Livelli
    1. Nozioni di base sui livelli
    2. Modifiche non distruttive
    3. Creare e gestire livelli e gruppi
    4. Selezionare, raggruppare e collegare i livelli
    5. Inserire immagini nelle cornici
    6. Opacità e fusione dei livelli
    7. Mascherare i livelli
    8. Applicare filtri avanzati
    9. Composizioni di livelli
    10. Spostare, sovrapporre e bloccare i livelli
    11. Mascherare i livelli con maschere vettoriali
    12. Gestire livelli e gruppi
    13. Stili ed effetti di livello
    14. Modificare le maschere di livello
    15. Estrarre le risorse
    16. Rivelare i livelli con maschere di ritaglio
    17. Generare risorse di immagini dai livelli
    18. Utilizzare gli oggetti avanzati
    19. Metodi fusione
    20. Combinare più immagini in un ritratto di gruppo
    21. Combinare le immagini con Fusione automatica livelli
    22. Allineare e distribuire i livelli
    23. Copiare CSS dai livelli
    24. Caricare selezioni dai bordi di un livello o di una maschera di livello
    25. Foratura per rivelare il contenuto di altri livelli
  14. Selezione
    1. Introduzione alle selezioni
    2. Effettuare selezioni nella composizione
    3. Area di lavoro Seleziona e maschera
    4. Selezionare con gli strumenti di selezione
    5. Selezionare con gli strumenti lazo
    6. Regolare selezioni di pixel
    7. Spostare, copiare ed eliminare i pixel selezionati
    8. Creare una maschera veloce temporanea
    9. Selezionare un intervallo di colori in un’immagine
    10. Convertire i tracciati in bordi di selezione e viceversa
    11. Nozioni di base sui canali
    12. Salvare selezioni e maschere di canali alfa
    13. Selezionare le aree di interesse di un’immagine
    14. Duplicare, dividere e unire i canali
    15. Calcoli per le operazioni con i canali
  15. Regolazioni delle immagini
    1. Sostituire il colore degli oggetti
    2. Alterare la prospettiva
    3. Ridurre la sfocatura causata da fotocamera mossa
    4. Esempi di utilizzo del pennello correttivo
    5. Esportare le tavole di consultazione del colore
    6. Regolare la nitidezza e la sfocatura dell’immagine
    7. Le regolazioni di colore
    8. Applicare una regolazione Luminosità/contrasto
    9. Regolare i particolari nelle aree di ombra e di luce
    10. Regolazioni Valori tonali
    11. Regolare tonalità e saturazione
    12. Regolare la vividezza
    13. Regolare la saturazione dei colori in un’area dell’immagine
    14. Effettuare regolazioni tonali rapide
    15. Applicare effetti speciali di colore alle immagini
    16. Migliorare l’immagine con le regolazioni di Bilanciamento colore
    17. Immagini HDR (High Dynamic Range)
    18. Visualizzare istogrammi e valori dei pixel
    19. Ottenere colori corrispondenti nell’immagine
    20. Ritagliare e raddrizzare le foto
    21. Convertire un’immagine a colori in bianco e nero
    22. Livelli di regolazione e riempimento
    23. Regolazioni Curve
    24. Metodi fusione
    25. Preparare immagini per la stampa
    26. Regolare colore e tonalità con i contagocce di Valori tonali e Curve
    27. Effettuare regolazioni con Esposizione HDR e Viraggio HDR
    28. Schermare o bruciare un’area dell’immagine
    29. Eseguire regolazioni selettive del colore
  16. Adobe Camera Raw
    1. Requisiti di sistema per Camera Raw
    2. Novità in Camera Raw
    3. Introduzione a Camera Raw
    4. Creare panorami
    5. Obiettivi supportati
    6. Effetti Vignettatura, Granulosità e Rimuovi foschia in Camera Raw
    7. Scelte rapide da tastiera predefinite
    8. Correzione prospettica automatica in Camera Raw
    9. Filtro radiale in Camera Raw
    10. Gestione delle impostazioni di Camera Raw
    11. Aprire, elaborare e salvare le immagini in Camera Raw
    12. Riparare le immagini con lo strumento rimozione macchie ottimizzato di Camera Raw
    13. Ruotare, ritagliare e ritoccare le immagini
    14. Regolare la riproduzione dei colori in Camera Raw
    15. Versioni di processo in Camera Raw
    16. Apportare regolazioni locali in Camera Raw
  17. Ritocco e riparazione delle immagini
    1. Rimuovere oggetti dalle foto con Riempimento in base al contenuto
    2. Correzione e spostamento in base al contenuto
    3. Ritoccare e riparare le foto
    4. Correzione della distorsione e del disturbo di un’immagine
    5. Procedure di base per la risoluzione della maggior parte dei problemi
  18. Miglioramento e trasformazione delle immagini
    1. Sostituire il cielo nelle immagini
    2. Trasformare gli oggetti
    3. Regolare il ritaglio, la rotazione e la dimensione del quadro
    4. Come ritagliare e raddrizzare le foto
    5. Creare e modificare immagini panoramiche
    6. Alterare immagini, forme e tracciati
    7. Fuoco prospettico
    8. Ridimensionamento in base al contenuto
    9. Trasformare immagini, forme e tracciati
  19. Disegnare e colorare
    1. Disegnare pattern simmetrici
    2. Disegnare rettangoli e modificare le opzioni di traccia
    3. Il disegno
    4. Disegnare e modificare le forme
    5. Strumenti di pittura
    6. Creare e modificare i pennelli
    7. Metodi fusione
    8. Aggiungere colore ai tracciati
    9. Modificare i tracciati
    10. Colorare con lo strumento pennello miscela colori
    11. Pennelli predefiniti
    12. Sfumature
    13. Interpolazione sfumatura
    14. Applicare riempimento e traccia a selezioni, livelli e tracciati
    15. Disegnare con gli strumenti penna
    16. Creare i pattern
    17. Generare un pattern con Crea pattern
    18. Gestire i tracciati
    19. Gestire le librerie di pattern e i predefiniti
    20. Disegnare o colorare con una tavoletta grafica
    21. Creare pennelli con texture
    22. Aggiungere elementi dinamici ai pennelli
    23. Sfumatura
    24. Colorare con tratti stilizzati con lo strumento pennello artistico storia
    25. Applicare un pattern
    26. Sincronizzare i predefiniti su più dispositivi
    27. Migrazione di predefiniti, azioni e impostazioni
  20. Testo
    1. Aggiungere e modificare il testo
    2. Unified Text Engine
    3. Utilizzare i font SVG OpenType
    4. Formattare i caratteri
    5. Formattare i paragrafi
    6. Come creare effetti di testo
    7. Modificare il testo
    8. Spaziatura tra righe e caratteri
    9. Testo in arabo e in ebraico
    10. Font
    11. Risoluzione dei problemi relativi ai font
    12. Testo asiatico
    13. Creare il testo
  21. Filtri ed effetti
    1. Utilizzare il filtro Fluidifica
    2. Usare la Galleria sfocatura
    3. Nozioni di base sui filtri
    4. Presentazione degli effetti dei filtri
    5. Aggiungere effetti di luce
    6. Usare il filtro Grandangolo adattato
    7. Usare il filtro Dipinto a olio
    8. Utilizzare il filtro Fluidifica
    9. Stili ed effetti di livello
    10. Applicare filtri specifici
    11. Sfumare un’area dell’immagine
  22. Salvataggio ed esportazione
    1. Salvare i file in Photoshop
    2. Esportare i file in Photoshop
    3. Formati di file supportati
    4. Salvare i file in formati grafici
    5. Spostare i progetti tra Photoshop e Illustrator
    6. Salvare ed esportare video e animazioni
    7. Salvare i file PDF
    8. Protezione Digimarc del copyright
  23. Gestione del colore
    1. Comprendere la gestione del colore
    2. Mantenere i colori coerenti
    3. Impostazioni del colore
    4. Immagini a due tonalità
    5. Utilizzare i profili colore
    6. Gestione del colore nei documenti da visualizzare online
    7. Gestione del colore dei documenti durante la stampa
    8. Gestione del colore nelle immagini importate
    9. Prove colore
  24. Creazione di contenuti per il Web, per lo schermo e app
    1. Photoshop per la progettazione
    2. Tavole da disegno
    3. Anteprima dispositivo
    4. Copiare CSS dai livelli
    5. Dividere in sezioni una pagina Web
    6. Opzioni HTML per sezioni
    7. Modificare la disposizione delle sezioni
    8. Lavorare con la grafica per il Web
    9. Creare gallerie di foto per il Web
  25. Video e animazioni
    1. Modifiche video in Photoshop
    2. Modificare i livelli di animazioni e video
    3. Panoramica su video e animazioni
    4. Anteprima di video e animazioni
    5. Colorare i fotogrammi nei livelli video
    6. Importare file video e sequenze di immagini
    7. Creare animazioni di fotogrammi
    8. Creative Cloud 3D Animation (anteprima)
    9. Creare animazioni nella timeline
    10. Creare le immagini per i video
  26. Stampa
    1. Stampare oggetti 3D
    2. Stampare da Photoshop
    3. Stampa con la gestione del colore
    4. Provini a contatto e presentazioni PDF
    5. Stampare le foto con un layout Pacchetto d’immagini
    6. Stampa di tinte piatte
    7. Stampare immagini con una macchina da stampa
    8. Migliorare le stampe a colori da Photoshop
    9. Risoluzione dei problemi di stampa | Photoshop
  27. Automazione
    1. Creazione delle azioni
    2. Creare la grafica basata su dati
    3. Script
    4. Elaborare i file in batch
    5. Eseguire e gestire le azioni
    6. Aggiungere azioni condizionali
    7. Le azioni e il pannello Azioni
    8. Registrare gli strumenti nelle azioni
    9. Aggiungere una modifica di metodo condizionale a un’azione
    10. Toolkit dell’interfaccia utente di Photoshop per plug-in e script
  28. Risoluzione dei problemi
    1. Problemi risolti 
    2. Problemi noti
    3. Ottimizzare le prestazioni di Photoshop
    4. Risoluzione dei problemi di base
    5. Risoluzione dei problemi di blocco o arresto anomalo
    6. Risoluzione dei problemi dovuti a errori nel programma
    7. Risoluzione dell’errore “Disco di memoria virtuale pieno”
    8. Risoluzione dei problemi relativi a GPU e driver della scheda grafica
    9. Trovare strumenti mancanti
    10. Photoshop | Domande frequenti sulla rimozione delle funzioni 3D

  Interruzione delle funzioni 3D in Photoshop

Le funzioni 3D di Photoshop verranno rimosse in seguito agli aggiornamenti futuri. Gli utenti che lavorano con 3D sono incoraggiati ad esplorare la nuova raccolta 3D di Adobe Substance, che rappresenta la nuova generazione di strumenti 3D di Adobe. Ulteriori dettagli sull’interruzione delle funzioni 3D di Photoshop sono disponibili qui: Photoshop 3D | Domande comuni sull’interruzione delle funzioni 3D.

Questo documento contiene le procedure di base che dovrebbero risolvere i problemi più comuni che possono verificarsi durante l’utilizzo di Photoshop. Prima di pubblicare sul forum o contattare l’assistenza per problemi specifici di Photoshop, prova tutte le procedure descritte di seguito.

Problemi noti in Photoshop

Controlla se la difficoltà che stai riscontrando è un problema noto dell’ultima versione di Photoshop.

Vedi Problemi noti in Photoshop.

Ottenete il supporto per Camera Raw più aggiornato

La domanda che viene posta più di frequente all'assistenza è "Photoshop non riconosce i file raw della mia nuova fotocamera. Come posso far aprire a Photoshop i miei file raw?"

Consultate Photoshop o Lightroom non supporta la mia fotocamera.

Installare gli aggiornamenti delle applicazioni

Puoi risolvere molti problemi semplicemente verificando che il tuo software Adobe sia aggiornato.

Consultate Aggiornamento costante di Photoshop.

Nota:

Adobe fornisce assistenza tecnica e correzioni relative alla protezione per la versione corrente e quella precedente del prodotto. Le correzioni dei bug riguardano solo la versione corrente. Consultate Photoshop - Versioni supportate per informazioni complete.

Installare gli aggiornamenti relativi al sistema operativo

Potete risolvere molti problemi assicurandovi semplicemente che il vostro sistema operativo sia aggiornato.

Adobe consiglia ai clienti di eseguire dei test su una partizione non di produzione per verificare che i nuovi sistemi operativi funzionino con gli hardware e i driver correnti.

Creative Cloud non mostra aggiornamenti disponibili, oppure le applicazioni sono in modalità di prova

Non visualizzate gli aggiornamenti disponibili? Le tue applicazioni vengono visualizzate come versioni di prova?

Consultate Aggiornamenti disponibili non elencati.

Non riesco ad attivare Photoshop o le applicazioni sono in modalità di prova

Non è possibile attivare Photoshop oppure le applicazioni vengono visualizzate come versioni di prova?

Consultate Risoluzione dei problemi relativi agli errori di licenza | Creative Cloud.

Installazione di aggiornamenti dei driver della scheda grafica (GPU)

Se riscontri dei problemi nel rendering di immagini, prestazioni lente o arresti anomali, la causa del problema potrebbe essere un driver di grafica difettoso, non supportato o non compatibile.

Consultate Procedure per la risoluzione dei problemi di driver di grafica e GPU.

Risoluzione dei problemi di grafica

In alcuni casi, disporre del driver più recente potrebbe non essere sufficiente a risolvere tutti i problemi relativi alle schede grafiche e ai driver.

Il modo più facile e veloce per determinare se il problema è relativo alla scheda video o al driver è disattivare l’opzione Usa processore grafico.

Consultate Disabilita la GPU per limitare il problema.

Per errori specifici, consultate quanto segue:

Ripristino delle preferenze

Ripristinare le preferenze di Photoshop allo stato iniziale può risolvere molti problemi (compresi errori di programmazione, comportamenti strani da parte di strumenti/interfaccia, ecc.).

Consultate Ripristinare i file di preferenze allo stato predefinito.

Risolvere i problemi relativi ai plug-in

Molti problemi possono derivare dall’utilizzo di plug-in incompatibili, obsoleti o installati in modo errato.

Consultate Risoluzione dei problemi relativi ai plug-in di Photoshop.

Risoluzione dei problemi relativi ai font

Quando si utilizzano font di terze parti possono verificarsi molti problemi, come arresti anomali oppure blocchi quando si seleziona lo strumento Testo o quando si attiva/rende visibile il pannello Carattere. Un font errato può anche ridurre le prestazioni generali durante l'avvio e l'utilizzo di Photoshop. Convalida e rimuovi i font duplicati o problematici per migliorare la stabilità e le prestazioni dello strumento Testo.

Consultate Risoluzione dei problemi relativi ai font.

Arresto anomalo di Photoshop

Se hai eseguito tutti i passaggi precedenti e si verifica un arresto anomalo, assicurati di inviare tutti i report di arresto anomalo. Se inviate una segnalazione di arresto anomalo per un problema noto ad Adobe con il vostro indirizzo e-mail, potremo inviarvi una soluzione al problema tramite posta elettronica.

Consultate Interpretare un rapporto di arresto di Photoshop.

Photoshop è lento

Risultati imprevisti durante l'uso di uno strumento

Se uno strumento di Photoshop non funziona correttamente (per esempio, lo strumento di ritaglio ritaglia un quadratino di colore grigio, oppure quando si dipinge con il pennello si applica il colore errato o non si applica alcun colore), provate a ripristinare le impostazioni dello strumento:

Ripristina strumento nella versione corrente di Photoshop

Versioni precedenti (CS6 e versioni precedenti)
  • Fai clic con il pulsante destro del mouse (Windows) o fai clic tenendo premuto il tasto Control (macOS) sul selettore strumenti predefiniti nella barra delle opzioni dello strumento e scegli Ripristina strumento per ripristinare lo strumento attivo, oppure scegli Ripristina tutti gli strumenti per ripristinare tutti gli strumenti alle impostazioni predefinite.
Opzione Ripristina strumento in Photoshop CS6 e versioni precedenti

Risoluzione dei problemi di visualizzazione o dimensione del cursore

  • Mirino: se viene visualizzato un cursore mirino (Preciso) invece della normale punta di pennello o di uno strumento di un’altra forma, prova a disattivare il tasto Bloc Maiusc
  • Dimensione pennello errata: se in macOS, il risultato dipinto è inferiore alla dimensione del cursore del pennello visualizzata sullo schermo, determina se disponi di una dimensione del cursore maggiore specificata nelle Preferenze di sistema: Accessibilità > Impostazioni visualizzazione
(macOS) Controlla le dimensioni del cursore in Preferenze di Sistema > Accessibilità > Impostazioni visualizzazione.

Strumenti mancanti

Se uno o più strumenti non sono presenti nella barra degli strumenti, prova a ripristinare la personalizzazione della barra degli strumenti ai valori predefiniti. Per farlo, seleziona Modifica > Barra degli strumenti, quindi fai clic su Ripristina predefiniti nella colonna di destra.

Consultate Strumenti mancanti dalla barra degli strumenti.

Nota:

Se avete selezionato un'area di lavoro diversa da Essentials, tutte le altre aree di lavoro in Photoshop consentono di personalizzare la barra degli strumenti con un set di strumenti diverso. Potete ripristinare la barra degli strumenti predefinita anche selezionando Finestra > Area di lavoro > Essentials (Impostazione predefinita) oppure Finestra > Area di lavoro > Reset Essentials (Ripristina Essentials).

Puoi anche utilizzare la finestra Discover all'interno di Photoshop per cercare e individuare gli strumenti. Utilizza la scelta rapida da tastiera Comando/CTRL+F  per visualizzare la finestra di dialogo di ricerca, digita il nome dello strumento che cerchi e seleziona il risultato desiderato. Photoshop evidenzierà e attiverà lo strumento nell’interfaccia utente.

Consultate Imparare più velocemente con il pannello Scopri di Photoshop.

Risoluzione dei problemi relativi alle autorizzazioni utente

Se nessuna delle procedure di risoluzione dei problemi qui sopra risolve il problema, esso potrebbe essere legato alle autorizzazioni utente. 

Account utente amministratore

Create un nuovo account utente amministratore per identificare i problemi relativi alle autorizzazioni. Per istruzioni sulla creazione di un account utente amministratore, consultate quanto segue: 

macOS:

Nota:

Assicuratevi di cambiare la finestra a comparsa Nuovo account da Standard ad Amministratore al momento della creazione dell’utente.

Windows:

Dopo aver creato l’account utente amministratore, accedete con il nuovo utente ed eseguite Photoshop per verificare se il problema è risolto.

Account utente non amministratore

Avvio in modalità provvisoria

A volte, le estensioni di terze parti e altre utility possono interferire con l'operatività di Photoshop.

Se avviate il computer in modalità provvisoria, le estensioni e utility di terze parti vengono disattivate e ciò può aiutare a risolvere il problema.

macOS:

  • Avvio in modalità provvisoria: in macOS, la modalità provvisoria disattiva tutte le estensioni e gli elementi di avvio di terze parti. Esegue solo le estensioni kernel necessarie e gli elementi di avvio installati da Apple.

Windows:

Risoluzione di errori relativi all’aggiornamento

Molti errori di aggiornamento sono dovuti a file mancanti o modificati richiesti da Photoshop, solitamente a causa di utilità di pulizia disco quali CleanMyMac o MacKeeper. Mantieni le utilità di pulizia aggiornate o interrompine l’utilizzo.

In presenza di problemi di installazione degli aggiornamenti di Bridge o Photoshop, consulta Correzione degli errori di installazione delle app Creative Cloud.

In caso di problemi relativi all’installazione di aggiornamenti di Camera Raw, consulta Programma di installazione dei plug-in di Camera Raw.

Raccolta di registri e informazioni di sistema

Nell'improbabile caso di un arresto anomalo o di un errore di programma di Photoshop, le seguenti fonti di informazioni forniscono indicazioni utili per la diagnostica dell'errore:

Ulteriori procedure di risoluzione di problemi

Provate tutti i passaggi precedenti prima di pubblicare sul forum per problemi specifici di Photoshop.

Se avete una domanda sulle procedure o sulle modifiche nel comportamento di Photoshop tra diverse versioni, consultate quanto segue: 

Per assistenza relativa all'installazione e scaricamento di applicazioni o all'iscrizione a Creative Cloud, consultate quanto segue:

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?