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Impossibile creare o salvare un documento cloud

Problema

Quando lavorate con documenti cloud in Photoshop desktop o Photoshop su iPad, è possibile che si verifichino i seguenti problemi o errori:

  • "Impossibile salvare come [nome documento].psdc perché non avete effettuato l’accesso o si è verificato un problema durante la configurazione dei documenti cloud".
  • Impossibile creare o salvare un documento cloud.
  • Nella schermata Home mostra un elenco vuoto di documenti recenti o viene visualizzato il messaggio “Qualcosa non ha funzionato”.
  • Viene visualizzata una finestra di dialogo “Documento cloud non disponibile” o una finestra di dialogo che avverte che “La versione di Adobe Content Synchronizer non è compatibile con questa versione di Photoshop”.
Errore di creazione del documento cloud

Sistema operativo

iOS, macOS e Windows

Cause

Vi trovate nella Cina continentale

I servizi Photoshop su iPad e Adobe Creative Cloud sono disponibili solo nei paesi in cui sono disponibili i servizi Creative Cloud. Di conseguenza, la funzionalità dei documenti cloud non è disponibile nella Cina continentale. 

La sincronizzazione di Creative Cloud per Photoshop desktop richiede un aggiornamento o non funziona correttamente.

Consultate le soluzioni elencate di seguito.

Soluzione

Per verificare la presenza di aggiornamenti in sospeso e l’aggiornamento di Creative Cloud, se necessario, procedete come segue:

  1. In App, seleziona l'icona Altre opzioni ( ) accanto a App installate, quindi seleziona Gestisci aggiornamenti automatici.

    Finestra desktop Creative Cloud che mostra “App” nel menu del lato sinistro e “Gestisci aggiornamenti” a destra
    Se non hai abilitato gli aggiornamenti automatici, seleziona Abilita aggiornamenti automatici.

    Nota:

    Se lo schermo appare diverso, fai riferimento alle istruzioni per la versione precedente dell'app Creative Cloud.

  2. Per impostare gli aggiornamenti automatici, attieniti a una delle procedure riportate di seguito:

    • Tutte le app: per impostare gli aggiornamenti automatici per tutte le app, attiva Aggiornamento automatico.
    • App specifiche: per impostare gli aggiornamenti automatici per app specifiche, attiva Aggiornamento automatico, quindi imposta l'opzione di attivazione/disattivazione in base alle esigenze di ogni singola app.
    La sezione Aggiornamento automatico nella scheda App contiene tutte le app installate con le opzioni per abilitare o disabilitare gli aggiornamenti automatici per ciascuna app e visualizzare le Opzioni avanzate.
    Seleziona l'aggiornamento automatico per rimanere aggiornato su tutti gli sviluppi di Creative Cloud.

    Le versioni precedenti sono disinstallate per impostazione predefinita, ma puoi scegliere di mantenerle utilizzando Opzioni avanzate. Ulteriori informazioni sulle opzioni avanzate.

  3. Seleziona Chiudi.

Risoluzione dei problemi di livello avanzato

Se i problemi persistono e disponete dell’accesso come amministratore, utilizzate la procedura seguente per risolvere il problema:

  1. Uscite da Creative Cloud dalle preferenze dell’app.

  2. Uscite dall’app desktop Creative Cloud dalle preferenze dell’app.

  3. Utilizzando la funzione Monitoraggio attività (macOS) o Gestione attività (Windows), verificate che i due processi seguenti siano chiusi: Adobe Content Synchronizer e Adobe Desktop Service.

  4. Accedete al percorso seguente:

    • In Windows:

      • C:\Program Files (x86)\Adobe\Adobe Sync

    • Su macOS:

      • /Applications/Utilities/Adobe Sync

  5. Rinominate la seguente cartella Adobe Content Synchronizer in Adobe Content Synchronizer-OLD.

  6. Riavviate il computer e seguite la procedura indicata in precedenza per aggiornare l’app desktop Adobe Creative Cloud.

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