تعرف على كيفية تشغيل Illustrator بشكل أكثر سرعة وكفاءة في Microsoft Windows.

تؤثر عدة عوامل على سرعة وكفاءة أداء Adobe Illustrator، مثل نظام التشغيل وتكوين الأجهزة وسير العمل والخيارات المحددة. إذا لاحظت أن Illustrator يعمل بشكل أبطأ من المعتاد، فجرب الأساليب أدناه لتحسين أداء Illustrator وأداء بقية التطبيقات الأخرى أيضًا.(تتم ملاحظة تحسن الأداء بشكل أكبر عند العمل مع الملفات كبيرة الحجم).

قبل البدء

قبل العمل في المهام أدناه، تأكد من تثبيت أحدث إصدار من Illustrator أو تثبيت أي تحديثات على الإصدار الذي تستخدمه. عادةً ما تتضمن تحديثات البرامج إصلاحات وتحسينات تتعلق بالأداء. 

إذا كنت تستخدم Illustrator CC، فيمكنك تحديث Illustrator من خلال تطبيق Creative Cloud لسطح المكتب.

ملاحظة:

تستند الإجراءات الواردة في هذه الوثيقة إلى الواجهة الافتراضية. إذا كانت الواجهة مخصصة، فقد تختلف بعض الإجراءات. على سبيل المثال، قد يختلف المسار إلى لوحة التحكم. اختر بدء > الإعدادات > لوحة التحكم أو بدء > لوحة التحكم، حسب إصدار Windows لديك. للاطلاع على تلميحات استكشاف الأخطاء وإصلاحها والمعلومات العامة عن Windows، راجع دعم Adobe و دعم Microsoft.

تحسين Windows

من خلال تكوين نظام التشغيل الخاص بك للعمل بكفاءة، يمكنك زيادة كمية الذاكرة المتوفرة للتطبيقات، مما يساعدها في العمل بسلاسة. فيما يلي العديد من الأساليب لتحسين Windows وتحسين أداء Illustrator.

قم بزيادة الذاكرة المتاحة

تتيح لك الذاكرة الظاهرية استخدام مساحة القرص الثابت لتخزين المعلومات التي يتم تخزينها عادة في ذاكرة الوصول العشوائي. ولكن يُعد الوصول إلى المعلومات في الذاكرة أسرع من الوصول إليها على قرص ثابت. لذلك، قد ينخفض الأداء إذا كان النظام عليه أن يعتمد كثيرًا على الذاكرة الظاهرية.

لزيادة الأداء، اختر الحجم المناسب لملف ترحيل الصفحات (المنطقة في القرص الثابت التي تخزن الذاكرة الظاهرية). يلزم توفر حقوق المسؤول لتغيير حجم ملف ترحيل الصفحات. يعمل Illustrator بالشكل الأفضل عندما يكون أقصى حجم لملف ترحيل الصفحات مساويًا لثلاثة أضعاف مقدار ذاكرة الوصول العشوائي المثبتة.

  1. قم بإنهاء جميع التطبيقات.

  2. اختر البدء > لوحة التحكم > النظام > إعدادات النظام المتقدمة.

  3. في مربع حوار خصائص النظام، اختر علامة تبويب متقدمة.

  4. وانقر فوق الإعدادات في قسم الأداء، ثم اختر علامة التبويب متقدم.

  5. في قسم الذاكرة الظاهرية، انقر فوق تغيير.

  6. قم بإلغاء تحديد خانة الاختيار  إدارة حجم ملف ترحيل الصفحات تلقائيًا لجميع محركات الأقراص .

  7. من قائمة برنامج التشغيل، حدد قرصًا ثابتًا يتضمن ثلاثة أضعاف مقدار ذاكرة الوصول العشوائي المثبتة لجهاز الكمبيوتر الخاص بك. على سبيل المثال، إذا كان جهاز الكمبيوتر به ذاكرة وصول عشوائي 64 ميجابايت، فحدد قرصًا صلبًا به مساحة خالية بمقدار 192 ميجابايت على الأقل. للحصول على أفضل أداء، اختر قرصًا صلبًا غير مستخدم لقرص Illustrator مؤقت.

تعطيل ميزات برنامج التشغيل

توفر بعض برامج تشغيل مهايئ الفيديو إعدادات متقدمة لتسريع عرض الرسومات أو تعديلها. أحيانًا قد تؤثر هذه الإعدادات بالسلب على أداء إعادة السحب في الشاشة في Illustrator. جرب تعطيل الميزات الخاصة ببرنامج التشغيل لتحديد أفضل الإعدادات للاستخدام مع Illustrator. لمزيد من المعلومات، راجع المستندات الخاصة بمهايئ الفيديو.

إدارة الخطوط

كل خط لديك يزيد حجم ذاكرة الوصول العشوائي التي يستخدمها Windows. قم بتثبيت الخطوط التي تحتاجها فقط لتحسين أداء النظام وأداء التطبيقات التي تصل إلى الخطوط. استخدم أداة إدارة خطوط لمساعدتك في إدارة العديد من الخطوط.

حدد تطبيقات بدء التشغيل

تستهلك التطبيقات التي تبدأ التشغيل تلقائيًا مع Windows حيزًا من ذاكرة الوصول العشوائي التي يحتاجها Illustrator. لمنع التطبيقات من بدء التشغيل تلقائيًا، قم بما يلي:

  1. قم بإنهاء جميع التطبيقات.

  2. ابدأ تشغيل مستكشف Windows.
  3. قم بتعطيل التطبيقات التي تبدأ التشغيل من خلال نقل كل الرموز والاختصارات من مجلد بدء التشغيل (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) إلى مجلد آخر.

  4. قم بإعادة تشغيل Windows.

لإغلاق التطبيقات المحدد لها بدء التشغيل تلقائيًا في السجل، قم بما يلي:

  1. قم بإعادة تشغيل Windows.
  2. اضغط على Ctrl+Shift+Esc.

  3. اختر علامة تبويب العمليات.

  4. حدد اسم تطبيق، ثم انقر فوق إنهاء المهمة.

  5. أعد تشغيل Illustrator. إذا تحسن أداء Illustrator، فاتصل بجهة تصنيع التطبيق للحصول على مساعدة بشأن تعطيله تمامًا من بدء التشغيل تلقائيًا. كرر الخطوات 2-5 مع كل تطبيق متبقٍ يبدأ التشغيل تلقائيًا.

إعادة تمكين الرموز والاختصارات

إذا لم يتحسن أداء Illustrator بعد إعادة التشغيل، فأعد تمكين الرموز والاختصارات في مستكشف Windows من خلال إعادتها إلى مجلد بدء التشغيل.

إذا تحسن أداء Illustrator، فاعزل مشكلة الأداء ألى برنامج واحد أو أكثر وأعد تمكين الرموز والاختصارات الخاصة به من خلال وضعها في مجلد بدء التشغيل باستخدام مستكشف Windows.

أعد تشغيل جهاز الكمبيوتر بعد إعادة تمكين كل مجموعة من الرموز والاختصارات، واختبر أداء Illustrator.

كرر هذه العملية حتى ينخفض أداء Illustrator. وعند عزل الرمز أو الاختصار الذي يسبب مشكلة الأداء، أزله مرة أخرى. اتصل بالجهة المصنعة للبرنامج لمعرفة ما إذا كان هناك تحديث متوفر.

تحسين الأجهزة

الأجهزة التي تستخدمها تؤثر على أداء Illustrator: كلما زادت سرعة المعالج أو القرص الثابت، زادت سرعة Illustrator في معالجة المعلومات. ويمكن أن تعمل تحسينات الأجهزة الأخرى، مثل تثبيت ذاكرة وصول عشوائي إضافية، وذلك باستخدام نظام متعدد المعالجات أو تحسين وتجزئة محركات الأقراص، أيضًا على تحسين الأداء. جرّب هذه الأساليب لتحسين الأجهزة.

استخدم معالجًا أسرع

إن سرعة وحدة المعالجة المركزية لجهاز الكمبيوتر تؤثر على سرعة Illustrator. نظرًا لأن Illustrator يعالج كميات كبيرة من البيانات ويقوم بالعديد من العمليات الحسابية، فإن سرعته تعتمد على سرعة المعالج. يجب مراعاة استخدام جهاز كمبيوتر مزود بمعالج أسرع.

قم بتثبيت ذاكرة وصول عشوائي إضافية

إذا كان Illustrator له مساحة ذاكرة وصول عشوائي غير كافية، فسيستخدم مساحة القرص الثابت (الذاكرة الظاهرية أو القرص المؤقت أو كلاهما) لمعالجة المعلومات. يقدم Illustrator أسرع أداء عندما يتمكن من معالجة المعلومات في الذاكرة بدون استخدام قرص ثابت

تحسين مساحة القرص

فيما يلي بعض الأساليب لتحسين مساحة القرص:

  • قم بالتحقق من القرص الثابت لمعرفة من إذا كانت هناك أخطاء وقم بتجزئة الملفات والاستفادة المثلى من المساحة المتوفرة على القرص الثابت باستخدام برامج CHKDSK.exe وDisk Defragmenter. للمعلومات، راجع مستندات Windows أو تحسين أداء Windows.
  • احفظ ملفاتك في محركات أقراص ثابتة بسرعات وصول أعلى. على سبيل المثال، استخدم محرك أقراص ثابتة داخليًا بدلاً من خادم شبكة ( محرك أقراص شبكة) أو محرك أقراص خارجي.
  • إذا كنت تريد حفظ ملف في شبكة أو محرك أقراص خارجي، فاحفظ الملف أولاً في محرك أقراص ثابتة داخلي. ثم أغلق الملف واستخدم مستكشف Windows لنسخه إلى الشبكة أو محرك الأقراص الخارجي.

استخدم طابعة PostScript

استخدم طابعة PostScript للحصول على أفضل النتائج عند الطباعة من Illustrator. معظم الطابعات التي لا تستخدم PostScript تعتمد على معلومات العرض وموارد الكمبيوتر المضيف وبرامج تشغيل طابعة الملكية لترحيل معلومات الطباعة إلى الطابعة. وبالتالي، قد تستغرق وقتًا أطول في الطباعة من طابعة PostScript.

استخدام ميزات Illustrator بفاعلية

يمكن أن تؤثر الطريقة التي تعمل بها في Illustrator، خاصة الطريقة التي تعرض بها العمل الفني، على أداء Illustrator. فيما يلي بعض الطرق لاستخدام ميزات Illustrator بكفاءة.

العمل في عرض المخطط

عرض المخطط يخفي سمات الرسم ويعرض العمل الفني كمسارات غير ممتلئة. قد يؤدي العمل في عرض المخطط إلى إسراع عرض الأعمال الفنية المركبة مثل الكائنات التي تحتوي على تدرجات أو أنماط. يمكن لعرض المخطط أيضًا أن يجعل من السهل تحرير الكائنات المخفية خلف الكائنات الممتلئة الأخرى.

لعرض مستند Illustrator في عرض المخطط، اختر عرض > المخطط.

إنشاء عمليات عرض مخصصة

يمكنك إنشاء عمليات عرض مخصصة للمستند لديك. تتيح لك عمليات العرض المخصصة تغيير وضع العرض والتكبير وموضع التمرير وخيارات الطبقة بسرعة.

إنشاء عرض مخصص لمستند Illustrator، قم بتعيين سمات العرض التي تريد حفظها. ثم اختر عرض > عرض جديد وأدخل اسمًا في مربع حوار عرض جديد. يظهر العرض المخصص في القائمة عرض.

قم بتغيير إعدادات تأثيرات خطوط المسح

يمكنك تغيير دقة تأثيرات خطوط المسح لتحسين أداء Illustrator.

لتغيير دقة تأثيرات خطوط المسح، اختر التأثير > إعدادات تأثير خطوط مسح المستند في القائمة المنبثقة "الدقة"، قم بأحد الإجراءات التالية:

  • اختر شاشة إذا كنت تحرر الملفات. يستخدم Illustrator دقة 72 بكسل في البوصة لتأثيرات خطوط المسح، بما يزيد سرعة العرض.
  • اختر مرتفع إذا كنت تطبع الملفات. يستخدم Illustrator دقة 300 بكسل في البوصة لتأثيرات خطوط المسح، بما يقلل سرعة الطباعة ولكن يزيد من جودة الطباعة.

ثم انقر فوقموافق

إخفاء الطبقات وإزالة الصور المصغرة

استخدم لوحة الطبقات لتنظيم العمل الفني وتعديله. عند إخفاء الطبقات التي تحتوي على أعمال فنية مركبة أو صور نقطية مرتفعة الدقة، يعيد Illustrator سحب الصورة بشكل أسرع.

لإخفاء طبقة، انقر فوق رمز العين الموجود إلى يسار اسم الطبقة. لإخفاء الكل باستثناء الطبقة المحددة، اضغط على مفتاح Alt (مفتاح Option في نظام Mac) مع النقر فوق رمز العين.

يمكن للوحة الطبقات عرض الصور المصغرة للطبقات مرتفعة المستوى والطبقات المتداخلة والمجموعات والكائنات. لتقليل عدد الصور المصغرة بحيث يعيد Illustrator سحب الشاشة بشكل أسرع، اخترخيارات اللوحة من قائمة لوحة الطبقات، ثم قلل عدد الصور المصغرة.

لوحة الخيارات

تعطيل معاينة الطباعة المتراكبة

خيار معاينة الطباعة المتراكبة يقدم "معاينة الحبر" التي تقارب كيفية ظهور المزج والشفافية والطباعة المتراكبة في صورة مخرجات مفصولة ألوانها. لتحسين الأداء، تجنب استخدام معاينة الطباعة المتراكبة.

لتمكين معاينة الطباعة المتراكبة وتعطيلها، اختر عرض > معاينة الطباعة المتراكبة

حذف اللوحات الفنية غير المستخدمة

تمثل ألواح Artboard المناطق التي يمكن أن تحتوي على رسم قابل للطباعة. لتحسين الأداء، راعِ حذف اللوحات الفنية غير المستخدمة أو غير الضرورية.

لإدارة اللوحات الفنية، اختر نافذة > اللوحات الفنية ثم حدد اللوحة الفنية المطلوب إزالتها وانقر فوق حذف.

تغيير تفضيل القرص المؤقت

عند العمل مع صورة نقطية مدمجة ولا توجد ذاكرة وصول عشوائي كافية بالنظام، يستخدم Illustrator مساحة القرص الثابت كقرص مؤقت. يُعد الوصول إلى المعلومات في الذاكرة أسرع من الوصول إليها على قرص ثابت. وبالتالي، فإن استخدام جزء من القرص الثابت كذاكرة ظاهرية قد يقلل الأداء. إذا كنت بحاجة إلى المزيد من الذاكرة للعمل في Illustrator، فإن Adobe توصي بتثبيت ذاكرة وصول عشوائي إضافية.

في الوضع الافتراضي، يستخدم Illustrator محرك أقراص النظام كقرص مؤقت رئيسي. تغيير إعداد قرص Illustrator المؤقت الرئيسي إلى أسرع محرك أقراص لديك.

لتغيير تفضيل القرص المؤقت، قم بما يلي:

  1. اختر تحرير > التفضيلات > الأدوات المساعدى والقرص المؤقت.

  2. اختر محرك أقراص من القائمة المنبثقة رئيسي. عند العمل مع صورة كبيرة وكان لديك أكثر من محرك أقراص، اختر قرصًا آخر من القائمة المنبثقة ثانوي.

  3. انقر فوقموافق وأعد تشغيل Illustrator.

إزالة العناصر غير المستخدمة من ملفات تعريف المستند

تحتوي ملفات تعريف مستند Illustrator على الأنماط والتدرجات وتصميمات الرسوم والألوان ومكتبات الألوان الفرش الافتراضية التي تظهر في مستندات Illustrator الجديدة. كما تحدد هذه الملفات مستوى التكبير/التصغير وحجم النافذة وتفضيلات العرض وموضع التمرير للمستندات الجديدة. يمكنك تقليل حجم المستندات الجديدة بإزالة العينات والفرش غير الضرورية من ملفات تعريف مستند Illustrator الجديد.

للتعلميات الخاصة بإنشاء ملفات تعريف مخصصة للمستند في Illustrator، راجع ملفات بدء التشغيل: أداة رائعة لتخصيص المستندات الجديدة.

إزالة العناصر غير المستخدمة من القوالب

تتيح لك القوالب إنشاء مستندات تشترك في إعدادات عامة وعناصر التصميم. يمكنك تقليل حجم المستندات الجديدة بإزالة العينات والرموز والأساليب الرسومية والفرش غير الضرورية من القوالب.

للتعليمات الخاصة بإنشاء ملفات قوالب، راجع الملفات والقوالب.

تمكين الروابط إلى الصور

يمكن للصور النقطية المدمجة (على سبيل المثال، TIFF أو BMP أو Photoshop EPS) زيادة حجم مستند Illustrator بشكل كبير، بما يعمل على إبطاء الأداء. لتحسين الأداء، قم بتمكين خيار الرابط عند وضع صورة نقطية. يرجع خيار الرابط إلى الصورة الموضوعة في القرص الثابت.

  • حدد ملف > مكان. في مربع الحوار مكان، اختر رابط

إذا احتاج مكتب خدمة صور مدمجة، فاحفظ نسخة من الملفات. اختر تضمين ملفات مرتبطة في مربع الحوار خيارات تنسيق Illustrator الأصلي أو خيارات تنسيق EPS .

استخدام معاينات EPS منخفضة الدقة

إذا كان هناك مستند يحتوي على صور EPS مرتبطة بها معاينات عالية الدقة، فإن Illustrator يعيد سحب الشاشة بشكل أبطأ أثناء تحرير العمل الفني. لتمكين Illustrator من إعادة سحب الشاشة بشكل أسرع، استخدم معاينات EPS منخفضة الدقة. قم بما يلي:

  1. اختر تحرير > التفضيلات > التعامل مع الملف والحافظة.

  2. حدد استخدام وكيل منخفض الدقة لـ EPS المرتبطة وانقر فوق موافق

تعطيل إظهار تفاعلات شفافية DCS

يعرض مربع الحوار خيارات لوحة الروابط الخيار إظهار تفاعلات شفافية DCS. إذا تم تحديد هذا الخيار، فإن لوحة الروابط تعرض رمزًا أصفر لتحديد رسومات DCS EPS الشفافة أو التي تتراكب على الكائنات الشفافة. نظرًا لأن هذا الخيار يفرض على Illustrator بانتظام تحديد ما إذا كانت ملفات EPS تتفاعل مع الشفافية، فإنه يؤدي لتقليل الأداء.

لتعطيل خيار إظهار تفاعلات الشفافية، قم بما يلي:

  1. حدد Windows > الروابط. من قائمة لوحة الروابط، اختر خيارات اللوحة

  2. امسح إظهار تفاعلات شفافية DCS وانقر فوق موافق.

إخفاء لوحة المتصفح

تعرض لوحة المتصفح عرض مصغر للعمل الفني الحالي لديك لسهولة التصفح. يعتمد وقت المعالجة اللازم لتحديث الصورة المصغرة في كل مرة تقوم فيها بتغيير المستند على تعقيد العمل الفني. لتحسين سرعة إعادة سحب الشاشة في مستند مركب، قم بإخفاء لوحة المتصفح. ضمن قائمة نافذة، قم بإلغاء تحديد المتصفح

يمكنك إعداد عمليات عرض مخصصة لتكبير/تصغير مناطق معينة في المستند بشكل أكثر فاعلية.

تعطيل العمل الفني المظلل

يجعل خيار العمل الفني المظلل النص والصور أكثر سلاسة من خلال مزج لون وحدات بكسل حافة كائن بلون وحدات البكسل المجاورة. ومع ذلك، فقد تؤدي هذه العملية إلى إبطاء إعادة سحب الشاشة. لتعطيل هذا الخيار، قم بما يلي:

  1. اختر تحرير > التفضيلات > عام.

  2. امسح العمل الفني المظلل وانقر فوق موافق.

تطبيق الأمر تبسيط

يقلل الأمر تبسيط من عدد نقط الإرساء في المسارات وأشكال المسار، بما يقلل حجم الملف ويزيد الأداء. لتطبيق الأمر تبسيط، حدد المسار أو الكائن المطلوب، ثم اختر كائن > مسار > تبسيط.

للمزيد من المعلومات عن الأمر تبسيط، راجع تعليمات Illustrator

تعطيل الأدلة الذكية

تتيح لك الأدلة الذكية إنشاء كائنات Illustrator المرتبطة بكائنات أخرى ومحاذاتها وتحريرها ونقلها. إذا كان لديك العديد من الكائنات في العمل الفني، يتطلب Illustrator المزيد من الوقت لعرض الأدلة الذكية. لتعطيل الأدلة الذكية، قم بإلغاء تحديدالأدلة الذكية من قائمة عرض.

للمزيد من المعلومات عن الأدلة الذكية، راجع المساطر والشبكة والأدلة وعلامات الاقتصاص

تنقيط مسارات الفرشاة ذات الشعر الغليظ وتعطيل إمكانيات PDF

تتكون حدود الفرشاة ذات الشعر الغليظ من عدة مسارات متداخلة وشفافة تمت تعبئتها. وهذه المسارات هي مثل أية مسارات أخرى معبأة في Illustrator تتفاعل مع طلاء الكائنات الأخرى، بما في ذلك مسارات الفرشاة ذات الشعر الغليظ الأخرى.

قم باختبار وتجربة الفرش ذات الشعر الغليظ وأداء الطلاء قبل الاستغراق في عمل فني كبير. يؤدي تغيير سمات الفرشاة وإعادة تطبيقها إلى إرجاع كل الفرش المستخدمة مرة أخرى.

عند استخدام فرشاة ذات شعر غليظ يمكنك تقليل تعقيد المستند وحجمه من خلال القيام بما يلي:

  • تنقيط بعض مسارات الفرشاة ذات الشعر الغليظ. تأكد من حفظ نسخة من العمل الفني الأصلي قبل التنقيط.

إذا كان العمل الفني يحتوي على عدد كبير (أكثر من 30) من الفرش ذات الشعر الغليظ، فقلل تعقيد وعدد مسارات الفرش ذات الشعر الغليظ. حدد مسارات الفرشاة ذات الشعر الغليظ واختر كائن > تنقيط.

  • تعطيل إمكانيات PDF.

في الوضع الافتراضي، يحفظ Illustrator بيانات PDF التي تمكن ملفات Illustrator (*ai) من التوافق مع تطبيقات Adobe الأخرى. اختر ملف حفظ أو ملف > حفظ باسم وانقر فوق حفظ.  في مربع حوار خيارات Illustrator، قم بإلغاء تحديد إنشاء ملف PDF متوافق.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت