Systemkrav

Systemkravene nedenfor gjelder for Adobe Sign (tidligere Adobe Document Cloud eSign-tjenester eller Adobe EchoSign).

Nettleser

  • Microsoft Windows 10 med Microsoft Edge, Internet Explorer 11, Firefox eller Chrome
  • Microsoft Windows 8 med Internet Explorer 11 eller nyere, Firefox eller Chrome
  • Mac OS X v10.9 eller nyere med Safari 7 eller nyere, Firefox eller Chrome

Merk:

Microsoft Edge-nettleseren har ikke innebygd støtte for 265-biters AES-kryptering av PDF-filer.

Hvis du bruker Edge-nettleseren, må du passe på at du kjører den nyeste versjonen av Adobe Reader.

App for mobile enheter

Språkversjoner

Engelsk (USA)

Engelsk (Storbritannia)

Fransk

Tysk

Spansk

Katalansk

Baskisk

Portugisisk (brasiliansk)

Portugisisk

Japansk

Kinesisk (forenklet)

Kinesisk (tradisjonell)

Koreansk

Indonesisk

Malayisk

Thai

Vietnamesisk


Kroatisk

Tsjekkisk

Polsk 

Rumensk

Russisk

Slovensk

Slovakisk

Tyrkisk

Ukrainsk

Dansk

Nederlandsk

Finsk

Ungarsk

Islandsk

Italiensk

Norsk

Svensk



Dokumentformater som støttes for signering

  • Adobe PDF (PDF)
  • Microsoft Word (DOC og DOCX)
  • Microsoft Excel (XLS og XLSX)
  • Microsoft PowerPoint (PPT og PPTX)
  • Tekst (TXT)
  • Rik tekst (RTF)
  • Grafikk (TIF, JPG, JPEG, GIF, BMP og PNG)
  • Web (HTM og HTML)

Program-/protokollkrav

Java-krav

Bruk Java 8 eller nyere.

Java 7 kan brukes, men krever at TLS v1.2 aktiveres eksplisitt av programmet.

TLS 1.2-krav

Transport Layer Security (TLS) er den mest brukte sikkerhetsprotokollen i dag for nettlesere og andre programmer som krever sikker utveksling av data over et nettverk.

Du bruker den passivt hver gang du åpner en nettleser, og så lenge du overholder operativsystemets og nettleserens krav, skulle du ikke oppleve noen nettleserrelaterte problemer.

Nedenfor er en liste over andre rammeverk som definerer sine minimumsversjonsnivåer til å være TLS 1.2-kompatible:

  • Java: Bruk Java 8 eller nyere. Java 7 kan brukes, men krever at TLS v1.2 aktiveres eksplisitt av programmet.
  • .NET: Bruk .NET 4.6 eller nyere.
  • .NET 4.5 kan brukes, men krever at TLS v1.2 aktiveres eksplisitt av programmet.
  • .NET avhenger av TLS 1.2-støtte i Windows-operativsystemet det kjører på.
  • For programmer som bruker OpenSSL: Bruk OpenSSL 1.01 eller nyere.

Programvare som kreves for å vise et signert dokument

  • Adobe Reader 9.0 eller nyere for dokumenter som er sikret med AES 128-biters kryptering eller lavere
  • Adobe Reader 10 eller nyere for dokumenter som er sikret med AES 256-biters kryptering

Adobes nettjenester er bare tilgjengelige for brukere som er 13 år eller eldre, og krever godtakelse av tilleggsvilkår og Adobes personvernpolicy. Nettjenester er ikke tilgjengelige i alle land eller på alle språk, krever kanskje brukerregistrering og kan avsluttes eller endres helt eller delvis uten varsel. Det kan påløpe tilleggsgebyrer eller abonnementsutgifter.

IP-serier til hviteliste

Hvis du eksplisitt hvitelister IP-adresser på nettverket, legger du til IP-seriene nedenfor i brannmuren:

Nord-Amerika:

  • 52.71.63.224/27
  • 52.35.253.64/27 
  • 40.67.155.147/32
  • 40.67.154.249/32
  • 40.67.155.185/32
  • 40.67.155.112/32

Europa:

  • 52.48.127.160/27 
  • 52.58.63.192/27 

Japan:

  • 52.196.191.224/27 

Australia:

  • 52.65.255.192/27 

India:

  • 13.126.23.0/27


IP-områder for videresending av utgående e-post

Hvis organisasjonen hvitelister IP-adresser for å kontrollere tilkobling til innkommende e-postservere, legger du til følgende IP-adresser i hvitelisten:

  • 40.67.157.141/32
  • 40.67.154.24/32
  • 40.67.158.131/32
  • 52.205.63.172/30
  • 52.41.255.236/30
  • 52.208.255.252/30
  • 52.59.244.0/30
  • 52.197.127.252/30
  • 52.65.63.248/30
  • 13.126.23.32/30

SSL-sertifikatautoritet / sertifikater (Aktive per 2. mai 2018)

Adobe Sign går over til et nytt SSL-sertifikat den 2. mai 2018. Det er ingen endringer til offentlig nøkkel, underliggende kryptografiprotokoller eller skjema.

Det er bare Adobe Sign-sertifikatet (oppført nedenfor) som endres. Den offentlige nøkkelen, CA-rotsertifikatet og mellomliggende CA vil forbli de samme.

Kontakt kundestøtte hvis du har spørsmål.

Last ned

Last ned

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet